































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="28164438" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=7b3dcd57af7c4621d5fcb026e05e1b2a" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=7b3dcd57af7c4621d5fcb026e05e1b2a" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=7b3dcd57af7c4621d5fcb026e05e1b2a" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=7b3dcd57af7c4621d5fcb026e05e1b2a" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="https://www.metrotimes.com/detroit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Arts &amp; Culture Section" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2124977" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: The Scene" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2475566" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Comments on Harvest Fest returns to Detroit’s Palmer Park" href="https://www.metrotimes.com/detroit/Rss.xml?id=comments&amp;oid=28164438" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=e50957b5f5b4ed7804d600535a77767d"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=e50957b5f5b4ed7804d600535a77767d"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.metrotimes.com\/detroit\/Profile", "https:\/\/posting.metrotimes.com\/detroit\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="368071155345-fr5a01rd2lpbd03le6ivqgfnbb1jmfak.apps.googleusercontent.com">
  

    
  

  
  
  
  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->


<!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End google fonts -->


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-643668-1', 'metrotimes.com');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'art' });
    </script>
  
  <!-- End Google Analytics -->




<script>
  var Euclid = Euclid || {}
  Euclid.MetroTimes = Euclid.MetroTimes || {}
  Euclid.MetroTimes.vertical = Euclid.MetroTimes.vertical || 'arts'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5487;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","4d564b43-6ec3-41fc-848b-40716e6a5bfd");</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Harvest Fest returns to Detroit&rsquo;s Palmer Park | The Scene" />
  <meta name="description" content="For 10 years, residents in the Palmer Park neighborhood celebrated the season with an annual Harvest Fest. The event was canceled last year due to..." />
  <meta name="keywords" content="Harvest Fest, Fall, Pumpkin, Palmer Park, Detroit, Community" />
  <title>Harvest Fest returns to Detroit’s Palmer Park | The Scene</title>

  
  
    <meta name="date" content="2021-09-28 15:23:00" />
  

  
  
  
    <meta name="author" content="Alex Washington">
  

  
  
  <meta name="news_keywords" content="harvest fest, fall, pumpkin, palmer park, detroit, community" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/metrotimes/imager/u/slideshow/28164442/harvest_fest.jpeg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/metrotimes/imager/u/slideshow/28164442/harvest_fest.jpeg" />
  

  
    
      <link rel="canonical" href="https://www.metrotimes.com/the-scene/archives/2021/09/28/harvest-fest-returns-to-detroits-palmer-park" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.metrotimes.com/the-scene/archives/2021/09/28/harvest-fest-returns-to-detroits-palmer-park" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.metrotimes.com/the-scene/archives/2021/09/28/harvest-fest-returns-to-detroits-palmer-park?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.metrotimes.com/the-scene/archives/2021/09/28/harvest-fest-returns-to-detroits-palmer-park" />
    
  

  
    <meta property="fb:app_id" content="310950202407744" />
  

  
  <meta property="og:site_name" content="Detroit Metro Times" />
  <meta property="og:title" content="Harvest Fest returns to Detroit&rsquo;s Palmer Park" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/metrotimes/imager/u/slideshow/28164442/harvest_fest.jpeg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="461" />
    
  

  
  
    <meta property="og:description" content="For 10 years, residents in the Palmer Park neighborhood celebrated the season with an annual Harvest Fest. The event was canceled last year due to..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/metrotimes/imager/u/slideshow/28164442/harvest_fest.jpeg">

    
    

    
      <meta name="twitter:creator" content="@Alex_Washington">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Harvest Fest returns to Detroit&rsquo;s Palmer Park">
    <meta name="twitter:description" content="For 10 years, residents in the Palmer Park neighborhood celebrated the season with an annual Harvest Fest. The event was canceled last year due to...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">28164438</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210928152351</Attribute>
        <Attribute name="creationdate">20210928151354</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210928152300</Attribute>
            <Attribute name="releasedate">20210928</Attribute>
            <Attribute name="releaseepoch">1632856980</Attribute>
            <Attribute name="title">Harvest Fest returns to Detroit&#x2019;s Palmer Park</Attribute>
            <Attribute name="author">27379132</Attribute>
            <Attribute name="authorname">Alex Washington</Attribute>
            <Attribute name="authorsortname">Washington, Alex</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.metrotimes.com\/the-scene\/archives\/2021\/09\/28\/harvest-fest-returns-to-detroits-palmer-park"
          },
          "headline": "Harvest Fest returns to Detroit’s Palmer Park",
          
            "description": "For 10 years, residents in the Palmer Park neighborhood celebrated the season with an annual Harvest Fest.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/metrotimes\/imager\/u\/original\/28164442\/harvest_fest.jpeg",
              "width": 983,
              "height": 755,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-09-28T15:23:00",
          "dateModified": "2021-09-28T15:23:51",
          
            "author": {
              "name": "Alex Washington",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Detroit Metro Times",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/8e1e\/MT_Redbkgd.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="artsculture ContentDefault Iapetus10Zone the-scene">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/DET_DesktopInterstitial -->
          <div id="div-gpt-ad-det_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.metrotimes.com/the-scene/archives/2021/09/28/harvest-fest-returns-to-detroits-palmer-park" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="https://www.metrotimes.com/" title="Detroit Metro Times">Detroit Metro Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-1" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_ArtsCulture">
          <a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977"  class="subnav_link" id="SNAVL_ArtsCulture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Weed">
          <a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826"  class="subnav_link" id="SNAVL_Weed">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.metrotimes.com"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.metrotimes.com/detroit/EventSearch"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOf">
          <a href="https://www.metrotimes.com/detroit/the-best-of-detroit-in-the-worst-of-times/BestOf?oid=25431994"  >Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?tag=Coronavirus"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=18222719"  title="">Informed Dissent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/savage-love/Category?oid=2162739"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=3403638"  title="">Higher Ground</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=this%20week"  title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_ArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/horoscopes/Category?oid=2199660"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2135214"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/movies/Category?oid=2135216"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124720&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go Detroit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/restaurant-reviews/Category?oid=19138534"  title="">Restaurant Reviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/metrotimes" target="_blank" title="">Metro Times Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.twitter.com/metrotimes" target="_blank" title="">Metro Times Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://instagram.com/metrotimes" target="_blank" title="">Metro Times Instagram</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_Weed" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=3403638"  title="">Higher Ground</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/marijuana-news/Category?oid=2135229"  title="">Marijuana News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/canna-business/Category?oid=20864832"  title="">Canna-Business</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/one-hitters/Category?oid=20864837"  title="">One Hitters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=20649182"  title="">Business Directory</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/DET_970x90 -->
          <div id="div-gpt-ad-det_970x90" style="" data-content-type="ad" data-slot="/43707298/DET_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  arts___culture the_scene">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=28107447">September 28, 2021</a>
          
        </span>

  			
          <a href="https://www.metrotimes.com/detroit/ArticleArchives?section=2124977">Arts & Culture</a>
        
        
          &raquo; <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2475566">The Scene</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.metrotimes.com/the-scene/archives/2021/09/28/harvest-fest-returns-to-detroits-palmer-park" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.metrotimes.com/the-scene/archives/2021/09/28/harvest-fest-returns-to-detroits-palmer-park&text=Harvest%20Fest%20returns%20to%20Detroit%E2%80%99s%20Palmer%20Park" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=28164438" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.metrotimes.com/the-scene/archives/2021/09/28/harvest-fest-returns-to-detroits-palmer-park?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="https://www.metrotimes.com/the-scene/archives/2021/09/28/harvest-fest-returns-to-detroits-palmer-park" addthis:title="Harvest Fest returns to Detroit’s Palmer Park" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-28164438">Harvest Fest returns to Detroit’s Palmer Park&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.metrotimes.com/author/alex-washington" rel="author">Alex Washington</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/Alex_Washington" title="Alex_Washington" target="_blank">@Alex_Washington</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  






<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/metrotimes/imager/u/original/28164442/harvest_fest.jpeg" class="zoomable" rel="contentImg_gal-28164438" title="Harvest Fest returns to Detroit&#39;s Palmer Park this weekend. - BARBARA BEARFELD/PEOPLE FOR PALMER PARK">                  <img src="https://media2.fdncms.com/metrotimes/imager/u/blog/28164442/harvest_fest.jpeg?cb=1632856576" width="600" height="461" alt="Harvest Fest returns to Detroit&#39;s Palmer Park this weekend. - BARBARA BEARFELD/PEOPLE FOR PALMER PARK" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Barbara Bearfeld/People for Palmer Park                                          </li>                                                                                                                            <li class="imageCaption">                      Harvest Fest returns to Detroit's Palmer Park this weekend.                    </li>                                                                                                </ul>                                                       </div>    


            
          
            <p>
        For 10 years, residents in the Palmer Park neighborhood celebrated the season with an annual Harvest Fest.  
</p>
    


            

              
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <p>
           
</p>
    


            
          
            <p>
        The event was canceled last year due to the COVID-19 pandemic, but will return this weekend to help kick off the fall season.   
</p>
    


            
          
            <p>
           
</p>
    


            
          
            <p>
        Harvest Fest, presented by People for Palmer Park, is an all-ages festival that will feature live music, storytelling, arts and crafts, pumpkin picking, and apple cider from Motor City Brewing Works.   
</p>
    


            
          
            <p>
           
</p>
    


            
          
            <p>
        The event will include a visit from the Huron Clinton Metropark Mobile Learning Center which will be teaching festival-goers about different animals while also bringing live snakes and other animals.  
</p>
    


            
          
            <p>
           
</p>
    


            
          
            <p>
        <i>The Harvest Fest will be open to the public from 1-4 p.m., Sat., Oct. 2; 1121 Merrill Plaisance, Detroit. Admission is free.</i>  
</p>
  


            
          
            <p>
  <i>Stay connected with Detroit Metro Times. Subscribe to our <a href="/detroit/NewsletterSignup/Page" target="_blank">newsletters</a>, and follow us on <a href="https://news.google.com/publications/CAAiEBaz4BbOsacMp1gOcdQTFu0qFAgKIhAWs-AWzrGnDKdYDnHUExbt?hl=en-US&amp;gl=US&amp;ceid=US%3Aen" target="_blank">Google News</a>, <a href="https://apple.news/TgWqI-RWaTvyCYgCVZBjOLg" target="_blank">Apple News</a>, <a href="https://www.twitter.com/metrotimes" target="_blank">Twitter</a>, <a href="https://www.facebook.com/metrotimes" target="_blank">Facebook</a>, <a href="https://www.instagram.com/metrotimes/" target="_blank">Instagram</a>, or <a href="https://www.reddit.com/user/DetroitMetroTimes/" target="_blank">Reddit</a>.</i> 
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=37aecea79cc4f41fc5e0e9d23f5e4ebe" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=37aecea79cc4f41fc5e0e9d23f5e4ebe"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=37aecea79cc4f41fc5e0e9d23f5e4ebe"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>


















































 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/detroit/ArticleArchives?tag=Harvest%20Fest" rel="tag">Harvest Fest</a>, <a href="/detroit/ArticleArchives?tag=Fall" rel="tag">Fall</a>, <a href="/detroit/ArticleArchives?tag=Pumpkin" rel="tag">Pumpkin</a>, <a href="/detroit/ArticleArchives?tag=Palmer%20Park" rel="tag">Palmer Park</a>, <a href="/detroit/ArticleArchives?tag=Detroit" rel="tag">Detroit</a>, <a href="/detroit/ArticleArchives?tag=Community" rel="tag">Community</a></p>          
  </div> <!-- end StoryTags -->




  



















  

  








  


  

  <style>
    #SendaLettertotheEditor {
      border:1px solid #D0D1D3;
      padding:10px 10px 10px 120px;
      min-height:100px;
      background-image:url('/binary/8e1e/MT_Redbkgd.png');
      background-position:10px 10px;
      background-repeat:no-repeat;
      background-size:100px auto;
    }
      #SendaLettertotheEditor p {
        margin-top:1em;
        margin-bottom:1em;
      }
        #SendaLettertotheEditor p:first-child {
          margin-top:0;
        }
        #SendaLettertotheEditor p:last-child {
          margin-bottom:0;
        }
  </style>

  <div id="SendaLettertotheEditor" class="SpanningFeature ContentDefault ">
    <p>
    We welcome readers to submit letters regarding articles and content in <i>Detroit Metro Times</i>. Letters should be a minimum of 150 words, refer to content that has appeared on <i>Detroit Metro Times</i>, and must include the writer's full name, address, and phone number for verification purposes. No attachments will be considered. Writers of letters selected for publication will be notified via email. Letters may be edited and shortened for space.
  </p>

    <p>
      Email us at <a href="mailto:letters%40metrotimes.com?subject=Letter%20to%20the%20Editor">letters@metrotimes.com</a>.
    </p>
  </div>

<div id="CommitChangeWidget" 
     class="SpanningFeature ContentDefault " 
     style="background-color: rgba(250, 250, 153, 1); padding: 10px;">

<center><p><big><b>Support Local Journalism.</b></big><br>
<big><b>Join the <i>Detroit Metro Times</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.
<br><br>

Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.
<br><br>

<big><b><a href="https://trypico.com/metrotimes?short_code=yrm758d6">Join the Metro Times Press Club for as little as $5 a month.</a>
</b></big>

</center>

</div>




  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="https://www.metrotimes.com/the-scene/archives/2021/09/28/detroits-new-vault-of-midnight-comic-book-store-opens-saturday-in-milwaukee-junction" class="prev" title="previous">&laquo;&nbsp;Detroit's new Vault of Midnight comic book store opens Saturday in Milwaukee Junction</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2475566">More The Scene &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.metrotimes.com/the-scene/archives/2021/09/27/50-cent-explains-casting-eminem-as-white-boy-rick-at-detroit-premiere-of-starzs-bmf">
      <p class="fdn-teaser-headline">
        50 Cent explains casting Eminem as White Boy Rick at Detroit premiere of Starz's 'BMF'
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.metrotimes.com/the-scene/archives/2021/09/28/detroits-new-vault-of-midnight-comic-book-store-opens-saturday-in-milwaukee-junction">
      <p class="fdn-teaser-headline">
        Detroit's new Vault of Midnight comic book store opens Saturday in Milwaukee Junction
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.metrotimes.com/detroit/a-documentary-about-detroits-faded-boblo-island-history-weaves-a-stranger-than-fiction-ferry-tale/Content?oid=28107448">
      <p class="fdn-teaser-headline">
        Doc about Detroit’s Boblo Island history weaves a stranger-than-fiction ‘Ferry Tale’
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-09-28 16:00 44 
        mode: content
        requestSite: metrotimes
        requestPage: article
        xid: 20971543
        vid: 20971544
        did: 
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.metrotimes.com/detroit/the-wingnut-cycle/Content?oid=28109073" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/metrotimes/imager/u/16x9-m/28109072/tmw2021-09-22printcolor.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.metrotimes.com/detroit/the-wingnut-cycle/Content?oid=28109073" target="_top"><strong>The wingnut cycle</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.metrotimes.com/detroit/dutch-girl-donuts-future-in-limbo-green-dot-stables-resolves-land-dispute-plus-more-local-foodie-news/Content?oid=28108440" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/metrotimes/imager/u/16x9-m/28108445/screen_shot_2020-09-03_at_9.55.19_am.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.metrotimes.com/detroit/dutch-girl-donuts-future-in-limbo-green-dot-stables-resolves-land-dispute-plus-more-local-foodie-news/Content?oid=28108440" target="_top"><strong>Dutch Girl Donuts future in limbo, Green Dot Stables resolves land dispute, plus more local foodie news</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.metrotimes.com/detroit/the-democrats-circular-firing-squad-is-taking-aim/Content?oid=28107765" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/metrotimes/imager/u/16x9-m/28107767/informed-dissent-shutterstock_1850429776.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.metrotimes.com/detroit/the-democrats-circular-firing-squad-is-taking-aim/Content?oid=28107765" target="_top"><strong>The Democrats’ circular firing squad is taking aim</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.metrotimes.com/detroit/horrifying-fashion/Content?oid=28109077" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/metrotimes/imager/u/16x9-m/28109076/cjones09172021.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.metrotimes.com/detroit/horrifying-fashion/Content?oid=28109077" target="_top"><strong>Horrifying fashion</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.metrotimes.com/detroit/city-girls-leon-bridges-the-1619-project-and-more-things-to-do-in-metro-detroit-this-week/Content?oid=28108767" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media2.fdncms.com/metrotimes/imager/u/16x9-m/28108770/wgo_citygirls.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.metrotimes.com/detroit/city-girls-leon-bridges-the-1619-project-and-more-things-to-do-in-metro-detroit-this-week/Content?oid=28108767" target="_top"><strong>City Girls, Leon Bridges, the 1619 Project, and more things to do in metro Detroit this week</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        
          Advertisement:
        
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  


    
    
    
    



























  
  

  
  










<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-3');
                });
              </script>
          </div>
</div>
  






























  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestnews_hits">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2021/09/28/city-council-approves-ordinance-to-protect-detroit-river-from-another-industrial-collapse?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/28163820/ambassador_bridge_pollution_5493.jpg"
             alt="City Council approves ordinance to protect Detroit River from another industrial collapse"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2021/09/28/city-council-approves-ordinance-to-protect-detroit-river-from-another-industrial-collapse?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">City Council approves ordinance to protect Detroit River from another industrial collapse</a>
    </h4>
    <div class="date"> Sep 28, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/the-scene/archives/2021/09/28/detroits-new-vault-of-midnight-comic-book-store-opens-saturday-in-milwaukee-junction?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/28162539/untitled.png"
             alt="Detroit&#39;s new Vault of Midnight comic book store opens Saturday in Milwaukee Junction"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/the-scene/archives/2021/09/28/detroits-new-vault-of-midnight-comic-book-store-opens-saturday-in-milwaukee-junction?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Detroit's new Vault of Midnight comic book store opens Saturday in Milwaukee Junction</a>
    </h4>
    <div class="date"> Sep 28, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2021/09/27/the-godfrey-hotel-detroit-to-feature-227-rooms-rooftop-lounge-in-corktown?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/28155099/godfrey_hotel.jpg"
             alt="The Godfrey Hotel Detroit to feature 227 rooms, rooftop lounge in Corktown"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2021/09/27/the-godfrey-hotel-detroit-to-feature-227-rooms-rooftop-lounge-in-corktown?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">The Godfrey Hotel Detroit to feature 227 rooms, rooftop lounge in Corktown</a>
    </h4>
    <div class="date"> Sep 27, 2021 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?tag=Harvest%20Fest%7C%7CFall%7C%7CPumpkin%7C%7CPalmer%20Park%7C%7CDetroit%7C%7CCommunity" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestthe_scene"><span class="headingText">Latest in The Scene</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/the-scene/archives/2021/09/28/detroits-new-vault-of-midnight-comic-book-store-opens-saturday-in-milwaukee-junction?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/28162539/untitled.png"
             alt="Detroit&#39;s new Vault of Midnight comic book store opens Saturday in Milwaukee Junction"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/the-scene/archives/2021/09/28/detroits-new-vault-of-midnight-comic-book-store-opens-saturday-in-milwaukee-junction?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Detroit's new Vault of Midnight comic book store opens Saturday in Milwaukee Junction</a>
    </h4>
    <div class="date"> Sep 28, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/the-scene/archives/2021/09/27/50-cent-explains-casting-eminem-as-white-boy-rick-at-detroit-premiere-of-starzs-bmf?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/28163512/robertbrucephotography-1.jpg"
             alt="50 Cent explains casting Eminem as White Boy Rick at Detroit premiere of Starz&#39;s &#39;BMF&#39;"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/the-scene/archives/2021/09/27/50-cent-explains-casting-eminem-as-white-boy-rick-at-detroit-premiere-of-starzs-bmf?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">50 Cent explains casting Eminem as White Boy Rick at Detroit premiere of Starz's 'BMF'</a>
    </h4>
    <div class="date"> Sep 27, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/the-scene/archives/2021/09/24/grizzly-and-polar-bear-cubs-are-now-best-buds-at-the-detroit-zoo?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/28132437/e_ldttvkaelsi6.jpg"
             alt="Grizzly and polar bear cubs are now best buds at the Detroit Zoo"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/the-scene/archives/2021/09/24/grizzly-and-polar-bear-cubs-are-now-best-buds-at-the-detroit-zoo?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Grizzly and polar bear cubs are now best buds at the Detroit Zoo</a>
    </h4>
    <div class="date"> Sep 24, 2021 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2475566&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Alex Washington</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2021/09/24/dlectricity-slim-shady-and-boblo-boats-the-top-10-detroit-metro-times-headlines-this-week?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/28140355/sisters_rotting_together_cc.jpg"
             alt="Dlectricity, Slim Shady, and Boblo boats: The top 10 Detroit Metro Times headlines this week"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2021/09/24/dlectricity-slim-shady-and-boblo-boats-the-top-10-detroit-metro-times-headlines-this-week?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Dlectricity, Slim Shady, and Boblo boats: The top 10 Detroit Metro Times headlines this week</a>
    </h4>
    <div class="date"> Sep 24, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/table-and-bar/archives/2021/09/24/eminem-dishes-out-his-moms-spaghetti-with-new-detroit-diner?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/28133670/screen_shot_2021-09-24_at_1.49.12_pm.png"
             alt="Eminem dishes out his &#39;Mom&#39;s Spaghetti&#39; with new Detroit diner"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/table-and-bar/archives/2021/09/24/eminem-dishes-out-his-moms-spaghetti-with-new-detroit-diner?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Eminem dishes out his 'Mom's Spaghetti' with new Detroit diner</a>
    </h4>
    <div class="date"> Sep 24, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2021/09/23/michigan-first-credit-union-updates-no-mask-policy-to-clear-mask-policy?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/28126358/shutterstock_1756607087.jpg"
             alt="Michigan First Credit Union updates no-mask policy to clear mask policy"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2021/09/23/michigan-first-credit-union-updates-no-mask-policy-to-clear-mask-policy?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Michigan First Credit Union updates no-mask policy to clear mask policy</a>
    </h4>
    <div class="date"> Sep 23, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.metrotimes.com/detroit/ArticleArchives?author=27379132" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/the-scene/archives/2020/09/16/the-historic-and-possibly-haunted-traverse-city-state-hospital-is-offering-after-dark-tours-next-month?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/25358660/naz3xl5fprh2th65dsxwaoiev4.jpg"
             alt="The historic &mdash; and possibly haunted &mdash; Traverse City State Hospital is offering &#39;after dark&#39; tours next month"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/the-scene/archives/2020/09/16/the-historic-and-possibly-haunted-traverse-city-state-hospital-is-offering-after-dark-tours-next-month?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">The historic — and possibly haunted — Traverse City State Hospital is offering 'after dark' tours next month</a>
    </h4>
    <div class="date"> Sep 16, 2020 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               







      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>

    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/the-scene/archives/2021/09/27/50-cent-explains-casting-eminem-as-white-boy-rick-at-detroit-premiere-of-starzs-bmf?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">50 Cent explains casting Eminem as White Boy Rick at Detroit premiere of Starz's 'BMF' <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/the-scene/archives/2021/09/28/detroits-new-vault-of-midnight-comic-book-store-opens-saturday-in-milwaukee-junction?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Detroit's new Vault of Midnight comic book store opens Saturday in Milwaukee Junction <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/detroit/a-documentary-about-detroits-faded-boblo-island-history-weaves-a-stranger-than-fiction-ferry-tale/Content?oid=28107448&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Doc about Detroit’s Boblo Island history weaves a stranger-than-fiction ‘Ferry Tale’ <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/the-scene/archives/2021/09/24/grizzly-and-polar-bear-cubs-are-now-best-buds-at-the-detroit-zoo?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Grizzly and polar bear cubs are now best buds at the Detroit Zoo <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/the-scene/archives/2021/09/23/documentary-about-icps-fight-to-get-juggalos-taken-off-of-fbi-gang-watchlist-finally-has-a-trailer?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Documentary about ICP's fight to get Juggalos taken off of FBI gang watchlist finally has a trailer <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=28107447&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/28107447/af7a/49-01-Cover-Insert.jpg" alt="Issue Cover" />
          
        </a>
        <p>September 22-28, 2021</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/a-documentary-about-detroits-faded-boblo-island-history-weaves-a-stranger-than-fiction-ferry-tale/Content?oid=28107448&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Doc about Detroit’s Boblo Island history weaves a stranger-than-fiction ‘Ferry Tale’ <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/the-return-of-the-dlectricity-festival-shines-a-light-on-new-plans-for-detroits-cultural-center-district/Content?oid=28107461&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Return of Dlectricity shines a light on new plans for Detroit’s Cultural Center district <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/the-democrats-circular-firing-squad-is-taking-aim/Content?oid=28107765&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The Democrats’ circular firing squad is taking aim <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/what-rooftop-solar-taught-me-about-tackling-climate-change/Content?oid=28107771&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">What rooftop solar taught me about tackling climate change <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/years-after-9-11-and-pulse-arab-americans-in-metro-detroit-continue-to-challenge-stereotypes/Content?oid=28108094&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Years after 9/11 and Pulse, Arab Americans in metro Detroit continue to challenge stereotypes <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/icymi-hantz-farms-sells-out-covid-19-shots-approved-for-children-ages-5-11-aretha-tops-rolling-stone-list-and-more/Content?oid=28107784&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">ICYMI: Hantz Farms sells out, COVID-19 shots approved for children ages 5-11, Aretha tops Rolling Stone list, and more <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/french-pastry-halal-burger-connection-yields-new-dearborn-breakfast-powerhouse/Content?oid=28108110&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">French pastry-Halal burger connection yields new Dearborn breakfast powerhouse <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/dutch-girl-donuts-future-in-limbo-green-dot-stables-resolves-land-dispute-plus-more-local-foodie-news/Content?oid=28108440&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Dutch Girl Donuts future in limbo, Green Dot Stables resolves land dispute, plus more local foodie news <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/city-girls-leon-bridges-the-1619-project-and-more-things-to-do-in-metro-detroit-this-week/Content?oid=28108767&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">City Girls, Leon Bridges, the 1619 Project, and more things to do in metro Detroit this week <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/in-cry-macho-cooking-not-gunplay-is-a-cowboys-thing/Content?oid=28108775&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">In ‘Cry Macho’ cooking, not gunplay, is a cowboy’s thing <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/im-a-straight-guy-who-gets-a-power-trip-from-titillating-effeminate-gay-men/Content?oid=28108782&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">I’m a straight guy who gets a power trip from titillating effeminate gay men. Is this a problem? <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/free-will-astrology-sept-22-28/Content?oid=28109067&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Free Will Astrology (Sept. 22-28) <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/the-wingnut-cycle/Content?oid=28109073&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The wingnut cycle <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/horrifying-fashion/Content?oid=28109077&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Horrifying fashion <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
    // 
    jQuery('div.tabs div#tabLatest').click();
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:uqt4fqpywfe" action="https://posting.metrotimes.com/detroit/Search">
      <input type="hidden" name="cx" value="017793458706336421686:uqt4fqpywfe" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.metrotimes.com/detroit/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-1" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="CurrentIssuu" class="SpanningIsland ContentDefault ">
    <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
      
        <h3>September 22, 2021</h3>

        <iframe src="https://e.issuu.com/embed.html?d=mt_092221&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>

        <p style="margin:10px 0;">
          <a class="more" href="https://www.metrotimes.com/detroit/IssueArchives">View more issues</a>
        </p>
      
    </div>
  </div>
  

  <div id="PromoGraphicLinkCustom" class="SpanningIsland ContentDefault ">
    <ul class="componentBody">
      
        <li class="left">
          
            <img src="/binary/c5c2/fall_arts_guide_2021_150x150.jpg" />
          
        </li>    
      
        <li class="right">
          
            <a target="_blank" href="https://issuu.com/euclidmediagroup/docs/mt_usersguide2021"><img src="/binary/2041/UsersGuide_150x150__1_.jpg" /></a>
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-2" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-2');
                });
              </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.metrotimes.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="https://photos.metrotimes.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/detroit/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  <div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-3" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-3');
                });
              </script>
          </div>
</div>
















    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/detroit/get-by-with-a-little-help-from-our-friends-detroit-resources-for-coronavirus-relief/Content?oid=24226474&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/26324943/vaccinecovid.jpg);">
      <span class="grayRedBox">COVID-19 Resources</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/the-2021-fiction-issue/Content?oid=27217866&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/27221895/fictionissue2021.jpg);">
      <span class="grayRedBox">The Fiction Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/the-420-issue/Content?oid=26890874&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/26899295/420-issue-link.jpg);">
      <span class="grayRedBox">The 420 Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/12-metro-detroit-acts-we-think-will-do-big-things-in-2021/Content?oid=26317194&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/26324678/musictowatch.jpg);">
      <span class="grayRedBox">Music to Watch</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/the-best-of-detroit-in-the-worst-of-times/BestOf?oid=25431994&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/25454369/best_of_2020.jpg);">
      <span class="grayRedBox">Best of Detroit</span>
    </a>
  </div>
  

      <a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  












































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Best Things to Do In Detroit</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/this-is-not-grandmas-glass/Event?oid=26724676&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        This Is Not Grandma's Glass <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/virtual-tours-at-cranbrook-art-musuem/Event?oid=24435912&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Virtual Tours at Cranbrook Art Musuem <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/summer-drive-in-at-usa-hockey-arena/Event?oid=27433537&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Summer Drive-In at USA Hockey Arena <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/ann-arbor-film-festival-presents/Event?oid=27748646&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Ann Arbor Film Festival Presents <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/this-is-not-grandmas-glass/Event?oid=26724676&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        This Is Not Grandma's Glass <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/virtual-tours-at-cranbrook-art-musuem/Event?oid=24435912&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Virtual Tours at Cranbrook Art Musuem <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/fergies-fish-and-chips/Location?oid=2127871&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Fergie's Fish & Chips <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/richards-tavern/Location?oid=2131334&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Richards Tavern <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/low-tide-ii/Location?oid=2129659&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Low Tide II <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.metrotimes.com/detroit/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124811">African</option>
        
          <option value="2124812">American</option>
        
          <option value="27282186">Argentinian</option>
        
          <option value="2124813">Asian</option>
        
          <option value="2124814">Barbeque</option>
        
          <option value="2124815">Belgian</option>
        
          <option value="2124816">Bistro</option>
        
          <option value="2124817">Brazilian</option>
        
          <option value="2124818">Breakfast</option>
        
          <option value="2124819">Burgers</option>
        
          <option value="2124820">Café</option>
        
          <option value="2124821">Cajun-Creole</option>
        
          <option value="2124822">Caribbean</option>
        
          <option value="2124823">Central American</option>
        
          <option value="2124824">Chinese</option>
        
          <option value="2124768">Coffee House</option>
        
          <option value="2124825">Continental</option>
        
          <option value="2124826">Cuban</option>
        
          <option value="2124827">Deli</option>
        
          <option value="2124828">Diner</option>
        
          <option value="2124829">Eclectic</option>
        
          <option value="2124830">Ethiopian</option>
        
          <option value="2124831">European</option>
        
          <option value="2124832">Filipino</option>
        
          <option value="2124833">French</option>
        
          <option value="2124834">German</option>
        
          <option value="2124835">Greek</option>
        
          <option value="2124836">Hungarian</option>
        
          <option value="2124837">Indian</option>
        
          <option value="2124838">Irish</option>
        
          <option value="2124839">Italian</option>
        
          <option value="2124840">Japanese</option>
        
          <option value="2124841">Korean</option>
        
          <option value="2124842">Mediterranean</option>
        
          <option value="2124843">Mexican</option>
        
          <option value="2124844">Middle East</option>
        
          <option value="2124845">Pizza</option>
        
          <option value="2124846">Polish</option>
        
          <option value="2124847">Russian</option>
        
          <option value="2124848">Salads</option>
        
          <option value="2124849">Seafood</option>
        
          <option value="2124850">Soul Food</option>
        
          <option value="2124851">Soup</option>
        
          <option value="2124852">Steak</option>
        
          <option value="2124853">Sushi</option>
        
          <option value="2124854">Sweets</option>
        
          <option value="2124855">Tavern Fare</option>
        
          <option value="2124856">Thai</option>
        
          <option value="2124857">Vegetarian Menu</option>
        
          <option value="2124858">Vietnamese</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351704" >&nbsp;&nbsp;Brighton</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="14121349" >&nbsp;&nbsp;Brush Park</option>
      
        
          <option value="2367405" >CANADA</option>
        
        <option value="2367406" >&nbsp;&nbsp;Canada</option>
      
        
          <option value="22094700" >CLEVELAND</option>
        
        <option value="22094701" >&nbsp;&nbsp;Cleveland</option>
      
        
          <option value="2257133" >LANSING</option>
        
        <option value="2257134" >&nbsp;&nbsp;East Lansing</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313146" >&nbsp;&nbsp;Farmington Hills</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449072" >&nbsp;&nbsp;Flint</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373248" >&nbsp;&nbsp;Fraser</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313145" >&nbsp;&nbsp;Great Farmington Area</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449073" >&nbsp;&nbsp;Greater Flint Area</option>
      
        
          <option value="2384610" >LIVONIA</option>
        
        <option value="2384611" >&nbsp;&nbsp;Livonia</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373249" >&nbsp;&nbsp;Macomb</option>
      
        
          <option value="23340008" >MICHIGAN</option>
        
        <option value="23340009" >&nbsp;&nbsp;Michigan</option>
      
        
          <option value="2313142" >NOVI</option>
        
        <option value="2313143" >&nbsp;&nbsp;Novi</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373903" >&nbsp;&nbsp;Romeo</option>
      
        
          <option value="22697111" >SOUTHEAST MICHIGAN</option>
        
        <option value="22697112" >&nbsp;&nbsp;Southeast Michigan</option>
      
        
          <option value="2361677" >UP NORTH</option>
        
        <option value="2361678" >&nbsp;&nbsp;Up North</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124918" >&nbsp;&nbsp;Downtown Detroit</option>
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351705" >&nbsp;&nbsp;Greater Brighton Area</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124919" >&nbsp;&nbsp;East English Village</option>
      
        
        <option value="2124920" >&nbsp;&nbsp;Greektown</option>
      
        
        <option value="2124922" >&nbsp;&nbsp;Mexicantown</option>
      
        
        <option value="2124923" >&nbsp;&nbsp;Midtown</option>
      
        
        <option value="2124924" >&nbsp;&nbsp;New Center</option>
      
        
        <option value="2124925" >&nbsp;&nbsp;Southwest</option>
      
        
        <option value="2124926" >&nbsp;&nbsp;The Hill</option>
      
        
        <option value="2124927" >&nbsp;&nbsp;University District</option>
      
        
        <option value="2124928" >&nbsp;&nbsp;Village Area</option>
      
        
        <option value="2124929" >&nbsp;&nbsp;Wayne State University</option>
      
        
        <option value="2124930" >&nbsp;&nbsp;West Village</option>
      
        
        <option value="2124931" >&nbsp;&nbsp;Corktown</option>
      
        
        <option value="2124932" >&nbsp;&nbsp;Eastern Market</option>
      
        
        <option value="2124938" >&nbsp;&nbsp;Downriver</option>
      
        
        <option value="2124939" >&nbsp;&nbsp;Cass Corridor</option>
      
        
        <option value="2124945" >&nbsp;&nbsp;Woodbridge</option>
      
        
        <option value="2125052" >&nbsp;&nbsp;Greater Detroit Area</option>
      
        
          <option value="2361677" >UP NORTH</option>
        
        <option value="25275503" >&nbsp;&nbsp;Greater Bay City</option>
      
        
          <option value="2124967" >HAMTRAMCK</option>
        
        <option value="2124921" >&nbsp;&nbsp;Hamtramck</option>
      
        
        <option value="2125057" >&nbsp;&nbsp;Greater Hamtramck Area</option>
      
        
          <option value="2124965" >DEARBORN</option>
        
        <option value="2124942" >&nbsp;&nbsp;Downtown Dearborn</option>
      
        
        <option value="2124943" >&nbsp;&nbsp;East Downtown Dearborn</option>
      
        
        <option value="2125055" >&nbsp;&nbsp;Greater Dearborn Area</option>
      
        
          <option value="2124966" >FERNDALE</option>
        
        <option value="2124933" >&nbsp;&nbsp;Downtown Ferndale</option>
      
        
        <option value="2125056" >&nbsp;&nbsp;Greater Ferndale Area</option>
      
        
          <option value="2124974" >ST. CLAIR SHORES</option>
        
        <option value="2124937" >&nbsp;&nbsp;Downtown St. Clair Shores</option>
      
        
        <option value="2125064" >&nbsp;&nbsp;Greater St. Clair Shores Area</option>
      
        
          <option value="2124973" >ROYAL OAK</option>
        
        <option value="2124940" >&nbsp;&nbsp;Downtown Royal Oak</option>
      
        
        <option value="2125063" >&nbsp;&nbsp;Greater Royal Oak Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2124936" >&nbsp;&nbsp;Downtown Mount Clemens</option>
      
        
          <option value="2124964" >BIRMINGHAM</option>
        
        <option value="2124946" >&nbsp;&nbsp;Downtown Birmingham</option>
      
        
        <option value="2125054" >&nbsp;&nbsp;Greater Birmingham Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2125058" >&nbsp;&nbsp;Greater Mount Clemens Area</option>
      
        
          <option value="2124972" >ROCHESTER</option>
        
        <option value="2124948" >&nbsp;&nbsp;Downtown Rochester</option>
      
        
        <option value="2125062" >&nbsp;&nbsp;Greater Rochester Area</option>
      
        
          <option value="2124971" >PONTIAC</option>
        
        <option value="2124935" >&nbsp;&nbsp;Downtown Pontiac</option>
      
        
        <option value="2125061" >&nbsp;&nbsp;Greater Pontiac Area</option>
      
        
          <option value="2124970" >PLYMOUTH</option>
        
        <option value="2124949" >&nbsp;&nbsp;Downtown Plymouth</option>
      
        
        <option value="2125060" >&nbsp;&nbsp;Greater Plymouth Area</option>
      
        
          <option value="2124969" >NORTHVILLE</option>
        
        <option value="2124947" >&nbsp;&nbsp;Downtown Northville</option>
      
        
        <option value="2125059" >&nbsp;&nbsp;Greater Northville Area</option>
      
        
          <option value="2124975" >YPSILANTI</option>
        
        <option value="2124917" >&nbsp;&nbsp;Depot Town</option>
      
        
        <option value="2124941" >&nbsp;&nbsp;Downtown Ypsilanti</option>
      
        
        <option value="2125065" >&nbsp;&nbsp;Greater Ypsilanti Area</option>
      
        
          <option value="2124963" >ANN ARBOR</option>
        
        <option value="2124934" >&nbsp;&nbsp;Downtown Ann Arbor</option>
      
        
        <option value="2124944" >&nbsp;&nbsp;Kerrytown</option>
      
        
        <option value="2125053" >&nbsp;&nbsp;Greater Ann Arbor Area</option>
      
        
          <option value="25275506" >HAZEL PARK</option>
        
        <option value="25275507" >&nbsp;&nbsp;Hazel Park</option>
      
        
          <option value="2390277" >DOWNRIVER</option>
        
        <option value="2390278" >&nbsp;&nbsp;Wyandotte</option>
      
        
          <option value="24258554" >ONLINE</option>
        
        <option value="24258555" >&nbsp;&nbsp;Online Only</option>
      
        
          <option value="26591298" >JACKSON</option>
        
        <option value="26591299" >&nbsp;&nbsp;Jackson</option>
      
        
          <option value="2336440" >SAGINAW</option>
        
        <option value="2336444" >&nbsp;&nbsp;Greater Saginaw Area</option>
      
        
          <option value="2371759" >TROY</option>
        
        <option value="26591277" >&nbsp;&nbsp;Greater Troy Area</option>
      
        
          <option value="26591279" >MADISON HEIGHTS</option>
        
        <option value="26591280" >&nbsp;&nbsp;Madison Heights</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 3
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Metro Times</h2>
			<p>P.O. Box 20734</p>
			<p>Ferndale, MI 48220</p>
    <p>Main: (313) 961-4060</p>
    <p>Advertising: (313) 961-4060</p>
    <p>Classified: (313) 961-4060</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a></li>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2021 Detroit Metro Times.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.metrotimes.com/detroit/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.metrotimes.com/detroit/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.metrotimes.com/detroit/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.metrotimes.com/detroit/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-2" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/news-and-views/Section?oid=2135207" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/ArticleArchives?tag=Coronavirus" >Coronavirus Updates</a></li>
          
            <li><a href="/detroit/get-by-with-a-little-help-from-our-friends-detroit-resources-for-coronavirus-relief/Content?oid=24226474" >COVID-19 Resources</a></li>
          
            <li><a href="/detroit/news-and-views/Section?oid=2135207" >News Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/detroit/savage-love/Category?oid=2162739" >Savage Love</a></li>
          
            <li><a href="/detroit/feedback/Category?oid=2162740" >Letters</a></li>
          
            <li><a href="/detroit/IssueArchives?issue=this%20week" >Digital Issue</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/marijuana/Section?oid=20864826" 
               target="_">
              Weed
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/higher-ground/Category?oid=3403638" >Higher Ground</a></li>
          
            <li><a href="/detroit/canna-business/Category?oid=20864832" >Canna-Business</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=20649182" >Business Directory</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/blogs/Blogs/" 
               target="_">
              Blogs
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/Blogs/" >Blog Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/music/Section?oid=2124980" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/music/Section?oid=2124980" >Music Home</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
            <li><a href="/detroit/EventSearch?eventSection=2167738" >Search Music Events</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Music Events</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/arts-and-culture/Section?oid=2124977" 
               target="_">
              Arts and Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/arts-and-culture/Section?oid=2124977" >Arts and Culture Home</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/EventSearch" >Events Home</a></li>
          
            <li><a href="/detroit/EventSearch" >Search Calendar</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Calendar Event</a></li>
          
            <li><a href="/detroit/FreeStuff" >Free Stuff</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/movies/Category?oid=2135216" >Movie Reviews and News</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124720&sortType=name" >Find a Theater</a></li>
          
            <li><a href="/detroit/MovieTimes?show=theater" >Movie Times by Theater</a></li>
          
            <li><a href="/detroit/MovieTimes" >Movie Times by Title</a></li>
          
            <li><a href="/detroit/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/food-and-drink/Section?oid=2124982" 
               target="_">
              Dining
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" >Good To-Go Detroit</a></li>
          
            <li><a href="/detroit/food-and-drink/Section?oid=2124982" >Dining Home</a></li>
          
            <li><a href="/detroit/restaurant-reviews/Category?oid=19138534" >Restaurant Reviews</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/detroit/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/detroit/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Best of Detroit</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/BestOf" >Best of Detroit Home</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/special-issues/Section?oid=2135208" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.metrotimes.com/detroit/the-halloween-issue/Category?oid=2261605">The Halloween Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/gift-guide/Category?oid=2270184">Gift Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/winter-guide/Category?oid=15917857">Winter Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/saint-patricks-day/Category?oid=15918704">Saint Patrick's Day</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/the-fiction-issue/Category?oid=27217859">The Fiction Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/summer-guide/Category?oid=2135233">Summer Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/festival-guide/Category?oid=2365752">Festival Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/fall-arts-guide/Category?oid=2249726">Fall Arts Guide</a></li>

          
            <li><a href="/detroit/sponsored/Section?oid=24981974" >Sponsored Articles</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
          
            <li><a href="http://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/metrotimes" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About Metro Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/Policies/Page" >Policies</a></li>
          
            <li><a href="/detroit/AboutMetroTimes/Page" >About Us</a></li>
          
            <li><a href="/detroit/NewsletterSignup/Page" >Newsletters</a></li>
          
            <li><a href="/detroit/AdvertiseWithDetroitMetroTimes/Page" >Advertise</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->

















<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>

<div id="sister-links" class="sister-links">
  <h3>Euclid Media Group, LLC</h3>
  <h4>Read Our Sister Publications </h4>
  <ul>
    
      
        <li>
          <a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cleveland Scene
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cincinnati CityBeat
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Creative Loafing Tampa
          </a>
        </li>
      
    
      
    
      
        <li>
          <a href="https://www.leoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Louisville LEO Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Orlando Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            St. Louis Riverfront Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.sacurrent.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            San Antonio Current
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in SA
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in STL
          </a>
        </li>
      
    
  </ul>
  <h4>Marketing Services</h4>
  <p>
    <a href="https://localculturecreative.com/" target="_blank" heap-ignore="true">
      Local Culture Creative
    </a>
  </p>
</div>
<div id="footerCopyright">
  <p>
   &copy; 2021
   Detroit Metro Times  -  <a href="/detroit/StaffDirectory/Page">Contact Us</a>
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Active Campaign -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/DET_Reskin -->
          <div id="div-gpt-ad-det_reskin" style="" data-content-type="ad" data-slot="/43707298/DET_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_reskin');
                });
              </script>
          </div>
</div>
<script>
    var pageInfo = {
      article: true,
      post_id: "https://www.metrotimes.com/the-scene/archives/2021/09/28/harvest-fest-returns-to-detroits-palmer-park",
      post_type: "Blog",
      // resource_ref: unique_reference_string, // optional
      taxonomies: {
        tags: ["Harvest Fest", "Fall", "Pumpkin", "Palmer Park", "Detroit", "Community"],
        vertical: ["arts"],
        category: ["the-scene"]
      },
      url: window.location.href
    };
    window.pico('visit', pageInfo);
    </script>
</div><!-- end gridCloser -->
    </body>
</html>
  


