































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="25782751" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=50e08a7924ab688c78040bb190d6dfe3" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=50e08a7924ab688c78040bb190d6dfe3" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=50e08a7924ab688c78040bb190d6dfe3" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=50e08a7924ab688c78040bb190d6dfe3" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="https://www.metrotimes.com/detroit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Food &amp; Drink Section" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2124982" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Table and Bar" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2475586" />
      
        <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Table and Bar: " href="https://www.metrotimes.com/detroit/Rss.xml?category=2475586&amp;topic=oid%3A2124988" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Comments on Hamtramck's Bon Bon Bon brings its precious gourmet chocolate to Ann Arbor" href="https://www.metrotimes.com/detroit/Rss.xml?id=comments&amp;oid=25782751" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=779eb37a84be788c8bde21785f29d8a7"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=779eb37a84be788c8bde21785f29d8a7"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.metrotimes.com\/detroit\/Profile", "https:\/\/posting.metrotimes.com\/detroit\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="368071155345-fr5a01rd2lpbd03le6ivqgfnbb1jmfak.apps.googleusercontent.com">
  

    
  

  
  
  
  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->


<!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End google fonts -->


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-643668-1', 'metrotimes.com');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'food' });
    </script>
  
  <!-- End Google Analytics -->




<script>
  var Euclid = Euclid || {}
  Euclid.MetroTimes = Euclid.MetroTimes || {}
  Euclid.MetroTimes.vertical = Euclid.MetroTimes.vertical || 'food'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5487;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Hamtramck&#39;s Bon Bon Bon brings its precious gourmet chocolate to Ann Arbor | Table and Bar" />
  <meta name="description" content="Willy Wonka&#39;s got nothing on the women of Hamtramck-based chocolate factory Bon Bon Bon, who opened their fourth storefront in Ann Arbor this week. Headquartered..." />
  <meta name="keywords" content="Bon Bon Bon, Ann Arbor, gifts, Detroit, Hamtramck, women-owned business, Table and Bar" />
  <title>Hamtramck's Bon Bon Bon brings its precious gourmet chocolate to Ann Arbor | Table and Bar</title>

  
  
    <meta name="date" content="2020-11-13 11:23:00" />
  

  
  
  
    <meta name="author" content="Jerilyn Jordan">
  

  
  
  <meta name="news_keywords" content="bon bon bon, ann arbor, gifts, detroit, hamtramck, womenowned business, table and bar" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/metrotimes/imager/u/slideshow/25782756/screen_shot_2019-11-26_at_5.10.52_pm.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/metrotimes/imager/u/slideshow/25782756/screen_shot_2019-11-26_at_5.10.52_pm.png" />
  

  
    
      <link rel="canonical" href="https://www.metrotimes.com/table-and-bar/archives/2020/11/13/hamtramcks-bon-bon-bon-brings-its-precious-gourmet-chocolate-to-ann-arbor" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.metrotimes.com/table-and-bar/archives/2020/11/13/hamtramcks-bon-bon-bon-brings-its-precious-gourmet-chocolate-to-ann-arbor" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.metrotimes.com/table-and-bar/archives/2020/11/13/hamtramcks-bon-bon-bon-brings-its-precious-gourmet-chocolate-to-ann-arbor" />
    
  

  
    <meta property="fb:app_id" content="310950202407744" />
  

  
  <meta property="og:site_name" content="Detroit Metro Times" />
  <meta property="og:title" content="Hamtramck&#39;s Bon Bon Bon brings its precious gourmet chocolate to Ann Arbor" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/metrotimes/imager/u/slideshow/25782756/screen_shot_2019-11-26_at_5.10.52_pm.png" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Willy Wonka&#39;s got nothing on the women of Hamtramck-based chocolate factory Bon Bon Bon, who opened their fourth storefront in Ann Arbor this week. Headquartered..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/metrotimes/imager/u/slideshow/25782756/screen_shot_2019-11-26_at_5.10.52_pm.png">

    
    

    
      <meta name="twitter:creator" content="@JerilynJordanC">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Hamtramck&#39;s Bon Bon Bon brings its precious gourmet chocolate to Ann Arbor">
    <meta name="twitter:description" content="Willy Wonka&#39;s got nothing on the women of Hamtramck-based chocolate factory Bon Bon Bon, who opened their fourth storefront in Ann Arbor this week. Headquartered...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">25782751</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201113112846</Attribute>
        <Attribute name="creationdate">20201113103536</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201113112300</Attribute>
            <Attribute name="releasedate">20201113</Attribute>
            <Attribute name="releaseepoch">1605284580</Attribute>
            <Attribute name="title">Hamtramck&#39;s Bon Bon Bon brings its precious gourmet chocolate to Ann Arbor</Attribute>
            <Attribute name="author">3983126</Attribute>
            <Attribute name="authorname">Jerilyn Jordan</Attribute>
            <Attribute name="authorsortname">Jordan, Jerilyn</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.metrotimes.com\/table-and-bar\/archives\/2020\/11\/13\/hamtramcks-bon-bon-bon-brings-its-precious-gourmet-chocolate-to-ann-arbor"
          },
          "headline": "Hamtramck's Bon Bon Bon brings its precious gourmet chocolate to Ann Arbor",
          
            "description": "Willy Wonka's got nothing on the women of Hamtramck-based chocolate factory Bon Bon Bon, who opened their fourth storefront in Ann Arbor this week. Headquartered in Hamtramck with locations in Midtown and downtown in Detroit, Bon Bon Bon opened its latest outpost at Nickles Arcade (326 S. State St., Unit 5, Ann Arbor) on Wednesday, MLive reports.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/metrotimes\/imager\/u\/original\/25782756\/screen_shot_2019-11-26_at_5.10.52_pm.png",
              "width": 600,
              "height": 400,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-11-13T11:23:00",
          "dateModified": "2020-11-13T11:28:46",
          
            "author": {
              "name": "Jerilyn Jordan",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Detroit Metro Times",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/8e1e\/MT_Redbkgd.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="ContentDefault fooddrink Iapetus10Zone table-and-bar">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000;
          z-index: 1;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 18px;
      }
      .nominate-bar div {
      	border:1px solid #cd3133;
          margin: 5px auto;
          max-width: 1000px;
      padding:3px 0;
      }
      .nominate-bar a {
      	color:#ffffff;
      font-weight:700;
     letter-spacing:1px;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
      </style>
  

  <div class="nominate-bar">
  	<div>
      <p><a href="https://www.metrotimes.com/detroit/the-best-of-detroit-in-the-worst-of-times/BestOf?oid=25431994" target="_blank"> See our Best of Detroit 2020 winners.</a></p>
      </div>
  </div><div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/DET_DesktopInterstitial -->
          <div id="div-gpt-ad-det_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.metrotimes.com/table-and-bar/archives/2020/11/13/hamtramcks-bon-bon-bon-brings-its-precious-gourmet-chocolate-to-ann-arbor" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="https://www.metrotimes.com/" title="Detroit Metro Times">Detroit Metro Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-1" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_GoodtoGo">
          <a href="https://www.metrotimes.com/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  >Good-to-Go</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_FoodDrink">
          <a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977"  class="subnav_link" id="SNAVL_ArtsCulture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Weed">
          <a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826"  class="subnav_link" id="SNAVL_Weed">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.metrotimes.com"  >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.metrotimes.com/detroit/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOf">
          <a href="https://www.metrotimes.com/detroit/the-best-of-detroit-in-the-worst-of-times/BestOf?oid=25431994"  >Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?tag=Coronavirus"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=18222719"  title="">Informed Dissent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/savage-love/Category?oid=2162739"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=3403638"  title="">Higher Ground</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=this%20week"  title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_ArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/horoscopes/Category?oid=2199660"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2135214"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/movies/Category?oid=2135216"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124720&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go Detroit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/restaurant-reviews/Category?oid=19138534"  title="">Restaurant Reviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/metrotimes" target="_blank" title="">Metro Times Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.twitter.com/metrotimes" target="_blank" title="">Metro Times Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://instagram.com/metrotimes" target="_blank" title="">Metro Times Instagram</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_Weed" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=3403638"  title="">Higher Ground</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/marijuana-news/Category?oid=2135229"  title="">Marijuana News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/canna-business/Category?oid=20864832"  title="">Canna-Business</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/one-hitters/Category?oid=20864837"  title="">One Hitters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=20649182"  title="">Business Directory</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/DET_970x90 -->
          <div id="div-gpt-ad-det_970x90" style="" data-content-type="ad" data-slot="/43707298/DET_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  food___drink table_and_bar">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=25762364">November 13, 2020</a>
          
        </span>

  			
          <a href="https://www.metrotimes.com/detroit/ArticleArchives?section=2124982">Food & Drink</a>
        
        
          &raquo; <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2475586">Table and Bar</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.metrotimes.com/table-and-bar/archives/2020/11/13/hamtramcks-bon-bon-bon-brings-its-precious-gourmet-chocolate-to-ann-arbor" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.metrotimes.com/table-and-bar/archives/2020/11/13/hamtramcks-bon-bon-bon-brings-its-precious-gourmet-chocolate-to-ann-arbor&text=Hamtramck%27s%20Bon%20Bon%20Bon%20brings%20its%20precious%20gourmet%20chocolate%20to%20Ann%20Arbor" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=25782751" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.metrotimes.com/table-and-bar/archives/2020/11/13/hamtramcks-bon-bon-bon-brings-its-precious-gourmet-chocolate-to-ann-arbor?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="https://www.metrotimes.com/table-and-bar/archives/2020/11/13/hamtramcks-bon-bon-bon-brings-its-precious-gourmet-chocolate-to-ann-arbor" addthis:title="Hamtramck's Bon Bon Bon brings its precious gourmet chocolate to Ann Arbor" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-25782751">Hamtramck's Bon Bon Bon brings its precious gourmet chocolate to Ann Arbor&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.metrotimes.com/author/jerilyn-jordan" rel="author">Jerilyn Jordan</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/JerilynJordanC" title="JerilynJordanC" target="_blank">@JerilynJordanC</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  






<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/metrotimes/imager/u/blog/25782756/screen_shot_2019-11-26_at_5.10.52_pm.png?cb=1605284467" width="600" height="400" alt="Bon Bon Bon&#39;s 2019 winter collection. - CHRIS GERARD" srcset="" />                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Chris Gerard                                          </li>                                                                                                                            <li class="imageCaption">                      Bon Bon Bon's 2019 winter collection.                    </li>                                                                                                </ul>                                                       </div>   <br>
  Willy Wonka's got nothing on the women of Hamtramck-based chocolate factory <a href="https://bonbonbon.com/" target="_blank">Bon Bon Bon</a>, who opened their fourth storefront in Ann Arbor this week. 

            
          
            <br>
  <br>
  Headquartered in Hamtramck with locations in Midtown and downtown in Detroit, Bon Bon Bon opened its latest outpost at Nickles Arcade (326 S. State St., Unit 5, Ann Arbor) on Wednesday, <i><a href="https://www.mlive.com/news/ann-arbor/2020/11/chocolatier-bon-bon-bon-opens-ann-arbor-shop-in-nickels-arcade.html" target="_blank">MLive</a> </i>reports. 

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
  <br>
  Owner and founder Alex Clark launched Bon Bon Bon out of a Coney Island restaurant before opening the production facility in Hamtramck in 2014, which is closed to the public. The chocolatier expanded to Midtown last year. 

            
          
            <br>
<br>
It specializes in artisanal bite-sized chocolates in unique flavors like Bumpy Cake and Killer Cereal.

            
          
            <br>
  <br>
  Clark told <i><a href="https://www.mlive.com/news/ann-arbor/2020/11/chocolatier-bon-bon-bon-opens-ann-arbor-shop-in-nickels-arcade.html" target="_blank">MLive</a> </i>that Ann Arbor was a place they had always wanted to return to after hosting a pop-up shop outside of the first incarnation of Takoi, previously known as Katoi, in downtown Ann Arbor. 

            
          
            <br>
  <br>
  “We had to leave them and it was so sad. We knew we wanted to come back to Ann Arbor,” Clark said. "We were so in love the last time we were here. When the Nickels Arcade became available…it’s like a dream come true.” 

            
          
            <br>
  <br>
   <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CHdKDzKFY8F/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:580px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CHdKDzKFY8F/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: ; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: ; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CHdKDzKFY8F/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Bon Bon Bon (@bonbonbonchocolate)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script>  <br>
  During the pandemic, Bon Bon Bon turned to e-commerce, which Clark said they're “not really set up” for due to the sheer volume of in-person sales they experience daily. 

            
          
            <br>
  <br>
  Offering 24 flavors and a rotating selection of specialty bons, chocolate lovers can purchase individual chocolates for $3.50 or $35 for 10 pieces, $52.50 for a box of 15, or a 32-piece bon box for $112. Bon Bon Bon added some novelty treats to their menu last year, including floppy disks that are labeled “Nudes,” and mixtapes (all edible, of course). 

            
          
            <br>
<br>
  Bon Bon Bon Ann Arbor is open 11 a.m. to 7 p.m. Monday-Saturday and noon to 6 p.m. on Sunday. <br>
  <i><br>
  So many restaurants, so little time. Sign up for our weekly food <a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page" target="blank">newsletter</a> delivered every Friday morning for the latest Detroit dining news.</i>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=92add66a8e3867c3285c3db5d35bafa0" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=92add66a8e3867c3285c3db5d35bafa0"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=92add66a8e3867c3285c3db5d35bafa0"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>












  

  








































 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/detroit/ArticleArchives?topic=2124988" rel="tag">Table and Bar</a>, <a href="/detroit/ArticleArchives?tag=Bon%20Bon%20Bon" rel="tag">Bon Bon Bon</a>, <a href="/detroit/ArticleArchives?tag=Ann%20Arbor" rel="tag">Ann Arbor</a>, <a href="/detroit/ArticleArchives?tag=gifts" rel="tag">gifts</a>, <a href="/detroit/ArticleArchives?tag=Detroit" rel="tag">Detroit</a>, <a href="/detroit/ArticleArchives?tag=Hamtramck" rel="tag">Hamtramck</a>, <a href="/detroit/ArticleArchives?tag=women-owned%20business" rel="tag">women-owned business</a></p>          
  </div> <!-- end StoryTags -->








  


  

  <style>
    #SendaLettertotheEditor {
      border:1px solid #D0D1D3;
      padding:10px 10px 10px 120px;
      min-height:100px;
      background-image:url('/binary/8e1e/MT_Redbkgd.png');
      background-position:10px 10px;
      background-repeat:no-repeat;
      background-size:100px auto;
    }
      #SendaLettertotheEditor p {
        margin-top:1em;
        margin-bottom:1em;
      }
        #SendaLettertotheEditor p:first-child {
          margin-top:0;
        }
        #SendaLettertotheEditor p:last-child {
          margin-bottom:0;
        }
  </style>

  <div id="SendaLettertotheEditor" class="SpanningFeature ContentDefault ">
    <p>
    We welcome readers to submit letters regarding articles and content in <i>Detroit Metro Times</i>. Letters should be a minimum of 150 words, refer to content that has appeared on <i>Detroit Metro Times</i>, and must include the writer's full name, address, and phone number for verification purposes. No attachments will be considered. Writers of letters selected for publication will be notified via email. Letters may be edited and shortened for space.
  </p>

    <p>
      Email us at <a href="mailto:letters%40metrotimes.com?subject=Letter%20to%20the%20Editor">letters@metrotimes.com</a>.
    </p>
  </div>

<div id="CommitChangeWidget" 
     class="SpanningFeature ContentDefault " 
     style="background-color: rgba(217, 31, 52, 0.20); padding: 10px;">

  <center><p><big><b><i>Detroit Metro Times</i> works for you, and your support is essential.</b></big><br><br>
Our small but mighty local team works tirelessly to bring you high-quality, uncensored news and cultural coverage of Detroit and beyond. 
<br><br>

Unlike many newspapers, ours is free – and we'd like to keep it that way, because we believe, <b>now more than ever</b>, everyone deserves access to accurate, independent coverage of their community. 
<br><br>

Whether it's a one-time acknowledgement of this article or an ongoing pledge, your support helps keep Detroit's true free press <b>free.</b><br><br>

<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5487;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Metro Times Press Club Emails (Y/N)' data-designation='Article Donation' data-hide-dedication='' data-redirect='https://www.metrotimes.com/detroit/NewsletterSignup/Page'></a>
</center>

</div><div id="ORAPlayer" class="SpanningFeature ContentDefault ">
  

<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="65b536ed7ae44d4188d263b7fa0c6f5c">
  cnx.cmd.push(function() {
    cnx({
      playerId: '4b310643-875b-43ba-b870-d0cecbae8d90'
    }).render('65b536ed7ae44d4188d263b7fa0c6f5c');
  });
</script>


</div>




  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="https://photos.metrotimes.com/20-detroit-area-restaurants-that-have-opened-this-year-or-are-coming-soon-in-2020/" class="prev" title="previous">&laquo;&nbsp;46 new restaurants that opened in the Detroit area so far this year</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2475586">More Table and Bar &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->


    
    
    
    



























  
  

  
  










<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-3');
                });
              </script>
          </div>
</div>
  



















  

  























  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestcity_slang">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/city-slang/archives/2020/11/13/revered-detroit-singer-kelly-corrigan-dead-at-37?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/25782464/3fab4570-a856-41be-9a5c-29a03fac2fd8.jpg"
             alt="Revered Detroit singer Kelly Corrigan dead at 37"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/city-slang/archives/2020/11/13/revered-detroit-singer-kelly-corrigan-dead-at-37?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Revered Detroit singer Kelly Corrigan dead at 37</a>
    </h4>
    <div class="date"> Nov 13, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2020/11/12/detroit-public-schools-community-district-suspends-in-person-learning-until-january-as-covid-19-cases-surge?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/25775772/feature-schools-img_4976.jpg"
             alt="Detroit public schools suspend in-person learning until January as COVID-19 cases surge"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2020/11/12/detroit-public-schools-community-district-suspends-in-person-learning-until-january-as-covid-19-cases-surge?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Detroit public schools suspend in-person learning until January as COVID-19 cases surge</a>
    </h4>
    <div class="date"> Nov 12, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/table-and-bar/archives/2020/11/11/twist-is-now-serving-gourmet-soft-pretzels-out-of-a-walk-up-window-behind-detroits-shinola-hotel?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/25769746/twist_sesame_tea_glazed_with_sea_salt_-_photo_credit_bureau_detroit..jpg"
             alt="Twist is now serving gourmet soft pretzels out of a walk-up window behind Detroit&#39;s Shinola Hotel"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/table-and-bar/archives/2020/11/11/twist-is-now-serving-gourmet-soft-pretzels-out-of-a-walk-up-window-behind-detroits-shinola-hotel?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Twist is now serving gourmet soft pretzels out of a walk-up window behind Detroit's Shinola Hotel</a>
    </h4>
    <div class="date"> Nov 11, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?tag=Bon%20Bon%20Bon%7C%7CAnn%20Arbor%7C%7Cgifts%7C%7CDetroit%7C%7CHamtramck%7C%7Cwomen-owned%20business" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latesttable_and_bar"><span class="headingText">Latest in Table and Bar</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://photos.metrotimes.com/20-detroit-area-restaurants-that-have-opened-this-year-or-are-coming-soon-in-2020/?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/25776980/olin_1_.jpg"
             alt="46 new restaurants that opened in the Detroit area so far this year"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://photos.metrotimes.com/20-detroit-area-restaurants-that-have-opened-this-year-or-are-coming-soon-in-2020/?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">46 new restaurants that opened in the Detroit area so far this year</a>
    </h4>
    <div class="date"> Nov 12, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/table-and-bar/archives/2020/11/11/twist-is-now-serving-gourmet-soft-pretzels-out-of-a-walk-up-window-behind-detroits-shinola-hotel?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/25769746/twist_sesame_tea_glazed_with_sea_salt_-_photo_credit_bureau_detroit..jpg"
             alt="Twist is now serving gourmet soft pretzels out of a walk-up window behind Detroit&#39;s Shinola Hotel"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/table-and-bar/archives/2020/11/11/twist-is-now-serving-gourmet-soft-pretzels-out-of-a-walk-up-window-behind-detroits-shinola-hotel?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Twist is now serving gourmet soft pretzels out of a walk-up window behind Detroit's Shinola Hotel</a>
    </h4>
    <div class="date"> Nov 11, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/table-and-bar/archives/2020/11/11/heated-outdoor-stands-coming-to-downtown-northville-to-help-shops-and-restaurants-weather-winter?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/25769122/screen_shot_2020-11-11_at_11.24.11_am.png"
             alt="Heated outdoor stands coming to downtown Northville to help shops and restaurants weather winter"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/table-and-bar/archives/2020/11/11/heated-outdoor-stands-coming-to-downtown-northville-to-help-shops-and-restaurants-weather-winter?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Heated outdoor stands coming to downtown Northville to help shops and restaurants weather winter</a>
    </h4>
    <div class="date"> Nov 11, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2475586&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Jerilyn Jordan</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2020/11/12/detroit-public-schools-community-district-suspends-in-person-learning-until-january-as-covid-19-cases-surge?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/25775772/feature-schools-img_4976.jpg"
             alt="Detroit public schools suspend in-person learning until January as COVID-19 cases surge"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2020/11/12/detroit-public-schools-community-district-suspends-in-person-learning-until-january-as-covid-19-cases-surge?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Detroit public schools suspend in-person learning until January as COVID-19 cases surge</a>
    </h4>
    <div class="date"> Nov 12, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2020/11/12/detroit-police-chief-admits-to-treating-peaceful-trump-supporters-differently-than-black-lives-matter-protesters?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/25775497/123618672_394693071705777_2086425170727041833_n.jpg"
             alt="Detroit Police Chief admits to treating &#39;peaceful&#39; Trump supporters differently than Black Lives Matter protesters"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2020/11/12/detroit-police-chief-admits-to-treating-peaceful-trump-supporters-differently-than-black-lives-matter-protesters?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Detroit Police Chief admits to treating 'peaceful' Trump supporters differently than Black Lives Matter protesters</a>
    </h4>
    <div class="date"> Nov 12, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/city-slang/archives/2020/11/11/ticketmaster-to-track-guests-covid-19-status-under-potential-and-unsustainable-if-you-ask-us-plan?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/25770054/shutterstock_1681161958.jpg"
             alt="Ticketmaster to track guests&#39; COVID-19 status under potential plan"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/city-slang/archives/2020/11/11/ticketmaster-to-track-guests-covid-19-status-under-potential-and-unsustainable-if-you-ask-us-plan?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Ticketmaster to track guests' COVID-19 status under potential plan</a>
    </h4>
    <div class="date"> Nov 11, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.metrotimes.com/detroit/ArticleArchives?author=3983126" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/table-and-bar/archives/2020/09/11/new-cdc-report-links-covid-19-cases-with-dining-at-restaurants?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/25323842/shutterstock_1333306778.jpg"
             alt="New CDC report links COVID-19 cases with dining at restaurants"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/table-and-bar/archives/2020/09/11/new-cdc-report-links-covid-19-cases-with-dining-at-restaurants?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">New CDC report links COVID-19 cases with dining at restaurants</a>
    </h4>
    <div class="date"> Sep 11, 2020 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               







      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>

    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/table-and-bar/archives/2020/11/11/twist-is-now-serving-gourmet-soft-pretzels-out-of-a-walk-up-window-behind-detroits-shinola-hotel?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Twist is now serving gourmet soft pretzels out of a walk-up window behind Detroit's Shinola Hotel <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/table-and-bar/archives/2020/11/11/heated-outdoor-stands-coming-to-downtown-northville-to-help-shops-and-restaurants-weather-winter?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Heated outdoor stands coming to downtown Northville to help shops and restaurants weather winter <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/table-and-bar/archives/2020/10/26/detroit-has-a-black-owned-cider-mill-now-complete-with-hayrides-goats-and-fresh-produce?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Detroit has a Black-owned cider mill now, complete with hayrides, goats, and fresh produce <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/table-and-bar/archives/2020/11/04/michigan-restaurants-required-to-log-customer-contact-information-do-not-need-to-verify-that-it-is-correct-under-new-order?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Michigan restaurants recommended, but not required, to deny customers who don't provide info for contact tracing <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/table-and-bar/archives/2020/11/06/quarantinos-a-detroit-style-pizza-cooked-up-during-quarantine-emerges-in-grand-rapids?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Quarantino's, a Detroit-style pizza cooked up during quarantine, emerges in Grand Rapids <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=25762364&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/25762364/65af/05-01-Cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>November 11-17, 2020</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/trump-might-be-gone-but-trumpism-isnt/Content?oid=25762367&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Trump might be gone, but Trumpism isn’t <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/savage-love-four-play/Content?oid=25762375&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Savage Love: Four play <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/free-will-astrology-nov-11-17/Content?oid=25762378&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Free Will Astrology (Nov. 11-17) <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/the-year-long-week/Content?oid=25762386&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The year-long week <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/counting-hissy-fits/Content?oid=25762391&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Counting hissy fits <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
    // 
    jQuery('div.tabs div#tabLatest').click();
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:uqt4fqpywfe" action="https://posting.metrotimes.com/detroit/Search">
      <input type="hidden" name="cx" value="017793458706336421686:uqt4fqpywfe" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.metrotimes.com/detroit/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-1" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="CurrentIssuu" class="SpanningIsland ContentDefault ">
  <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
    <h3>November 11, 2020</h3>

<iframe allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=mt_111120&hideIssuuLogo=true&u=euclidmediagroup"></iframe>

<p style="margin:10px 0;"><a class="more" href="/detroit/IssueArchives">View more issues</a></p>
    </div>
  </div>
  

  <div id="PromoGraphicLinkCustom" class="SpanningIsland ContentDefault ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a target="_blank" href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page"><img src="/binary/f24f/MT_Donate_150x150.jpg" /></a>
          
        </li>    
      
        <li class="right">
          
            <img src="/binary/5c38/BestOfWinners_150x150.jpg" />
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-2" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-2');
                });
              </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.metrotimes.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="https://photos.metrotimes.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/detroit/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  <div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-3" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-3');
                });
              </script>
          </div>
</div>
















    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/detroit/the-best-of-detroit-in-the-worst-of-times/BestOf?oid=25431994&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/25454369/best_of_2020.jpg);">
      <span class="grayRedBox">Best of Detroit</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/get-by-with-a-little-help-from-our-friends-detroit-resources-for-coronavirus-relief/Content?oid=24226474&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/24282427/coronavirus.jpg);">
      <span class="grayRedBox">Coronavirus Resources</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=24333513&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/24339889/420issue.jpg);">
      <span class="grayRedBox">4/20 Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=24087274&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/24088520/city-guide.jpg);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=22579927&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/22579928/untitled-1.jpg);">
      <span class="grayRedBox">FLAVOR</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=23048726&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/23048727/drink2019.jpg);">
      <span class="grayRedBox">Drink</span>
    </a>
  </div>
  

      <a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  












































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Best Things to Do In Detroit</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/justice-peace-love/Event?oid=25411611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        JUSTICE PEACE + LOVE <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/marvel-universe-of-heroes/Event?oid=24934504&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Marvel: Universe of Heroes <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/virtual-tours-at-cranbrook-art-musuem/Event?oid=24435912&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Virtual Tours at Cranbrook Art Musuem <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/silk-motel-sundays/Event?oid=24319945&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Silk Motel Sundays <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/rocky-horror-picture-show-viewing-experience/Event?oid=8505882&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Rocky Horror Picture Show Viewing Experience <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/justice-peace-love/Event?oid=25411611&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        JUSTICE PEACE + LOVE <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/marvel-universe-of-heroes/Event?oid=24934504&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Marvel: Universe of Heroes <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/virtual-tours-at-cranbrook-art-musuem/Event?oid=24435912&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Virtual Tours at Cranbrook Art Musuem <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/top-hat-supper-club/Location?oid=2132957&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Top Hat Supper Club <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/andiamo-novi/Location?oid=2125379&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Andiamo Novi <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/timmyds-coffeehouse-and-eatery/Location?oid=2132907&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        TimmyD's Coffeehouse & Eatery <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.metrotimes.com/detroit/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124811">African</option>
        
          <option value="2124812">American</option>
        
          <option value="2124813">Asian</option>
        
          <option value="2124814">Barbeque</option>
        
          <option value="2124815">Belgian</option>
        
          <option value="2124816">Bistro</option>
        
          <option value="2124817">Brazilian</option>
        
          <option value="2124818">Breakfast</option>
        
          <option value="2124819">Burgers</option>
        
          <option value="2124820">Café</option>
        
          <option value="2124821">Cajun-Creole</option>
        
          <option value="2124822">Caribbean</option>
        
          <option value="2124823">Central American</option>
        
          <option value="2124824">Chinese</option>
        
          <option value="2124768">Coffee House</option>
        
          <option value="2124825">Continental</option>
        
          <option value="2124826">Cuban</option>
        
          <option value="2124827">Deli</option>
        
          <option value="2124828">Diner</option>
        
          <option value="2124829">Eclectic</option>
        
          <option value="2124830">Ethiopian</option>
        
          <option value="2124831">European</option>
        
          <option value="2124832">Filipino</option>
        
          <option value="2124833">French</option>
        
          <option value="2124834">German</option>
        
          <option value="2124835">Greek</option>
        
          <option value="2124836">Hungarian</option>
        
          <option value="2124837">Indian</option>
        
          <option value="2124838">Irish</option>
        
          <option value="2124839">Italian</option>
        
          <option value="2124840">Japanese</option>
        
          <option value="2124841">Korean</option>
        
          <option value="2124842">Mediterranean</option>
        
          <option value="2124843">Mexican</option>
        
          <option value="2124844">Middle East</option>
        
          <option value="2124845">Pizza</option>
        
          <option value="2124846">Polish</option>
        
          <option value="2124847">Russian</option>
        
          <option value="2124848">Salads</option>
        
          <option value="2124849">Seafood</option>
        
          <option value="2124850">Soul Food</option>
        
          <option value="2124851">Soup</option>
        
          <option value="2124852">Steak</option>
        
          <option value="2124853">Sushi</option>
        
          <option value="2124854">Sweets</option>
        
          <option value="2124855">Tavern Fare</option>
        
          <option value="2124856">Thai</option>
        
          <option value="2124857">Vegetarian Menu</option>
        
          <option value="2124858">Vietnamese</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351704" >&nbsp;&nbsp;Brighton</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="14121349" >&nbsp;&nbsp;Brush Park</option>
      
        
          <option value="2367405" >CANADA</option>
        
        <option value="2367406" >&nbsp;&nbsp;Canada</option>
      
        
          <option value="22094700" >CLEVELAND</option>
        
        <option value="22094701" >&nbsp;&nbsp;Cleveland</option>
      
        
          <option value="2257133" >LANSING</option>
        
        <option value="2257134" >&nbsp;&nbsp;East Lansing</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313146" >&nbsp;&nbsp;Farmington Hills</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449072" >&nbsp;&nbsp;Flint</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373248" >&nbsp;&nbsp;Fraser</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313145" >&nbsp;&nbsp;Great Farmington Area</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449073" >&nbsp;&nbsp;Greater Flint Area</option>
      
        
          <option value="2384610" >LIVONIA</option>
        
        <option value="2384611" >&nbsp;&nbsp;Livonia</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373249" >&nbsp;&nbsp;Macomb</option>
      
        
          <option value="23340008" >MICHIGAN</option>
        
        <option value="23340009" >&nbsp;&nbsp;Michigan</option>
      
        
          <option value="2313142" >NOVI</option>
        
        <option value="2313143" >&nbsp;&nbsp;Novi</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373903" >&nbsp;&nbsp;Romeo</option>
      
        
          <option value="22697111" >SOUTHEAST MICHIGAN</option>
        
        <option value="22697112" >&nbsp;&nbsp;Southeast Michigan</option>
      
        
          <option value="2361677" >UP NORTH</option>
        
        <option value="2361678" >&nbsp;&nbsp;Up North</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124918" >&nbsp;&nbsp;Downtown Detroit</option>
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351705" >&nbsp;&nbsp;Greater Brighton Area</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124919" >&nbsp;&nbsp;East English Village</option>
      
        
        <option value="2124920" >&nbsp;&nbsp;Greektown</option>
      
        
        <option value="2124922" >&nbsp;&nbsp;Mexicantown</option>
      
        
        <option value="2124923" >&nbsp;&nbsp;Midtown</option>
      
        
        <option value="2124924" >&nbsp;&nbsp;New Center</option>
      
        
        <option value="2124925" >&nbsp;&nbsp;Southwest</option>
      
        
        <option value="2124926" >&nbsp;&nbsp;The Hill</option>
      
        
        <option value="2124927" >&nbsp;&nbsp;University District</option>
      
        
        <option value="2124928" >&nbsp;&nbsp;Village Area</option>
      
        
        <option value="2124929" >&nbsp;&nbsp;Wayne State University</option>
      
        
        <option value="2124930" >&nbsp;&nbsp;West Village</option>
      
        
        <option value="2124931" >&nbsp;&nbsp;Corktown</option>
      
        
        <option value="2124932" >&nbsp;&nbsp;Eastern Market</option>
      
        
        <option value="2124938" >&nbsp;&nbsp;Downriver</option>
      
        
        <option value="2124939" >&nbsp;&nbsp;Cass Corridor</option>
      
        
        <option value="2124945" >&nbsp;&nbsp;Woodbridge</option>
      
        
        <option value="2125052" >&nbsp;&nbsp;Greater Detroit Area</option>
      
        
          <option value="2361677" >UP NORTH</option>
        
        <option value="25275503" >&nbsp;&nbsp;Greater Bay City</option>
      
        
          <option value="2124967" >HAMTRAMCK</option>
        
        <option value="2124921" >&nbsp;&nbsp;Hamtramck</option>
      
        
        <option value="2125057" >&nbsp;&nbsp;Greater Hamtramck Area</option>
      
        
          <option value="2124965" >DEARBORN</option>
        
        <option value="2124942" >&nbsp;&nbsp;Downtown Dearborn</option>
      
        
        <option value="2124943" >&nbsp;&nbsp;East Downtown Dearborn</option>
      
        
        <option value="2125055" >&nbsp;&nbsp;Greater Dearborn Area</option>
      
        
          <option value="2124966" >FERNDALE</option>
        
        <option value="2124933" >&nbsp;&nbsp;Downtown Ferndale</option>
      
        
        <option value="2125056" >&nbsp;&nbsp;Greater Ferndale Area</option>
      
        
          <option value="2124974" >ST. CLAIR SHORES</option>
        
        <option value="2124937" >&nbsp;&nbsp;Downtown St. Clair Shores</option>
      
        
        <option value="2125064" >&nbsp;&nbsp;Greater St. Clair Shores Area</option>
      
        
          <option value="2124973" >ROYAL OAK</option>
        
        <option value="2124940" >&nbsp;&nbsp;Downtown Royal Oak</option>
      
        
        <option value="2125063" >&nbsp;&nbsp;Greater Royal Oak Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2124936" >&nbsp;&nbsp;Downtown Mount Clemens</option>
      
        
          <option value="2124964" >BIRMINGHAM</option>
        
        <option value="2124946" >&nbsp;&nbsp;Downtown Birmingham</option>
      
        
        <option value="2125054" >&nbsp;&nbsp;Greater Birmingham Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2125058" >&nbsp;&nbsp;Greater Mount Clemens Area</option>
      
        
          <option value="2124972" >ROCHESTER</option>
        
        <option value="2124948" >&nbsp;&nbsp;Downtown Rochester</option>
      
        
        <option value="2125062" >&nbsp;&nbsp;Greater Rochester Area</option>
      
        
          <option value="2124971" >PONTIAC</option>
        
        <option value="2124935" >&nbsp;&nbsp;Downtown Pontiac</option>
      
        
        <option value="2125061" >&nbsp;&nbsp;Greater Pontiac Area</option>
      
        
          <option value="2124970" >PLYMOUTH</option>
        
        <option value="2124949" >&nbsp;&nbsp;Downtown Plymouth</option>
      
        
        <option value="2125060" >&nbsp;&nbsp;Greater Plymouth Area</option>
      
        
          <option value="2124969" >NORTHVILLE</option>
        
        <option value="2124947" >&nbsp;&nbsp;Downtown Northville</option>
      
        
        <option value="2125059" >&nbsp;&nbsp;Greater Northville Area</option>
      
        
          <option value="2124975" >YPSILANTI</option>
        
        <option value="2124917" >&nbsp;&nbsp;Depot Town</option>
      
        
        <option value="2124941" >&nbsp;&nbsp;Downtown Ypsilanti</option>
      
        
        <option value="2125065" >&nbsp;&nbsp;Greater Ypsilanti Area</option>
      
        
          <option value="2124963" >ANN ARBOR</option>
        
        <option value="2124934" >&nbsp;&nbsp;Downtown Ann Arbor</option>
      
        
        <option value="2124944" >&nbsp;&nbsp;Kerrytown</option>
      
        
        <option value="2125053" >&nbsp;&nbsp;Greater Ann Arbor Area</option>
      
        
          <option value="25275506" >HAZEL PARK</option>
        
        <option value="25275507" >&nbsp;&nbsp;Hazel Park</option>
      
        
          <option value="2390277" >DOWNRIVER</option>
        
        <option value="2390278" >&nbsp;&nbsp;Wyandotte</option>
      
        
          <option value="24258554" >ONLINE</option>
        
        <option value="24258555" >&nbsp;&nbsp;Online Only</option>
      
        
          <option value="2336440" >SAGINAW</option>
        
        <option value="2336444" >&nbsp;&nbsp;Greater Saginaw Area</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 4
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Metro Times</h2>
    <p>30 E. Canfield St.</p>
    <p>Detroit, MI 48201</p>
    <p>Main: (313) 961-4060</p>
    <p>Advertising: (313) 961-4060</p>
    <p>Classified: (313) 961-4060</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a></li>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2020 Detroit Metro Times.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.metrotimes.com/detroit/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.metrotimes.com/detroit/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.metrotimes.com/detroit/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.metrotimes.com/detroit/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-2" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/news-and-views/Section?oid=2135207" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/get-by-with-a-little-help-from-our-friends-detroit-resources-for-coronavirus-relief/Content?oid=24226474" >Coronavirus Resources</a></li>
          
            <li><a href="/detroit/ArticleArchives?tag=Coronavirus" >Coronavirus Updates</a></li>
          
            <li><a href="/detroit/news-and-views/Section?oid=2135207" >News Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/detroit/savage-love/Category?oid=2162739" >Savage Love</a></li>
          
            <li><a href="/detroit/feedback/Category?oid=2162740" >Letters</a></li>
          
            <li><a href="/detroit/IssueArchives?issue=this%20week" >Digital Issue</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/marijuana/Section?oid=20864826" 
               target="_">
              Weed
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/higher-ground/Category?oid=3403638" >Higher Ground</a></li>
          
            <li><a href="/detroit/canna-business/Category?oid=20864832" >Canna-Business</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=20649182" >Business Directory</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/blogs/Blogs/" 
               target="_">
              Blogs
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/Blogs/" >Blog Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/music/Section?oid=2124980" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/music/Section?oid=2124980" >Music Home</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
            <li><a href="/detroit/EventSearch?eventSection=2167738" >Search Music Events</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Music Events</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/arts-and-culture/Section?oid=2124977" 
               target="_">
              Arts and Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/arts-and-culture/Section?oid=2124977" >Arts and Culture Home</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/EventSearch" >Events Home</a></li>
          
            <li><a href="/detroit/EventSearch" >Search Calendar</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Calendar Event</a></li>
          
            <li><a href="/detroit/FreeStuff" >Free Stuff</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/movies/Category?oid=2135216" >Movie Reviews and News</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124720&sortType=name" >Find a Theater</a></li>
          
            <li><a href="/detroit/MovieTimes?show=theater" >Movie Times by Theater</a></li>
          
            <li><a href="/detroit/MovieTimes" >Movie Times by Title</a></li>
          
            <li><a href="/detroit/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/food-and-drink/Section?oid=2124982" 
               target="_">
              Dining
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" >Good To-Go Detroit</a></li>
          
            <li><a href="/detroit/food-and-drink/Section?oid=2124982" >Dining Home</a></li>
          
            <li><a href="/detroit/restaurant-reviews/Category?oid=19138534" >Restaurant Reviews</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/detroit/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/detroit/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Best of Detroit</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/BestOf" >Best of Detroit Home</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/special-issues/Section?oid=2135208" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.metrotimes.com/detroit/gift-guide/Category?oid=2270184">Gift Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/the-people-issue/Category?oid=2349188">The People Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/winter-guide/Category?oid=15917857">Winter Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/saint-patricks-day/Category?oid=15918704">Saint Patrick's Day</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/city-guide/Category?oid=20647484">City Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/summer-guide/Category?oid=2135233">Summer Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/the-halloween-issue/Category?oid=2261605">The Halloween Issue</a></li>

          
            <li><a href="/detroit/sponsored/Section?oid=24981974" >Sponsored Articles</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
          
            <li><a href="http://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/metrotimes" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About Metro Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/Policies/Page" >Policies</a></li>
          
            <li><a href="/detroit/AboutMetroTimes/Page" >About Us</a></li>
          
            <li><a href="/detroit/NewsletterSignup/Page" >Newsletters</a></li>
          
            <li><a href="/detroit/AdvertiseWithDetroitMetroTimes/Page" >Advertise</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2020
   Detroit Metro Times  -  <a href="/detroit/StaffDirectory/Page">Contact Us</a>
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Metro Times Press Club Emails (Y/N)' data-designation='Floating Button Donation' data-fixed='' data-hide-dedication='' data-redirect='https://www.metrotimes.com/detroit/SupportLocalJournalism/Page'></a>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/DET_Reskin -->
          <div id="div-gpt-ad-det_reskin" style="" data-content-type="ad" data-slot="/43707298/DET_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_reskin');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


