
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=0e19a8ef2ba135c33333eca4b9febb0d" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="27217874" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=a85589902db0bd5d3bbe691f6b7b4501"></script>
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="https://www.metrotimes.com/detroit/Rss.xml" />
<script>
fixupProfileLinks("https:\/\/www.metrotimes.com\/detroit\/Profile", "https:\/\/posting.metrotimes.com\/detroit\/MyProfile");
</script>
<meta name="google-signin-client_id" content="368071155345-fr5a01rd2lpbd03le6ivqgfnbb1jmfak.apps.googleusercontent.com">


<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
--pub-primary-color:#D91F34;
--pub-link-color:#D91F34;
--real-1-primary-color: #D91F34;
--real-1-secondary-color: #D91F3466;
}
</style>
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["DET_LeaderboardHeader-1", "DET_Footer-1", "DET_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["sponsored"]); // section | sponsored
googletag.pubads().setTargeting("category", ["PaidContent"]); // category | PaidContent
googletag.pubads().setTargeting("oid", ["27217874"]); // oid | 27217874
googletag.pubads().setTargeting("tags", ["Sponsored content", "PassYourTest", "TestClear"]); // tags | Sponsored content, PassYourTest, TestClear
googletag.pubads().setTargeting("vertical", ["news"]); // vertical | news
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=fbdf349f7302ac897532b2aa6a522377"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-643668-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': '' });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-VMXN2ME67M"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-VMXN2ME67M');
</script>


<script>
var Euclid = Euclid || {}
Euclid.MetroTimes = Euclid.MetroTimes || {}
Euclid.MetroTimes.vertical = Euclid.MetroTimes.vertical || 'news'
</script>






<meta name="robots" content="max-image-preview:large" />
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023 | Paid Content | Detroit | Detroit Metro Times" />
<meta name="description" content="Can delta-8 THC make you fail a drug test? It&rsquo;s a fair question to ask with how recently the cannabis derivative was legalized. There&rsquo;s a..." />
<meta name="keywords" content="Sponsored content, PassYourTest, TestClear" />
<title>Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023 | Paid Content | Detroit | Detroit Metro Times</title>
<meta name="date" content="2021-05-26 10:59:00" />
<meta name="author" content="Pass Test Gurus">
<meta name="news_keywords" content="sponsored content, passyourtest, testclear" />
<link rel="image_src" href="https://media2.metrotimes.com/metrotimes/imager/u/slideshow/27217876/image1.png" />
<meta name="thumbnail" content="https://media2.metrotimes.com/metrotimes/imager/u/slideshow/27217876/image1.png" />
<link rel="canonical" href="https://www.metrotimes.com/sponsored/delta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874" />
<meta property="og:url" content="https://www.metrotimes.com/sponsored/delta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874" />
<meta property="fb:app_id" content="310950202407744" />
<meta property="og:site_name" content="Detroit Metro Times" />
<meta property="og:title" content="Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023" />
<meta property="og:image" content="https://media2.metrotimes.com/metrotimes/imager/u/slideshow/27217876/image1.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="395" />
<meta property="og:description" content="Can delta-8 THC make you fail a drug test? It&rsquo;s a fair question to ask with how recently the cannabis derivative was legalized. There&rsquo;s a..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.metrotimes.com/metrotimes/imager/u/slideshow/27217876/image1.png">
<meta name="twitter:site" content="@metrotimes">
<meta name="twitter:title" content="Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023">
<meta name="twitter:description" content="Can delta-8 THC make you fail a drug test? It&rsquo;s a fair question to ask with how recently the cannabis derivative was legalized. There&rsquo;s a...">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.metrotimes.com\/sponsored\/delta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874"
},
"headline": "Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023",
"description": "Can delta-8 THC make you fail a drug test?",
"image": {
"url": "https:\/\/media2.metrotimes.com\/metrotimes\/imager\/u\/original\/27217876\/image1.png",
"width": 600,
"height": 395,
"@type": "ImageObject"
},
"datePublished": "2021-05-26T10:59:00",
"dateModified": "2022-12-12T16:00:24",
"author": {
"name": "Pass Test Gurus",
"url": "https:\/\/www.metrotimes.com\/author\/pass-test-gurus",
"@type": "Person"
},
"publisher": {
"name": "Detroit Metro Times",
"logo": {
"url": "https:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/8e1e\/MT_Redbkgd.png",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault metrotimes PaidContent RespOneCol sponsored">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('DET_Footer-1');
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.metrotimes.com/" title="Detroit Metro Times">
<img src="https://www.metrotimes.com/images/logos/mainLogo.jpg" alt="Detroit Metro Times">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="DET_LeaderboardHeader-1" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.metrotimes.com/news" target="_self">
News &amp; Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.metrotimes.com/news" target="_self" title="">
Latest News &amp; Views
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/topic/abortion-rights-30602057" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/metro-detroit-news-2135230" target="_self" title="">
Metro Detroit News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/michigan-news-29051050" target="_self" title="">
Michigan News
</a>
</li> 
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/politics-elections-29051043" target="_self" title="">
Politics &amp; Elections
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/topic/flint-water-crisis-29050721" target="_self" title="">
Flint Water Crisis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/icymi-27567459" target="_self" title="">
ICYMI
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit-guides" target="_self" title="">
Detroit Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/slideshows/?section=2135207" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsCulture">
<a href="https://www.metrotimes.com/arts" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.metrotimes.com/arts" target="_self" title="">
Latest Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/arts-stories-interviews-2475566" target="_self" title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/things-to-do-27347026" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/culture-2135219" target="_self" title="">
Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/movies-2135216" target="_self" title="">
Movies
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/television-2135217" target="_self" title="">
Television
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124720&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/horoscopes-2199660" target="_self" title="">
Horoscopes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/slideshows/?section=2124977" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.metrotimes.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.metrotimes.com/food-drink" target="_self" title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/food-news-2475586" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/drink-news-29051025" target="_self" title="">
Drink News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/restaurant-reviews-19138534" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/slideshows/?section=2124982" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Music">
<a href="https://www.metrotimes.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.metrotimes.com/music" target="_self" title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/music-23600534" target="_self" title="">
Music News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/local-music-2135218" target="_self" title="">
Local Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/concert-announcements-27347032" target="_self" title="">
Concert Announcements
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/EventSearch?eventCategory=2167821&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/slideshows/?section=2124980" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Weed">
<a href="https://www.metrotimes.com/weed" target="_self">
Weed
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.metrotimes.com/weed" target="_self" title="">
Latest Weed
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/marijuana-news-2135229" target="_self" title="">
Marijuana News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/canna-business-20864832" target="_self" title="">
Canna-Business
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/one-hitters-20864837" target="_self" title="">
One Hitters
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=20649182" target="_self" title="">
Business Directory
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/slideshows/?section=20864826" target="_self" title="">
Weed Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOf">
<a href="https://www.metrotimes.com/best-of" target="_self">
Best Of Detroit
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.metrotimes.com/best-of" target="_self" title="">
Best Of Home
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/food" target="_self" title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/bars-clubs" target="_self" title="">
Bars &amp; Clubs
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/drinks" target="_self" title="">
Drinks
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/best-bet" target="_self" title="">
Best Bet
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/shops-services" target="_self" title="">
Shops &amp; Services
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/arts-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/weed" target="_self" title="">
Weed
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.metrotimes.com/slideshows" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/WhereToFindDetroitMetroTimes/Page" target="_self" title="">
Find Us in Print
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://instagram.com/metrotimes" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.twitter.com/metrotimes" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/metrotimes" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent metrotimes" id="ContactUs">
<a href="https://www.metrotimes.com/detroit/StaffDirectory/Page" target="_self">
Contact Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.metrotimes.com/detroit/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.metrotimes.com/detroit/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://posting.metrotimes.com/detroit/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.metrotimes.com/detroit/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.metrotimes.com/detroit/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.metrotimes.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.metrotimes.com/detroit/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.metrotimes.com/detroit/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.metrotimes.com/detroit/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.metrotimes.com/detroit/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNewsViews">
<a href="https://www.metrotimes.com/news" target="_self">
News &amp; Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/news" target="_self" title="">Latest News &amp; Views</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/topic/abortion-rights-30602057" target="_self" title="">Abortion Rights</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/metro-detroit-news-2135230" target="_self" title="">Metro Detroit News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/michigan-news-29051050" target="_self" title="">Michigan News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/politics-elections-29051043" target="_self" title="">Politics &amp; Elections</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/topic/flint-water-crisis-29050721" target="_self" title="">Flint Water Crisis</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/icymi-27567459" target="_self" title="">ICYMI</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/IssueArchives?issue=this%20week" target="_self" title="">Digital Issue</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit-guides" target="_self" title="">Detroit Guides</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/slideshows/?section=2135207" target="_self" title="">News Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArtsCulture">
<a href="https://www.metrotimes.com/arts" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/arts" target="_self" title="">Latest Arts &amp; Culture</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/arts-stories-interviews-2475566" target="_self" title="">Arts Stories &amp; Interviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/things-to-do-27347026" target="_self" title="">Things to Do</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/culture-2135219" target="_self" title="">Culture</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/movies-2135216" target="_self" title="">Movies</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/television-2135217" target="_self" title="">Television</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/MovieTimes" target="_self" title="">Movie Times</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124720&sortType=name" target="_self" title="">Find a Theater</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/horoscopes-2199660" target="_self" title="">Horoscopes</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/slideshows/?section=2124977" target="_self" title="">Arts &amp; Culture Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.metrotimes.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/food-drink" target="_self" title="">Latest Food &amp; Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/food-news-2475586" target="_self" title="">Food News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/drink-news-29051025" target="_self" title="">Drink News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/restaurant-reviews-19138534" target="_self" title="">Restaurant Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self" title="">Find a Restaurant</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/slideshows/?section=2124982" target="_self" title="">Food &amp; Drink Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMusic">
<a href="https://www.metrotimes.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/music" target="_self" title="">Latest Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/music-23600534" target="_self" title="">Music News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/local-music-2135218" target="_self" title="">Local Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/concert-announcements-27347032" target="_self" title="">Concert Announcements</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/EventSearch?eventCategory=2167821&sortType=date&v=d" target="_self" title="">Find a Concert</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/slideshows/?section=2124980" target="_self" title="">Music Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestWeed">
<a href="https://www.metrotimes.com/weed" target="_self">
Weed<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/weed" target="_self" title="">Latest Weed</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/marijuana-news-2135229" target="_self" title="">Marijuana News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/canna-business-20864832" target="_self" title="">Canna-Business</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/one-hitters-20864837" target="_self" title="">One Hitters</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=20649182" target="_self" title="">Business Directory</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/slideshows/?section=20864826" target="_self" title="">Weed Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestOfHome">
<a href="https://www.metrotimes.com/best-of" target="_self">
Best Of Detroit<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of" target="_self" title="">Best Of Home</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/food" target="_self" title="">Food</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/bars-clubs" target="_self" title="">Bars &amp; Clubs</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/drinks" target="_self" title="">Drinks</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/best-bet" target="_self" title="">Best Bet</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/shops-services" target="_self" title="">Shops &amp; Services</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/arts-entertainment" target="_self" title="">Arts &amp; Entertainment</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/weed" target="_self" title="">Weed</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today" target="_self" title="">Today&#39;s Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">This Weekend</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self" title="">Submit an Event</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.metrotimes.com/slideshows" target="_self">Slideshows</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Donate">
<a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" target="_self" title="">Donate</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/WhereToFindDetroitMetroTimes/Page" target="_self" title="">Find Us in Print</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page" target="_self" title="">Subscribe</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page" target="_self" title="">Advertise</a>
</li>
<li class="fdn-nav-item">
<a href="https://instagram.com/metrotimes" target="_blank" title="">Instagram</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.twitter.com/metrotimes" target="_blank" title="">Twitter</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/metrotimes" target="_blank" title="">Facebook</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent metrotimes" id="offcanvas-ContactUs">
<a href="https://www.metrotimes.com/detroit/StaffDirectory/Page" target="_self">Contact Us</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.metrotimes.com/detroit/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.metrotimes.com/detroit/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://posting.metrotimes.com/detroit/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.metrotimes.com/detroit/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.metrotimes.com/detroit/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.metrotimes.com/detroit/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.metrotimes.com/detroit/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.metrotimes.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.metrotimes.com/detroit/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.metrotimes.com/detroit/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('DET_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" leaderboardheader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="27217874" fdn-content-multi-item-headline="Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023" fdn-content-multi-item-permalink="/sponsored/delta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874" fdn-content-multi-item-canonical="https://www.metrotimes.com/sponsored/delta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874" fdn-content-multi-item-title="Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023" fdn-content-multi-item-thumb="https://media2.metrotimes.com/metrotimes/imager/u/slideshow/27217876/image1.png?cb=1670878815" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="395" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<h1 class="fdn-content-headline uk-margin-remove">
Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023
</h1>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>Sponsored by</span>
<a href="https://www.metrotimes.com/author/pass-test-gurus" rel="author">
Pass Test Gurus
</a> on
Mon, Dec 12, 2022 at 4:00 pm
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#74001d040734191100061b001d1911075a171b194b0701161e1117004927111a105415543a11030754201d04" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.metrotimes.com%2Fsponsored%2Fdelta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874&redirect_uri=https:%2F%2Fwww.metrotimes.com%2Fsponsored%2Fdelta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874&app_id=310950202407744" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.metrotimes.com%2Fsponsored%2Fdelta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874&redirect_uri=https:%2F%2Fwww.metrotimes.com%2Fsponsored%2Fdelta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874&app_id=310950202407744','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.metrotimes.com%2Fsponsored%2Fdelta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874&redirect_uri=https:%2F%2Fwww.metrotimes.com%2Fsponsored%2Fdelta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874&text=Delta%208%20THC%20Drug%20Test%3A%20Everything%20You%20Need%20to%20Know%20to%20Detox%202023" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.metrotimes.com%2Fsponsored%2Fdelta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874&redirect_uri=https:%2F%2Fwww.metrotimes.com%2Fsponsored%2Fdelta-8-thc-drug-test-everything-you-need-to-know-to-detox-27217874&text=Delta%208%20THC%20Drug%20Test%3A%20Everything%20You%20Need%20to%20Know%20to%20Detox%202023','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#5c632f293e36393f28611839282e333528796e6c1139282e33796e6c083531392f796f1d796e6c183930283d796e6c64796e6c08141f796e6c182e293b796e6c08392f28796f1d796e6c192a392e25283435323b796e6c053329796e6c12393938796e6c2833796e6c1732332b796e6c2833796e6c1839283324796e6c6e6c6e6f7a3e33382561796c1d796c1d183930283d796e6c64796e6c08141f796e6c182e293b796e6c08392f28796f1d796e6c192a392e25283435323b796e6c053329796e6c12393938796e6c2833796e6c1732332b796e6c2833796e6c1839283324796e6c6e6c6e6f796c1d796c1d3428282c2f6673732b2b2b723139282e33283531392f723f3331732f2c33322f332e393873383930283d71647128343f71382e293b7128392f2871392a392e25283435323b712533297132393938712833713732332b712833713839283324716e6b6e6d6b646b68796c1d796c1d796c1d" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.metrotimes.com/detroit/Print?oid=27217874" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Ad - NativeInline - Injected",
        "component": "29509126",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "29509125",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.metrotimes.com/metrotimes/imager/u/original/27217878/image3.jpg" rel="contentImg_gal-27217874" title="" data-caption="<span></span>&nbsp;&nbsp;            <em></em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media1.metrotimes.com/metrotimes/imager/u/blog/27217878/image3.jpg?cb=1670878815" alt="Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023 (3)" width="660" height="440" /> </a> </div> <br>
<div>

<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
Can delta-8 THC make you fail a drug test? It’s a fair question to ask with how recently the cannabis derivative was legalized. There’s a lot to understand when it comes to answering that question, though, so that’s what we’ll do with this guide today.
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
We want to help you fully understand whether you would fail a drug test if you use delta-8, how long delta-8 stays in your system, to begin with, and much more. Let’s dive in to first find out exactly how drug tests work and why testing for cannabis-derived products is so difficult to do currently.
</p>
<h2 dir="ltr" style="line-height:1.38;margin-top:18pt;margin-bottom:6pt;">Best Products To Detox: </h2>

</div>
- <a href="https://anywherenurse.com/recommends/passyourtest/" target="_blank" style="letter-spacing: 0.025em; word-spacing: 0.05em;" rel="sponsored">Clean Capsules from PassYourTest</a><br>
<div>
- <a href="https://anywherenurse.com/recommends/testclears/" target="_blank" style="text-decoration:none;" rel="sponsored">Detoxify MegaClean Drink</a>
</div>
<div>

<h2 dir="ltr" style="line-height:1.38;margin-top:18pt;margin-bottom:10pt;">How is Delta-8 Different from Delta-9?</h2>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
There’s more than just one thing that makes the two types of THCs different, but the biggest might be their difference in psychoactivity. Delta-9 provides a much stronger psychoactive high than delta-8 - but that does mean delta-8 also provides a high. While it’s not as potent, it’s a sweet spot a lot of people are becoming more attached to as the nation becomes aware of the hemp-derived cannabinoid.
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
Delta-8 also has the benefit of not causing the negative side effects that can come from too much delta-9. Everyone is different, so marijuana can cause paranoia, anxiety, and other unsettling symptoms in some. Users report zero of these same side effects when utilizing the less-intense delta-8.
</p>
<h2 dir="ltr" style="line-height:1.38;margin-top:18pt;margin-bottom:10pt;">How Do Drug Tests Work?</h2>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
It’s important to recognize how drug tests work, especially when it comes to THC, for a number of reasons. That starts with understanding how a drug test detects that someone has THC in their system in the first place. While employers and legal entities may help you think otherwise, drug tests are not the finely-tuned instruments they’re made out to be and there are <a href="https://www.metrotimes.com/detroit/best-ways-to-pass-a-drug-test-how-to-pass-any-drug-test-ultimate-guide/Content?oid=26685693" target="_blank" style="text-decoration:none;" rel="sponsored">plenty of ways to beat a drug test.</a>
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
On the contrary, most labs in the nation are not advanced enough yet to be able to differentiate between the various cannabinoids from hemp and marijuana plants. What drug tests do is look for chemical signals in the body that THC has been metabolized.
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
Unfortunately, CBD, delta-8, and the delta-9 THC that drug tests are actually searching for are almost molecularly identical. This can cause problems, making the drug test detect a false positive of delta-9 THC because it can see those chemical signals your body is releasing. This means you’d <a href="https://www.metrotimes.com/detroit/how-to-detox-thc-from-your-system-fast/Content?oid=27023207" target="_blank" style="text-decoration:none;" rel="sponsored">detox from delta-8</a> the same way you would from THC.
</p>
<h2 dir="ltr" style="line-height:1.38;margin-top:18pt;margin-bottom:10pt;">How Long Does Delta-8 THC Stay in Your System?</h2>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
While it’s a less-potent THC, delta-8 is still a THC, which means it lingers in the body just like any other THC would. Even for first-time users, THC has the potential to stay in your urine for 4 to 8 days.
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
Heavy delta-8 users should expect to stay positive on a drug test for 30 to 60 days — sometimes even longer. This varies from person to person, namely due to the other factors in play for how long THC stays in your system.
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
Since THC clings to fat cells, how active you are and your current weight play a role in how long it’ll last in your body. Other variables include your cannabis tolerance, length of use, and more.
</p>
<h2 dir="ltr" style="line-height:1.38;margin-top:18pt;margin-bottom:10pt;">Can Delta-8 THC Make You Fail a Drug Test?</h2>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
So, will you fail a drug test if you take delta-8 THC? Unfortunately, the answer is likely yes. As we said, drug tests are not finely tuned, and the room for error is far and wide. The chances of delta-8 THC showing up on any generic drug test is not zero, simply put.
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
In fact, if you’re taking an at-home test, the THC is even more likely to show up. This is because at-home testing is typically the least advanced of all drug tests. These types of tests are not able to differentiate from cannabinoids, which is why they’ll pop positive for CBD as well.
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
Whether you’re consuming delta-9 THC from marijuana or delta-8 THC from hemp, the cannabinoids metabolize into the same THC metabolites in your body. That means consuming any amount of any THC can cause you to fail a drug test.
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
The legal limit is 0.03% delta-9 THC in a CBD or hemp-derived product. You can, however, be taking more than the recommended daily serving sizes, which means the 0.3% THC has the ability to build up in your system. There’s a real possibility that your delta 8 use will show up on a drug test, depending on how often you consume it.
</p>

<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
Yes, delta-8 THC can make you fail a drug test, but fortunately, there are still options. Keep reading below to see how to pass a drug test even after you’ve consumed delta-8.
</p>
<h2 dir="ltr" style="line-height:1.38;margin-top:18pt;margin-bottom:10pt;">Can You Pass a Drug Test After Using Delta-8?</h2>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
If you’ve taken delta-8 and have an upcoming drug test, there’s no need to panic. Delta-8 is a legal, hemp-derived product, but THC showing up on a test is still hard to explain. Luckily, there are a variety of methods out there to pass a test.
</p>
<h2 dir="ltr" style="line-height:1.38;margin-top:18pt;margin-bottom:10pt;">How to Pass a Drug Test After Using Delta-8 THC</h2>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
How you’re going to pass this test will mostly come down to how long you have to prepare. If you know about the date in advance, you can use the first option here fairly easily.
</p>
<h3 dir="ltr" style="line-height:1.38;margin-top:16pt;margin-bottom:10pt;">Use a Detox Drink</h3>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
The easiest way to cleanse your system fast is to use a detox drink — but there are quite a few on the market. It can be hard to decide between them, or even to trust which ones will actually do the job. Fortunately, we’ve narrowed in on the best detox drinks for the task.
</p>
<h1 dir="ltr" style="line-height:1.38;margin-top:20pt;margin-bottom:10pt;"><a href="https://anywherenurse.com/recommends/passyourtest/" target="_blank" style="text-decoration:none;" rel="sponsored">Pass Your Test</a></h1>

</div>
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media2.metrotimes.com/metrotimes/imager/u/original/27217876/image1.png" data-caption="<span></span>&nbsp;&nbsp;            <em></em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <img src="https://media2.metrotimes.com/metrotimes/imager/u/blog/27217876/image1.png?cb=1670878815" alt="Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023" width="660" height="434" /> </a> </div><br>
<div>

<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
If you need especially a same-day cleanser, <a href="https://anywherenurse.com/recommends/passyourtest/" target="_blank" style="text-decoration:none;" rel="sponsored">PassYourTest is an excellent option</a>. They have a variety of options, including capsules if cleansers aren’t your thing. Their Fail Safe Kit is all-encompassing, but you can browse through their expansive list to see what really fits best for your needs. Overall, you can expect the drinks or capsules from Pass Your Test to work within 90 minutes.
</p>
<h1 dir="ltr" style="line-height:1.38;margin-top:20pt;margin-bottom:10pt;"><a href="https://anywherenurse.com/recommends/testclears/" target="_blank" style="text-decoration:none;" rel="sponsored">TestClear</a></h1>

</div>
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">  <a href="https://media1.metrotimes.com/metrotimes/imager/u/original/27217877/image2.png" data-caption="<span></span>&nbsp;&nbsp;            <em></em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <img src="https://media1.metrotimes.com/metrotimes/imager/u/blog/27217877/image2.png?cb=1670878815" alt="Delta 8 THC Drug Test: Everything You Need to Know to Detox 2023 (2)" width="660" height="434" /> </a> </div>
<div>

<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
On the other hand, there’s the <a href="https://anywherenurse.com/recommends/testclears/" target="_blank" style="text-decoration:none;" rel="sponsored">Mega Clean Detox Drink from TestClear</a>. Not only will you clear your system of delta-8, but you’ll also flush out any unwanted toxins. Designed to help you rid your maximum levels of toxins and pollutants, it also helps replenish your lost vitamins and minerals along the way. This is a better option if you have a little bit more notice, as you’ll want to take a Detoxify PreCleanse Herbal Supplement 12 to 24 hours before you use the Mega Clean drink. A powerful combination, though, TestClear is proven again and again to come through in a pinch.
</p>
<h3 dir="ltr" style="line-height:1.38;margin-top:16pt;margin-bottom:10pt;">Be Patient!</h3>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
If detox drinks aren’t your thing, that’s okay. The next way is to simply avoid delta-8 when your drug test date approaches. Depending on your tolerance level and weight, among other things, the THC may stay in your system for longer than 2 months, so you’ll want to plan around that accordingly if abstinence is going to be your method.
</p>
<h3 dir="ltr" style="line-height:1.38;margin-top:16pt;margin-bottom:10pt;">Sweat and Hydrate</h3>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
Then, there’s the second method of passing a drug test after using delta-8 THC. Remember when we said THC clings to fat cells? It’s time to get your sweat on! Burning fat, losing weight, and staying hydrated in the weeks or days following up to your drug test are some ways to increase the chances that you’ll pass.
</p>
<h3 dir="ltr" style="line-height:1.38;margin-top:16pt;margin-bottom:10pt;">The Day of the Test</h3>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
The morning of that you’re supposed to go for your drug test, make sure you pee when you wake up to clear out the THC metabolites that have built up in your sleep. Drink some diuretics, like coffee or cranberry juice.
</p>
<h3 dir="ltr" style="line-height:1.38;margin-top:16pt;margin-bottom:10pt;">Before the Test</h3>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
This is the time to take some B12 vitamins before chugging lots of water. Crunch time means getting as hydrated as possible. Now, this may cause the test to be invalid because you’re too hydrated, but this will give you a chance to retake it at a later date. If you’re stressed about not passing due to THC, this is a golden opportunity to have a little longer to take the drug test.
</p>
<h3 dir="ltr" style="line-height:1.38;margin-top:16pt;margin-bottom:10pt;">How to Skirt the System</h3>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
When push comes to shove, you may just need to cheat the test in a more outright way. You can purchase fake pee online, though sources are questionable and not guarantee, or you can ask someone close enough to you that’s sober for their urine.
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
Now, keep in mind this isn’t some small favor — you’re asking them to pee in a cup or bag for you so that you can take it into your drug testing site with you.
</p>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
If you do have a real one willing to bat for you and hand over their sober pee, keep the bag or cup taped tight to your leg. This helps to keep the pee warm before the test. Then, as soon as you have privacy, you can pour the bag/cup into the drug testing kit. Problem solved! But be careful.
</p>
<h1 dir="ltr" style="line-height:1.38;margin-top:20pt;margin-bottom:10pt;">Getting Drug Tested When You’re a Delta-8 User</h1>
<p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:10pt;">
As you can see, it’s not the end of the world to have delta-8 in your system and be required to take a drug test. There are always options around failing that test, especially when it comes to this special form of THC. A new, legal way to get high, we hope this was informative in answering your questions about delta-8 THC when it comes to drug testing.
</p>
<br>

</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
 <script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['27217874'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
<div class="uk-flex uk-flex-row">
<h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
Tags:
</h3>
<ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.metrotimes.com/detroit/Search?tag=Sponsored%20content">Sponsored content</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.metrotimes.com/detroit/Search?tag=PassYourTest">PassYourTest</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.metrotimes.com/detroit/Search?tag=TestClear">TestClear</a>
</li>
</ul>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more Paid Content articles
</div>
<div ad-slot-div-id="DET_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-text-center uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.metrotimes.com/music/detroit-symphony-orchestra-bans-attendee-who-shouted-racial-slur-31814843">
<p class="fdn-teaser-headline">
Detroit Symphony Orchestra bans attendee who shouted racial slur
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Lee DeVito
</p>
<time>
Dec 10, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.metrotimes.com/music/detroit-symphony-orchestra-bans-attendee-who-shouted-racial-slur-31814843">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/r-bigsquare/31814846/dsc02366.jpg?cb=1670650143" alt="The Detroit Symphony Orchestra." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.metrotimes.com/music/janet-jackson-announces-tour-with-a-stop-in-detroit-31833828">
<p class="fdn-teaser-headline">
Janet Jackson announces tour with a stop in Detroit
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Washington
</p>
<time>
Dec 12, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.metrotimes.com/music/janet-jackson-announces-tour-with-a-stop-in-detroit-31833828">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/r-bigsquare/31833833/new-jj-press-photo_preston-meneses.jpg?cb=1670860434" alt="Janet Jackson" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="DET_TowerInlineATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Detroit Metro Times Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.metrotimes.com/detroit/NewsletterSignup/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="DET_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div ad-slot-div-id="DET_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/music/detroit-symphony-orchestra-bans-attendee-who-shouted-racial-slur-31814843">
<div>
<p class="fdn-teaser-headline">
Detroit Symphony Orchestra bans attendee who shouted racial slur
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Lee DeVito
</p>
<time>
Dec 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/31814846/dsc02366.jpg?cb=1670650143" alt="The Detroit Symphony Orchestra." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/music/janet-jackson-announces-tour-with-a-stop-in-detroit-31833828">
<div>
<p class="fdn-teaser-headline">
Janet Jackson announces tour with a stop in Detroit
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Washington
</p>
<time>
Dec 12, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/31833833/new-jj-press-photo_preston-meneses.jpg?cb=1670860434" alt="Janet Jackson" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/music/rip-detroit-soul-singer-jj-barnes-dead-at-79-31825665">
<div>
<p class="fdn-teaser-headline">
R.I.P. Detroit soul singer J.J. Barnes, dead at 79
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Lee DeVito
</p>
<time>
Dec 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/31825670/feature-jj-barnes-img_0645_copy.jpg?cb=1670767743" alt="R.I.P. Detroit soul singer J.J. Barnes, dead at 79" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/news/michigan-supreme-court-puts-final-nail-in-legal-coffin-for-depernos-antrim-county-lawsuit-31833501">
<div>
<p class="fdn-teaser-headline">
Michigan Supreme Court puts final nail in legal coffin for DePerno’s Antrim County lawsuit
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jon King, Michigan Advance
</p>
<time>
Dec 12, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/31833505/amr0304-2048x1365.jpg?cb=1670856091" alt="Republican nominee for Michigan attorney general Matthew DePerno campaigns in Lansing on Aug. 27, 2022." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="DET_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>December 7, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=mt_120722_issuu&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.metrotimes.com/detroit/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news___views">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News & Views</a>
</li>
<li>
<a href="/category/festival-guide-2365752" target="_self">Festival Guide</a>
</li>
<li>
<a href="/topic/abortion-rights-30602057" target="_self">Abortion Rights</a>
</li>
<li>
<a href="/category/metro-detroit-news-2135230" target="_self">Metro Detroit News</a>
</li>
<li>
<a href="/category/michigan-news-29051050" target="_self">Michigan News</a>
</li>
<li>
<a href="/category/politics-elections-29051043" target="_self">Politics & Elections</a>
</li>
<li>
<a href="/topic/flint-water-crisis-29050721" target="_self">Flint Water Crisis</a>
</li>
<li>
<a href="/category/detroit-sports-2475596" target="_self">Detroit Sports</a>
</li>
<li>
<a href="/category/icymi-27567459" target="_self">ICYMI</a>
</li>
<li>
<a href="/topic/views-and-opinions-29402262" target="_self">Views & Opinions</a>
</li>
<li>
<a href="/detroit/ArticleArchives?category=18222719" target="_self">Informed Dissent</a>
</li>
<li>
<a href="/category/the-incision-27435274" target="_self">The Incision</a>
</li>
<li>
<a href="https://savage.love/savagelove" target="_blank">Savage Love</a>
</li>
<li>
<a href="/category/this-modern-world-18223521" target="_self">This Modern World</a>
</li>
<li>
<a href="/detroit/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/detroit-guides" target="_self">Detroit Guides</a>
</li>
<li>
<a href="/slideshows/?section=2135207" target="_self">News Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts & Culture</a>
</li>
<li>
<a href="/category/arts-stories-interviews-2475566" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/category/things-to-do-27347026" target="_self">Things to Do</a>
</li>
<li>
<a href="/category/culture-2135219" target="_self">Culture</a>
</li>
<li>
<a href="/topic/stage-29050717" target="_self">Stage</a>
</li>
<li>
<a href="/topic/visual-art-29050718" target="_self">Visual Art</a>
</li>
<li>
<a href="/topic/books-29050715" target="_self">Books</a>
</li>
<li>
<a href="/category/movies-2135216" target="_self">Movies</a>
</li>
<li>
<a href="/category/television-2135217" target="_self">Television</a>
</li>
<li>
<a href="/topic/gaming-29050716" target="_self">Gaming</a>
</li>
<li>
<a href="/category/horoscopes-2199660" target="_self">Horoscopes</a>
</li>
<li>
<a href="/slideshows/?section=2124977" target="_self">Arts & Culture Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/detroit/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/detroit/EventSearch?narrowByDate=Today" target="_self">Today's Events</a>
</li>
<li>
<a href="/detroit/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/detroit/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/food-news-2475586" target="_self">Food News</a>
</li>
<li>
<a href="/category/drink-news-29051025" target="_self">Drink News</a>
</li>
<li>
<a href="/topic/food-and-drink-features-29402265" target="_self">Food & Drink Features</a>
</li>
<li>
<a href="/category/restaurant-reviews-19138534" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=2124982" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-detroit_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/detroit-guides" target="_self">Detroit Guides</a>
</li>
<li>
<a href="/detroit-guides/the-2022-fiction-issue-30073390" target="_self">The Fiction Issue</a>
</li>
<li>
<a href="/detroit/IssueArchives?issue=29509405" target="_self">City Guide</a>
</li>
<li>
<a href="/category/fall-arts-guide-2249726" target="_self">Fall Arts Guide</a>
</li>
<li>
<a href="/category/flavor-2477494" target="_self">Flavor</a>
</li>
<li>
<a href="/category/music-issue-2135228" target="_self">New Detroit Music</a>
</li>
<li>
<a href="/category/made-in-michigan-2216644" target="_self">Made in Michigan</a>
</li>
<li>
<a href="/category/the-halloween-issue-2261605" target="_self">The Halloween Issue</a>
</li>
<li>
<a href="/category/winter-guide-15917857" target="_self">Winter Guide</a>
</li>
<li>
<a href="/category/year-in-review-2274039" target="_self">Year in Review</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-23600534" target="_self">Music News</a>
</li>
<li>
<a href="/category/local-music-2135218" target="_self">Local Music</a>
</li>
<li>
<a href="/topic/music-feature-29402266" target="_self">Music Feature</a>
</li>
<li>
<a href="/category/concert-announcements-27347032" target="_self">Concert Announcements</a>
</li>
<li>
<a href="/topic/concert-reviews-29402267" target="_self">Concert Reviews</a>
</li>
<li>
<a href="/detroit/EventSearch?eventCategory=2167821&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=2124980" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-weed">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/weed" target="_self">Weed</a>
</li>
<li>
<a href="/category/marijuana-news-2135229" target="_self">Marijuana News</a>
</li>
<li>
<a href="/category/canna-business-20864832" target="_self">Canna-Business</a>
</li>
<li>
<a href="/category/one-hitters-20864837" target="_self">One Hitters</a>
</li>
<li>
<a href="/detroit/LocationSearch?locationSection=20649182" target="_self">Business Directory</a>
</li>
<li>
<a href="/slideshows/?section=20864826" target="_self">Weed Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/detroit/AboutMetroTimes/Page" target="_self">About Us</a>
</li>
<li>
<a href="/detroit/WhereToFindDetroitMetroTimes/Page" target="_self">Find Us in Print</a>
</li>
<li>
<a href="/detroit/StaffDirectory/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/detroit/AdvertiseWithDetroitMetroTimes/Page" target="_self">Advertise</a>
</li>
<li>
<a href="/detroit/StaffDirectory/Page" target="_self">Staff</a>
</li>
<li>
<a href="/detroit/Careers/Page" target="_self">Jobs</a>
</li>
<li>
<a href="/detroit/Policies/Page" target="_self">Policies</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of_detroit">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/best-of" target="_self">Best Of Detroit</a>
</li>
<li>
<a href="/best-of/food" target="_self">Food</a>
</li>
<li>
<a href="/best-of/bars-clubs" target="_self">Bars & Clubs</a>
</li>
<li>
<a href="/best-of/drinks" target="_self">Drinks</a>
</li>
<li>
<a href="/best-of/best-bet" target="_self">Best Bet</a>
</li>
<li>
<a href="/best-of/shops-services" target="_self">Shops & Services</a>
</li>
<li>
<a href="/best-of/arts-entertainment" target="_self">Arts & Entertainment</a>
</li>
<li>
<a href="/best-of/weed" target="_self">Weed</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-support">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/detroit/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/detroit/SupportLocalJournalism/Page" target="_self">Donate</a>
</li>
<li>
<a href="/detroit/NewsletterSignup/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="/detroit/AdvertiseWithDetroitMetroTimes/Page" target="_self">Advertise</a>
</li>
<li>
<a href="https://www.instagram.com/metrotimes/" target="_self">Instagram</a>
</li>
<li>
<a href="https://twitter.com/metrotimes" target="_self">Twitter</a>
</li>
<li>
<a href="/facebook" target="_self">Facebook</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-metrotimes {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Metro Times
</h3>
<p class="uk-margin-remove">P.O. Box 20734</p>
<p class="uk-margin-remove">Ferndale, MI 48220</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/metrotimes" target="_blank" uk-tooltip="Facebook Icon">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/square/27008106/f_logo_rgb-blue_512.png?cb=1643054796" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://www.twitter.com/metrotimes" target="_blank" uk-tooltip="Twitter Icon">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/square/24151289/twitter_logo_whiteonblue.png?cb=1643054899" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://instagram.com/metrotimes" target="_blank" uk-tooltip="Instagram Icon">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/square/27008107/instagram_appicon_aug2017.png?cb=1643053013" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/TgWqI-RWaTvyCYgCVZBjOLg" target="_blank" uk-tooltip="Apple News Icon">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/square/27008108/c8269638ca74fdcb0896367bbc1eff24.png?cb=1643054796" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAiEBaz4BbOsacMp1gOcdQTFu0qFAgKIhAWs-AWzrGnDKdYDnHUExbt?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News Icon">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/square/27008110/google_news_icon.png?cb=1643054796" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Detroit Metro Times
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/detroit/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
