





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Full Width" />
  
    <meta name="oid" content="24596403" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=0c6b932ebc75eeaa02b3d389b67443c5" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=0c6b932ebc75eeaa02b3d389b67443c5" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=0c6b932ebc75eeaa02b3d389b67443c5" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=0c6b932ebc75eeaa02b3d389b67443c5" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="https://www.metrotimes.com/detroit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: News &amp; Views Section" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2135207" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Local News" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2135230" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Comments on How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan" href="https://www.metrotimes.com/detroit/Rss.xml?id=comments&amp;oid=24596403" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=b06e88e26143bef19bf90c6a998e5eca"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=b06e88e26143bef19bf90c6a998e5eca"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.metrotimes.com\/detroit\/Profile", "https:\/\/posting.metrotimes.com\/detroit\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="368071155345-fr5a01rd2lpbd03le6ivqgfnbb1jmfak.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End google fonts -->


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-643668-1', 'metrotimes.com');
    ga('send', 'pageview', { 'dimension1': 'newsviews', 'dimension2': 'news' });
    </script>
  
  <!-- End Google Analytics -->




<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Detroit Metro Times',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.metrotimes.com/detroit/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
  <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
  <script>
  

  window.addEventListener("load", function(){
  window.cookieconsent.initialise({
    "palette": {
      "popup": {
        "background": "#000000",
        "text": "#ffffff"
      },
      "button": {
        "background": "#D91F34",
        "text": "#ffffff"
      }
    },
    "position": "top",
    "content": {
      "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
      "href": "https://www.metrotimes.com/detroit/Policies/Page"
    }
  })});

  
  </script>



<script>
  var Euclid = Euclid || {}
  Euclid.MetroTimes = Euclid.MetroTimes || {}
  Euclid.MetroTimes.vertical = Euclid.MetroTimes.vertical || 'news'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5487;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan | Local News | Detroit | Detroit Metro Times" />
  <meta name="description" content="If you&#39;ve felt lately that the reality-TV-show presidency of Donald Trump has begun to feel a bit like an infomercial, you&#39;d be forgiven. Trump has..." />
  <meta name="keywords" content="hydroxychloroquine, Detroit, Henry Ford Health System, Donald Trump, coronavirus, COVID-19, News, Blog, Culture, Dining, Events" />
  <title>How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan | Local News | Detroit | Detroit Metro Times</title>

  
  
    <meta name="date" content="2020-05-27 01:00:00" />
  

  
  
  
    <meta name="author" content="Lee DeVito">
  

  
  
  <meta name="news_keywords" content="hydroxychloroquine, detroit, henry ford health system, donald trump, coronavirus, covid19, news, blog, culture, dining" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/metrotimes/imager/u/slideshow/24596408/shutterstock_1719878119_1_.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/24596408/shutterstock_1719878119_1_.jpg" />
  

  
    
      <link rel="canonical" href="https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403" />
    
  

  
    <meta property="fb:app_id" content="310950202407744" />
  

  
  <meta property="og:site_name" content="Detroit Metro Times" />
  <meta property="og:title" content="How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/24596408/shutterstock_1719878119_1_.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="If you&#39;ve felt lately that the reality-TV-show presidency of Donald Trump has begun to feel a bit like an infomercial, you&#39;d be forgiven. Trump has..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/24596408/shutterstock_1719878119_1_.jpg">

    
    

    
      <meta name="twitter:creator" content="@leedevito">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan">
    <meta name="twitter:description" content="If you&#39;ve felt lately that the reality-TV-show presidency of Donald Trump has begun to feel a bit like an infomercial, you&#39;d be forgiven. Trump has...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">24596403</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200525132855</Attribute>
        <Attribute name="creationdate">20200525130714</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200527010000</Attribute>
            <Attribute name="releasedate">20200527</Attribute>
            <Attribute name="releaseepoch">1590555600</Attribute>
            <Attribute name="title">How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan</Attribute>
            <Attribute name="author">2135249</Attribute>
            <Attribute name="authorname">Lee DeVito</Attribute>
            <Attribute name="authorsortname">DeVito, Lee</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.metrotimes.com\/detroit\/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan\/Content?oid=24596403"
          },
          "headline": "How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan",
          
            "description": "If you've felt lately that the reality-TV-show presidency of Donald Trump has begun to feel a bit like an infomercial, you'd be forgiven.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/metrotimes\/imager\/u\/original\/24596408\/shutterstock_1719878119_1_.jpg",
              "width": 4447,
              "height": 2965,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-05-27T01:00:00",
          "dateModified": "2020-05-25T13:28:55",
          
            "author": {
              "name": "Lee DeVito",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Detroit Metro Times",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/8e1e\/MT_Redbkgd.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentFullWidth Kanji10Zone LocalNews newsviews">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000;
          z-index: 1;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 18px;
      }
      .nominate-bar div {
      	border:1px solid #cd3133;
          margin: 5px auto;
          max-width: 1000px;
      padding:3px 0;
      }
      .nominate-bar a {
      	color:#ffffff;
      font-weight:700;
     letter-spacing:1px;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
      </style>
  

  <div class="nominate-bar">
  	<div>
      <p><a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" target="_blank">Help Us Keep Reporting. Donate to Detroit Metro Times.</a></p>
      </div>
  </div><div id="AdInterstitial" class="Leader ContentFullWidth ">
  <!-- /43707298/DET_DesktopInterstitial -->
          <div id="div-gpt-ad-det_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentFullWidth " style="display:none">
        
        
          Switch to the <a href="https://m.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentFullWidth ">
  
    
    <div id="logoLeft">      
      <a href="https://www.metrotimes.com/" title="Detroit Metro Times">Detroit Metro Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-1" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader ContentFullWidth  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_GoodtoGo">
          <a href="https://www.metrotimes.com/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  >Good-to-Go</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977"  class="subnav_link" id="SNAVL_ArtsCulture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Weed">
          <a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826"  class="subnav_link" id="SNAVL_Weed">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.metrotimes.com"  >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.metrotimes.com/detroit/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOf">
          <a href="https://www.metrotimes.com/detroit/our-readers-help-us-investigate-2019s-best-of-detroit/BestOf?oid=21494750"  class="subnav_link" id="SNAVL_BestOf">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?tag=Coronavirus"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=this%20week"  title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=18222719"  title="">Informed Dissent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/savage-love/Category?oid=2162739"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=3403638"  title="">Higher Ground</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_ArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/horoscopes/Category?oid=2199660"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2135214"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/movies/Category?oid=2135216"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124720&sortType=name"  title="">Find a Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/MovieTimes"  title="">Movie Times</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go Detroit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/restaurant-reviews/Category?oid=19138534"  title="">Restaurant Reviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_BestOf" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/BestofDetroit2020/Page#//" target="_blank" title="">Best of Detroit 2020 Poll</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_Weed" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=3403638"  title="">Higher Ground</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/marijuana-news/Category?oid=2135229"  title="">Marijuana News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/canna-business/Category?oid=20864832"  title="">Canna-Business</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/one-hitters/Category?oid=20864837"  title="">One Hitters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=20649182"  title="">Business Directory</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentFullWidth ">
  <!-- /43707298/DET_970x90 -->
          <div id="div-gpt-ad-det_970x90" style="" data-content-type="ad" data-slot="/43707298/DET_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      



  
    <div id="StoryBreadcrumb" class="HomeTopRow ContentFullWidth  news___views local_news">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=24596400">May 27, 2020</a>
          
        </span>

  			
          <a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207">News & Views</a>
        
        
          &raquo; <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2135230">Local News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content%3Foid%3D24596403&text=How%20Trump%20turned%20possible%20COVID-19%20drug%20hydroxychloroquine%20into%20a%20political%20flashpoint%20in%20Michigan" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=24596403" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?mode=print&amp;oid=24596403" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403" addthis:title="How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="HomeTopRow ContentFullWidth   home_feature_section_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-24596403">How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.metrotimes.com/author/lee-devito" rel="author">Lee DeVito</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/leedevito" title="leedevito" target="_blank">@leedevito</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  

  
  

  
  

  
  

  
  






  <div id="TrinityPlayer" class="HomeTopRow ContentFullWidth " style="width:100%; max-height:50px; margin:10px 0;">
    <script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060357"></script>
  </div>









  
  
  
  
  
    
  





  
  





<div id="StoryLayoutFullWidth" class="HomeTopRow ContentFullWidth  home_feature section_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature section_feature">
        
      
        

        
        
          <script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true);
        </script>
        
          
          
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/metrotimes/imager/u/original/24596410/shutterstock_1683525604.jpg" class="zoomable" rel="contentImg_gal-24596403" title="SHUTTERSTOCK">                  <img src="https://media2.fdncms.com/metrotimes/imager/u/blog/24596410/shutterstock_1683525604.jpg?cb=1590426878" width="980" height="654" alt="SHUTTERSTOCK" srcset="" />                </a>                                                                                                           <ul style="width:980px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Shutterstock                                          </li>                                                                                                                                                                                      </ul>                                                       </div>








            
          
            <p>
     If you've felt lately that the reality-TV-show presidency of Donald Trump has begun to feel a bit like an infomercial, you'd be forgiven. Trump has increasingly taken airtime to push an antimalarial drug called hydroxychloroquine as a possible, albeit unproven, coronavirus medication. In repeated, cringe-worthy press briefings throughout the crisis, an unofficial slogan for the drug has emerged from Trump: 
</p>
    


            

              
              

              <div class="inlineComponent inlineCenter">
                <div id="AdNativeInline" class="HomeTopRow AdNativeInline ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <p>
     "What do you have to lose?" 
</p>
    


            
          
            <p>
     Well, possibly a lot. While hydroxychloroquine and its chemical cousin chloroquine have long been approved by the FDA to treat malaria, and hydroxychloroquine has been approved to treat lupus and arthritis, <a href="https://www.fda.gov/drugs/drug-safety-and-availability/fda-cautions-against-use-hydroxychloroquine-or-chloroquine-covid-19-outside-hospital-setting-or" target="_blank">the Food &amp; Drug Administration issued a warning in April</a> that they should not be used to treat COVID-19 outside of a hospital setting or clinical trials due to risk of potential heart rhythm problems. So last week, the (hopefully) final season of <i>The Trump Show</i> took a dramatic twist when the president revealed he had secretly been taking hydroxychloroquine himself for about a week and a half as a preventive measure. Or at least that's what he claimed. 
</p>
    


            
          
            <p>
     "All I can tell you is so far I seem to be OK," Trump said last Monday. "I get a lot of tremendously positive news on the hydroxy." 
</p>
    


            
          
            <p>
     Later that day, Trump's physician Sean Conley issued a memo. "After numerous discussions he and I had regarding the evidence for and against the use of hydroxychloroquine, we concluded that the potential benefit from treatment outweighed the risks," he wrote, adding that he was monitoring "myriad studies investigating potential COVID-19 therapies." Notably, the memo fell short of confirming that he prescribed the drug for Trump or that the president was even actually taking it. 
</p>
    


            
          
            <p>
     Still, Trump's claim was shocking because a 2018 physical examination showed that he has a common form of heart disease, potentially putting him at risk for death. Plus, other possible hydroxychloroquine side effects include hallucinations, paranoia, and psychosis. 
</p>
    


            
          
            <p>
     By Sunday, or 1,000 years in Trump Time, the president <a href="https://nypost.com/2020/05/25/president-trump-says-he-is-no-longer-on-hydroxychloroquine/" target="_blank">claimed he was no longer taking the drug</a> — but declined to say why. 
</p>
    


            
          
            <p>
     "Finished, just finished," Trump told Sinclair Broadcasting. "And by the way, I'm still here. To the best of my knowledge, here I am." 
</p>
    


            
          
            <p>
     It was just the latest dramatic episode involving the drug. A month earlier, Trump got a full-throated testimonial from Democratic state Rep. Karen Whitsett, of Detroit, who said that she believed the drug cured her COVID-19 within just a few hours of taking it. 
</p>
    


            
          
            <p>
     Whitsett told Fox News's Laura Ingraham that as her condition worsened in March, as <a href="/detroit/coronavirus-exposes-deadly-impact-of-poverty-racial-disparities-in-metro-detroit/Content?oid=24281035" target="_blank">Detroit and especially Black Detroiters were hit hard by the virus</a>, she learned of the drug from Trump, but "had to beg and plead and go through a whole lot to try to get the medication." That month, the Michigan Department of Licensing and Regulatory Affairs had issued a state order prohibiting the use of hydroxychloroquine and chloroquine to treat COVID-19, threatening "administrative action" against doctors who prescribed the drugs. 
</p>
    


            
          
            <p>
     The move drew accusations from the right that Gov. Gretchen Whitmer, who had been sparring with Trump on national TV over his slow coronavirus response and federal aid for Michigan, had "banned" the drugs merely to spite the president. "How many lives were lost because Gov. Shitmer was playing politics?" a typical <i>Metro Times</i> troll comment from that time read. (Within weeks, as the COVID-19 death toll soared into the thousands and it was clear that the coronavirus was disproportionately impacting Black communities, the right swiftly changed its tune, declaring the coronavirus crisis to be overblown.) 
</p>
    
<div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=https%3A//www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content%3Foid%3D24596403&text=For+all+the+buzz+about+hydroxychloroquine%2C+the+fact+remains+that+it%E2%80%99s+still+an+unproven+COVID-19+treatment.">
                For all the buzz about hydroxychloroquine, the fact remains that it’s still an unproven COVID-19 treatment.
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div>




            
          
            <p>
  It turned out that it was actually Republican Senate Majority Leader Mike Shirkey who asked the governor to issue the letter, later telling <i><a href="https://www.detroitnews.com/story/opinion/2020/03/31/editor-were-committed-reliable-information/5090635002/" target="_blank">The Detroit News</a></i> that the intent of the prohibition was to make sure that the drug was being reserved for non-COVID-19 patients. "We needed something to prevent [the drugs] from becoming the next toilet paper," he said. The fear was not without merit: In March, <i><a href="https://www.propublica.org/article/doctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families" target="_blank">Propublica</a></i> reported that some doctors were indeed prescribing hydroxychloroquine for themselves and their family members and hoarding supplies. And <i><a href="https://www.bloomberg.com/news/articles/2020-05-05/trump-s-virus-drug-whim-costs-millions-even-as-the-mania-wanes" target="_blank">Bloomberg</a></i> reported that hydroxychloroquine prescriptions soared to 298,660 during the week of March 20, more than doubling from a week earlier. Within days, however, LARA rescinded the ban on the drugs, as the federal government released medications from its stockpiles. 
</p>
    


            
          
            <p>
     None of that fit Trump's narrative, however, which Whitsett was all too happy to play into. "If President Trump had not talked about this, it wouldn't have been something that would be accessible for anyone to be able to get right now," she told Fox News. This pleased Trump. 
</p>
    


            
          
            <p>
     "Congratulations to State Representative Karen Whitsett of Michigan," he tweeted. "So glad you are getting better!" He later invited her to the White House. (In response, Detroit Democrats unanimously voted to censure her for "endangering the health, safety, and welfare of her constituents, the city of Detroit, and the state of Michigan.") 
</p>
    


            
          
            <p>
     The drug's Michigan connections didn't end there. In April, Detroit Mayor Mike Duggan called up Vice President Mike Pence and arranged for the nation's first large-scale study of the drug's effect on the coronavirus to take place at Henry Ford Hospital. The announcement drew praise, but also backlash on social media, with people recalling the infamous and deadly Tuskegee experiment of the 20th Century. In the experiment, 600 Black men were told they were receiving free health care but were actually being observed to see the effects of untreated syphilis — sowing distrust of the health care system in the Black community. 
</p>
    


            
          
            <p>
     For all the buzz about hydroxychloroquine, the fact remains that it's still an unproven COVID-19 treatment. And there are plenty of early signs that cast doubt on Trump's claims. A study published last week in the medical journal <i><a href="https://www.thelancet.com/lancet/article/s0140673620311806" target="_blank">Lancet</a></i> that looked at 96,000 hospitalized coronavirus patients on six continents found that COVID-19 patients who received hydroxychloroquine had a significantly higher risk of death compared with those who did not — a 34 percent increase in risk of mortality and a 137 percent increased risk of a serious heart arrhythmias. For those receiving hydroxychloroquine and the antibiotic azithromycin, a combination promoted by Trump on Twitter, there was a 45 percent increased risk of death and a 411 percent increased risk of serious heart arrhythmias. 
</p>
    


            
          
            <p>
     "It's one thing not to have benefit, but this shows distinct harm," Eric Topol, a cardiologist and director of the Scripps Research Translational Institute, told <i><a href="https://www.washingtonpost.com/health/2020/05/22/hydroxychloroquine-coronavirus-study/" target="_blank">The Washington Post</a></i>. "If there was ever hope for this drug, this is the death of it." 
</p>
    


            
          
            <p>
     In the meantime, Trump has continued to stoke a hydroxychloromania that threatens to distract from the science — and could endanger lives.
</p>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/metrotimes/imager/u/original/24596407/feature-white_house_coronavirus_update_briefing.jpg" class="zoomable" rel="contentImg_gal-24596403" title="Dr. Anthony Fauci, President Donald J. Trump, and Vice President Mike Pence at a coronavirus update briefing in March. - OFFICIAL WHITE HOUSE PHOTO BY ANDREA HANKS">                  <img src="https://media2.fdncms.com/metrotimes/imager/u/blog/24596407/feature-white_house_coronavirus_update_briefing.jpg?cb=1590427048" width="980" height="653" alt="Dr. Anthony Fauci, President Donald J. Trump, and Vice President Mike Pence at a coronavirus update briefing in March. - OFFICIAL WHITE HOUSE PHOTO BY ANDREA HANKS" srcset="" />                </a>                                                                                                           <ul style="width:980px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Official White House photo by Andrea Hanks                                          </li>                                                                                                                            <li class="imageCaption">                      Dr. Anthony Fauci, President Donald J. Trump, and Vice President Mike Pence at a coronavirus update briefing in March.                    </li>                                                                                                </ul>                                                       </div>

    
<h1>   Trump's obsession </h1>
    


            
          
            <p>
     How did hydroxychloroquine become a major player in the coronavirus crisis? Many on the left latched onto a <i><a href="https://www.nytimes.com/2020/04/06/us/politics/coronavirus-trump-malaria-drug.html" target="_blank">New York Times</a></i> article that found Trump and several of his associates could stand to profit from the drug if it proved to be an effective coronavirus treatment. According to the report, Trump has "a small personal financial interest" in Sanofi, the French drugmaker that makes Plaquenil, a brand-name version of hydroxychloroquine. A follow-up <i>Washington Post</i> story debunked the claim, pointing out that compared to his net worth, Trump's investments in Sanofi are negligible. "If you were worth $100,000, it would be like worrying about the nickel in your pocket," the <i>Post</i>'s correspondent Philip Bump wrote. (Then again, Trump is kind of a notorious cheapskate: <i>Spy</i> magazine famously pranked him in the '90s by sending increasingly smaller checks to see if he would cash them. Trump was one of only two people to cash a $0.13 check.) 
</p>
    


            
          
            <p>
     As <i><a href="https://www.mediamatters.org/fox-news/how-fox-news-convinced-trump-it-found-miracle-cure-coronavirus" target="_blank">Media Matters</a></i> pointed out, the root of Trump's obsession with the drug is likely much more mundane: a natural consequence of the Trump-Fox News pipeline. 
</p>
    


            
          
            <p>
     After initially downplaying the coronavirus crisis as a "hoax," Fox News pivoted in March, as the virus took hold across the country. Part of the pivot included calming its viewers with possible quick fixes. One of those was hydroxychloroquine, which the network began touting as early as March 12. Lawyer Gregory Rigano discussed a controversial French study pointing to hydroxychloroquine's purported benefits on March 16 and March 18, telling <i>The Ingraham Angle</i> that "we have strong reason to believe that a preventative dose of hydroxychloroquine is going to prevent the virus from attaching to the body and just get rid of it completely." 
</p>
    


            
          
            <p>
     On March 19, Trump started shilling the drug at a press briefing, saying it has "shown very encouraging — very, very encouraging early results." That night, Ingraham boasted on her show that Trump learned about the drug because of her coverage, and after his press conference the drug company Bayer donated 3 million of the pills to the Trump administration. 
</p>
    


            
          
            <p>
     "With the president effectively signing off on Fox's positive coverage of the malaria drugs, the Fox-Trump feedback loop was engaged," <i>Media Matters</i> reported. "Trump's remarks triggered more Fox commentary about the potential benefits of chloroquine and hydroxychloroquine, which in turn kept them fresh in his mind and led to more statements, which led to more coverage on the network." 
</p>
    


            
          
            <p>
     The Trump-Fox News feedback loop is not perfect, however. The day Trump claimed he was taking the drug, host Neil Cavuto reacted to the news in real time with shock on his show. 
</p>
    


            
          
            <p>
     "That was stunning," Cavuto said, mentioning studies about the potentially fatal effects of the drug on patients with heart conditions. "If you are in a risky population here and you are taking this as a preventive treatment to ward off the virus — or in a worst-case scenario, you are dealing with the virus and you are in this vulnerable population — it will kill you. I cannot stress enough: This will kill you." 
</p>
    


            
          
            <p>
     (That evening, Trump took to Twitter to say that Fox was no longer his favorite channel. "@FoxNews is no longer the same. We miss the great Roger Ailes," he tweeted, referencing the network's disgraced former CEO who was ousted after sexual assault allegations. "You have more anti-Trump people, by far, than ever before. Looking for a new outlet!") 
</p>
    


            
          
            <p>
     Trump's fixation on the drug has caused his top health officials much consternation. In March, Dr. Anthony Fauci, the government's top infectious-disease expert, contradicted Trump during one of those cringe-worthy press briefings. "The information that you're referring to specifically is anecdotal," he said of the drug. "It was not done in a controlled clinical trial. So you really can't make any definitive statement about it." 
</p>
    


            
          
            <p>
     "I don't want to embarrass him," Fauci later told <i><a href="https://www.nytimes.com/2020/03/21/opinion/sunday/fauci-coronavirus-trump.html" target="_blank">The New York Times</a></i>. "I don't want to act like a tough guy, like I stood up to the president. I just want to get the facts out." In another joint press briefing in April, Trump interrupted Fauci from answering a reporter's question about the drug, saying, "Do you know how many times he's answered that question? Maybe 15." Stunned, Fauci just stood there, awkwardly smiling. 
</p>
    


            
          
            <p>
     Things came to a head in April, when Dr. Rick Bright — then-director of the Biomedical Advanced Research and Development Authority, the federal agency tasked with developing a coronavirus vaccine — filed a whistleblower complaint, alleging he was ousted from his position because he resisted pressure to push hydroxychloroquine and chloroquine as COVID-19 treatments. 
</p>
    


            
          
            <p>
     One example cited in the complaint was the 3 million-pill donation from Bayer that was a direct result of the Fox-Trump feedback loop. Bright was concerned because the pills came from facilities in Pakistan and India that were not approved by the FDA and therefore not approved for use in the United States. 
</p>
    


            
          
            <p>
     "While I am prepared to look at all options and to think 'outside the box' for effective treatments, I rightly resisted efforts to provide an unproven drug on demand to the American public," Bright said in a statement. "I insisted that these drugs be provided only to hospitalized patients with confirmed COVID-19 while under the supervision of a physician." 
</p>
    


            
          
            <p>
     The Bayer donation was ultimately approved, along with other massive donations from pharmaceutical companies, and added to the federal Strategic National Stockpile.
</p>



    
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/metrotimes/imager/u/original/24596408/shutterstock_1719878119_1_.jpg" class="zoomable" rel="contentImg_gal-24596403" title="SHUTTERSTOCK">                  <img src="https://media1.fdncms.com/metrotimes/imager/u/blog/24596408/shutterstock_1719878119_1_.jpg?cb=1590427768" width="980" height="653" alt="SHUTTERSTOCK" srcset="" />                </a>                                                                                                           <ul style="width:980px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Shutterstock                                          </li>                                                                                                                                                                                      </ul>                                                       </div>


<h1>Drinking the Kool-Aid </h1>
    


            
          
            <p>
     Trump's repeated touting of the drug has not been without consequence. An incident in March that called to mind the Jonestown cult massacre saw an Arizona man and his wife hospitalized after the couple, both in their 60s, ingested a form of chloroquine phosphate. The version of the chemical they took, however, was an additive commonly used at aquariums to clean fish tanks. The man died of cardiac arrest. 
</p>
    


            
          
            <p>
     "Given the uncertainty around COVID-19, we understand that people are trying to find new ways to prevent or treat this virus, but self-medicating is not the way to do so," Dr. Daniel Brooks of Arizona's Banner Health hospital <a href="https://www.npr.org/sections/coronavirus-live-updates/2020/03/24/820512107/man-dies-woman-hospitalized-after-taking-form-of-chloroquine-to-prevent-covid-19" target="_blank">told NPR</a>. 
</p>
    


            
          
            <p>
     Hence the clinical trials. Unlike the <i>Lancet</i> report, which centered on COVID-19 patients, the Henry Ford Health System study is looking at hydroxychlorquine's effectiveness as a prophylactic, or preventive measure for COVID-19. The study is seeking 3,000 first responders in southeast Michigan — health care workers, firefighters, police officers, and others who are at high risk of coming in contact with the coronavirus — to volunteer to take the drug. 
</p>
    
<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/metrotimes/imager/u/original/24596409/feature-oneill.jpg" class="zoomable" rel="contentImg_gal-24596403" title="Dr. William O&#39;Neill is heading the first large-scale study of hydroxychloroquine at Detroit&#39;s Henry Ford Health System. - COURTESY OF HENRY FORD HEALTH SYSTEM">                  <img src="https://media2.fdncms.com/metrotimes/imager/u/blog/24596409/feature-oneill.jpg?cb=1590427093" width="250" height="350" alt="Dr. William O&#39;Neill is heading the first large-scale study of hydroxychloroquine at Detroit&#39;s Henry Ford Health System. - COURTESY OF HENRY FORD HEALTH SYSTEM" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy of Henry Ford Health System                                          </li>                                                                                                                            <li class="imageCaption">                      Dr. William O'Neill is heading the first large-scale study of hydroxychloroquine at Detroit's Henry Ford Health System.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  Dr. William O'Neill, a cardiologist at Henry Ford Hospital who is leading the study, even volunteered to be its first test subject. 
</p>
    


            
          
            <p>
     "I wanted to be the first patient, but the ethics group said that I can't be in the trial and be one of the investigators of the trial," he tells <i>Metro Times</i>. But O'Neill's son, also a cardiologist at the hospital, is participating in the study. 
</p>
    


            
          
            <p>
     O'Neill says so far, some 2,000 volunteers have registered to enroll, and about 600 are actively taking medication. Due to the drug's possible adverse reactions in people with heart conditions, all volunteers are screened for heart diseases, particularly those with a condition known as Long QT syndrome, as well as anyone with a history of sudden death in their families. The medication comes from the Strategic National Stockpile, so the study will not interfere with non-COVID patients who need it. (The pills were donated by Mylan, and were manufactured at the company's facility in West Virginia.) O'Neill says an interim analysis is expected by the end of July. 
</p>
    


            
          
            <p>
     The study was prompted by observations in China, where the virus originated, that found around 200 patients who had already been taking hydroxychloroquine for lupus therapy appeared to not become infected with COVID-19. In Italy, another country that was hit hard by the pandemic, doctors found that only 20 out of 65,000 patients taking Plaquenil to treat rheumatic diseases contracted the coronavirus. 
</p>
    


            
          
            <p>
     "It looks like it's very, very effective in preventing people from getting the illness," O'Neill says, noting that the drug had already long been prescribed for people traveling to malaria-prone regions of the world as a preventive measure. "We're not advocating it right now. We're just trying to scientifically study whether it's effective or not." 
</p>
    


            
          
            <p>
     Most importantly, the study is randomized and double-blind, meaning that neither the person taking the medication nor the doctors administering the medication know if they're taking hydroxychloroquine or a placebo. 
</p>
    


            
          
            <p>
     Dr. Abdul El-Sayed, the former health director of the City of Detroit who ran against Whitmer as a progressive Democratic candidate for Governor, says double-blind tests are "the gold standard" for science. And that, he says, is what's getting lost amid the politics surrounding the drug. 
</p>
    


            
          
            <p>
     "The only reason people are talking about hydroxychloroquine is because Donald Trump said anything about it," El-Sayed says. "He has this remarkable capacity to politicize everything he touches in a very divisive way. If he never said anything about it, it would be an obscure drug that people who are doctors or who have chronic autoimmune diseases would know about, and everyone else would have never heard of it." 
</p>
    


            
          
            <p>
     El-Sayed says "there's a deeper issue here, which is about the sanctity and the process of science. If you believe in science, then we let science tell you what we should be putting in people's bodies to prevent or treat a very serious infectious disease. It's a process by which we come to understand whether or not this drug is effective for the stated purposes, and whether or not it's safe. And now, the evidence suggests that the safety outweighs the efficacy, and we shouldn't be using it for this purpose." 
</p>
    


            
          
            <p>
     But "that doesn't seem to matter because now Donald Trump has put his golden letters on it, and, it's turned it into this Republican talking point about how those of us who believe in science are rooting against the treatment, which is absurd," he says. "Science literally is about putting your biases aside. Nobody's rooting against Trump. We're rooting against coronavirus, and we're rooting for science to help us beat the coronavirus because it's been the best tool that we've ever had to prevent and cure disease in humans." 
</p>
    


            
          
            <p>
     The science could very well find hydroxychloroquine to be an effective prophylactic against COVID-19, but we won't know until a double-blind, randomized trial concludes as much. 
</p>
    


            
          
            <p>
     "It shouldn't be played out in a public political stage," El-Sayed says. 
</p>
    


            
          
            <p>
     For all the energy spent on arguing about hydroxychloroquine, and despite Trump calling it a "game-changer," it's not even the most promising COVID-19 treatment on the horizon. There are hundreds of trials for potential vaccines underway, with the hope that they could cure the disease. 
</p>
    


            
          
            <p>
     Around the world, some of the countries that have best been able to manage the spread of the coronavirus have implemented strategies like cellphone-enabled contact tracing, which tracks who has the virus and everyone they could have potentially transmitted it to. But many of those countries have something the U.S. doesn't: universal health care. 
</p>
    


            
          
            <p>
     El-Sayed, a proponent of Medicare for All, believes the coronavirus crisis could have been better managed under that system. 
</p>
    


            
          
            <p>
     "There's no doubt that under Medicare for All this would have been so much more efficiently handled," he says. "Not only would 27 million people not have lost their health insurance because they lost their jobs, but the health care system itself wouldn't be facing bankruptcy while it's also trying to battle a major pandemic. We would have the [Personal Protection Equipment], the ventilators, and the hospital capacity that we needed. The investment in prevention could have been so much greater because the government [would have] an incentive to protect everyone. It would be an elegant solution to all of those problems." 
</p>
    


            
          
            <p>
     For now, El-Sayed says "the limitations of the leadership of our federal government right now give me no confidence" in a robust contact tracing and testing system mobilizing anytime soon. 
</p>
    


            
          
            <p>
     "We don't have that in the federal government, and we're not going to have that at least until next January," he says. 
</p>
    


            
          
            <p>
     <i>Stay on top of Detroit news and views. <a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page" target="_blank">Sign up</a> for our weekly issue newsletter delivered each Wednesday.</i> 
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayoutFullWidth -->











<div id="CommitChangeWidget" 
     class="HomeTopRow ContentFullWidth " 
     style="background-color: rgba(217, 31, 52, 0.20); padding: 10px;">

  <center><p><big><b><i>Detroit Metro Times</i> works for you, and your support is essential.</b></big><br><br>
Our small but mighty local team works tirelessly to bring you high-quality, uncensored news and cultural coverage of Detroit and beyond. 
<br><br>

Unlike many newspapers, ours is free – and we'd like to keep it that way, because we believe, <b>now more than ever</b>, everyone deserves access to accurate, independent coverage of their community. 
<br><br>

Whether it's a one-time acknowledgement of this article or an ongoing pledge, your support helps keep Detroit's true free press <b>free.</b><br><br>

<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5487;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Metro Times Press Club Emails (Y/N)' data-designation='Article Donation' data-hide-dedication='' data-redirect='https://www.metrotimes.com/detroit/NewsletterSignup/Page'></a>
</center>

</div><div id="ORAPlayer" class="HomeTopRow ContentFullWidth ">
  

<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="65b536ed7ae44d4188d263b7fa0c6f5c">
  cnx.cmd.push(function() {
    cnx({
      playerId: '4b310643-875b-43ba-b870-d0cecbae8d90'
    }).render('65b536ed7ae44d4188d263b7fa0c6f5c');
  });
</script>


</div><div id="JumptoComments" class="HomeTopRow ContentFullWidth ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content%3Foid%3D24596403&text=How%20Trump%20turned%20possible%20COVID-19%20drug%20hydroxychloroquine%20into%20a%20political%20flashpoint%20in%20Michigan" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=24596403" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?mode=print&amp;oid=24596403" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403" addthis:title="How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  






  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="HomeTopRow ContentFullWidth ">
      <div class="prevNext">
        
          
          

          <a href="/news-hits/archives/2020/05/15/lansings-armed-protesters-are-a-hot-potato-nobody-knows-how-to-deal-with" class="prev" title="previous">&laquo;&nbsp;Armed protesters in Lansing force the question: Is this how we do governing now?</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="HomeTopRow ContentFullWidth ">
    <p class="moreArticles">
      
        <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2135230">More Local News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->


    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        










  
  

  
  









    
    
    
    
















  <!-- xxx: No location -->
<div id="AdNativeEndofArticle" class="HomeLeftColumn ContentFullWidth ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-3');
                });
              </script>
          </div>
</div>





  

  

  
  

  
    
    
  

  












  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=48705282c22703603845e56dee51be4d" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=48705282c22703603845e56dee51be4d"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=48705282c22703603845e56dee51be4d"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>


























  
      <div id="RecentByTag" class="HomeLeftColumn ContentFullWidth ">
        <h3 class="latestnews_hits">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2020/05/26/michigan-expands-coronavirus-testing-criteria-amid-loosened-social-distancing-measures?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/24605653/whitmer_press_unnamed-11.jpg"
             alt="Michigan expands coronavirus testing criteria amid loosened social-distancing measures"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2020/05/26/michigan-expands-coronavirus-testing-criteria-amid-loosened-social-distancing-measures?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Michigan expands coronavirus testing criteria amid loosened social-distancing measures</a>
    </h4>
    <div class="date">May 26, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2020/05/26/michigan-artificially-inflated-its-coronavirus-testing-numbers?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/24604039/coronavirus_shutterstock_1703396650.jpg"
             alt="Michigan artificially inflated its coronavirus testing numbers"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2020/05/26/michigan-artificially-inflated-its-coronavirus-testing-numbers?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Michigan artificially inflated its coronavirus testing numbers</a>
    </h4>
    <div class="date">May 26, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/city-slang/archives/2020/05/26/no-eminem-didnt-give-out-his-phone-number-but-he-is-hosting-a-listening-session-and-live-chat-for-true-stans?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/24603024/shutterstock_1632717139.jpg"
             alt="No, Eminem didn&#39;t give out his phone number &mdash; but he is hosting a listening session and live chat for true stans"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/city-slang/archives/2020/05/26/no-eminem-didnt-give-out-his-phone-number-but-he-is-hosting-a-listening-session-and-live-chat-for-true-stans?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">No, Eminem didn't give out his phone number — but he is hosting a listening session and live chat for true stans</a>
    </h4>
    <div class="date">May 26, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?tag=hydroxychloroquine%7C%7CDetroit%7C%7CHenry%20Ford%20Health%20System%7C%7CDonald%20Trump%7C%7Ccoronavirus%7C%7CCOVID-19" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  



 
  <div id="StoryTags" class="HomeLeftColumn ContentFullWidth ">
    <p class="tags">Tags: <a href="/detroit/ArticleArchives?category=2135230" rel="tag">Local News</a>, <a href="/detroit/ArticleArchives?tag=hydroxychloroquine" rel="tag">hydroxychloroquine</a>, <a href="/detroit/ArticleArchives?tag=Detroit" rel="tag">Detroit</a>, <a href="/detroit/ArticleArchives?tag=Henry%20Ford%20Health%20System" rel="tag">Henry Ford Health System</a>, <a href="/detroit/ArticleArchives?tag=Donald%20Trump" rel="tag">Donald Trump</a>, <a href="/detroit/ArticleArchives?tag=coronavirus" rel="tag">coronavirus</a>, <a href="/detroit/ArticleArchives?tag=COVID-19" rel="tag">COVID-19</a>, <a href="/detroit/ArticleArchives?contentFeature=2135367" rel="tag">Cover Story</a></p>          
  </div> <!-- end StoryTags -->








  

  

  

    

    

    

    
      <div id="Disqus" class="HomeLeftColumn ContentFullWidth ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "metrotimes";
          var disqus_identifier = "metrotimes:24596403";
          var disqus_url = "https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403";
          var disqus_title = "How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  










  
  
      <div id="LatestInCategory" class="HomeLeftColumn ContentFullWidth ">
        <h3 class="latestlocal_news"><span class="headingText">Latest in Local News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2020/05/15/lansings-armed-protesters-are-a-hot-potato-nobody-knows-how-to-deal-with?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/24547620/whitmer_rally_0038.jpg"
             alt="Armed protesters in Lansing force the question: Is this how we do governing now?"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2020/05/15/lansings-armed-protesters-are-a-hot-potato-nobody-knows-how-to-deal-with?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Armed protesters in Lansing force the question: Is this how we do governing now?</a>
    </h4>
    <div class="date">May 20, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/more-than-a-month-into-the-covid-19-crisis-some-michiganders-are-still-waiting-for-their-unemployment-checks/Content?oid=24428798&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/24428801/shutterstock_1668472408.jpg"
             alt="Some Michiganders are still waiting for their unemployment checks more than a month into the coronavirus crisis"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/more-than-a-month-into-the-covid-19-crisis-some-michiganders-are-still-waiting-for-their-unemployment-checks/Content?oid=24428798&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Some Michiganders are still waiting for their unemployment checks more than a month into the coronavirus crisis</a>
    </h4>
    <div class="date">Apr 29, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/why-did-michigan-get-hit-by-the-coronavirus-harder-than-its-neighbors/Content?oid=24382884&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/24382883/22-_1_-copy.jpg"
             alt="Why did Michigan get hit by the coronavirus harder than its neighbors?"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/why-did-michigan-get-hit-by-the-coronavirus-harder-than-its-neighbors/Content?oid=24382884&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Why did Michigan get hit by the coronavirus harder than its neighbors?</a>
    </h4>
    <div class="date">Apr 22, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2135230&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeLeftColumn ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by Lee DeVito</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/flint-area-bloom-city-club-is-now-open-for-adult-use-marijuana-sales/Content?oid=24605036&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/24605039/bloom_burton_interior_1.jpg"
             alt="Flint-area Bloom City Club is now open for adult-use marijuana sales"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/flint-area-bloom-city-club-is-now-open-for-adult-use-marijuana-sales/Content?oid=24605036&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Flint-area Bloom City Club is now open for adult-use marijuana sales</a>
    </h4>
    <div class="date">May 26, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/news-hits/archives/2020/05/26/this-whitmer-boating-controversy-is-dumb?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/24603005/shutterstock_25929247.jpg"
             alt="This Whitmer boating controversy is dumb"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/news-hits/archives/2020/05/26/this-whitmer-boating-controversy-is-dumb?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">This Whitmer boating controversy is dumb</a>
    </h4>
    <div class="date">May 26, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/pincanna-opens-medical-and-adult-use-cannabis-store-in-kalkaska/Content?oid=24581726&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/24581728/kalkaska_exterior_684015684096586012.jpg"
             alt="Pincanna opens medical and adult-use cannabis store in Kalkaska"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/pincanna-opens-medical-and-adult-use-cannabis-store-in-kalkaska/Content?oid=24581726&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Pincanna opens medical and adult-use cannabis store in Kalkaska</a>
    </h4>
    <div class="date">May 22, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.metrotimes.com/detroit/ArticleArchives?author=2135249" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="HomeLeftColumn ContentFullWidth ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/michigan-2018-glection-guide-proposals/Content?oid=17119539&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/17119545/props.jpg"
             alt="Michigan 2018 Election Guide: Proposals"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/michigan-2018-glection-guide-proposals/Content?oid=17119539&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Michigan 2018 Election Guide: Proposals</a>
    </h4>
    <div class="date">Oct 31, 2018 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/dte-and-consumers-energy-are-broken-and-dangerous-is-it-time-for-publicly-owned-utilities/Content?oid=23102753&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/23102758/feature-dte-coal-plant.jpg"
             alt="DTE and Consumers Energy are broken and dangerous. Is it time for publicly owned utilities?"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/dte-and-consumers-energy-are-broken-and-dangerous-is-it-time-for-publicly-owned-utilities/Content?oid=23102753&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">DTE and Consumers Energy are broken and dangerous. Is it time for publicly owned utilities?</a>
    </h4>
    <div class="date">Nov 13, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/how-detroit-turned-around-its-dysfunctional-animal-care-division/Content?oid=23943761&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/23943760/news.jpg"
             alt="How Detroit turned around its dysfunctional animal-care division"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/how-detroit-turned-around-its-dysfunctional-animal-care-division/Content?oid=23943761&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">How Detroit turned around its dysfunctional animal-care division</a>
    </h4>
    <div class="date">Feb 26, 2020 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        
      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       
      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  













<div id="SearchRightCol" class="HomeSidebar ContentFullWidth  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:uqt4fqpywfe" action="https://www.metrotimes.com/detroit/Search">
      <input type="hidden" name="cx" value="017793458706336421686:uqt4fqpywfe" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.metrotimes.com/detroit/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->



  <div id="NewsletterSignup" class="HomeSidebar ContentFullWidth ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/detroit/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  
  <div id="PromoGraphicLinkCustom" class="HomeSidebar ContentFullWidth ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a target="_blank" href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page"><img src="/binary/f24f/MT_Donate_150x150.jpg" /></a>
          
        </li>    
      
        <li class="right">
          
            <img src="/binary/ad05/SummerGuide_150x150__1_.jpg" />
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle3300x250" class="HomeSidebar ContentFullWidth ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-3" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-3');
                });
              </script>
          </div>
</div>









<div id="TabbedPopularity" class="HomeSidebar ContentFullWidth ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/news-hits/archives/2020/05/26/michigan-artificially-inflated-its-coronavirus-testing-numbers?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Michigan artificially inflated its coronavirus testing numbers <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/news-hits/archives/2020/05/26/this-whitmer-boating-controversy-is-dumb?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">This Whitmer boating controversy is dumb <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/news-hits/archives/2020/05/26/michigan-expands-coronavirus-testing-criteria-amid-loosened-social-distancing-measures?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Michigan expands coronavirus testing criteria amid loosened social-distancing measures <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/news-hits/archives/2020/05/22/mayor-duggan-offers-kwame-kilpatrick-a-fresh-start-if-hes-released-early-from-prison?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Mayor Duggan offers Kwame Kilpatrick 'a fresh start' if he's released early from prison <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/news-hits/archives/2020/05/25/white-boy-rick-set-to-be-released-from-a-florida-prison-in-july?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">White Boy Rick set to be released from a Florida prison in July <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/metrotimes/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=24596400&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/images/img.gif" alt="Issue Cover" />
          
        </a>
        <p>May 27- 2, 2020</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/how-trump-turned-possible-covid-19-drug-hydroxychloroquine-into-a-political-flashpoint-in-michigan/Content?oid=24596403&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">How Trump turned possible COVID-19 drug hydroxychloroquine into a political flashpoint in Michigan <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/our-long-hot-stupid-summer/Content?oid=24604035&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Our long, hot, stupid summer <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/savage-love-quickies/Content?oid=24604042&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Savage Love: Quickies <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/horoscopes-may-27-june-2/Content?oid=24604046&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Horoscopes (May 27-June 2) <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/ways-to-pass-the-pandemic/Content?oid=24604393&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Ways to pass the pandemic <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/blue-state-red-state-corrupt-state/Content?oid=24604399&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Blue State, Red State, Corrupt State <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
    // 
    jQuery('div.tabs div#tabLatest').click();
});
//-->
</script>
<!-- End #TabbedPopularity -->
<div id="PhotoSlideshows" class="HomeSidebar ContentFullWidth ">
  <h2><a href="http://photos.metrotimes.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="https://photos.metrotimes.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->
















    <div id="SpecialIssues" class="HomeSidebar ContentFullWidth ">
      <h2><a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=24333513&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/24339889/420issue.jpg);">
      <span class="grayRedBox">4/20 Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/get-by-with-a-little-help-from-our-friends-detroit-resources-for-coronavirus-relief/Content?oid=24226474&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/24282427/coronavirus.jpg);">
      <span class="grayRedBox">Coronavirus Resources</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=24087274&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/24088520/city-guide.jpg);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=22579927&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/22579928/untitled-1.jpg);">
      <span class="grayRedBox">FLAVOR</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/our-readers-help-us-investigate-2019s-best-of-detroit/BestOf?oid=21494750&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/21504132/jess-1.jpg);">
      <span class="grayRedBox">Best of Detroit</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=23048726&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/23048727/drink2019.jpg);">
      <span class="grayRedBox">Drink</span>
    </a>
  </div>
  

      <a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  

        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        
      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentFullWidth ">
  <div class="footerCustomInfo">
    <h2>Metro Times</h2>
    <p>30 E. Canfield St.</p>
    <p>Detroit, MI 48201</p>
    <p>Main: (313) 961-4060</p>
    <p>Advertising: (313) 961-4060</p>
    <p>Classified: (313) 961-4060</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a></li>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2020 Detroit Metro Times.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.metrotimes.com/detroit/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.metrotimes.com/detroit/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.metrotimes.com/detroit/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.metrotimes.com/detroit/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentFullWidth ">
  <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-2" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter ContentFullWidth ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/news-and-views/Section?oid=2135207" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/get-by-with-a-little-help-from-our-friends-detroit-resources-for-coronavirus-relief/Content?oid=24226474" >Coronavirus Resources</a></li>
          
            <li><a href="/detroit/ArticleArchives?tag=Coronavirus" >Coronavirus Updates</a></li>
          
            <li><a href="/detroit/IssueArchives?issue=this%20week" >Digital Issue</a></li>
          
            <li><a href="/detroit/news-and-views/Section?oid=2135207" >News Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/detroit/savage-love/Category?oid=2162739" >Savage Love</a></li>
          
            <li><a href="/detroit/feedback/Category?oid=2162740" >Letters</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/marijuana/Section?oid=20864826" 
               target="_">
              Weed
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/higher-ground/Category?oid=3403638" >Higher Ground</a></li>
          
            <li><a href="/detroit/canna-business/Category?oid=20864832" >Canna-Business</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=20649182" >Business Directory</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/blogs/Blogs/" 
               target="_">
              Blogs
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/Blogs/" >Blog Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/music/Section?oid=2124980" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/music/Section?oid=2124980" >Music Home</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
            <li><a href="/detroit/EventSearch?eventSection=2167738" >Search Music Events</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Music Events</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/arts-and-culture/Section?oid=2124977" 
               target="_">
              Arts and Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/arts-and-culture/Section?oid=2124977" >Arts and Culture Home</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/EventSearch" >Events Home</a></li>
          
            <li><a href="/detroit/EventSearch" >Search Calendar</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Calendar Event</a></li>
          
            <li><a href="/detroit/FreeStuff" >Free Stuff</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/movies/Category?oid=2135216" >Movie Reviews and News</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124720&sortType=name" >Find a Theater</a></li>
          
            <li><a href="/detroit/MovieTimes?show=theater" >Movie Times by Theater</a></li>
          
            <li><a href="/detroit/MovieTimes" >Movie Times by Title</a></li>
          
            <li><a href="/detroit/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/food-and-drink/Section?oid=2124982" 
               target="_">
              Dining
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" >Good To-Go Detroit</a></li>
          
            <li><a href="/detroit/food-and-drink/Section?oid=2124982" >Dining Home</a></li>
          
            <li><a href="/detroit/restaurant-reviews/Category?oid=19138534" >Restaurant Reviews</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/detroit/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/detroit/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Best of Detroit</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/BestOf" >Best of Detroit Home</a></li>
          
            <li><a href="/detroit/BestofDetroit2020/Page#//" target="_blank">Best of Detroit 2020 Poll</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/special-issues/Section?oid=2135208" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.metrotimes.com/detroit/movement/Category?oid=2345088">Movement</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/summer-guide/Category?oid=2135233">Summer Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/made-in-michigan/Category?oid=2216644">Made in Michigan</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/boat-issue/Category?oid=13299095">Boat Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/college-guide/Category?oid=2135226">College Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/festival-guide/Category?oid=2365752">Festival Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/flavor/Category?oid=2477494">Flavor</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/fall-arts-guide/Category?oid=2249726">Fall Arts Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/the-halloween-issue/Category?oid=2261605">The Halloween Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/gift-guide/Category?oid=2270184">Gift Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/the-people-issue/Category?oid=2349188">The People Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/winter-guide/Category?oid=15917857">Winter Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/saint-patricks-day/Category?oid=15918704">Saint Patrick's Day</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/city-guide/Category?oid=20647484">City Guide</a></li>

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
          
            <li><a href="http://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/metrotimes" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About Metro Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/Policies/Page" >Policies</a></li>
          
            <li><a href="/detroit/AboutMetroTimes/Page" >About Us</a></li>
          
            <li><a href="/detroit/NewsletterSignup/Page" >Newsletters</a></li>
          
            <li><a href="/detroit/AdvertiseWithDetroitMetroTimes/Page" >Advertise</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2020
   Detroit Metro Times  -  <a href="/detroit/StaffDirectory/Page">Contact Us</a>
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Metro Times Press Club Emails (Y/N)' data-designation='Floating Button Donation' data-fixed='' data-hide-dedication='' data-redirect='https://www.metrotimes.com/detroit/SupportLocalJournalism/Page'></a>
    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


