

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="22274073" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e7a30279f33f504d34e81d1728a43ab3" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e7a30279f33f504d34e81d1728a43ab3" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e7a30279f33f504d34e81d1728a43ab3" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e7a30279f33f504d34e81d1728a43ab3" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="https://www.metrotimes.com/detroit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Arts &amp; Culture Section" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2124977" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Horoscopes" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2199660" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Comments on Horoscopes (July 31-Aug. 6)" href="https://www.metrotimes.com/detroit/Rss.xml?id=comments&amp;oid=22274073" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=c047e307ff94bb882549b022a1257787"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=c047e307ff94bb882549b022a1257787"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.metrotimes.com\/detroit\/Profile", "https:\/\/posting.metrotimes.com\/detroit\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="368071155345-fr5a01rd2lpbd03le6ivqgfnbb1jmfak.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End google fonts -->


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-643668-1', 'metrotimes.com');
    ga('send', 'pageview', { 'dimension1': 'artsculture', 'dimension2': 'art' });
    </script>
  
  <!-- End Google Analytics -->




<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Detroit Metro Times',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.metrotimes.com/detroit/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>




<script>
  var Euclid = Euclid || {}
  Euclid.MetroTimes = Euclid.MetroTimes || {}
  Euclid.MetroTimes.vertical = Euclid.MetroTimes.vertical || 'newshoroscopes'
  </script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Horoscopes (July 31-Aug. 6) | Horoscopes | Detroit | Detroit Metro Times" />
  <meta name="description" content="ARIES: March 21 &ndash; April 20 It looks to me like you can&#39;t get there from here. In some cases, an opportunity has reached its..." />
  <meta name="keywords" content="News, Blog, Culture, Dining, Events" />
  <title>Horoscopes (July 31-Aug. 6) | Horoscopes | Detroit | Detroit Metro Times</title>

  
  
    <meta name="date" content="2019-07-31 01:00:00" />
  

  
  
  
    <meta name="author" content="Cal Garrison">
  

  
  
  <meta name="news_keywords" content="news, blog, culture, dining, events" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/metrotimes/imager/u/slideshow/22274076/horoscope-_1_.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/22274076/horoscope-_1_.jpg" />
  

  
    
      <link rel="canonical" href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073" />
    
  

  
    <meta property="fb:app_id" content="310950202407744" />
  

  
  <meta property="og:site_name" content="Detroit Metro Times" />
  <meta property="og:title" content="Horoscopes (July 31-Aug. 6)" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/22274076/horoscope-_1_.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="ARIES: March 21 &ndash; April 20 It looks to me like you can&#39;t get there from here. In some cases, an opportunity has reached its..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/22274076/horoscope-_1_.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Horoscopes (July 31-Aug. 6)">
    <meta name="twitter:description" content="ARIES: March 21 &ndash; April 20 It looks to me like you can&#39;t get there from here. In some cases, an opportunity has reached its...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">22274073</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190730165514</Attribute>
        <Attribute name="creationdate">20190730165353</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190731010000</Attribute>
            <Attribute name="releasedate">20190731</Attribute>
            <Attribute name="releaseepoch">1564549200</Attribute>
            <Attribute name="title">Horoscopes (July 31-Aug. 6)</Attribute>
            <Attribute name="author">2202508</Attribute>
            <Attribute name="authorname">Cal Garrison</Attribute>
            <Attribute name="authorsortname">Garrison, Cal</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.metrotimes.com\/detroit\/horoscopes-july-31-aug-6\/Content?oid=22274073"
          },
          "headline": "Horoscopes (July 31-Aug. 6)",
          
            "description": "ARIES: March 21 – April 20",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/metrotimes\/imager\/u\/original\/22274076\/horoscope-_1_.jpg",
              "width": 800,
              "height": 533,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-07-31T01:00:00",
          "dateModified": "2019-07-30T16:55:14",
          
            "author": {
              "name": "Cal Garrison",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Detroit Metro Times",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/8e1e\/MT_Redbkgd.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="artsculture ContentDefault Horoscopes Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/DET_DesktopInterstitial -->
          <div id="div-gpt-ad-det_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="https://www.metrotimes.com/" title="Detroit Metro Times">Detroit Metro Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-1" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_ArtsCulture">
          <a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977"  class="subnav_link" id="SNAVL_ArtsCulture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Weed">
          <a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826"  class="subnav_link" id="SNAVL_Weed">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.metrotimes.com"  >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.metrotimes.com/detroit/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOf">
          <a href="https://www.metrotimes.com/detroit/our-readers-help-us-investigate-2019s-best-of-detroit/BestOf?oid=21494750"  class="subnav_link" id="SNAVL_BestOf">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="https://www.metrotimes.com/detroit/FreeStuff"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=this%20week"  title="">e-Edition</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=18222719"  title="">Informed Dissent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/savage-love/Category?oid=2162739"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=3403638"  title="">Higher Ground</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_ArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/horoscopes/Category?oid=2199660"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2135214"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/movies/Category?oid=2135216"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124720&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/restaurant-reviews/Category?oid=19138534"  title="">Restaurant reviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_Weed" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=3403638"  title="">Higher Ground</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/marijuana-news/Category?oid=2135229"  title="">Marijuana News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/canna-business/Category?oid=20864832"  title="">Canna-Business</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/one-hitters/Category?oid=20864837"  title="">One Hitters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=20649182"  title="">Business Directory</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/DET_970x90 -->
          <div id="div-gpt-ad-det_970x90" style="" data-content-type="ad" data-slot="/43707298/DET_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  arts___culture horoscopes">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=22272655">July 31, 2019</a>
          
        </span>

  			
          <a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977">Arts & Culture</a>
        
        
          &raquo; <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2199660">Horoscopes</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content%3Foid%3D22274073&text=Horoscopes%20%28July%2031-Aug.%206%29" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=22274073" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?mode=print&amp;oid=22274073" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073" addthis:title="Horoscopes (July 31-Aug. 6)" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   section_feature_no_inline_ads">
      <div class="storyHead">
        
        <h1 class="headline headline-22274073">Horoscopes (July 31-Aug. 6)&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.metrotimes.com/author/cal-garrison" rel="author">Cal Garrison</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  

  
  

  
  

  
  

  
  






  <div id="TrinityPlayer" class="SpanningFeature ContentDefault " style="width:100%; max-height:50px; margin:10px 0;">
    <script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060357"></script>
  </div>









  
  
  
  
  
    
  




  
  






<div id="StoryLayout" class="SpanningFeature ContentDefault  section_feature no_inline_ads">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature no_inline_ads">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/metrotimes/imager/u/original/22274076/horoscope-_1_.jpg" class="zoomable" rel="contentImg_gal-22274073" title="JAMES NOELLERT">                  <img src="https://media1.fdncms.com/metrotimes/imager/u/blog/22274076/horoscope-_1_.jpg?cb=1564520091" width="600" height="400" alt="JAMES NOELLERT" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              James Noellert                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

<b><p>
  ARIES: March 21 – April 20
</p></b>  
<p>
  It looks to me like you can't get there from here. In some cases, an opportunity has reached its expiration date. Either way, you are sitting here wondering why nothing seems to budge. Sometimes life keeps us under certain constraints. This pushes us to get to the bottom of whatever we have yet to see about ourselves. Once we dig deep enough to see the light, the obstacles disappear. And then there are times when our blind spots keep us barking up the wrong tree. When that is the case, it's time to let go, let God, and find another reason for living.
</p>
<br>
<br>
        

        
        

        
        
          
          <div class="storyPagination">
            <p class="fullText"><a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;showFullText=true">Full text</a></p>
            <p class="pageNumbers"><strong>1</strong>
<a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;storyPage=2" title="page 2 of 12" >2</a>
<a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;storyPage=3" title="page 3 of 12" >3</a>
<a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;storyPage=4" title="page 4 of 12" >4</a>
<a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;storyPage=5" title="page 5 of 12" >5</a>
<a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;storyPage=6" title="page 6 of 12" >6</a>
<a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;storyPage=7" title="page 7 of 12" >7</a>
<a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;storyPage=8" title="page 8 of 12" >8</a>
<a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;storyPage=9" title="page 9 of 12" >9</a>
<a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;storyPage=10" title="page 10 of 12" >10</a>
<a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&amp;storyPage=2" title="page 2 of 12" class="next" >next &raquo;</a></p>
          </div>
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=26095700dae515e41a86d009ad03af7b" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=26095700dae515e41a86d009ad03af7b"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=26095700dae515e41a86d009ad03af7b"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>












    
    
    
    


























  


<div id="JumptoComments" class="SpanningFeature ContentDefault ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->










  
  
  

  

  














 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/detroit/ArticleArchives?category=2199660" rel="tag">Horoscopes</a></p>          
  </div> <!-- end StoryTags -->



<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-3');
                });
              </script>
          </div>
</div>




  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="https://www.metrotimes.com/detroit/horoscopes-july-24-30/Content?oid=22217309" class="prev" title="previous">&laquo;&nbsp;Horoscopes: July 24-30</a>

          
          
        
        
      </div>
    </div>
  






  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature ContentDefault ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "metrotimes";
          var disqus_identifier = "metrotimes:22274073";
          var disqus_url = "https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073";
          var disqus_title = "Horoscopes (July 31-Aug. 6)";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  

























  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latesthoroscopes"><span class="headingText">Latest in Horoscopes</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-24-30/Content?oid=22217309&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/22217312/horoscope-_1_.jpg"
             alt="Horoscopes: July 24-30"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-24-30/Content?oid=22217309&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Horoscopes: July 24-30</a>
    </h4>
    <div class="date">Jul 24, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-17-23/Content?oid=22156268&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/22156275/horoscope-_1_.jpg"
             alt="Horoscopes (July 17-23)"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-17-23/Content?oid=22156268&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Horoscopes (July 17-23)</a>
    </h4>
    <div class="date">Jul 17, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-10-16/Content?oid=22102981&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/22102985/horoscope-_1_2_.jpg"
             alt="Horoscopes (July 10-16)"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-10-16/Content?oid=22102981&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Horoscopes (July 10-16)</a>
    </h4>
    <div class="date">Jul 10, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2199660&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2199660">More Horoscopes &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Cal Garrison</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-24-30/Content?oid=22217309&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/22217312/horoscope-_1_.jpg"
             alt="Horoscopes: July 24-30"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-24-30/Content?oid=22217309&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Horoscopes: July 24-30</a>
    </h4>
    <div class="date">Jul 24, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-17-23/Content?oid=22156268&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/22156275/horoscope-_1_.jpg"
             alt="Horoscopes (July 17-23)"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-17-23/Content?oid=22156268&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Horoscopes (July 17-23)</a>
    </h4>
    <div class="date">Jul 17, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-10-16/Content?oid=22102981&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/22102985/horoscope-_1_2_.jpg"
             alt="Horoscopes (July 10-16)"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/horoscopes-july-10-16/Content?oid=22102981&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Horoscopes (July 10-16)</a>
    </h4>
    <div class="date">Jul 10, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.metrotimes.com/detroit/ArticleArchives?author=2202508" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/horoscopes-april-4-10/Content?oid=10765848&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/10765846/shutterstock_758445880.jpg"
             alt="Horoscopes (April 4-10)"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/horoscopes-april-4-10/Content?oid=10765848&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Horoscopes (April 4-10)</a>
    </h4>
    <div class="date">Apr  4, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/horoscopes-jan-24-30/Content?oid=8785138&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/8785137/shutterstock_705654406.jpg"
             alt="Horoscopes (Jan. 24-30)"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/horoscopes-jan-24-30/Content?oid=8785138&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Horoscopes (Jan. 24-30)</a>
    </h4>
    <div class="date">Jan 24, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/horoscopes-feb-14-20/Content?oid=9291891&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/9291890/shutterstock_772577347.jpg"
             alt="Horoscopes (Feb. 14-20)"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/horoscopes-feb-14-20/Content?oid=9291891&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Horoscopes (Feb. 14-20)</a>
    </h4>
    <div class="date">Feb 14, 2018</div>
  </li>
      
      
    
          </ul>
        </div>
      
               







      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/detroit/review-the-farewell-is-a-bittersweet-comedy-based-on-an-actual-lie/Content?oid=22265057&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Review: ‘The Farewell’ is a bittersweet family comedy ‘based on an actual lie’ <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/detroit/horoscopes-july-24-30/Content?oid=22217309&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Horoscopes: July 24-30 <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/the-scene/archives/2019/07/26/detroit-hustles-harder-to-host-grand-opening-party-in-new-digs?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Detroit Hustles Harder to host grand opening party in new digs <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/detroit/shoot-dope-spot-creates-edgy-pop-art-in-the-motor-city/Content?oid=22216932&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Shoot Dope Spot creates edgy pop art in the Motor City <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/the-scene/archives/2019/07/10/detroits-stevie-wonder-mural-is-finally-finished?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Detroit's Stevie Wonder mural is finally finished <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/metrotimes/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=22272655&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/22272655/fb8c/43-01-Cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>July 31- 6, 2019</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/detroits-facial-recognition-technology-provokes-backlash-proposed-bans/Content?oid=22272625&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Detroit’s facial recognition surveillance technology provokes backlash, proposed bans <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/how-can-democrats-call-trump-an-existential-threat-but-not-do-anything-about-it/Content?oid=22273002&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">How can Democrats call Trump an existential threat but not do anything about it? <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/review-southwest-detroits-peso-bar-serves-up-mean-margaritas/Content?oid=22273018&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Southwest Detroit’s Peso Bar serves up mighty margaritas <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/on-new-album-detroit-rapper-jahshua-smith-celebrates-love/Content?oid=22274032&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">On new album, Detroit rapper Jahshua Smith celebrates love <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/roxy-musics-bryan-ferry-answers-our-and-your-emails-via-email/Content?oid=22274054&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Roxy Music's Bryan Ferry answers our &mdash; and your &mdash; emails via email <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/sid-golds-request-room-piano-bar-launches-monthly-burlesque-night/Content?oid=22274060&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Sid Gold's Request Room piano bar launches monthly burlesque night <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/tarantinos-once-upon-a-time-in-hollywood-blurs-fact-and-fiction/Content?oid=22274064&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Tarantino’s ‘Once Upon a Time... in Hollywood’ blurs fact and fiction for a loose, freewheeling ride <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/savage-love-how-do-i-get-my-husband-to-indulge-my-kinky-fantasies/Content?oid=22274069&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Savage Love: How do I get my husband to indulge my kinky fantasies? <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/horoscopes-july-31-aug-6/Content?oid=22274073&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Horoscopes (July 31-Aug. 6) <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/meanwhile-on-parallel-earth/Content?oid=22274380&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Meanwhile, on parallel Earth <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/trump-orchestrates/Content?oid=22274387&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Trump orchestrates <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
    // 
    jQuery('div.tabs div#tabLatest').click();
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:uqt4fqpywfe" action="https://www.metrotimes.com/detroit/Search">
      <input type="hidden" name="cx" value="017793458706336421686:uqt4fqpywfe" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.metrotimes.com/detroit/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-1" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-1');
                });
              </script>
          </div>
</div>









































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Best Things to Do In Detroit</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/play-ball-transforming-the-game-1876-2019/Event?oid=21861834&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Play Ball! Transforming the Game, 1876–2019 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/aboriginal-totems/Event?oid=20002166&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Aboriginal Totems <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/the-generous-pour-at-the-capital-grille/Event?oid=22094334&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Generous Pour at The Capital Grille <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/total-sensory-freakout-detroits-zeitgeist-collective-1997-to-2008/Event?oid=21870043&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Total Sensory Freakout: Detroit’s Zeitgeist Collective, 1997 to 2008 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/welcome-to-paradise/Event?oid=20559522&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Welcome To Paradise <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/an-evening-with-david-winans-pi/Event?oid=21880172&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        An Evening with David Winans' pi <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/wiz-khalifa-the-decent-exposure-tour-with-special-guests-french-montana-playboi-carti-moneybagg-yo-chevy-woods-and-dj-drama/Event?oid=21673713&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Wiz Khalifa: “The Decent Exposure Tour” with special guests French Montana, Playboi Carti, Moneybagg Yo, Chevy Woods and DJ Drama <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/blacktop-mojo/Event?oid=21730681&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Blacktop Mojo <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/fantastic-negrito/Event?oid=21610631&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Fantastic Negrito <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/will-bennett-and-the-tells-w-the-drinkard-sisters/Event?oid=21944571&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Will Bennett & the Tells w/ the Drinkard Sisters <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/kathy-griffin-a-hell-of-a-story/Event?oid=21989879&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Kathy Griffin: A Hell of a Story <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/movie-nights-in-the-d-the-upside-pg-13/Event?oid=22242243&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Movie Nights in the D: The Upside (PG-13) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/doctor-who-the-end-of-time-10th-anniversary/Event?oid=22039110&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Doctor Who: The End of Time 10th Anniversary <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/aboriginal-totems/Event?oid=20002166&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Aboriginal Totems <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/total-sensory-freakout-detroits-zeitgeist-collective-1997-to-2008/Event?oid=21870043&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Total Sensory Freakout: Detroit’s Zeitgeist Collective, 1997 to 2008 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/global-glass-a-survey-of-form-and-function/Event?oid=19284596&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Global Glass: A Survey of Form and Function <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/depth-presented-by-detroit-science-gallery/Event?oid=21307210&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        DEPTH: presented by Detroit Science Gallery <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/from-camelot-to-kent-state-pop-art-1960-1975/Event?oid=20002420&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        From Camelot to Kent State: Pop Art 1960-1975 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/a-taste-of-the-orient/Location?oid=2125136&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        A Taste of the Orient <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/takesushi/Location?oid=2132387&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Takesushi <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/steves-lunch/Location?oid=2132247&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Steve's Lunch <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.metrotimes.com/detroit/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124811">African</option>
        
          <option value="2124812">American</option>
        
          <option value="2124813">Asian</option>
        
          <option value="2124814">Barbeque</option>
        
          <option value="2124815">Belgian</option>
        
          <option value="2124816">Bistro</option>
        
          <option value="2124817">Brazilian</option>
        
          <option value="2124818">Breakfast</option>
        
          <option value="2124819">Burgers</option>
        
          <option value="2124820">Café</option>
        
          <option value="2124821">Cajun-Creole</option>
        
          <option value="2124822">Caribbean</option>
        
          <option value="2124823">Central American</option>
        
          <option value="2124824">Chinese</option>
        
          <option value="2124768">Coffee House</option>
        
          <option value="2124825">Continental</option>
        
          <option value="2124826">Cuban</option>
        
          <option value="2124827">Deli</option>
        
          <option value="2124828">Diner</option>
        
          <option value="2124829">Eclectic</option>
        
          <option value="2124830">Ethiopian</option>
        
          <option value="2124831">European</option>
        
          <option value="2124832">Filipino</option>
        
          <option value="2124833">French</option>
        
          <option value="2124834">German</option>
        
          <option value="2124835">Greek</option>
        
          <option value="2124836">Hungarian</option>
        
          <option value="2124837">Indian</option>
        
          <option value="2124838">Irish</option>
        
          <option value="2124839">Italian</option>
        
          <option value="2124840">Japanese</option>
        
          <option value="2124841">Korean</option>
        
          <option value="2124842">Mediterranean</option>
        
          <option value="2124843">Mexican</option>
        
          <option value="2124844">Middle East</option>
        
          <option value="2124845">Pizza</option>
        
          <option value="2124846">Polish</option>
        
          <option value="2124847">Russian</option>
        
          <option value="2124848">Salads</option>
        
          <option value="2124849">Seafood</option>
        
          <option value="2124850">Soul Food</option>
        
          <option value="2124851">Soup</option>
        
          <option value="2124852">Steak</option>
        
          <option value="2124853">Sushi</option>
        
          <option value="2124854">Sweets</option>
        
          <option value="2124855">Tavern Fare</option>
        
          <option value="2124856">Thai</option>
        
          <option value="2124857">Vegetarian Menu</option>
        
          <option value="2124858">Vietnamese</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351704" >&nbsp;&nbsp;Brighton</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="14121349" >&nbsp;&nbsp;Brush Park</option>
      
        
          <option value="2367405" >CANADA</option>
        
        <option value="2367406" >&nbsp;&nbsp;Canada</option>
      
        
          <option value="22094700" >CLEVELAND</option>
        
        <option value="22094701" >&nbsp;&nbsp;Cleveland</option>
      
        
          <option value="2257133" >LANSING</option>
        
        <option value="2257134" >&nbsp;&nbsp;East Lansing</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313146" >&nbsp;&nbsp;Farmington Hills</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449072" >&nbsp;&nbsp;Flint</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373248" >&nbsp;&nbsp;Fraser</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313145" >&nbsp;&nbsp;Great Farmington Area</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449073" >&nbsp;&nbsp;Greater Flint Area</option>
      
        
          <option value="2384610" >LIVONIA</option>
        
        <option value="2384611" >&nbsp;&nbsp;Livonia</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373249" >&nbsp;&nbsp;Macomb</option>
      
        
          <option value="2313142" >NOVI</option>
        
        <option value="2313143" >&nbsp;&nbsp;Novi</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373903" >&nbsp;&nbsp;Romeo</option>
      
        
          <option value="2361677" >UP NORTH</option>
        
        <option value="2361678" >&nbsp;&nbsp;Up North</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124918" >&nbsp;&nbsp;Downtown Detroit</option>
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351705" >&nbsp;&nbsp;Greater Brighton Area</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124919" >&nbsp;&nbsp;East English Village</option>
      
        
        <option value="2124920" >&nbsp;&nbsp;Greektown</option>
      
        
        <option value="2124922" >&nbsp;&nbsp;Mexicantown</option>
      
        
        <option value="2124923" >&nbsp;&nbsp;Midtown</option>
      
        
        <option value="2124924" >&nbsp;&nbsp;New Center</option>
      
        
        <option value="2124925" >&nbsp;&nbsp;Southwest</option>
      
        
        <option value="2124926" >&nbsp;&nbsp;The Hill</option>
      
        
        <option value="2124927" >&nbsp;&nbsp;University District</option>
      
        
        <option value="2124928" >&nbsp;&nbsp;Village Area</option>
      
        
        <option value="2124929" >&nbsp;&nbsp;Wayne State University</option>
      
        
        <option value="2124930" >&nbsp;&nbsp;West Village</option>
      
        
        <option value="2124931" >&nbsp;&nbsp;Corktown</option>
      
        
        <option value="2124932" >&nbsp;&nbsp;Eastern Market</option>
      
        
        <option value="2124938" >&nbsp;&nbsp;Downriver</option>
      
        
        <option value="2124939" >&nbsp;&nbsp;Cass Corridor</option>
      
        
        <option value="2124945" >&nbsp;&nbsp;Woodbridge</option>
      
        
        <option value="2125052" >&nbsp;&nbsp;Greater Detroit Area</option>
      
        
          <option value="2124967" >HAMTRAMCK</option>
        
        <option value="2124921" >&nbsp;&nbsp;Hamtramck</option>
      
        
        <option value="2125057" >&nbsp;&nbsp;Greater Hamtramck Area</option>
      
        
          <option value="2124965" >DEARBORN</option>
        
        <option value="2124942" >&nbsp;&nbsp;Downtown Dearborn</option>
      
        
        <option value="2124943" >&nbsp;&nbsp;East Downtown Dearborn</option>
      
        
        <option value="2125055" >&nbsp;&nbsp;Greater Dearborn Area</option>
      
        
          <option value="2124966" >FERNDALE</option>
        
        <option value="2124933" >&nbsp;&nbsp;Downtown Ferndale</option>
      
        
        <option value="2125056" >&nbsp;&nbsp;Greater Ferndale Area</option>
      
        
          <option value="2124974" >ST. CLAIR SHORES</option>
        
        <option value="2124937" >&nbsp;&nbsp;Downtown St. Clair Shores</option>
      
        
        <option value="2125064" >&nbsp;&nbsp;Greater St. Clair Shores Area</option>
      
        
          <option value="2124973" >ROYAL OAK</option>
        
        <option value="2124940" >&nbsp;&nbsp;Downtown Royal Oak</option>
      
        
        <option value="2125063" >&nbsp;&nbsp;Greater Royal Oak Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2124936" >&nbsp;&nbsp;Downtown Mount Clemens</option>
      
        
          <option value="2124964" >BIRMINGHAM</option>
        
        <option value="2124946" >&nbsp;&nbsp;Downtown Birmingham</option>
      
        
        <option value="2125054" >&nbsp;&nbsp;Greater Birmingham Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2125058" >&nbsp;&nbsp;Greater Mount Clemens Area</option>
      
        
          <option value="2124972" >ROCHESTER</option>
        
        <option value="2124948" >&nbsp;&nbsp;Downtown Rochester</option>
      
        
        <option value="2125062" >&nbsp;&nbsp;Greater Rochester Area</option>
      
        
          <option value="2124971" >PONTIAC</option>
        
        <option value="2124935" >&nbsp;&nbsp;Downtown Pontiac</option>
      
        
        <option value="2125061" >&nbsp;&nbsp;Greater Pontiac Area</option>
      
        
          <option value="2124970" >PLYMOUTH</option>
        
        <option value="2124949" >&nbsp;&nbsp;Downtown Plymouth</option>
      
        
        <option value="2125060" >&nbsp;&nbsp;Greater Plymouth Area</option>
      
        
          <option value="2124969" >NORTHVILLE</option>
        
        <option value="2124947" >&nbsp;&nbsp;Downtown Northville</option>
      
        
        <option value="2125059" >&nbsp;&nbsp;Greater Northville Area</option>
      
        
          <option value="2124975" >YPSILANTI</option>
        
        <option value="2124917" >&nbsp;&nbsp;Depot Town</option>
      
        
        <option value="2124941" >&nbsp;&nbsp;Downtown Ypsilanti</option>
      
        
        <option value="2125065" >&nbsp;&nbsp;Greater Ypsilanti Area</option>
      
        
          <option value="2124963" >ANN ARBOR</option>
        
        <option value="2124934" >&nbsp;&nbsp;Downtown Ann Arbor</option>
      
        
        <option value="2124944" >&nbsp;&nbsp;Kerrytown</option>
      
        
        <option value="2125053" >&nbsp;&nbsp;Greater Ann Arbor Area</option>
      
        
          <option value="2390277" >DOWNRIVER</option>
        
        <option value="2390278" >&nbsp;&nbsp;Wyandotte</option>
      
        
          <option value="2336440" >SAGINAW</option>
        
        <option value="2336444" >&nbsp;&nbsp;Greater Saginaw Area</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 3
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

  <div id="PromoGraphicLinkCustom" class="SpanningIsland ContentDefault ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a target="_blank" href="https://burgerweekdtown.com/"><img src="/binary/f236/MT-BW_150x150__1_.jpg" /></a>
          
        </li>    
      
        <li class="right">
          
            <img src="/binary/3a35/PW19_150x150.jpg" />
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-2" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-2');
                });
              </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.metrotimes.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="https://photos.metrotimes.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/detroit/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  <div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-3" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-3');
                });
              </script>
          </div>
</div>
















    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/detroit/made-in-michigan/Category?oid=2216644&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/21982593/mim.jpg);">
      <span class="grayRedBox">Made in Michigan</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=21389997&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/21427455/dummies.jpg);">
      <span class="grayRedBox">Marijuana for Dummies</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/bands-to-watch-10-detroit-artists-we-think-will-blow-up-in-2019/Content?oid=19037011&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/20532167/bands2watch.jpg);">
      <span class="grayRedBox">Bands to Watch</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/our-readers-help-us-investigate-2019s-best-of-detroit/BestOf?oid=21494750&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/21504132/jess-1.jpg);">
      <span class="grayRedBox">Best of Detroit</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=20647479&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/20648739/cityguide2019.jpg);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=19001094&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/19586382/drinktease.jpg);">
      <span class="grayRedBox">Drink</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=18861729&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/18863079/flavor-tease.jpg);">
      <span class="grayRedBox">FLAVOR</span>
    </a>
  </div>
  

      <a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Metro Times</h2>
    <p>30 E. Canfield St.</p>
    <p>Detroit, MI 48201</p>
    <p>Main: (313) 961-4060</p>
    <p>Advertising: (313) 961-4060</p>
    <p>Classified: (313) 961-4060</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a></li>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2019 Detroit Metro Times.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.metrotimes.com/detroit/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.metrotimes.com/detroit/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.metrotimes.com/detroit/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.metrotimes.com/detroit/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-2" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/news-and-views/Section?oid=2135207" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/news-and-views/Section?oid=2135207" >News Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/detroit/savage-love/Category?oid=2162739" >Savage Love</a></li>
          
            <li><a href="/detroit/feedback/Category?oid=2162740" >Letters</a></li>
          
            <li><a href="/detroit/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/marijuana/Section?oid=20864826" 
               target="_">
              Weed
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/higher-ground/Category?oid=3403638" >Higher Ground</a></li>
          
            <li><a href="/detroit/canna-business/Category?oid=20864832" >Canna-Business</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=20649182" >Business Directory</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/blogs/Blogs/" 
               target="_">
              Blogs
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/Blogs/" >Blog Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/music/Section?oid=2124980" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/music/Section?oid=2124980" >Music Home</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
            <li><a href="/detroit/EventSearch?eventSection=2167738" >Search Music Events</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Music Events</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/arts-and-culture/Section?oid=2124977" 
               target="_">
              Arts and Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/arts-and-culture/Section?oid=2124977" >Arts and Culture Home</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/EventSearch" >Events Home</a></li>
          
            <li><a href="/detroit/EventSearch" >Search Calendar</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Calendar Event</a></li>
          
            <li><a href="/detroit/FreeStuff" >Free Stuff</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/movies/Category?oid=2135216" >Movie Reviews and News</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124720&sortType=name" >Find a Theater</a></li>
          
            <li><a href="/detroit/MovieTimes?show=theater" >Movie Times by Theater</a></li>
          
            <li><a href="/detroit/MovieTimes" >Movie Times by Title</a></li>
          
            <li><a href="/detroit/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/food-and-drink/Section?oid=2124982" 
               target="_">
              Dining
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/food-and-drink/Section?oid=2124982" >Dining Home</a></li>
          
            <li><a href="/detroit/restaurant-reviews/Category?oid=19138534" >Restaurant reviews</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/detroit/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/detroit/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Best of Detroit</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/BestOf" >Best of Detroit Home</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/special-issues/Section?oid=2135208" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.metrotimes.com/detroit/the-people-issue/Category?oid=2349188">The People Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/made-in-michigan/Category?oid=2216644">Made in Michigan</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/college-guide/Category?oid=2135226">College Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/festival-guide/Category?oid=2365752">Festival Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/fall-arts-guide/Category?oid=2249726">Fall Arts Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/the-halloween-issue/Category?oid=2261605">The Halloween Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/gift-guide/Category?oid=2270184">Gift Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/flavor/Category?oid=2477494">Flavor</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/winter-guide/Category?oid=15917857">Winter Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/city-guide/Category?oid=20647484">City Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/saint-patricks-day/Category?oid=15918704">Saint Patrick's Day</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/movement/Category?oid=2345088">Movement</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/summer-guide/Category?oid=2135233">Summer Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/boat-issue/Category?oid=13299095">Boat Issue</a></li>

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Classified</h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
          
            <li><a href="http://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/metrotimes" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About Metro Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/Policies/Page" >Policies</a></li>
          
            <li><a href="/detroit/AboutMetroTimes/Page" >About Us</a></li>
          
            <li><a href="/detroit/NewsletterSignup/Page" >Newsletters</a></li>
          
            <li><a href="/detroit/AdvertiseWithDetroitMetroTimes/Page" >Advertise</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2019
   Detroit Metro Times  -  <a href="/detroit/StaffDirectory/Page">Contact Us</a>
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/DET_Reskin -->
          <div id="div-gpt-ad-det_reskin" style="" data-content-type="ad" data-slot="/43707298/DET_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_reskin');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


