
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">
<head>
<meta name="viewport" content="width=1000">
<meta name="layout" content="Content Default" />
<meta name="oid" content="29371251" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="imagetoolbar" content="no" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=fbf53f2d8e340efb4380fcca3ea6b15c" />
<link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=fbf53f2d8e340efb4380fcca3ea6b15c" />
<link rel="stylesheet" type="text/css" href="/styles/components.css?cb=fbf53f2d8e340efb4380fcca3ea6b15c" />
<link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=fbf53f2d8e340efb4380fcca3ea6b15c" />
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>
<link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
<!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
<!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
<!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
<!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->
<link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="https://www.metrotimes.com/detroit/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: News &amp; Views Section" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2135207" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Michigan News" href="https://www.metrotimes.com/detroit/Rss.xml?oid=29051050" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Comments on Attorneys tells wife of Lee Chatfield to stop blaming the victim" href="https://www.metrotimes.com/detroit/Rss.xml?id=comments&amp;oid=29371251" />
<script>window.__FBAPIv__ = 'v3.2'</script>
<!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
<script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>

<script src="/foundation/scripts/common.js?cb=23ae6b826feb8db7865261de156092ff"></script>
<script src="/foundation/scripts/desktop-bundle.js?cb=23ae6b826feb8db7865261de156092ff"></script>
<link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
<script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>
<script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.metrotimes.com\/detroit\/Profile", "https:\/\/posting.metrotimes.com\/detroit\/MyProfile");
  </script>
<meta name="google-signin-client_id" content="368071155345-fr5a01rd2lpbd03le6ivqgfnbb1jmfak.apps.googleusercontent.com">

<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>


<style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
<script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>


<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
 --pub-primary-color:#D91F34;
 --pub-link-color:#D91F34;
  --real-1-primary-color: #D91F34;
  --real-1-secondary-color: #D91F3466;
}
</style>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
<script type='text/javascript'>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</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-643668-1', 'metrotimes.com');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'newsviews', 'dimension2': 'news' });
    </script>

<script>
  var Euclid = Euclid || {}
  Euclid.MetroTimes = Euclid.MetroTimes || {}
  Euclid.MetroTimes.vertical = Euclid.MetroTimes.vertical || 'news'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5487;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<style>
:root {
 --pub-primary-color:#D91F34;
 --pub-link-color:#D91F34;
}
</style>
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Attorneys tells wife of Lee Chatfield to stop blaming the victim | Michigan News | Detroit | Detroit Metro Times" />
<meta name="description" content="The attorney for Rebekah Chatfield, who alleges she was repeatedly sexually abused when she was a teenager by her brother-in-law, former state House Speaker Lee..." />
<meta name="keywords" content="Lee Chatfield, politics, Michigan, State House, Rebekah Chatfield, Stephanie Chatfield, sexual assault, rape, News, Blog, Culture, Dining, Events" />
<title>Attorneys tells wife of Lee Chatfield to stop blaming the victim | Michigan News | Detroit | Detroit Metro Times</title>
<meta name="date" content="2022-02-18 10:37:00" />
<meta name="author" content="Steve Neavling">
<meta name="news_keywords" content="lee chatfield, politics, michigan, state house, rebekah chatfield, stephanie chatfield, sexual assault, rape, news, blog" />
<link rel="image_src" href="https://media2.metrotimes.com/metrotimes/imager/u/slideshow/29371256/screen_shot_2018-08-06_at_8.19.54_pm.png" />
<meta name="thumbnail" content="https://media2.metrotimes.com/metrotimes/imager/u/slideshow/29371256/screen_shot_2018-08-06_at_8.19.54_pm.png" />
<link rel="canonical" href="https://www.metrotimes.com/detroit/attorneys-tells-wife-of-lee-chatfield-to-stop-blaming-the-victim/Content?oid=29371251" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.metrotimes.com/detroit/attorneys-tells-wife-of-lee-chatfield-to-stop-blaming-the-victim/Content?oid=29371251" />
<link rel="amphtml" href="https://www.metrotimes.com/detroit/attorneys-tells-wife-of-lee-chatfield-to-stop-blaming-the-victim/Content?oid=29371251&media=AMP+HTML" />
<meta property="og:url" content="https://www.metrotimes.com/detroit/attorneys-tells-wife-of-lee-chatfield-to-stop-blaming-the-victim/Content?oid=29371251" />
<meta property="fb:app_id" content="310950202407744" />
<meta property="og:site_name" content="Detroit Metro Times" />
<meta property="og:title" content="Attorneys tells wife of Lee Chatfield to stop blaming the victim" />
<meta property="og:image" content="https://media2.metrotimes.com/metrotimes/imager/u/slideshow/29371256/screen_shot_2018-08-06_at_8.19.54_pm.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="394" />
<meta property="og:description" content="The attorney for Rebekah Chatfield, who alleges she was repeatedly sexually abused when she was a teenager by her brother-in-law, former state House Speaker Lee..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.metrotimes.com/metrotimes/imager/u/slideshow/29371256/screen_shot_2018-08-06_at_8.19.54_pm.png">
<meta name="twitter:creator" content="@MCmuckraker">
<meta name="twitter:site" content="@metrotimes">
<meta name="twitter:title" content="Attorneys tells wife of Lee Chatfield to stop blaming the victim">
<meta name="twitter:description" content="The attorney for Rebekah Chatfield, who alleges she was repeatedly sexually abused when she was a teenager by her brother-in-law, former state House Speaker Lee...">

<script type="application/ld+json">
          {
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id":"https:\/\/www.metrotimes.com\/detroit\/attorneys-tells-wife-of-lee-chatfield-to-stop-blaming-the-victim\/Content?oid=29371251"
            },
            "headline": "Attorneys tells wife of Lee Chatfield to stop blaming the victim",
            
              "description": "The attorney for Rebekah Chatfield, who alleges she was repeatedly sexually abused when she was a teenager by her brother-in-law, former state House Speaker Lee Chatfield, fired back at the ex-lawmaker’s wife for “blaming the victim.” In a statement released Thursday, Stephanie Chatfield’s attorney acknowledged “there is no question” Chatfield’s husband had a decade-long affair with his sister-in-law, but insisted the relationship was “consensual” and occurred when she was an adult.",
            
            "image": {
              "url": "https:\/\/media2.metrotimes.com\/metrotimes\/imager\/u\/original\/29371256\/screen_shot_2018-08-06_at_8.19.54_pm.png",
              "width": 597,
              "height": 392,
              "@type": "ImageObject"
            },
            "datePublished": "2022-02-18T10:37:00",
            "dateModified": "2022-02-18T10:37:32",
            
              
              "author": {
                "name": "Steve Neavling",
                "url": "https:\/\/www.metrotimes.com\/author\/steve-neavling",
                "@type": "Person"
              },
            
            "publisher": {
              "name": "Detroit Metro Times",
              
                
                
                
                "logo": {
                  "url": "https:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/8e1e\/MT_Redbkgd.png",
                  "width": 60,
                  "height": 60,
                  "@type": "ImageObject"
                },
              
              "@type": "Organization"
            },
            "@context": "https://schema.org",
            "@type": "NewsArticle"
          }
        </script>
</head>
<body id="Content" class="ContentDefault Iapetus10Zone MichiganNews newsviews">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>

<div id="fb-root"></div>
<script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
<script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>

<div id="gridLeader">
<style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000;
          z-index: 1;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 18px;
      }
      .nominate-bar div {
      	border:1px solid #cd3133;
          margin: 5px auto;
          max-width: 1000px;
      padding:3px 0;
      }
      .nominate-bar a {
      	color:#ffffff;
      font-weight:700;
     letter-spacing:1px;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
      </style>
<div id="AdInterstitial" class="Leader ContentDefault ">

<div id="div-gpt-ad-det_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopinterstitial');
                });
              </script>
</div>
</div>
</div>
<div id="gridClamp">

<div id="gridHeader">
<div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
Switch to the <a href="https://m.metrotimes.com/detroit/attorneys-tells-wife-of-lee-chatfield-to-stop-blaming-the-victim/Content?oid=29371251" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
</div>
<script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
<div id="LogoHeader" class="GlobalHeader ContentDefault ">
<div id="logoLeft">
<a href="https://www.metrotimes.com/" title="Detroit Metro Times">Detroit Metro Times</a>
</div>
<div id="leaderboardAdHeader">

<div id="div-gpt-ad-det_728x90-1" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-1');
                });
              </script>
</div>
</div>
</div>

<div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
<ul id="mainNav">
<li class="first" id="NavItem_News">
<a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" class="subnav_link" id="SNAVL_News">News &amp; Views</a>
</li>
<li class="" id="NavItem_ArtsCulture">
<a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" class="subnav_link" id="SNAVL_ArtsCulture">Arts &amp; Culture</a>
</li>
<li class="" id="NavItem_FoodDrink">
<a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
</li>
<li class="" id="NavItem_Music">
<a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980" class="subnav_link" id="SNAVL_Music">Music</a>
</li>
<li class="" id="NavItem_Weed">
<a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826" class="subnav_link" id="SNAVL_Weed">Weed</a>
</li>
<li class="" id="NavItem_BestOf">
<a href="https://www.metrotimes.com/detroit/BestOf" class="subnav_link" id="SNAVL_BestOf">Best Of Detroit</a>
</li>
<li class="" id="NavItem_Calendar">
<a href="https://www.metrotimes.com/detroit/EventSearch" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
</li>
<li class="" id="NavItem_Slideshows">
<a href="http://photos.metrotimes.com">Slideshows</a>
</li>
<li class="" id="NavItem_Support">
<a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" class="subnav_link" id="SNAVL_Support">Support</a>
</li>
<li class="last" id="NavItem_Advertise">
<a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a>
</li>
</ul>
<h3 class="hidden">Browse News &amp; Views</h3>
<ul class="subnav_content" id="SNAV_News" style="display:none;">
<li class="">
<a href="https://www.metrotimes.com/detroit/detroit-news/Category?oid=2135230" title="">Detroit News</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/michigan-news/Category?oid=29051050" title="">Michigan News</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/politics-and-elections/Category?oid=29051043" title="">Politics &amp; Elections</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/flint-water-crisis/Topics?oid=29050721" title="">Flint Water Crisis</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/icymi/Category?oid=27567459" title="">ICYMI</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/views-and-opinions/Category?oid=2135222" title="">Views &amp; Opinions</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/IssueArchives?issue=this%20week" title="">Digital Issue</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/detroit-guides/Section?oid=2135208" title="">Detroit Guides</a>
</li>
<li class="">
<a href="https://photos.metrotimes.com/category/newsslideshows/?slide=1" title="">News Slideshows</a>
</li>
</ul>
<h3 class="hidden">Browse Arts &amp; Culture</h3>
<ul class="subnav_content" id="SNAV_ArtsCulture" style="display:none;">
<li class="">
<a href="https://www.metrotimes.com/detroit/arts-stories-and-interviews/Category?oid=2475566" title="">Arts Stories &amp; Interviews</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/things-to-do/Category?oid=27347026" title="">Things to Do</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/culture/Category?oid=2135219" title="">Culture</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/stage/Topics?oid=29050717" title="">Stage</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/visual-art/Topics?oid=29050718" title="">Visual Art</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/television/Category?oid=2135217" title="">Television</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/movies/Category?oid=2135216" title="">Movies</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/MovieTimes" title="">Movie Times</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124720&sortType=name" title="">Find a Theater</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/horoscopes/Category?oid=2199660" title="">Horoscopes</a>
</li>
<li class="">
<a href="https://photos.metrotimes.com/category/artsslideshows/?slide=1" title="">Arts &amp; Culture Slideshows</a>
</li>
</ul>
<h3 class="hidden">Browse Food &amp; Drink</h3>
<ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
<li class="">
<a href="https://www.metrotimes.com/detroit/food-news/Category?oid=2475586" title="">Food News</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/drink-news/Category?oid=29051025" title="">Drink News</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/food-and-drink-features/Category?oid=2135215" title="">Food &amp; Drink Features</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/restaurant-reviews/Category?oid=19138534" title="">Restaurant Reviews</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124727&guide=2124367" title="">Find a Restaurant</a>
</li>
<li class="">
<a href="https://photos.metrotimes.com/category/foodslideshows/?slide=1" title="">Food &amp; Drink Slideshows</a>
</li>
</ul>
<h3 class="hidden">Browse Music</h3>
<ul class="subnav_content" id="SNAV_Music" style="display:none;">
<li class="">
<a href="https://www.metrotimes.com/detroit/music-news/Category?oid=23600534" title="">Music News</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/local-music/Category?oid=2135218" title="">Local Music</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/music-feature/Category?oid=29051037" title="">Music Feature</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/concert-announcements/Category?oid=27347032" title="">Concert Announcements</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/concert-reviews/Category?oid=29051031" title="">Concert Reviews</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/EventSearch?eventCategory=2167821&sortType=date&v=d" title="">Find a Concert</a>
</li>
<li class="">
<a href="https://photos.metrotimes.com/category/musicslideshows/?slide=1" title="">Music Slideshows</a>
</li>
</ul>
<h3 class="hidden">Browse Calendar</h3>
<ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
<li class="">
<a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today" title="">Today&#39;s Events</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" title="">This Weekend</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/Events/AddEvent" title="">Submit an Event</a>
</li>
</ul>
<h3 class="hidden">Browse Best Of Detroit</h3>
<ul class="subnav_content" id="SNAV_BestOf" style="display:none;">
<li class="">
<a href="https://www.metrotimes.com/detroit/food/BestOf?category=2162745" title="">Food</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/bars-clubs/BestOf?category=2135223" title="">Bars &amp; Clubs</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/drinks/BestOf?category=3486576" title="">Drinks</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/best-bet/BestOf?category=2440717" title="">Best Bet</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/shops-services/BestOf?category=2162747" title="">Shops &amp; Services</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/arts-entertainment/BestOf?category=2336615" title="">Arts &amp; Entertainment</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/weed/BestOf?category=2439598" title="">Weed</a>
</li>
</ul>
<h3 class="hidden">Browse Support</h3>
<ul class="subnav_content" id="SNAV_Support" style="display:none;">
<li class="">
<a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" title="">Donate</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page" title="">Subscribe</a>
</li>
<li class="">
<a href="https://instagram.com/metrotimes" target="_blank" title="">Instagram</a>
</li>
<li class="">
<a href="https://www.twitter.com/metrotimes" target="_blank" title="">Twitter</a>
</li>
<li class="">
<a href="https://www.facebook.com/metrotimes" target="_blank" title="">Facebook</a>
</li>
</ul>
<h3 class="hidden">Browse Weed</h3>
<ul class="subnav_content" id="SNAV_Weed" style="display:none;">

<li class="">
<a href="https://www.metrotimes.com/detroit/marijuana-news/Category?oid=2135229" title="">Marijuana News</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/one-hitters/Category?oid=20864837" title="">One Hitters</a>
</li>
<li class="">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=20649182" title="">Business Directory</a>
</li>
<li class="">
<a href="https://photos.metrotimes.com/category/marijuanaslideshows/?slide=1" title="">Weed Slideshows</a>
</li>
</ul>
</div>
<script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

<div id="AdPencilBar" class="GlobalHeader ContentDefault ">

<div id="div-gpt-ad-det_970x90" style="" data-content-type="ad" data-slot="/43707298/DET_970x90" data-output="asynchronous" data-width="970" data-height="90">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_970x90');
                });
              </script>
</div>
</div>
</div>
<div id="gridMain">
<div id="gridFrame">
<div id="gridSpanningFeature">
<div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news___views michigan_news">
<p class="issueInfo ">
<span class="date">
<a href="https://www.metrotimes.com/detroit/IssueArchives?issue=29347843">February 18, 2022</a>
</span>

<a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207">News & Views</a>
&raquo; <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=29051050">Michigan News</a>
</p>
</div> 
<style>
    div.l0.last div:first-child {float:right;}
  </style>
<div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
<div style="width:100%; height: 20px;">
<div class="l0 first" style="width:20%; height: 20px; float:left;">
<fb:like href="https://www.metrotimes.com/detroit/attorneys-tells-wife-of-lee-chatfield-to-stop-blaming-the-victim/Content?oid=29371251" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.metrotimes.com/detroit/attorneys-tells-wife-of-lee-chatfield-to-stop-blaming-the-victim/Content%3Foid%3D29371251&text=Attorneys%20tells%20wife%20of%20Lee%20Chatfield%20to%20stop%20blaming%20the%20victim" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">
<a class="emailAction" title="Email" href="https://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=29371251" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>
</div> <div class="l0" style="width:20%; height: 20px; float:left;">
<a class="printAction" title="Print" href="https://www.metrotimes.com/detroit/attorneys-tells-wife-of-lee-chatfield-to-stop-blaming-the-victim/Content?mode=print&amp;oid=29371251" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">
<div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="https://www.metrotimes.com/detroit/attorneys-tells-wife-of-lee-chatfield-to-stop-blaming-the-victim/Content?oid=29371251" addthis:title="Attorneys tells wife of Lee Chatfield to stop blaming the victim" addthis:description="" class="addthis_button_compact">Share</a></div>
<script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>
</div>
</div>
</div>
<script type="text/javascript">
      Foundation.Tools.setup();
    </script>
<div id="StoryHeader" class="SpanningFeature ContentDefault   ">
<div class="storyHead">
<h1 class="headline headline-29371251">Attorneys tells wife of Lee Chatfield to stop blaming the victim&nbsp;</h1>
<cite class="byline">
<span class="byAttribute">By</span> <a href="https://www.metrotimes.com/author/steve-neavling" rel="author">Steve Neavling</a>
<span class="twitter"><a href="https://twitter.com/MCmuckraker" title="MCmuckraker" target="_blank">@MCmuckraker</a></span>
</cite>
</div>
</div> 
<div id="StoryLayout" class="SpanningFeature ContentDefault ">

<div id="storyBody" class="page1">
<div class="contentImageCenter" style="overflow:hidden;"> <img src="https://media2.metrotimes.com/metrotimes/imager/u/blog/29371256/screen_shot_2018-08-06_at_8.19.54_pm.png?cb=1645198639" width="597" height="392" alt="Former Michigan House Speaker Lee Chatfield, R-Levering. - MICHIGAN HOUSE OF REPRESENTATIVES" srcset="" /> <ul style="width:597px;overflow:hidden;margin-left:auto;margin-right:auto;"> <li class="imageCredit"> Michigan House of Representatives </li> <li class="imageCaption"> Former Michigan House Speaker Lee Chatfield, R-Levering. </li> </ul> </div> <br>
The attorney for Rebekah Chatfield, who <a href="/detroit/ex-speaker-lee-chatfield-accused-of-repeatedly-sexually-assaulting-his-sister-in-law/Content?oid=28909780" target="_blank">alleges she was repeatedly sexually abused</a> when she was a teenager by her brother-in-law, former state House Speaker Lee Chatfield, fired back at the ex-lawmaker’s wife for “blaming the victim.”
<br>
<br>
<a href="https://www.detroitnews.com/story/news/local/michigan/2022/02/17/chatfields-wife-comes-his-defense-over-allegations-sexual-abuse/6834727001/" target="_blank">In a statement</a> released Thursday, Stephanie Chatfield’s attorney acknowledged “there is no question” Chatfield’s husband had a decade-long affair with his sister-in-law, but insisted the relationship was “consensual” and occurred when she was an adult.
<br><br>
<div class="inlineComponent AdNativeInline">
<div id="AdNativeInline" class="SpanningFeature AdNativeInline ">

<div id="div-gpt-ad-det_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-2');
                });
              </script>
</div>
</div>
</div>
<br>
<br>
She accused Rebekah Chatfield of inventing the allegations in a scheme to “become a millionaire and film her documentary.”
<br>
<br>
"The Chatfield family is working through the pain as a family that Mr. Chatfield has caused, and Mrs. Chatfield unconditionally supports Mr. Chatfield as he asks for forgiveness and works to make amends with those he has so deeply hurt," lawyer Matt Newburg said in a statement on behalf of Stephanie Chatfield. "However, Mrs. Chatfield now feels compelled to defend her family."
<br>
<br>
Rebekah Chatfield’s attorney Jamie White said Stephanie Chatfield “is responding to rape allegations against her husband in a traditional way: by blaming the victim, calling her delusional and promiscuous and implying that a girl below the age of consent invited her own abuse.”
<br>
<br>
“It is a well-established fact that the vast majority of victims of childhood sexual abuse hesitate to come forward for years, and Stephanie Chatfield’s lengthy screed is a classic, textbook illustration of the reasons why,” White said late Thursday afternoon. “When victims summon the courage to come forward, the pain of their abuse is too typically followed by the additional pain of being shamed, called insane, called liars, or in this case, some combination of all of the above.”
<br>
<br>
White added, “My client would like to express compassion for everything Stephanie Chatfield and her family must be going through during revelations of serial infidelity, a criminal investigation, and a financial misdeeds investigation.”
<br>
<br>
Rebekah Chatfield alleges her brother-in-law began sexually assaulting her when she was 15 years old.
<br>
<br>
Michigan State Police are investigating the sexual abuse allegations and claims of financial misconduct by the former lawmaker.
<br>
<br>
On Tuesday morning, <a href="/detroit/michigan-state-police-search-home-of-chatfields-former-top-staffers/Content?oid=29348784 " target="_blank">state police executed a search warrant</a> at the home of a couple that served as top aides to Chatfield.
<br>
<br>
<i>Stay connected with Detroit Metro Times. Subscribe to our <a href="/detroit/NewsletterSignup/Page" target="_blank">newsletters</a>, and follow us on <a href="https://news.google.com/publications/CAAiEBaz4BbOsacMp1gOcdQTFu0qFAgKIhAWs-AWzrGnDKdYDnHUExbt?hl=en-US&amp;gl=US&amp;ceid=US%3Aen" target="_blank">Google News</a>, <a href="https://apple.news/TgWqI-RWaTvyCYgCVZBjOLg" target="_blank">Apple News</a>, <a href="https://www.twitter.com/metrotimes" target="_blank">Twitter</a>, <a href="https://www.facebook.com/metrotimes" target="_blank">Facebook</a>, <a href="https://www.instagram.com/metrotimes/" target="_blank">Instagram</a>, or <a href="https://www.reddit.com/user/DetroitMetroTimes/" target="_blank">Reddit</a>.</i>
</div>
</div> 

<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7cd53cc71155e63350c7114d4639cbca" />

<script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7cd53cc71155e63350c7114d4639cbca"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7cd53cc71155e63350c7114d4639cbca"></script>
<style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>
<div id="StoryTags" class="SpanningFeature ContentDefault ">
<p class="tags">Tags: <a href="/detroit/ArticleArchives?category=29051050" rel="tag">Michigan News</a>, <a href="/detroit/ArticleArchives?tag=Lee%20Chatfield" rel="tag">Lee Chatfield</a>, <a href="/detroit/ArticleArchives?tag=politics" rel="tag">politics</a>, <a href="/detroit/ArticleArchives?tag=Michigan" rel="tag">Michigan</a>, <a href="/detroit/ArticleArchives?tag=State%20House" rel="tag">State House</a>, <a href="/detroit/ArticleArchives?tag=Rebekah%20Chatfield" rel="tag">Rebekah Chatfield</a>, <a href="/detroit/ArticleArchives?tag=Stephanie%20Chatfield" rel="tag">Stephanie Chatfield</a>, <a href="/detroit/ArticleArchives?tag=sexual%20assault" rel="tag">sexual assault</a>, <a href="/detroit/ArticleArchives?tag=rape" rel="tag">rape</a></p>
</div> 
<style>
    #SendaLettertotheEditor {
      border:1px solid #D0D1D3;
      padding:10px 10px 10px 120px;
      min-height:100px;
      background-image:url('/binary/8e1e/MT_Redbkgd.png');
      background-position:10px 10px;
      background-repeat:no-repeat;
      background-size:100px auto;
    }
      #SendaLettertotheEditor p {
        margin-top:1em;
        margin-bottom:1em;
      }
        #SendaLettertotheEditor p:first-child {
          margin-top:0;
        }
        #SendaLettertotheEditor p:last-child {
          margin-bottom:0;
        }
  </style>
<div id="SendaLettertotheEditor" class="SpanningFeature ContentDefault ">
<p>
We welcome readers to submit letters regarding articles and content in <i>Detroit Metro Times</i>. Letters should be a minimum of 150 words, refer to content that has appeared on <i>Detroit Metro Times</i>, and must include the writer's full name, address, and phone number for verification purposes. No attachments will be considered. Writers of letters selected for publication will be notified via email. Letters may be edited and shortened for space.
</p>
<p>
Email us at <a href="/cdn-cgi/l/email-protection#b2ded7c6c6d7c0c1978682dfd7c6c0ddc6dbdfd7c19cd1dddf8dc1c7d0d8d7d1c68ffed7c6c6d7c0978082c6dd978082c6dad7978082f7d6dbc6ddc0"><span class="__cf_email__" data-cfemail="81ede4f5f5e4f3f2c1ece4f5f3eef5e8ece4f2afe2eeec">[email&#160;protected]</span></a>.
</p>
</div>
<div id="DonationArticleWidget" class="SpanningFeature ContentDefault " style="background-color: rgba(250, 250, 153, 1); padding: 10px;">
<center><p><big><b>Support Local Journalism.</b></big><br>
<big><b>Join the <i>Detroit Metro Times</i> Press Club</b></big><br><br>
Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.
<br><br>
Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.
<br><br>
<big><b><a href="https://trypico.com/metrotimes?short_code=yrm758d6">Join the Metro Times Press Club for as little as $5 a month.</a>
</b></big>
</center>
</div>
<div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
<div class="prevNext">
<a href="https://www.metrotimes.com/detroit/biden-unveils-1b-plan-to-clean-up-polluted-great-lakes-waterways-including-11-michigan-rivers/Content?oid=29365281" class="prev" title="previous">&laquo;&nbsp;Biden unveils $1B plan to clean up polluted Great Lakes waterways, including 11 Michigan rivers</a>
</div>
</div>
<div id="ArchiveLink" class="SpanningFeature ContentDefault ">
<p class="moreArticles">
<a href="https://www.metrotimes.com/detroit/ArticleArchives?category=29051050">More Michigan News &raquo;</a>
</p>
</div> 
<div class="uk-root">
<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">
<div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListHeadline uk-list uk-list-divider">
<li class="fdn-pres-item">
<a class="uk-flex uk-flex-top" href="https://www.metrotimes.com/detroit/investors-bought-record-number-of-homes-in-majority-black-cities-like-detroit-in-2021-according-to-report/Content?oid=29363791">
<p class="fdn-teaser-headline">
Investors bought record number of homes in majority-Black cities like Detroit in 2021, according to report
</p>
</a>
</li>
<li class="fdn-pres-item">
<a class="uk-flex uk-flex-top" href="https://www.metrotimes.com/detroit/biden-unveils-1b-plan-to-clean-up-polluted-great-lakes-waterways-including-11-michigan-rivers/Content?oid=29365281">
<p class="fdn-teaser-headline">
Biden unveils $1B plan to clean up polluted Great Lakes waterways, including 11 Michigan rivers
</p>
</a>
</li>
<li class="fdn-pres-item">
<a class="uk-flex uk-flex-top" href="https://www.metrotimes.com/detroit/great-lakes-coffee-workers-in-detroit-go-on-strike-demand-better-pay-and-working-conditions/Content?oid=29358248">
<p class="fdn-teaser-headline">
Great Lakes Coffee workers in Detroit go on strike, demand better pay and working conditions
</p>
</a>
</li>
</ul>
</div>
</div>
<div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.voqally.com/hub/app/r.js?key=18435a475af57fd3a59260a303a6397d" async></script>
</div>
</div>
</div>
<div id="RelatedStories" class="SpanningFeature ContentDefault RelatedItem">
<h3><span class="headingText">Related Stories</span></h3>
<ul class="">
<div class="teaserItem">
<li class="l0 archiveImage">
<a href="https://www.metrotimes.com/detroit/michigan-state-police-search-home-of-chatfields-former-top-staffers/Content?oid=29348784">
<img src="https://media2.metrotimes.com/metrotimes/imager/u/square/29348788/screen_shot_2018-08-06_at_8.19.54_pm.png" width="120" height="120" alt="Michigan State Police search home of Chatfield&rsquo;s former top staffers" srcset="" />
</a>
</li>
<li class="l0 storyItem">
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/michigan-state-police-search-home-of-chatfields-former-top-staffers/Content?oid=29348784">Michigan State Police search home of Chatfield’s former top staffers</a>
</h4>
<ul>
<li class="l1 byline">By Steve Neavling</li>
<li class="l1 longOnly">
<span class="date">Feb 15, 2022</span>
</li>
</ul>
</li>
</div>
<div class="teaserItem">
<li class="l0 archiveImage">
<a href="https://www.metrotimes.com/detroit/details-surface-of-former-speaker-chatfields-alleged-sexual-abuse-of-sister-in-law/Content?oid=28938366">
<img src="https://media2.metrotimes.com/metrotimes/imager/u/square/28938679/chattfield-2022.jpg" width="120" height="120" alt="Details surface of former Speaker Chatfield&rsquo;s alleged sexual abuse of sister-in-law" srcset="" />
</a>
</li>
<li class="l0 storyItem">
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/details-surface-of-former-speaker-chatfields-alleged-sexual-abuse-of-sister-in-law/Content?oid=28938366">Details surface of former Speaker Chatfield’s alleged sexual abuse of sister-in-law</a>
</h4>
<ul>
<li class="l1 byline">By Allison Donahue Michigan Advance and Laina G. Stebbins, Michigan Advance</li>
<li class="l1 longOnly">
<span class="date">Jan 11, 2022</span>
</li>
</ul>
</li>
</div>
<div class="teaserItem">
<li class="l0 archiveImage">
 <a href="https://www.metrotimes.com/detroit/ex-speaker-lee-chatfield-accused-of-repeatedly-sexually-assaulting-his-sister-in-law/Content?oid=28909780">
<img src="https://media2.metrotimes.com/metrotimes/imager/u/square/28909784/screen_shot_2018-08-06_at_8.19.54_pm.png" width="120" height="120" alt="Ex-Speaker Lee Chatfield accused of repeatedly sexually assaulting his sister-in-law" srcset="" />
</a>
</li>
<li class="l0 storyItem">
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/ex-speaker-lee-chatfield-accused-of-repeatedly-sexually-assaulting-his-sister-in-law/Content?oid=28909780">Ex-Speaker Lee Chatfield accused of repeatedly sexually assaulting his sister-in-law</a>
</h4>
<ul>
<li class="l1 byline">By Steve Neavling</li>
<li class="l1 longOnly">
<span class="date">Jan 7, 2022</span>
</li>
</ul>
</li>
</div>
<div class="teaserItem">
<li class="l0 archiveImage">
<a href="https://www.metrotimes.com/detroit/voter-suppression-legislation-in-michigan-boosted-by-company-donations-to-republicans-nonprofit-says/Content?oid=27394851">
<img src="https://media1.metrotimes.com/metrotimes/imager/u/square/27394862/summer-guide-shutterstock_1434770210.jpg" width="120" height="120" alt="Voter suppression legislation in Michigan boosted by company donations to Republicans, nonprofit says" srcset="" />
</a>
</li>
<li class="l0 storyItem">
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/voter-suppression-legislation-in-michigan-boosted-by-company-donations-to-republicans-nonprofit-says/Content?oid=27394851">Voter suppression legislation in Michigan boosted by company donations to Republicans, nonprofit says</a>
</h4>
<ul>
<li class="l1 byline">By Anna Gustafson, Michigan Advance</li>
<li class="l1 longOnly">
<span class="date">Jun 16, 2021</span>
</li>
</ul>
</li>
</div>
<div class="teaserItem">
<li class="l0 archiveImage">
<a href="https://www.metrotimes.com/detroit/welcome-to-maga-country-white-angst-keeps-trumpism-alive-in-macomb-county/Content?oid=26946615">
<img src="https://media2.metrotimes.com/metrotimes/imager/u/square/26946621/feature-shutterstock_1821180620.jpg" width="120" height="120" alt="White angst keeps Trumpism alive in Macomb County" srcset="" />
</a>
</li>
<li class="l0 storyItem">
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/welcome-to-maga-country-white-angst-keeps-trumpism-alive-in-macomb-county/Content?oid=26946615">White angst keeps Trumpism alive in Macomb County</a>
</h4>
<ul>
<li class="l1 byline">By Steve Neavling</li>
<li class="l1 longOnly">
<span class="date">Apr 21, 2021</span>
</li>
</ul>
</li>
</div>
<div class="teaserItem">
<li class="l0 archiveImage">
<a href="https://www.metrotimes.com/detroit/ex-mich-house-speaker-chatfields-opposition-to-lgbtq-protections-cost-him-a-six-figure-job/Content?oid=26508025">
<img src="https://media1.metrotimes.com/metrotimes/imager/u/square/26509989/screen_shot_2018-08-06_at_8.19.54_pm.jpg" width="120" height="120" alt="Ex-Mich. House Speaker Chatfield&rsquo;s opposition to LGBTQ protections cost him a six-figure job" srcset="" />
</a>
</li>
<li class="l0 storyItem">
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/ex-mich-house-speaker-chatfields-opposition-to-lgbtq-protections-cost-him-a-six-figure-job/Content?oid=26508025">Ex-Mich. House Speaker Chatfield’s opposition to LGBTQ protections cost him a six-figure job</a>
</h4>
<ul>
<li class="l1 byline">By Steve Neavling</li>
<li class="l1 longOnly">
<span class="date">Feb 22, 2021</span>
</li>
</ul>
</li>
</div>
<div class="teaserItem">
<li class="l0 archiveImage">
<a href="https://www.metrotimes.com/detroit/how-a-michigan-couple-radicalized-the-states-gop-and-emboldened-insurrectionists/Content?oid=26461313">
<img src="https://media1.metrotimes.com/metrotimes/imager/u/square/26475326/maddocks.jpg" width="120" height="120" alt="How a Michigan couple radicalized the state&rsquo;s GOP and emboldened insurrectionists" srcset="" />
</a>
</li>
<li class="l0 storyItem">
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/how-a-michigan-couple-radicalized-the-states-gop-and-emboldened-insurrectionists/Content?oid=26461313">How a Michigan couple radicalized the state’s GOP and emboldened insurrectionists</a>
</h4>
<ul>
<li class="l1 byline">By Steve Neavling</li>
<li class="l1 longOnly">
<span class="date">Feb 17, 2021</span>
</li>
</ul>
</li>
</div>
</ul>
</div>
<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">

<div id="div-gpt-ad-det_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-3');
                });
              </script>
</div>
</div>
<div id="RecentByTag" class="SpanningFeature ContentDefault ">
<h3 class="latestmichigan_news">
<span class="headingText">
Speaking of...
</span>
</h3>
<ul class="moduleList">
<li class="l0 storyItem">
<a href="https://www.metrotimes.com/detroit/biden-unveils-1b-plan-to-clean-up-polluted-great-lakes-waterways-including-11-michigan-rivers/Content?oid=29365281&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
<img src="https://media1.metrotimes.com/metrotimes/imager/u/bigsquare/29365285/detroit_river_shutterstock_1176115495.jpg" alt="Biden unveils $1B plan to clean up polluted Great Lakes waterways, including 11 Michigan rivers" width="190" height="190" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/biden-unveils-1b-plan-to-clean-up-polluted-great-lakes-waterways-including-11-michigan-rivers/Content?oid=29365281&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Biden unveils $1B plan to clean up polluted Great Lakes waterways, including 11 Michigan rivers</a>
</h4>
<div class="date"> Feb 17, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.metrotimes.com/detroit/macomb-county-man-accused-of-selling-covid-19-vaccination-cards-as-a-fake-facebook-identity/Content?oid=29357359&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
<img src="https://media2.metrotimes.com/metrotimes/imager/u/bigsquare/29357364/shutterstock_1970588333.jpg" alt="Macomb County man accused of selling COVID-19 vaccination cards using fake Facebook identity" width="190" height="190" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/macomb-county-man-accused-of-selling-covid-19-vaccination-cards-as-a-fake-facebook-identity/Content?oid=29357359&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Macomb County man accused of selling COVID-19 vaccination cards using fake Facebook identity</a>
</h4>
<div class="date"> Feb 16, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.metrotimes.com/detroit/local-chain-kimchi-box-spreads-the-korean-taco-gospel/Content?oid=29348144&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
<img src="https://media1.metrotimes.com/metrotimes/imager/u/bigsquare/29348143/kimchi_house_1.jpg" alt="Local chain Kimchi Box spreads the Korean taco gospel" width="190" height="190" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/local-chain-kimchi-box-spreads-the-korean-taco-gospel/Content?oid=29348144&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Local chain Kimchi Box spreads the Korean taco gospel</a>
</h4>
<div class="date"> Feb 16, 2022 </div>
</li>
<li class="l0 storyItem more">
<a href="https://www.metrotimes.com/detroit/ArticleArchives?tag=Lee%20Chatfield%7C%7Cpolitics%7C%7CMichigan%7C%7CState%20House%7C%7CRebekah%20Chatfield%7C%7CStephanie%20Chatfield%7C%7Csexual%20assault%7C%7Crape" class="more">More &raquo;</a>
</li>
</ul>
</div>
<div id="LatestInCategory" class="SpanningFeature ContentDefault ">
<h3 class="latestmichigan_news"><span class="headingText">Latest in Michigan News</span></h3>
<ul class="moduleList ui list grouped expanded">
<li class="l0 storyItem">
<a href="https://www.metrotimes.com/detroit/biden-unveils-1b-plan-to-clean-up-polluted-great-lakes-waterways-including-11-michigan-rivers/Content?oid=29365281&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
<img src="https://media1.metrotimes.com/metrotimes/imager/u/bigsquare/29365285/detroit_river_shutterstock_1176115495.jpg" alt="Biden unveils $1B plan to clean up polluted Great Lakes waterways, including 11 Michigan rivers" width="190" height="190" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/biden-unveils-1b-plan-to-clean-up-polluted-great-lakes-waterways-including-11-michigan-rivers/Content?oid=29365281&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Biden unveils $1B plan to clean up polluted Great Lakes waterways, including 11 Michigan rivers</a>
</h4>
<div class="date"> Feb 17, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.metrotimes.com/detroit/wayne-county-rescinds-mask-mandate-for-k-12-schools-effective-immediately/Content?oid=29364402&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
<img src="https://media2.metrotimes.com/metrotimes/imager/u/bigsquare/29364412/school_mask_mandate_shutterstock_1988657951.jpg" alt="Wayne County rescinds mask mandate for K-12 schools &#39;effective immediately&#39;" width="190" height="190" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/wayne-county-rescinds-mask-mandate-for-k-12-schools-effective-immediately/Content?oid=29364402&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Wayne County rescinds mask mandate for K-12 schools 'effective immediately'</a>
</h4>
<div class="date"> Feb 17, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.metrotimes.com/detroit/ex-macomb-county-prosecutor-sentenced-to-21-months-in-prison-for-fraud-scheme/Content?oid=29358246&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
<img src="https://media1.metrotimes.com/metrotimes/imager/u/bigsquare/29358583/court.png" alt="Ex-Macomb County prosecutor sentenced to 21 months in prison for fraud scheme" width="190" height="190" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/ex-macomb-county-prosecutor-sentenced-to-21-months-in-prison-for-fraud-scheme/Content?oid=29358246&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Ex-Macomb County prosecutor sentenced to 21 months in prison for fraud scheme</a>
</h4>
<div class="date"> Feb 16, 2022 </div>
</li>
<li class="l0 storyItem more">
<a href="https://www.metrotimes.com/detroit/ArticleArchives?category=29051050&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
</li>
</ul>
</div>
<div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">
<div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
<h3><span class="headingText">More by Steve Neavling</span></h3>
<ul class="moduleList">
<li class="l0 storyItem">
<a href="https://www.metrotimes.com/detroit/biden-unveils-1b-plan-to-clean-up-polluted-great-lakes-waterways-including-11-michigan-rivers/Content?oid=29365281&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
<img src="https://media1.metrotimes.com/metrotimes/imager/u/bigsquare/29365285/detroit_river_shutterstock_1176115495.jpg" alt="Biden unveils $1B plan to clean up polluted Great Lakes waterways, including 11 Michigan rivers" width="190" height="190" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/biden-unveils-1b-plan-to-clean-up-polluted-great-lakes-waterways-including-11-michigan-rivers/Content?oid=29365281&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Biden unveils $1B plan to clean up polluted Great Lakes waterways, including 11 Michigan rivers</a>
</h4>
<div class="date"> Feb 17, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.metrotimes.com/detroit/wayne-county-rescinds-mask-mandate-for-k-12-schools-effective-immediately/Content?oid=29364402&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
<img src="https://media2.metrotimes.com/metrotimes/imager/u/bigsquare/29364412/school_mask_mandate_shutterstock_1988657951.jpg" alt="Wayne County rescinds mask mandate for K-12 schools &#39;effective immediately&#39;" width="190" height="190" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/wayne-county-rescinds-mask-mandate-for-k-12-schools-effective-immediately/Content?oid=29364402&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Wayne County rescinds mask mandate for K-12 schools 'effective immediately'</a>
</h4>
<div class="date"> Feb 17, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.metrotimes.com/detroit/ex-macomb-county-prosecutor-sentenced-to-21-months-in-prison-for-fraud-scheme/Content?oid=29358246&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
<img src="https://media1.metrotimes.com/metrotimes/imager/u/bigsquare/29358583/court.png" alt="Ex-Macomb County prosecutor sentenced to 21 months in prison for fraud scheme" width="190" height="190" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/ex-macomb-county-prosecutor-sentenced-to-21-months-in-prison-for-fraud-scheme/Content?oid=29358246&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Ex-Macomb County prosecutor sentenced to 21 months in prison for fraud scheme</a>
</h4>
<div class="date"> Feb 16, 2022 </div>
</li>
<li class="l0 storyItem more">
<a href="https://www.metrotimes.com/detroit/ArticleArchives?author=4063847" class="more">More &raquo;</a>
</li>
</ul>
</div>
</div>
</div>
<div id="gridSpanningFeature2">
</div>
<div id="gridColumnContainer" class="clearfix">
<div id="gridMainColumn1">
</div>
<div id="gridMainColumn2">
</div>
</div>
</div>
<div id="gridRightColumn">
<div id="gridSpanningIsland">
<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
<h2>Most Popular</h2>
<div class="tabs">
<div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
<div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
</div>
<div class="popularityBody">
<ol class="moduleList">
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/investors-bought-record-number-of-homes-in-majority-black-cities-like-detroit-in-2021-according-to-report/Content?oid=29363791&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Investors bought record number of homes in majority-Black cities like Detroit in 2021, according to report <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/biden-unveils-1b-plan-to-clean-up-polluted-great-lakes-waterways-including-11-michigan-rivers/Content?oid=29365281&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Biden unveils $1B plan to clean up polluted Great Lakes waterways, including 11 Michigan rivers <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/great-lakes-coffee-workers-in-detroit-go-on-strike-demand-better-pay-and-working-conditions/Content?oid=29358248&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Great Lakes Coffee workers in Detroit go on strike, demand better pay and working conditions <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/wayne-county-rescinds-mask-mandate-for-k-12-schools-effective-immediately/Content?oid=29364402&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Wayne County rescinds mask mandate for K-12 schools 'effective immediately' <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/ex-macomb-county-prosecutor-sentenced-to-21-months-in-prison-for-fraud-scheme/Content?oid=29358246&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Ex-Macomb County prosecutor sentenced to 21 months in prison for fraud scheme <span class="more">Read More</span></a></h4>
</li>
</ol>
</div>
<div class="popularityBody" style="display:none">
<div class="currentIssue">
<a href="https://www.metrotimes.com/detroit/IssueArchives?issue=29347843&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
<img src="/imager/b/cover/29347843/4232/17-Cover-2022.jpg" alt="Issue Cover" />
</a>
<p>February 16-22, 2022</p>
</div>
<ol class="moduleList">
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/an-evening-with-babyface-ray-the-new-face-of-detroit-rap/Content?oid=29347845&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">An evening with Babyface Ray, the new face of Detroit rap <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/to-mask-or-not-to-mask-that-is-not-the-question/Content?oid=29347859&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">To mask or not to mask, that is not the question <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/helping-drug-users-stay-alive-isnt-the-same-as-supporting-their-addiction/Content?oid=29348137&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Helping drug users stay alive isn’t the same as supporting their addiction <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/local-chain-kimchi-box-spreads-the-korean-taco-gospel/Content?oid=29348144&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Local chain Kimchi Box spreads the Korean taco gospel <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/new-penguin-exhibit-at-detroit-zoo-nicolas-uncaged-beach-house-and-more-things-to-do-in-metro-detroit-this-week/Content?oid=29348759&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Detroit Zoo's reopened penguin exhibit, Nicolas Uncaged, Beach House, and more things to do this week <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/savage-love/Content?oid=29348765&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Savage Love: Quickies <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/free-will-astrology-feb-16-22/Content?oid=29348770&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Free Will Astrology (Feb. 16-22) <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/the-insurrection/Content?oid=29348777&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The insurrection <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.metrotimes.com/detroit/trump-tucker-truckers/Content?oid=29348781&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Trump Tucker Truckers <span class="more">Read More</span></a></h4>
</li>
</ol>
</div>
</div>
<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
    // 
    jQuery('div.tabs div#tabLatest').click();
});
//-->
</script>

<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
<form class="prepTextForm" id="searchbox_017793458706336421686:uqt4fqpywfe" action="https://posting.metrotimes.com/detroit/Search">
<input type="hidden" name="cx" value="017793458706336421686:uqt4fqpywfe" />
<input type="hidden" name="cof" value="FORID:9" />
<input id="search-submit" type="submit" name="sa" value="Search" />
<input id="search-input" autocomplete="off" type="text" name="q" size="25" placeholder="Search" />
</form>
<ul id="search-dropdown" class="search-dropdown" style="display:none;">
<li class="search-option"><a class="search-all" href="https://posting.metrotimes.com/detroit/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
<li class="search-option"><a href="https://www.metrotimes.com/detroit/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
<li class="search-option"><a href="https://www.metrotimes.com/detroit/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
<li class="search-option"><a href="https://www.metrotimes.com/detroit/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
</ul>
</div>
<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>

<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">

<div id="div-gpt-ad-det_300x250-1" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-1');
                });
              </script>
</div>
</div>
<div id="CurrentIssuu" class="SpanningIsland ContentDefault ">
<h2>Read the Digital Print Issue</h2>
<div class="wrap">
<h3>February 16, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=mt_021622&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p style="margin:10px 0;">
<a class="more" href="https://www.metrotimes.com/detroit/IssueArchives">View more issues</a>
</p>
</div>
</div>
<div id="PromoGraphicLinkCustom" class="SpanningIsland ContentDefault ">
<ul class="componentBody">
<li class="left">
<a target="_blank" href="https://www.metrotimes.com/newsletter"><img src="/binary/7710/weednewsletter2022.jpg" /></a>
</li>
<li class="right">
<a target="_blank" href="https://e.issuu.com/embed.html?d=_mt_112421&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup"><img src="/binary/ff98/BOD2021_150x150.jpg" /></a>
</li>
</ul>
</div>
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">

<div id="div-gpt-ad-det_300x250-2" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-2');
                });
              </script>
</div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
<h2><a href="http://photos.metrotimes.com/" target="_blank">Newest Slideshows</a></h2>
<iframe src="https://photos.metrotimes.com/thumbnail-scroller-square/" height="419" width="364" scrolling="no" frameborder="0"></iframe>
</div>

<div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
<h2>Newsletters</h2>
<div class="wrap">

<h3>Never miss a beat</h3>
<a href="/detroit/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>

</div>
</div>
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">

<div id="div-gpt-ad-det_300x250-3" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-3');
                });
              </script>
</div>
</div>
<div id="SpecialIssues" class="SpanningIsland ContentDefault ">
<h2><a href="https://www.metrotimes.com/detroit/detroit-guides/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
<div class="reportBox">
<a href="/detroit/the-2021-best-of-detroit-awards/BestOf?oid=28574349&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" style="background-image:url(https://media1.metrotimes.com/metrotimes/imager/u/original/28599615/349-teaser.jpg);">
<span class="grayRedBox">Best of Detroit</span>
</a>
</div>
<div class="reportBox">
<a href="/detroit/the-2021-fiction-issue/Content?oid=27217866&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" style="background-image:url(https://media2.metrotimes.com/metrotimes/imager/u/original/27221895/fictionissue2021.jpg);">
<span class="grayRedBox">The Fiction Issue</span>
</a>
</div>
<div class="reportBox">
<a href="/detroit/the-420-issue/Content?oid=26890874&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" style="background-image:url(https://media1.metrotimes.com/metrotimes/imager/u/original/26899295/420-issue-link.jpg);">
<span class="grayRedBox">The 420 Issue</span>
</a>
</div>
<div class="reportBox">
<a href="/detroit/12-metro-detroit-acts-we-think-will-do-big-things-in-2021/Content?oid=26317194&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" style="background-image:url(https://media1.metrotimes.com/metrotimes/imager/u/original/26324678/musictowatch.jpg);">
<span class="grayRedBox">Music to Watch</span>
</a>
</div>
<a href="https://www.metrotimes.com/detroit/detroit-guides/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
</div>
<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
<h2>Best Things to Do In Detroit</h2>
<div class="tabs">
<div id="tabEvents" class="tab"><a href="#">Events</a></div>
<div id="tabMusic" class="tab"><a href="#">Music</a></div>
<div id="tabMovies" class="tab"><a href="#">Movies</a></div>
<div id="tabArts" class="tab"><a href="#">Arts</a></div>
<div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
</div>
<div class="eventTabGuts" style="display:none">
<div class="tabsButtonRow">
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
</div>
<ol class="moduleList">
<li>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/it-was-never-a-phase-mom-emo-pop-punk-brunch/Event?oid=29357963&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
It Was Never a Phase Mom (Emo/Pop Punk Brunch) <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/where-we-at-a-black-and-womens-history-month-exhibition-celebrating-the-women-of-the-black-arts-movement/Event?oid=29293461&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
WHERE WE AT: A Black & Women’s History Month Exhibition celebrating the women of the Black Arts Movement <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/virtual-tours-at-cranbrook-art-musuem/Event?oid=24435912&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Virtual Tours at Cranbrook Art Musuem <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
</ol>
</div>
<div class="eventTabGuts" style="display:none">
<div class="tabsButtonRow">
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
</div>
<ol class="moduleList">
<li>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/it-was-never-a-phase-mom-emo-pop-punk-brunch/Event?oid=29357963&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
It Was Never a Phase Mom (Emo/Pop Punk Brunch) <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
</ol>
</div>
<div class="eventTabGuts" style="display:none">
<div class="tabsButtonRow">
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
</div>
<ol class="moduleList">
<li>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/movie-sundays-presented-by-the-alden-b-dow-home-and-studio-as-zoom-events/Event?oid=29242233&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Movie Sundays presented by The Alden B. Dow Home and Studio as Zoom Events <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
</ol>
</div>
<div class="eventTabGuts" style="display:none">
<div class="tabsButtonRow">
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
<a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
</div>
<ol class="moduleList">
<li>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/where-we-at-a-black-and-womens-history-month-exhibition-celebrating-the-women-of-the-black-arts-movement/Event?oid=29293461&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
WHERE WE AT: A Black & Women’s History Month Exhibition celebrating the women of the Black Arts Movement <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/virtual-tours-at-cranbrook-art-musuem/Event?oid=24435912&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Virtual Tours at Cranbrook Art Musuem <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
</ol>
</div>
<div class="eventTabGuts" style="display:none">
<ol class="moduleList">
<li>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/pasquales/Location?oid=2130802&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Pasquale's <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/tunnel-bar-b-q/Location?oid=2133061&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Tunnel Bar-B-Q <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.metrotimes.com/detroit/mediterranean-bistro/Location?oid=2134553&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Mediterranean Bistro <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
</ol>
<form name="diningSearchForm" method="get" action="https://www.metrotimes.com/detroit/LocationSearch">
<input type="hidden" name="locationSection" value="2124727" />
<input type="hidden" name="guide" value="2124367" />
<select name="locationCategory">
<option value="">-All Categories-</option>
<option value="2124811">African</option>
<option value="2124812">American</option>
<option value="27282186">Argentinian</option>
<option value="2124813">Asian</option>
<option value="2124814">Barbeque</option>
<option value="2124815">Belgian</option>
<option value="2124816">Bistro</option>
<option value="2124817">Brazilian</option>
<option value="2124818">Breakfast</option>
<option value="2124819">Burgers</option>
<option value="2124820">Café</option>
<option value="2124821">Cajun-Creole</option>
<option value="2124822">Caribbean</option>
<option value="2124823">Central American</option>
<option value="2124824">Chinese</option>
<option value="2124768">Coffee House</option>
<option value="2124825">Continental</option>

<option value="2124826">Cuban</option>
<option value="2124827">Deli</option>
<option value="2124828">Diner</option>
<option value="2124829">Eclectic</option>
<option value="2124830">Ethiopian</option>
<option value="2124831">European</option>
<option value="2124832">Filipino</option>
<option value="2124833">French</option>
<option value="2124834">German</option>
<option value="2124835">Greek</option>
<option value="2124836">Hungarian</option>
<option value="2124837">Indian</option>
<option value="2124838">Irish</option>
<option value="2124839">Italian</option>
<option value="2124840">Japanese</option>
<option value="2124841">Korean</option>
<option value="2124842">Mediterranean</option>
<option value="2124843">Mexican</option>
<option value="2124844">Middle East</option>
<option value="2124845">Pizza</option>
<option value="2124846">Polish</option>
<option value="2124847">Russian</option>
<option value="2124848">Salads</option>
<option value="2124849">Seafood</option>
<option value="2124850">Soul Food</option>
<option value="2124851">Soup</option>
<option value="2124852">Steak</option>
<option value="2124853">Sushi</option>
<option value="2124854">Sweets</option>
<option value="2124855">Tavern Fare</option>
<option value="2124856">Thai</option>
<option value="2124857">Vegetarian Menu</option>
<option value="2124858">Vietnamese</option>
</select>
<select name="neighborhood">
<option value="">-All Neighborhoods-</option>
<option value="2351702">BRIGHTON</option>
<option value="2351704">&nbsp;&nbsp;Brighton</option>
<option value="2124962">DETROIT</option>
<option value="14121349">&nbsp;&nbsp;Brush Park</option>
<option value="2367405">CANADA</option>
<option value="2367406">&nbsp;&nbsp;Canada</option>
<option value="22094700">CLEVELAND</option>
<option value="22094701">&nbsp;&nbsp;Cleveland</option>
<option value="2257133">LANSING</option>
<option value="2257134">&nbsp;&nbsp;East Lansing</option>
<option value="2313144">FARMINGTON</option>
<option value="2313146">&nbsp;&nbsp;Farmington Hills</option>
<option value="2449071">FLINT</option>
<option value="2449072">&nbsp;&nbsp;Flint</option>
<option value="2373247">MACOMB</option>
<option value="2373248">&nbsp;&nbsp;Fraser</option>
<option value="2313144">FARMINGTON</option>
<option value="2313145">&nbsp;&nbsp;Great Farmington Area</option>
<option value="2449071">FLINT</option>
<option value="2449073">&nbsp;&nbsp;Greater Flint Area</option>
<option value="2384610">LIVONIA</option>
<option value="2384611">&nbsp;&nbsp;Livonia</option>
<option value="2373247">MACOMB</option>
<option value="2373249">&nbsp;&nbsp;Macomb</option>
<option value="23340008">MICHIGAN</option>
<option value="23340009">&nbsp;&nbsp;Michigan</option>

<option value="2313142">NOVI</option>
<option value="2313143">&nbsp;&nbsp;Novi</option>
<option value="2373247">MACOMB</option>
<option value="2373903">&nbsp;&nbsp;Romeo</option>
<option value="22697111">SOUTHEAST MICHIGAN</option>
<option value="22697112">&nbsp;&nbsp;Southeast Michigan</option>
<option value="2361677">UP NORTH</option>
<option value="2361678">&nbsp;&nbsp;Up North</option>
<option value="2124962">DETROIT</option>
<option value="2124918">&nbsp;&nbsp;Downtown Detroit</option>
<option value="2351702">BRIGHTON</option>
<option value="2351705">&nbsp;&nbsp;Greater Brighton Area</option>
<option value="2124962">DETROIT</option>
<option value="2124919">&nbsp;&nbsp;East English Village</option>
<option value="2124920">&nbsp;&nbsp;Greektown</option>
<option value="2124922">&nbsp;&nbsp;Mexicantown</option>
<option value="2124923">&nbsp;&nbsp;Midtown</option>
<option value="2124924">&nbsp;&nbsp;New Center</option>
<option value="2124925">&nbsp;&nbsp;Southwest</option>
<option value="2124926">&nbsp;&nbsp;The Hill</option>
<option value="2124927">&nbsp;&nbsp;University District</option>
<option value="2124928">&nbsp;&nbsp;Village Area</option>
<option value="2124929">&nbsp;&nbsp;Wayne State University</option>
<option value="2124930">&nbsp;&nbsp;West Village</option>
<option value="2124931">&nbsp;&nbsp;Corktown</option>
<option value="2124932">&nbsp;&nbsp;Eastern Market</option>
<option value="2124938">&nbsp;&nbsp;Downriver</option>
<option value="2124939">&nbsp;&nbsp;Cass Corridor</option>
<option value="2124945">&nbsp;&nbsp;Woodbridge</option>
<option value="2125052">&nbsp;&nbsp;Greater Detroit Area</option>
<option value="2361677">UP NORTH</option>
<option value="25275503">&nbsp;&nbsp;Greater Bay City</option>
<option value="2124967">HAMTRAMCK</option>
<option value="2124921">&nbsp;&nbsp;Hamtramck</option>
<option value="2125057">&nbsp;&nbsp;Greater Hamtramck Area</option>
<option value="2124965">DEARBORN</option>
<option value="2124942">&nbsp;&nbsp;Downtown Dearborn</option>
<option value="2124943">&nbsp;&nbsp;East Downtown Dearborn</option>
<option value="2125055">&nbsp;&nbsp;Greater Dearborn Area</option>
<option value="2124966">FERNDALE</option>
<option value="2124933">&nbsp;&nbsp;Downtown Ferndale</option>
<option value="2125056">&nbsp;&nbsp;Greater Ferndale Area</option>
<option value="2124974">ST. CLAIR SHORES</option>
<option value="2124937">&nbsp;&nbsp;Downtown St. Clair Shores</option>
<option value="2125064">&nbsp;&nbsp;Greater St. Clair Shores Area</option>
<option value="2124973">ROYAL OAK</option>
<option value="2124940">&nbsp;&nbsp;Downtown Royal Oak</option>
<option value="2125063">&nbsp;&nbsp;Greater Royal Oak Area</option>
<option value="2124968">MOUNT CLEMENS</option>
<option value="2124936">&nbsp;&nbsp;Downtown Mount Clemens</option>
<option value="2124964">BIRMINGHAM</option>
<option value="2124946">&nbsp;&nbsp;Downtown Birmingham</option>
<option value="2125054">&nbsp;&nbsp;Greater Birmingham Area</option>
<option value="2124968">MOUNT CLEMENS</option>
<option value="2125058">&nbsp;&nbsp;Greater Mount Clemens Area</option>
<option value="2124972">ROCHESTER</option>
<option value="2124948">&nbsp;&nbsp;Downtown Rochester</option>
<option value="2125062">&nbsp;&nbsp;Greater Rochester Area</option>
<option value="2124971">PONTIAC</option>
<option value="2124935">&nbsp;&nbsp;Downtown Pontiac</option>
<option value="2125061">&nbsp;&nbsp;Greater Pontiac Area</option>
<option value="2124970">PLYMOUTH</option>
<option value="2124949">&nbsp;&nbsp;Downtown Plymouth</option>
<option value="2125060">&nbsp;&nbsp;Greater Plymouth Area</option>
<option value="2124969">NORTHVILLE</option>
<option value="2124947">&nbsp;&nbsp;Downtown Northville</option>
<option value="2125059">&nbsp;&nbsp;Greater Northville Area</option>
<option value="2124975">YPSILANTI</option>
<option value="2124917">&nbsp;&nbsp;Depot Town</option>
<option value="2124941">&nbsp;&nbsp;Downtown Ypsilanti</option>
<option value="2125065">&nbsp;&nbsp;Greater Ypsilanti Area</option>
<option value="2124963">ANN ARBOR</option>
<option value="2124934">&nbsp;&nbsp;Downtown Ann Arbor</option>
<option value="2124944">&nbsp;&nbsp;Kerrytown</option>
<option value="2125053">&nbsp;&nbsp;Greater Ann Arbor Area</option>
<option value="25275506">HAZEL PARK</option>
<option value="25275507">&nbsp;&nbsp;Hazel Park</option>
<option value="2390277">DOWNRIVER</option>
<option value="2390278">&nbsp;&nbsp;Wyandotte</option>
<option value="24258554">ONLINE</option>
<option value="24258555">&nbsp;&nbsp;Online Only</option>
<option value="26591298">JACKSON</option>
<option value="26591299">&nbsp;&nbsp;Jackson</option>
<option value="2336440">SAGINAW</option>
<option value="2336444">&nbsp;&nbsp;Greater Saginaw Area</option>
<option value="2371759">TROY</option>
<option value="26591277">&nbsp;&nbsp;Greater Troy Area</option>
<option value="26591279">MADISON HEIGHTS</option>
<option value="26591280">&nbsp;&nbsp;Madison Heights</option>
</select>
<div class="searchBox">
<input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
<input type="submit" value="go" />
</div>
</form>
</div>
</div>
<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
</div>
<div id="gridMainSidebar">
</div>
<div id="gridAdSidebar">
</div>
<div id="gridBottomSidebar">
</div>
</div>

<div id="gridFooter">
<div id="FooterInfo" class="GlobalFooter ContentDefault ">
<div class="footerCustomInfo">
<h2>Metro Times</h2>
<p>P.O. Box 20734</p>
<p>Ferndale, MI 48220</p>
<p>Main: (313) 961-4060</p>
<p>Advertising: (313) 961-4060</p>
<p>Classified: (313) 961-4060</p>
</div>
<div class="footerCustomWrap">
<div class="footerCustomNav">
<ul>
<li><a target="_top" href="https://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a></li>
<li><a target="_top" href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
<li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
<li><a target="_top" href="https://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
</ul>
<p>All parts of this site Copyright &copy; 2022 Detroit Metro Times.</p>
</div>
<div class="footerRssLink">
<a href="https://www.metrotimes.com/detroit/Syndication" class="RSSLink">RSS Feeds</a>
</div>
<div class="footerCustomLogin">
<ul data-view="loggedin" style="display:none">
<li><strong data-label="username">Username</strong> / </li>
<li><a href="https://posting.metrotimes.com/detroit/MyProfile">View Profile</a> / </li>
<li><a href="https://posting.metrotimes.com/detroit/Profile/MySettings">Edit Profile</a> / </li>
<li><a href="https://www.metrotimes.com/detroit/Logout">Log Out</a></li>
</ul>
<ul data-view="loggedout" style="display:none">
<li><a href="#LogIn">Log in</a> / </li>
<li><a href="#CreateAccount">Create Account</a></li>
</ul>
</div>
<script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
</div>
<div class="clear"></div>
</div>

<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">

<div id="div-gpt-ad-det_728x90-2" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-2');
                });
              </script>
</div>
</div>
<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
<div class="linkGroupColumn">
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="/detroit/news-and-views/Section?oid=2135207" target="_">
News & Views
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="/detroit/detroit-news/Category?oid=2135230">Detroit News</a></li>
<li><a href="/detroit/michigan-news/Category?oid=29051050">Michigan News</a></li>
<li><a href="/detroit/politics-and-elections/Category?oid=29051043">Politics & Elections</a></li>
<li><a href="/detroit/flint-water-crisis/Topics?oid=29050721">Flint Water Crisis</a></li>
<li><a href="/detroit/detroit-sports/Category?oid=2475596">Detroit Sports</a></li>
<li><a href="/detroit/icymi/Category?oid=27567459">ICYMI</a></li>
<li><a href="/detroit/ArticleArchives?category=18222719">Informed Dissent</a></li>
<li><a href="/detroit/views-and-opinions/Category?oid=2135222">Views & Opinions</a></li>
<li><a href="/detroit/the-incision/Category?oid=27435274">The Incision</a></li>
<li><a href="/detroit/savage-love/Category?oid=2162739">Savage Love</a></li>
<li><a href="/detroit/this-modern-world/Category?oid=18223521">This Modern World</a></li>
<li><a href="/detroit/this-modern-world/Category?oid=18223521">This Modern World</a></li>
<li><a href="/detroit/IssueArchives?issue=this%20week">Digital Issue</a></li>
<li><a href="/detroit/detroit-guides/Section?oid=2135208">Detroit Guides</a></li>
<li><a href="https://photos.metrotimes.com/category/newsslideshows/?slide=1">News Slideshows</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="/detroit/arts-and-culture/Section?oid=2124977" target="_">
Arts & Culture
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="/detroit/arts-stories-and-interviews/Category?oid=2475566">Arts Stories & Interviews</a></li>
<li><a href="/detroit/things-to-do/Category?oid=27347026">Things to Do</a></li>
<li><a href="/detroit/culture/Category?oid=2135219">Culture</a></li>
<li><a href="/detroit/stage/Topics?oid=29050717">Stage</a></li>
<li><a href="/detroit/visual-art/Topics?oid=29050718">Visual Art</a></li>
<li><a href="/detroit/books/Topics?oid=29050715">Books</a></li>
<li><a href="/detroit/movies/Category?oid=2135216">Movies</a></li>
<li><a href="/detroit/MovieTimes">Movie Times</a></li>
<li><a href="/detroit/LocationSearch?locationSection=2124720&sortType=name">Find a Theater</a></li>
<li><a href="/detroit/television/Category?oid=2135217">Television</a></li>
<li><a href="/detroit/gaming/Topics?oid=29050716">Gaming</a></li>
<li><a href="/detroit/horoscopes/Category?oid=2199660">Horoscopes</a></li>
<li><a href="https://photos.metrotimes.com/category/artsslideshows/?slide=1">Arts & Culture Slideshows</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="/detroit/EventSearch" target="_">
Calendar
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="/detroit/EventSearch?narrowByDate=Today">Today's Events</a></li>
<li><a href="/detroit/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d">This Weekend</a></li>
<li><a href="/detroit/Events/AddEvent">Submit an Event</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="/detroit/food-and-drink/Section?oid=2124982" target="_">
Food & Drink
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="/detroit/food-news/Category?oid=2475586">Food News</a></li>
<li><a href="/detroit/drink-news/Category?oid=29051025">Drink News</a></li>
<li><a href="/detroit/food-and-drink-features/Category?oid=2135215">Food & Drink Features</a></li>
 <li><a href="/detroit/restaurant-reviews/Category?oid=19138534">Restaurant Reviews</a></li>
<li><a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367">Find a Restaurant</a></li>
<li><a href="https://photos.metrotimes.com/category/foodslideshows/?slide=1">Food & Drink Slideshows</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="/detroit/detroit-guides/Section?oid=2135208" target="_">
Detroit Guides
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="/detroit/winter-guide/Category?oid=15917857">Winter Guide</a></li>
<li><a href="/detroit/lust-issue/Category?oid=2135225">Lust Issue</a></li>
<li><a href="/detroit/saint-patricks-day/Category?oid=15918704">St. Patrick's Day</a></li>
<li><a href="/detroit/the-fiction-issue/Category?oid=27217859">The Fiction Issue</a></li>
<li><a href="/detroit/summer-guide/Category?oid=2135233">Summer Guide</a></li>
<li><a href="/detroit/festival-guide/Category?oid=2365752">Festival Guide</a></li>
<li><a href="/detroit/fall-arts-guide/Category?oid=2249726">Fall Arts Guide</a></li>
<li><a href="/detroit/the-halloween-issue/Category?oid=2261605">The Halloween Issue</a></li>
<li><a href="/detroit/gift-guide/Category?oid=2270184">Gift Guide</a></li>
<li><a href="/detroit/year-in-review/Category?oid=2274039">Year in Review</a></li>
<li><a href="/detroit/sponsored/Section?oid=24981974">Sponsored Articles</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="/detroit/music/Section?oid=2124980" target="_">
Music
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="/detroit/music-news/Category?oid=23600534">Music News</a></li>
<li><a href="/detroit/local-music/Category?oid=2135218">Local Music</a></li>
<li><a href="/detroit/music-feature/Category?oid=29051037">Music Feature</a></li>
<li><a href="/detroit/concert-announcements/Category?oid=27347032">Concert Announcements</a></li>
<li><a href="/detroit/concert-reviews/Category?oid=29051031">Concert Reviews</a></li>
<li><a href="/detroit/EventSearch?eventCategory=2167821&sortType=date&v=d">Find a Concert</a></li>
<li><a href="https://photos.metrotimes.com/category/musicslideshows/?slide=1">Music Slideshows</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="/detroit/marijuana/Section?oid=20864826" target="_">
Weed
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="/detroit/marijuana-news/Category?oid=2135229">Marijuana News</a></li>
<li><a href="/detroit/canna-business/Category?oid=20864832">Canna-Business</a></li>
<li><a href="/detroit/one-hitters/Category?oid=20864837">One Hitters</a></li>
<li><a href="/detroit/LocationSearch?locationSection=20649182">Business Directory</a></li>
<li><a href="https://photos.metrotimes.com/category/marijuanaslideshows/?slide=1">Weed Slideshows</a></li>
 </ul>
</div>
<div class="linkGroup ">
<h3>
<a href="/detroit/AboutMetroTimes/Page" target="_">
About Metro Times
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="/detroit/Policies/Page">Policies</a></li>
<li><a href="/detroit/AboutMetroTimes/Page">About Us</a></li>
<li><a href="/detroit/Careers/Page">Jobs</a></li>
<li><a href="/detroit/NewsletterSignup/Page">Newsletters</a></li>
<li><a href="/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="/detroit/the-2021-best-of-detroit-awards/BestOf?oid=28574349" target="_">
Best of Detroit
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="/detroit/food/BestOf?category=2162745">Food</a></li>
<li><a href="/detroit/bars-clubs/BestOf?category=2135223">Bars & Clubs</a></li>
<li><a href="/detroit/drinks/BestOf?category=3486576">Drinks</a></li>
<li><a href="/detroit/best-bet/BestOf?category=2440717">Best Bet</a></li>
<li><a href="/detroit/shops-services/BestOf?category=2162747">Shops & Services</a></li>
<li><a href="/detroit/arts-entertainment/BestOf?category=2336615">Arts & Entertainment</a></li>
<li><a href="/detroit/weed/BestOf?category=2439598">Weed</a></li>
<li><a href="https://photos.metrotimes.com/">Best of Detroit Slideshows</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Social Media</h3>
<ul class="sublinkGroup">
<li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
<li><a href="https://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
<li><a href="https://instagram.com/metrotimes" target="_blank">Instagram</a></li>
</ul>
</div>
</div>
</div>

<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>
<div id="sister-links" class="sister-links">
<h3>Euclid Media Group, LLC</h3>
<h4>Read Our Sister Publications </h4>
<ul>
<li>
<a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Cleveland Scene
</a>
</li>
<li>
<a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Cincinnati CityBeat
</a>
</li>
<li>
<a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Creative Loafing Tampa
</a>
</li>
<li>
<a href="https://www.leoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Louisville LEO Weekly
</a>
</li>
<li>
<a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Orlando Weekly
</a>
</li>
<li>
<a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
St. Louis Riverfront Times
</a>
</li>
<li>
<a href="https://www.sacurrent.com/" rel="noreferrer" target="_blank" heap-ignore="true">
San Antonio Current
</a>
</li>
<li>
<a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Out in SA
</a>
</li>
<li>
<a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Out in STL
</a>
</li>
</ul>
<h4>Marketing Services</h4>
<p>
<a href="https://localculturecreative.com/" target="_blank" heap-ignore="true">
Local Culture Creative
</a>
</p>
</div>
<div id="footerCopyright">
<p>
&copy; 2022
Detroit Metro Times - <a href="/detroit/StaffDirectory/Page">Contact Us</a>
<br><br>
Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
</p>
</div>
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
</div>

<div id="gridCloser">
<div id="AdBackground" class="Closer ContentDefault ">

<div id="div-gpt-ad-det_reskin" style="" data-content-type="ad" data-slot="/43707298/DET_Reskin" data-output="asynchronous" data-width="" data-height="">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_reskin');
                });
              </script>
</div>
</div>
</div>
</body>
</html>
