































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="23713044" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=60402d458664f628323d6aa7da819ee7" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=60402d458664f628323d6aa7da819ee7" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=60402d458664f628323d6aa7da819ee7" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=60402d458664f628323d6aa7da819ee7" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="https://www.metrotimes.com/detroit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Music Section" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2124980" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: City Slang" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2475571" />
      
        <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: City Slang: " href="https://www.metrotimes.com/detroit/Rss.xml?category=2475571&amp;topic=oid%3A2124986" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Comments on PJ's Lager House hosts eclectic night of music in Detroit with the Long Stairs, Asklepius, and Sensai x JuJu" href="https://www.metrotimes.com/detroit/Rss.xml?id=comments&amp;oid=23713044" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=4c1d512bb4f4b8461ed0db3d2d68f6a7"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=4c1d512bb4f4b8461ed0db3d2d68f6a7"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.metrotimes.com\/detroit\/Profile", "https:\/\/posting.metrotimes.com\/detroit\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="368071155345-fr5a01rd2lpbd03le6ivqgfnbb1jmfak.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End google fonts -->


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-643668-1', 'metrotimes.com');
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'music' });
    </script>
  
  <!-- End Google Analytics -->




<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Detroit Metro Times',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.metrotimes.com/detroit/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
  <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
  <script>
  

  window.addEventListener("load", function(){
  window.cookieconsent.initialise({
    "palette": {
      "popup": {
        "background": "#000000",
        "text": "#ffffff"
      },
      "button": {
        "background": "#D91F34",
        "text": "#ffffff"
      }
    },
    "position": "top",
    "content": {
      "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
      "href": "https://www.metrotimes.com/detroit/Policies/Page"
    }
  })});

  
  </script>



<script>
  var Euclid = Euclid || {}
  Euclid.MetroTimes = Euclid.MetroTimes || {}
  Euclid.MetroTimes.vertical = Euclid.MetroTimes.vertical || 'music'
  </script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="PJ&#39;s Lager House hosts eclectic night of music in Detroit with the Long Stairs, Asklepius, and Sensai x JuJu | City Slang" />
  <meta name="description" content="Staff Pick" />
  <meta name="keywords" content="Detroit, local music, PJ&#39;s Lager House, City Slang" />
  <title>PJ's Lager House hosts eclectic night of music in Detroit with the Long Stairs, Asklepius, and Sensai x JuJu | City Slang</title>

  
  
    <meta name="date" content="2020-01-28 16:32:00" />
  

  
  
  
    <meta name="author" content="Jerilyn Jordan">
  

  
  
  <meta name="news_keywords" content="detroit, local music, pjs lager house, city slang" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/metrotimes/imager/u/slideshow/23713091/screen_shot_2020-01-28_at_3.08.41_pm.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/23713091/screen_shot_2020-01-28_at_3.08.41_pm.png" />
  

  
    
      <link rel="canonical" href="https://www.metrotimes.com/city-slang/archives/2020/01/28/pjs-lager-house-hosts-eclectic-night-of-music-in-detroit-with-the-long-stairs-asklepius-and-sensai-x-juju" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.metrotimes.com/city-slang/archives/2020/01/28/pjs-lager-house-hosts-eclectic-night-of-music-in-detroit-with-the-long-stairs-asklepius-and-sensai-x-juju" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.metrotimes.com/city-slang/archives/2020/01/28/pjs-lager-house-hosts-eclectic-night-of-music-in-detroit-with-the-long-stairs-asklepius-and-sensai-x-juju" />
    
  

  
    <meta property="fb:app_id" content="310950202407744" />
  

  
  <meta property="og:site_name" content="Detroit Metro Times" />
  <meta property="og:title" content="PJ&#39;s Lager House hosts eclectic night of music in Detroit with the Long Stairs, Asklepius, and Sensai x JuJu" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/23713091/screen_shot_2020-01-28_at_3.08.41_pm.png" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="427" />
    
  

  
  
    <meta property="og:description" content="Staff Pick" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/23713091/screen_shot_2020-01-28_at_3.08.41_pm.png">

    
    

    
      <meta name="twitter:creator" content="@JerilynJordanC">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="PJ&#39;s Lager House hosts eclectic night of music in Detroit with the Long Stairs, Asklepius, and Sensai x JuJu">
    <meta name="twitter:description" content="Staff Pick">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">23713044</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200128163213</Attribute>
        <Attribute name="creationdate">20200128150802</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200128163200</Attribute>
            <Attribute name="releasedate">20200128</Attribute>
            <Attribute name="releaseepoch">1580247120</Attribute>
            <Attribute name="title">PJ&#39;s Lager House hosts eclectic night of music in Detroit with the Long Stairs, Asklepius, and Sensai x JuJu</Attribute>
            <Attribute name="author">3983126</Attribute>
            <Attribute name="authorname">Jerilyn Jordan</Attribute>
            <Attribute name="authorsortname">Jordan, Jerilyn</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.metrotimes.com\/city-slang\/archives\/2020\/01\/28\/pjs-lager-house-hosts-eclectic-night-of-music-in-detroit-with-the-long-stairs-asklepius-and-sensai-x-juju"
          },
          "headline": "PJ's Lager House hosts eclectic night of music in Detroit with the Long Stairs, Asklepius, and Sensai x JuJu",
          
            "description": "Billed as an eclectic and cathartic connection of high art, the evening kicks off with up-and-coming tastemakers Sensai x JuJu, both of whom will join forces for a hip-hop house set. Also on the bill is new to the scene, no-frills garage — er, bedroom rock via Elton DeFrance, Chris Crumley, and Nick Johnson, who perform as the Long Stairs.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/metrotimes\/imager\/u\/original\/23713091\/screen_shot_2020-01-28_at_3.08.41_pm.png",
              "width": 1478,
              "height": 1052,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-01-28T16:32:00",
          "dateModified": "2020-01-28T16:32:13",
          
            "author": {
              "name": "Jerilyn Jordan",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Detroit Metro Times",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/8e1e\/MT_Redbkgd.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost city-slang Iapetus10Zone music">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/DET_DesktopInterstitial -->
          <div id="div-gpt-ad-det_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.metrotimes.com/city-slang/archives/2020/01/28/pjs-lager-house-hosts-eclectic-night-of-music-in-detroit-with-the-long-stairs-asklepius-and-sensai-x-juju" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.metrotimes.com/" title="Detroit Metro Times">Detroit Metro Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-1" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977"  class="subnav_link" id="SNAVL_ArtsCulture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Weed">
          <a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826"  class="subnav_link" id="SNAVL_Weed">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Music">
          <a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.metrotimes.com"  >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.metrotimes.com/detroit/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOf">
          <a href="https://www.metrotimes.com/detroit/our-readers-help-us-investigate-2019s-best-of-detroit/BestOf?oid=21494750"  class="subnav_link" id="SNAVL_BestOf">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="https://www.metrotimes.com/detroit/FreeStuff"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=this%20week"  title="">e-Edition</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=18222719"  title="">Informed Dissent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/savage-love/Category?oid=2162739"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=3403638"  title="">Higher Ground</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_ArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/horoscopes/Category?oid=2199660"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=2135214"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/movies/Category?oid=2135216"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124720&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/restaurant-reviews/Category?oid=19138534"  title="">Restaurant reviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_Weed" style="display:none;">
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/ArticleArchives?category=3403638"  title="">Higher Ground</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/marijuana-news/Category?oid=2135229"  title="">Marijuana News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/canna-business/Category?oid=20864832"  title="">Canna-Business</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/one-hitters/Category?oid=20864837"  title="">One Hitters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=20649182"  title="">Business Directory</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/DET_970x90 -->
          <div id="div-gpt-ad-det_970x90" style="" data-content-type="ad" data-slot="/43707298/DET_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=342ffc038cec956c24318ec4c862c7f6" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=342ffc038cec956c24318ec4c862c7f6"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=342ffc038cec956c24318ec4c862c7f6"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>










  <div id="TopicHeader" class="SpanningFeature BlogPost  topic_city-slang">      
       <a href="https://www.metrotimes.com/city-slang/archives/city-slang/">
         <h2 id="ArchiveHead" class="archiveHead">
           City Slang
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.metrotimes.com/city-slang/archives/2020/01/28/pjs-lager-house-hosts-eclectic-night-of-music-in-detroit-with-the-long-stairs-asklepius-and-sensai-x-juju" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.metrotimes.com/city-slang/archives/2020/01/28/pjs-lager-house-hosts-eclectic-night-of-music-in-detroit-with-the-long-stairs-asklepius-and-sensai-x-juju&text=PJ%27s%20Lager%20House%20hosts%20eclectic%20night%20of%20music%20in%20Detroit%20with%20the%20Long%20Stairs%2C%20Asklepius%2C%20and%20Sensai%20x%20JuJu" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=23713044" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.metrotimes.com/city-slang/archives/2020/01/28/pjs-lager-house-hosts-eclectic-night-of-music-in-detroit-with-the-long-stairs-asklepius-and-sensai-x-juju?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="https://www.metrotimes.com/city-slang/archives/2020/01/28/pjs-lager-house-hosts-eclectic-night-of-music-in-detroit-with-the-long-stairs-asklepius-and-sensai-x-juju" addthis:title="PJ's Lager House hosts eclectic night of music in Detroit with the Long Stairs, Asklepius, and Sensai x JuJu" addthis:description="Staff Pick" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  














  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_city-slang">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Tuesday, January 28, 2020</h2>
      

      
      <div class="blogPost city-slang topic-city-slang">
    
    
      <div class="postCategories">
                
        <span class="postCategory Categorycity-slang">
          <a href="https://www.metrotimes.com/city-slang/archives/city-slang/" class="topic-city-slang">City Slang</a>
        </span>
      </div>
    
    
    <h1 class="postTitle" id="a23713044">
      
      
      
      
      
      
        PJ's Lager House hosts eclectic night of music in Detroit with the Long Stairs, Asklepius, and Sensai x JuJu
      

      
    </h1>

    
      <h3 class="subheadline">Staff Pick</h3>
    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.metrotimes.com/author/jerilyn-jordan" rel="author">Jerilyn Jordan</a>
        
        
          
            on <span class="postTime">Tue, Jan 28, 2020</span> at <span class="postTime"> 4:32 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    <div id="TrinityPlayer" class="SpanningFeature TrinityPlayer " style="width:100%; max-height:50px; margin:10px 0;">
    <script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060357"></script>
  </div>

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/metrotimes/imager/u/original/23713091/screen_shot_2020-01-28_at_3.08.41_pm.png" class="zoomable" rel="contentImg_gal-23713044" title="The Long Stairs. - COURTESY">                  <img src="https://media1.fdncms.com/metrotimes/imager/u/blog/23713091/screen_shot_2020-01-28_at_3.08.41_pm.png?cb=1580247097" width="600" height="427" alt="The Long Stairs. - COURTESY" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy                                          </li>                                                                                                                            <li class="imageCaption">                      The Long Stairs.                    </li>                                                                                                </ul>                                                       </div>  <br>
Billed as an eclectic and cathartic connection of high art, the evening kicks off with up-and-coming tastemakers <a href="https://www.instagram.com/sensaichops/?fbclid=IwAR2xe5-Fd9CmtIjLAdy4e84l4bTh2V00JZMzCCm7Q4goesXGSClfJpagHCE" target="_blank">Sensai</a> x <a href="https://soundcloud.com/jujunovoodoo/eywa?fbclid=IwAR07dZm7K3aHW1C8KC2iaohkjoM7KQog3XOQ9XrzoIUGudmbE4kOkWeovjI" target="_blank">JuJu</a>, both of whom will join forces for a hip-hop house set. Also on the bill is new to the scene, no-frills garage — er, bedroom rock via Elton DeFrance, Chris Crumley, and Nick Johnson, who perform as <a href="https://l.facebook.com/l.php?u=http%3A%2F%2Fthelongstairs.bandcamp.com%2Falbum%2Fthank-you-for-coming-out-tonight%3Ffbclid%3DIwAR1LoEdmt_3TG6lr0chMujT-UloO43U912sKHIwhulQ56QwnX6jYY43nsJI&amp;h=AT2b3F7nPIusBrv8D77mCuJhqZTHK7SG9f_0CTLRCFzC-yjqn20Cr03RPDso8O4ft99lKTHJMOahfJztBpBMEdzXheZLywEFOLO-iaRjvlaMf8Djf8nDnO0Wqhbamm_Ow8XbUEE" target="_blank">the Long Stairs</a>. Last year, the group released their debut, <i>Thank You for Coming Out Tonight</i>, which they recorded in producer Craig Garwood’s bedroom, and it’s delightfully and haphazardly pieced together in a way punk rarely is anymore. And then there’s <a href="https://l.facebook.com/l.php?u=http%3A%2F%2Fasklepius.bandcamp.com%2Falbum%2Ffour-shadows-the-past-ep%3Ffbclid%3DIwAR2xe5-Fd9CmtIjLAdy4e84l4bTh2V00JZMzCCm7Q4goesXGSClfJpagHCE&amp;h=AT3Y5AhkStdBlDj81hdcbWqoC6qEohfcrZ3IDq9gv9SWwACuwfMKjHt_6vhkcRRwIIvYjldEiHjlvsvyqNetfN1CuTy0k7IMmDqUvmYzMqop_IRBKA16KtgNmyJBDGlDnV75oCY" target="_blank">Asklepius</a>, a Detroit three-piece that fuses ambient prog-rock, jazz, gospel, and psychedelia, for a sedated sonic experience akin to taking a hot shower and crawling into bed with a belly full of CBD edibles. 

            
          
            <br>
    <br>
  <i>Doors open at 8 p.m. on Thursday, Jan. 30; 1254 Michigan Ave., Detroit; 313-961-4668; <a href="http://www.pjslagerhouse.com" target="_blank">pjslagerhouse.com</a>. Cover is $5.

            
          
            <br>
<br>
</i><i style="letter-spacing: 0.025em; word-spacing: 0.05em;">Get our top picks for the best events in Detroit every Thursday morning. Sign up for our events <a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page" target="blank">newsletter</a>.</i>

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.metrotimes.com/detroit/ArticleArchives?tag=Detroit" rel="tag">Detroit</a>, <a href="https://www.metrotimes.com/detroit/ArticleArchives?tag=local%20music" rel="tag">local music</a>, <a href="https://www.metrotimes.com/detroit/ArticleArchives?tag=PJ%27s%20Lager%20House" rel="tag">PJ's Lager House</a>, <a href="https://www.metrotimes.com/detroit/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>









<div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.metrotimes.com/city-slang/archives/2020/01/27/yaaas-queen-lizzo-takes-home-3-grammy-awards-and-pays-tribute-to-kobe-bryant" class="prev" rel="prev">&laquo;&nbsp;Yaaas, queen Lizzo takes home 3 Gra&hellip;</a>
        
    </div>
  </div>


<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_desktopnative-3');
                });
              </script>
          </div>
</div>
    
    
    
    

















  


  

      <div id="RelatedLocations" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">
           
              Related Locations
            
         </span></h3>
        <ul>
    
    

    <li id="vcard-2130958" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/detroit/LocationSearch?feature=Games" class="FeaturesIcons_games" title="Games"><span>Games</span></a>
<a href="/detroit/LocationSearch?feature=Games%3A%20Billiards" class="FeaturesIcons_games__billiards" title="Games: Billiards"><span>Games: Billiards</span></a>
<a href="/detroit/LocationSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
<a href="/detroit/LocationSearch?feature=Menu" class="FeaturesIcons_menu" title="Menu"><span>Menu</span></a>
</div></span>
      <a href="https://www.metrotimes.com/detroit/pjs-lager-house/Location?oid=2130958" class="fn org">PJ's Lager House</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">1254 Michigan Ave.</span><span class="hidden">, <span class="locality">Detroit</span></span>
        <span class="locationRegion"><a href="https://www.metrotimes.com/detroit/LocationSearch?neighborhood=2124931">Corktown</a></span>
        <span class="hidden region">MI</span>
        <span class="hidden postal-code">48226</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">42.33173</span>;<span class="longitude">-83.06328</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">(313) 961-4668</span></span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationUrl"><a href="http://www.pjslagerhouse.com" target="_blank" class="url">www.pjslagerhouse.com</a></span>
        </li>
      

      
        <li class="l1 locationRating">                
          
            <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-55px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
            <a href="https://www.metrotimes.com/detroit/pjs-lager-house/Location?oid=2130958">Be the first to review this location!</a>
          
        </li>
      
    </ul>
  </li>

    
  
        </ul>
      </div>

      
      
                











  
      <div id="RelatedEvents" class="SpanningFeature BlogPost RelatedItem">
      <h3><span class="headingText">Related Events</span></h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Sensai x JuJu, the Long Stairs, and Asklepius",
          
            "description": "Billed as an eclectic and cathartic connection of high art, the evening kicks off with up and coming tastemakers Sensai and JuJu, both of whom will join forces for a hip-hop house set. Also on the bill, new to the scene, no-frills garage — er, bedroom rock via Elton DeFrance, Chris Crumley, and Nick Johnson, who perform as the Long Stairs. Last year, the group released their debut, Thank You for Coming Out Tonight, which they recorded in producer Craig Garwood’s bedroom, and it’s delightfully and haphazardly pieced together in a way punk rarely is anymore. And then there’s Asklepius, a Detroit three-piece that fuses ambient prog-rock, jazz, gospel, and psychedelia, for a sedated sonic experience akin to taking a hot shower and crawling into bed with a belly full of CBD edibles.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/metrotimes\/imager\/u\/original\/23713052\/screen_shot_2020-01-28_at_3.08.41_pm.png",
              "width": 1478,
              "height": 1052,
              "@type": "ImageObject"
            },
          
          "startDate" : "2020-01-30T20:00:00",
          
          
            
                "endDate" : "2020-01-31T00:00:01",
            

          
          

          
          
            "url" : "https:\/\/www.metrotimes.com\/detroit\/sensai-x-juju-the-long-stairs-and-asklepius\/Event?oid=23713053",
          

          "location" : {
            "sameAs" : "https:\/\/www.metrotimes.com\/detroit\/pjs-lager-house\/Location?oid=2130958",
            "name" : "PJ's Lager House",
            "address" : "1254 Michigan Ave., Detroit, MI 48226",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/detroit/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
      <a href="https://www.metrotimes.com/detroit/sensai-x-juju-the-long-stairs-and-asklepius/Event?oid=23713053">Sensai x JuJu, the Long Stairs, and Asklepius</a>
      
         @ PJ's Lager House
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Thu., Jan. 30, 8 p.m.
            
              <span class="l1 price">$5</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    













  
  
  

  

  

















  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature BlogPost ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "metrotimes";
          var disqus_identifier = "metrotimes:23713044";
          var disqus_url = "https://www.metrotimes.com/city-slang/archives/2020/01/28/pjs-lager-house-hosts-eclectic-night-of-music-in-detroit-with-the-long-stairs-asklepius-and-sensai-x-juju";
          var disqus_title = "PJ's Lager House hosts eclectic night of music in Detroit with the Long Stairs, Asklepius, and Sensai x JuJu";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  














  
  
      <div id="RecentbyTopic" class="SpanningFeature BlogPost ">
        <h3 class="latestcity_slang">
          <span class="headingText">
          
            More on City Slang
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/city-slang/archives/2020/01/27/yaaas-queen-lizzo-takes-home-3-grammy-awards-and-pays-tribute-to-kobe-bryant?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/23703243/screen_shot_2020-01-27_at_11.42.28_am.png"
             alt="Yaaas, queen Lizzo takes home 3 Grammy Awards and pays tribute to Kobe Bryant"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/city-slang/archives/2020/01/27/yaaas-queen-lizzo-takes-home-3-grammy-awards-and-pays-tribute-to-kobe-bryant?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">Yaaas, queen Lizzo takes home 3 Grammy Awards and pays tribute to Kobe Bryant</a>
    </h4>
    <div class="date">Jan 27, 2020 </div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/city-slang/archives/2020/01/23/new-york-based-sonic-architect-lea-bertucci-to-perform-at-detroits-trinopsophes?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/23655127/wgo_lea.jpg"
             alt="New York-based sonic architect Lea Bertucci to perform at Detroit&#39;s Trinopsophes"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/city-slang/archives/2020/01/23/new-york-based-sonic-architect-lea-bertucci-to-perform-at-detroits-trinopsophes?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">New York-based sonic architect Lea Bertucci to perform at Detroit's Trinopsophes</a>
    </h4>
    <div class="date">Jan 23, 2020 </div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/city-slang/archives/2020/01/23/snoop-dogg-brings-the-heat-to-the-fillmore-detroit?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/23654739/shutterstock_476185762.jpg"
             alt="Snoop Dogg brings the heat to the Fillmore Detroit"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/city-slang/archives/2020/01/23/snoop-dogg-brings-the-heat-to-the-fillmore-detroit?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">Snoop Dogg brings the heat to the Fillmore Detroit</a>
    </h4>
    <div class="date">Jan 23, 2020 </div>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="https://www.metrotimes.com/city-slang/archives/city-slang/" class="more">More City Slang &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Jerilyn Jordan</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/the-scene/archives/2020/01/28/authors-of-supercute-relationship-book-lets-be-weird-together-visit-ferndales-drifter-coffee?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/23711112/screen_shot_2020-01-28_at_10.24.05_am.png"
             alt="Authors of supercute relationship book  &#39;Let&#39;s Be Weird Together&#39; visit Ferndale&#39;s Drifter Coffee"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/the-scene/archives/2020/01/28/authors-of-supercute-relationship-book-lets-be-weird-together-visit-ferndales-drifter-coffee?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Authors of supercute relationship book  'Let's Be Weird Together' visit Ferndale's Drifter Coffee</a>
    </h4>
    <div class="date">Jan 28, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/city-slang/archives/2020/01/27/yaaas-queen-lizzo-takes-home-3-grammy-awards-and-pays-tribute-to-kobe-bryant?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/23703243/screen_shot_2020-01-27_at_11.42.28_am.png"
             alt="Yaaas, queen Lizzo takes home 3 Grammy Awards and pays tribute to Kobe Bryant"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/city-slang/archives/2020/01/27/yaaas-queen-lizzo-takes-home-3-grammy-awards-and-pays-tribute-to-kobe-bryant?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Yaaas, queen Lizzo takes home 3 Grammy Awards and pays tribute to Kobe Bryant</a>
    </h4>
    <div class="date">Jan 27, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/the-scene/archives/2020/01/23/ready-set-draw-the-8th-annual-monster-drawing-rally-returns-to-mocad?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/23674082/unnamed_7_.jpg"
             alt="Ready, set, draw! The 8th Annual Monster Drawing Rally returns to MOCAD"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/the-scene/archives/2020/01/23/ready-set-draw-the-8th-annual-monster-drawing-rally-returns-to-mocad?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Ready, set, draw! The 8th Annual Monster Drawing Rally returns to MOCAD</a>
    </h4>
    <div class="date">Jan 23, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.metrotimes.com/detroit/ArticleArchives?author=3983126" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/city-slang/archives/2018/05/06/just-in-time-for-his-birthday-nine-things-you-didnt-know-about-bob-seger?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/11778751/seger.png"
             alt="Just in time for his birthday: 9 things you didn&#39;t know about Bob Seger"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/city-slang/archives/2018/05/06/just-in-time-for-his-birthday-nine-things-you-didnt-know-about-bob-seger?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Just in time for his birthday: 9 things you didn't know about Bob Seger</a>
    </h4>
    <div class="date">May  6, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/city-slang/archives/2018/06/25/hundreds-of-musicians-invited-to-perform-the-white-stripes-seven-nation-army-simultaneously-on-belle-isle?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/13268783/screen_shot_2018-06-25_at_11.54.42_am.png"
             alt="Hundreds of musicians invited to perform the White Stripes&#39; &#39;Seven Nation Army&#39; simultaneously on Belle Isle"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/city-slang/archives/2018/06/25/hundreds-of-musicians-invited-to-perform-the-white-stripes-seven-nation-army-simultaneously-on-belle-isle?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Hundreds of musicians invited to perform the White Stripes' 'Seven Nation Army' simultaneously on Belle Isle</a>
    </h4>
    <div class="date">Jun 25, 2018 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.metrotimes.com/detroit/the-detroit-rapper-p8tience-fought-through-poverty-to-make-a-career-out-of-music/Content?oid=13886315&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/13886313/music1-p8tience.jpg"
             alt="How Detroit rapper P8tience fought through poverty to make a career out of music"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/the-detroit-rapper-p8tience-fought-through-poverty-to-make-a-career-out-of-music/Content?oid=13886315&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">How Detroit rapper P8tience fought through poverty to make a career out of music</a>
    </h4>
    <div class="date">Jul 18, 2018 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_city-slang city-slang">
    <a href="https://www.metrotimes.com/blogs/city-slang/">
    <div class="city-slang">
      
        City Slang
      
    </div>
    </a>

    

    <p>
      
        <a href="https://www.metrotimes.com/detroit/city-slang/blogs/Archives">Archives</a> |
        <a href="/detroit/Rss.xml?category=2475571">RSS</a>
      
      
    </p>
  </div>







  

  
    <!-- Cached 2020-01-28 16:00 13 -->

    <div class="SpanningFeature BlogPost  fdn-margin-medium-vert uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'POST',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/city-slang/archives/2020/01/27/yaaas-queen-lizzo-takes-home-3-grammy-awards-and-pays-tribute-to-kobe-bryant?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Yaaas, queen Lizzo takes home 3 Grammy Awards and pays tribute to Kobe Bryant <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/city-slang/archives/2020/01/23/snoop-dogg-brings-the-heat-to-the-fillmore-detroit?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Snoop Dogg brings the heat to the Fillmore Detroit <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/city-slang/archives/2020/01/23/the-go-rounds-chris-bathgate-and-breathe-owl-breathe-provide-your-michigan-indie-rock-fix-at-detroits-magic-stick?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The Go Rounds, Chris Bathgate, and Breathe Owl Breathe provide your Michigan indie rock fix at Detroit's Magic Stick <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/city-slang/archives/2020/01/23/new-york-based-sonic-architect-lea-bertucci-to-perform-at-detroits-trinopsophes?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">New York-based sonic architect Lea Bertucci to perform at Detroit's Trinopsophes <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.metrotimes.com/detroit/10-detroit-bands-to-watch-in-2020/Content?oid=23654686&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Keep your eyes and ears on these 10 Detroit bands in 2020 <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/metrotimes/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.metrotimes.com/detroit/IssueArchives?issue=23654373&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/23654373/fd7e/MT_Vol40_No16_01.jpg" alt="Issue Cover" />
          
        </a>
        <p>January 22-28, 2020</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/10-detroit-bands-to-watch-in-2020/Content?oid=23654686&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Keep your eyes and ears on these 10 Detroit bands in 2020 <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/marijuana-businesses-are-ready-to-open-in-detroit-but-city-council-is-keeping-them-waiting/Content?oid=23656098&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Marijuana businesses are ready to open in Detroit, but city council is keeping them waiting <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/what-bernie-might-have-said/Content?oid=23641651&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">What Bernie (might have) said <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/michigans-only-tunisian-restaurant-el-harissa-thrives-in-ann-arbor/Content?oid=23655789&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Michigan’s only Tunisian restaurant, El Harissa, thrives in Ann Arbor <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/sci-fi-underwater-is-only-shallow/Content?oid=23656094&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Sci-fi flick ‘Underwater’ is only shallow <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/savage-love-the-long-game/Content?oid=23656105&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Savage Love: The long game <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/horoscopes-jan-22-28/Content?oid=23656108&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Horoscopes (Jan. 22-28) <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/the-return-of-the-unbelievable-trump/Content?oid=23656116&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The return of the Unbelievable Trump <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/trumps-dershowitz-defense/Content?oid=23656123&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Trump's Dershowitz defense <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.metrotimes.com/detroit/you-could-see-2020-from-the-1990-north-american-international-auto-show/Content?oid=23656127&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">You could see 2020 from the 1990 North American International Auto Show <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
    // 
    jQuery('div.tabs div#tabLatest').click();
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:uqt4fqpywfe" action="https://www.metrotimes.com/detroit/Search">
      <input type="hidden" name="cx" value="017793458706336421686:uqt4fqpywfe" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.metrotimes.com/detroit/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.metrotimes.com/detroit/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-1" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-1');
                });
              </script>
          </div>
</div>











































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Best Things to Do In Detroit</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/nikole-hannah-jones-and-the-1619-project/Event?oid=23655090&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nikole Hannah-Jones and The 1619 Project <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/hazel-ravines-and-downtown-crab-trap-takeover/Event?oid=23597795&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Hazel, Ravines, and Downtown Crab Trap takeover <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/in-the-beginning/Event?oid=23653326&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        In the Beginning… <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/authors-visit-boaz-frankel-and-brooke-barker-lets-be-weird-together/Event?oid=23711437&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Authors visit: Boaz Frankel and Brooke Barker 'Let's Be Weird Together' <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/structures-of-light/Event?oid=23551381&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Structures of Light <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/lea-bertucci-and-saariselka/Event?oid=23655126&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Lea Bertucci and Saariselka <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/sensai-x-juju-the-long-stairs-and-asklepius/Event?oid=23713053&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sensai x JuJu, the Long Stairs, and Asklepius <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/magical-ice-festival-and-free-museum-play-downtown-mount-clemens/Event?oid=23644770&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Magical Ice Festival &amp; Free Museum Play Downtown Mount Clemens <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/the-wonderland/Event?oid=23624985&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Wonderland <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/the-shining/Event?oid=23609805&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Shining <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/the-met-live-in-hd-the-gerswins-porgy-and-bess/Event?oid=23624986&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Met Live in HD: The Gerswins' Porgy and Bess <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/nikole-hannah-jones-and-the-1619-project/Event?oid=23655090&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nikole Hannah-Jones and The 1619 Project <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/in-the-beginning/Event?oid=23653326&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        In the Beginning… <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/structures-of-light/Event?oid=23551381&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Structures of Light <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/american-paintings-from-nancy-and-sean-cotton-collection-1850-1940/Event?oid=23560940&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        American Paintings from Nancy and Sean Cotton Collection, 1850-1940 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/c-gazaleh-flight-over-jerusalem-2015-ink-on-paper/Event?oid=23560945&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        C. Gazaleh, "Flight Over Jerusalem," 2015. Ink on paper. <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/prickly-pear-cafe/Location?oid=2131101&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Prickly Pear Cafe <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/espresso-royale/Location?oid=2126530&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Espresso Royale <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.metrotimes.com/detroit/harmonie-garden/Location?oid=2133881&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Harmonie Garden <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.metrotimes.com/detroit/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124811">African</option>
        
          <option value="2124812">American</option>
        
          <option value="2124813">Asian</option>
        
          <option value="2124814">Barbeque</option>
        
          <option value="2124815">Belgian</option>
        
          <option value="2124816">Bistro</option>
        
          <option value="2124817">Brazilian</option>
        
          <option value="2124818">Breakfast</option>
        
          <option value="2124819">Burgers</option>
        
          <option value="2124820">Café</option>
        
          <option value="2124821">Cajun-Creole</option>
        
          <option value="2124822">Caribbean</option>
        
          <option value="2124823">Central American</option>
        
          <option value="2124824">Chinese</option>
        
          <option value="2124768">Coffee House</option>
        
          <option value="2124825">Continental</option>
        
          <option value="2124826">Cuban</option>
        
          <option value="2124827">Deli</option>
        
          <option value="2124828">Diner</option>
        
          <option value="2124829">Eclectic</option>
        
          <option value="2124830">Ethiopian</option>
        
          <option value="2124831">European</option>
        
          <option value="2124832">Filipino</option>
        
          <option value="2124833">French</option>
        
          <option value="2124834">German</option>
        
          <option value="2124835">Greek</option>
        
          <option value="2124836">Hungarian</option>
        
          <option value="2124837">Indian</option>
        
          <option value="2124838">Irish</option>
        
          <option value="2124839">Italian</option>
        
          <option value="2124840">Japanese</option>
        
          <option value="2124841">Korean</option>
        
          <option value="2124842">Mediterranean</option>
        
          <option value="2124843">Mexican</option>
        
          <option value="2124844">Middle East</option>
        
          <option value="2124845">Pizza</option>
        
          <option value="2124846">Polish</option>
        
          <option value="2124847">Russian</option>
        
          <option value="2124848">Salads</option>
        
          <option value="2124849">Seafood</option>
        
          <option value="2124850">Soul Food</option>
        
          <option value="2124851">Soup</option>
        
          <option value="2124852">Steak</option>
        
          <option value="2124853">Sushi</option>
        
          <option value="2124854">Sweets</option>
        
          <option value="2124855">Tavern Fare</option>
        
          <option value="2124856">Thai</option>
        
          <option value="2124857">Vegetarian Menu</option>
        
          <option value="2124858">Vietnamese</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351704" >&nbsp;&nbsp;Brighton</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="14121349" >&nbsp;&nbsp;Brush Park</option>
      
        
          <option value="2367405" >CANADA</option>
        
        <option value="2367406" >&nbsp;&nbsp;Canada</option>
      
        
          <option value="22094700" >CLEVELAND</option>
        
        <option value="22094701" >&nbsp;&nbsp;Cleveland</option>
      
        
          <option value="2257133" >LANSING</option>
        
        <option value="2257134" >&nbsp;&nbsp;East Lansing</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313146" >&nbsp;&nbsp;Farmington Hills</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449072" >&nbsp;&nbsp;Flint</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373248" >&nbsp;&nbsp;Fraser</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313145" >&nbsp;&nbsp;Great Farmington Area</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449073" >&nbsp;&nbsp;Greater Flint Area</option>
      
        
          <option value="2384610" >LIVONIA</option>
        
        <option value="2384611" >&nbsp;&nbsp;Livonia</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373249" >&nbsp;&nbsp;Macomb</option>
      
        
          <option value="23340008" >MICHIGAN</option>
        
        <option value="23340009" >&nbsp;&nbsp;Michigan</option>
      
        
          <option value="2313142" >NOVI</option>
        
        <option value="2313143" >&nbsp;&nbsp;Novi</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373903" >&nbsp;&nbsp;Romeo</option>
      
        
          <option value="22697111" >SOUTHEAST MICHIGAN</option>
        
        <option value="22697112" >&nbsp;&nbsp;Southeast Michigan</option>
      
        
          <option value="2361677" >UP NORTH</option>
        
        <option value="2361678" >&nbsp;&nbsp;Up North</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124918" >&nbsp;&nbsp;Downtown Detroit</option>
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351705" >&nbsp;&nbsp;Greater Brighton Area</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124919" >&nbsp;&nbsp;East English Village</option>
      
        
        <option value="2124920" >&nbsp;&nbsp;Greektown</option>
      
        
        <option value="2124922" >&nbsp;&nbsp;Mexicantown</option>
      
        
        <option value="2124923" >&nbsp;&nbsp;Midtown</option>
      
        
        <option value="2124924" >&nbsp;&nbsp;New Center</option>
      
        
        <option value="2124925" >&nbsp;&nbsp;Southwest</option>
      
        
        <option value="2124926" >&nbsp;&nbsp;The Hill</option>
      
        
        <option value="2124927" >&nbsp;&nbsp;University District</option>
      
        
        <option value="2124928" >&nbsp;&nbsp;Village Area</option>
      
        
        <option value="2124929" >&nbsp;&nbsp;Wayne State University</option>
      
        
        <option value="2124930" >&nbsp;&nbsp;West Village</option>
      
        
        <option value="2124931" >&nbsp;&nbsp;Corktown</option>
      
        
        <option value="2124932" >&nbsp;&nbsp;Eastern Market</option>
      
        
        <option value="2124938" >&nbsp;&nbsp;Downriver</option>
      
        
        <option value="2124939" >&nbsp;&nbsp;Cass Corridor</option>
      
        
        <option value="2124945" >&nbsp;&nbsp;Woodbridge</option>
      
        
        <option value="2125052" >&nbsp;&nbsp;Greater Detroit Area</option>
      
        
          <option value="2124967" >HAMTRAMCK</option>
        
        <option value="2124921" >&nbsp;&nbsp;Hamtramck</option>
      
        
        <option value="2125057" >&nbsp;&nbsp;Greater Hamtramck Area</option>
      
        
          <option value="2124965" >DEARBORN</option>
        
        <option value="2124942" >&nbsp;&nbsp;Downtown Dearborn</option>
      
        
        <option value="2124943" >&nbsp;&nbsp;East Downtown Dearborn</option>
      
        
        <option value="2125055" >&nbsp;&nbsp;Greater Dearborn Area</option>
      
        
          <option value="2124966" >FERNDALE</option>
        
        <option value="2124933" >&nbsp;&nbsp;Downtown Ferndale</option>
      
        
        <option value="2125056" >&nbsp;&nbsp;Greater Ferndale Area</option>
      
        
          <option value="2124974" >ST. CLAIR SHORES</option>
        
        <option value="2124937" >&nbsp;&nbsp;Downtown St. Clair Shores</option>
      
        
        <option value="2125064" >&nbsp;&nbsp;Greater St. Clair Shores Area</option>
      
        
          <option value="2124973" >ROYAL OAK</option>
        
        <option value="2124940" >&nbsp;&nbsp;Downtown Royal Oak</option>
      
        
        <option value="2125063" >&nbsp;&nbsp;Greater Royal Oak Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2124936" >&nbsp;&nbsp;Downtown Mount Clemens</option>
      
        
          <option value="2124964" >BIRMINGHAM</option>
        
        <option value="2124946" >&nbsp;&nbsp;Downtown Birmingham</option>
      
        
        <option value="2125054" >&nbsp;&nbsp;Greater Birmingham Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2125058" >&nbsp;&nbsp;Greater Mount Clemens Area</option>
      
        
          <option value="2124972" >ROCHESTER</option>
        
        <option value="2124948" >&nbsp;&nbsp;Downtown Rochester</option>
      
        
        <option value="2125062" >&nbsp;&nbsp;Greater Rochester Area</option>
      
        
          <option value="2124971" >PONTIAC</option>
        
        <option value="2124935" >&nbsp;&nbsp;Downtown Pontiac</option>
      
        
        <option value="2125061" >&nbsp;&nbsp;Greater Pontiac Area</option>
      
        
          <option value="2124970" >PLYMOUTH</option>
        
        <option value="2124949" >&nbsp;&nbsp;Downtown Plymouth</option>
      
        
        <option value="2125060" >&nbsp;&nbsp;Greater Plymouth Area</option>
      
        
          <option value="2124969" >NORTHVILLE</option>
        
        <option value="2124947" >&nbsp;&nbsp;Downtown Northville</option>
      
        
        <option value="2125059" >&nbsp;&nbsp;Greater Northville Area</option>
      
        
          <option value="2124975" >YPSILANTI</option>
        
        <option value="2124917" >&nbsp;&nbsp;Depot Town</option>
      
        
        <option value="2124941" >&nbsp;&nbsp;Downtown Ypsilanti</option>
      
        
        <option value="2125065" >&nbsp;&nbsp;Greater Ypsilanti Area</option>
      
        
          <option value="2124963" >ANN ARBOR</option>
        
        <option value="2124934" >&nbsp;&nbsp;Downtown Ann Arbor</option>
      
        
        <option value="2124944" >&nbsp;&nbsp;Kerrytown</option>
      
        
        <option value="2125053" >&nbsp;&nbsp;Greater Ann Arbor Area</option>
      
        
          <option value="2390277" >DOWNRIVER</option>
        
        <option value="2390278" >&nbsp;&nbsp;Wyandotte</option>
      
        
          <option value="2336440" >SAGINAW</option>
        
        <option value="2336444" >&nbsp;&nbsp;Greater Saginaw Area</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 1
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

  <div id="PromoGraphicLinkCustom" class="SpanningIsland BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <img src="/binary/95b9/CityGuide150x150.jpg" />
          
        </li>    
      
        <li class="right">
          
            <img src="/binary/c040/MT_WinterGuide_150x150.jpg" />
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-2" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-2');
                });
              </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
  <h2><a href="http://photos.metrotimes.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="https://photos.metrotimes.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->


  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/detroit/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  <div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-3" style="" data-content-type="ad" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_300x250-3');
                });
              </script>
          </div>
</div>
















    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/detroit/10-detroit-bands-to-watch-in-2020/Content?oid=23654686&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/23662358/shadowshow.jpg);">
      <span class="grayRedBox">Bands to Watch</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/the-people-issue/Category?oid=2349188&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/23423401/pplussuesidebar.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=22579927&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/22579928/untitled-1.jpg);">
      <span class="grayRedBox">FLAVOR</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=23048726&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/23048727/drink2019.jpg);">
      <span class="grayRedBox">Drink</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/our-readers-help-us-investigate-2019s-best-of-detroit/BestOf?oid=21494750&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/21504132/jess-1.jpg);">
      <span class="grayRedBox">Best of Detroit</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/IssueArchives?issue=21389997&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/21427455/dummies.jpg);">
      <span class="grayRedBox">Marijuana guide</span>
    </a>
  </div>
  

      <a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Metro Times</h2>
    <p>30 E. Canfield St.</p>
    <p>Detroit, MI 48201</p>
    <p>Main: (313) 961-4060</p>
    <p>Advertising: (313) 961-4060</p>
    <p>Classified: (313) 961-4060</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a></li>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2020 Detroit Metro Times.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.metrotimes.com/detroit/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.metrotimes.com/detroit/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.metrotimes.com/detroit/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.metrotimes.com/detroit/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-2" style="" data-content-type="ad" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/news-and-views/Section?oid=2135207" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/news-and-views/Section?oid=2135207" >News Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/detroit/savage-love/Category?oid=2162739" >Savage Love</a></li>
          
            <li><a href="/detroit/feedback/Category?oid=2162740" >Letters</a></li>
          
            <li><a href="/detroit/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/marijuana/Section?oid=20864826" 
               target="_">
              Weed
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/higher-ground/Category?oid=3403638" >Higher Ground</a></li>
          
            <li><a href="/detroit/canna-business/Category?oid=20864832" >Canna-Business</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=20649182" >Business Directory</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/blogs/Blogs/" 
               target="_">
              Blogs
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/Blogs/" >Blog Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/music/Section?oid=2124980" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/music/Section?oid=2124980" >Music Home</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
            <li><a href="/detroit/EventSearch?eventSection=2167738" >Search Music Events</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Music Events</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/arts-and-culture/Section?oid=2124977" 
               target="_">
              Arts and Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/arts-and-culture/Section?oid=2124977" >Arts and Culture Home</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/EventSearch" >Events Home</a></li>
          
            <li><a href="/detroit/EventSearch" >Search Calendar</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Calendar Event</a></li>
          
            <li><a href="/detroit/FreeStuff" >Free Stuff</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/movies/Category?oid=2135216" >Movie Reviews and News</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124720&sortType=name" >Find a Theater</a></li>
          
            <li><a href="/detroit/MovieTimes?show=theater" >Movie Times by Theater</a></li>
          
            <li><a href="/detroit/MovieTimes" >Movie Times by Title</a></li>
          
            <li><a href="/detroit/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/food-and-drink/Section?oid=2124982" 
               target="_">
              Dining
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/food-and-drink/Section?oid=2124982" >Dining Home</a></li>
          
            <li><a href="/detroit/restaurant-reviews/Category?oid=19138534" >Restaurant reviews</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/detroit/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/detroit/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Best of Detroit</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/BestOf" >Best of Detroit Home</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/special-issues/Section?oid=2135208" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.metrotimes.com/detroit/winter-guide/Category?oid=15917857">Winter Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/city-guide/Category?oid=20647484">City Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/saint-patricks-day/Category?oid=15918704">Saint Patrick's Day</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/movement/Category?oid=2345088">Movement</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/summer-guide/Category?oid=2135233">Summer Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/made-in-michigan/Category?oid=2216644">Made in Michigan</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/boat-issue/Category?oid=13299095">Boat Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/college-guide/Category?oid=2135226">College Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/festival-guide/Category?oid=2365752">Festival Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/flavor/Category?oid=2477494">Flavor</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/fall-arts-guide/Category?oid=2249726">Fall Arts Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/the-halloween-issue/Category?oid=2261605">The Halloween Issue</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/gift-guide/Category?oid=2270184">Gift Guide</a></li>
  
    <li><a href="https://www.metrotimes.com/detroit/the-people-issue/Category?oid=2349188">The People Issue</a></li>

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Classified</h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
          
            <li><a href="http://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/metrotimes" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About Metro Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/Policies/Page" >Policies</a></li>
          
            <li><a href="/detroit/AboutMetroTimes/Page" >About Us</a></li>
          
            <li><a href="/detroit/NewsletterSignup/Page" >Newsletters</a></li>
          
            <li><a href="/detroit/AdvertiseWithDetroitMetroTimes/Page" >Advertise</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2020
   Detroit Metro Times  -  <a href="/detroit/StaffDirectory/Page">Contact Us</a>
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=23713044" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer BlogPost ">
  <!-- /43707298/DET_Reskin -->
          <div id="div-gpt-ad-det_reskin" style="" data-content-type="ad" data-slot="/43707298/DET_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-det_reskin');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


