
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=6975ded494c3337ecc1ce6ee5dedf7a7" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="30548360" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=d5f00e476c27b9ee48b4a98e9f5fbade"></script>
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="https://www.metrotimes.com/detroit/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Arts &amp; Culture Section" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2124977" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Horoscopes" href="https://www.metrotimes.com/detroit/Rss.xml?oid=2199660" />
<script>
fixupProfileLinks("https:\/\/www.metrotimes.com\/detroit\/Profile", "https:\/\/posting.metrotimes.com\/detroit\/MyProfile");
</script>
<meta name="google-signin-client_id" content="368071155345-fr5a01rd2lpbd03le6ivqgfnbb1jmfak.apps.googleusercontent.com">


<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
--pub-primary-color:#D91F34;
--pub-link-color:#D91F34;
--real-1-primary-color: #D91F34;
--real-1-secondary-color: #D91F3466;
}
</style>
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["DET_LeaderboardHeader-1", "DET_Footer-1", "DET_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["arts"]); // section | arts
googletag.pubads().setTargeting("category", ["Horoscopes"]); // category | Horoscopes
googletag.pubads().setTargeting("oid", ["30548360"]); // oid | 30548360
googletag.pubads().setTargeting("topic", ["horoscopes"]); // topic | horoscopes
googletag.pubads().setTargeting("vertical", ["newshoroscopes"]); // vertical | newshoroscopes
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=dc0225bb2473d5b9b22a80202d3adf47"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-643668-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'art' });
</script>


<script>
var Euclid = Euclid || {}
Euclid.MetroTimes = Euclid.MetroTimes || {}
Euclid.MetroTimes.vertical = Euclid.MetroTimes.vertical || 'newshoroscopes'
</script>






<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Free Will Astrology (July 13-19) | Horoscopes | Detroit | Detroit Metro Times" />
<meta name="description" content="This week&rsquo;s homework: Ask a friend or loved one to tell you a good secret" />
<meta name="keywords" content="Horoscopes, events, arts, culture, film, tv, theater, performing arts, visual art, ballet, museums, Detroit Metro Times, Metro Times, Detroit News, Michigan News, Elections, Arts, Culture, Restaurants, Concerts, Events, Things to Do in Detroit" />
<title>Free Will Astrology (July 13-19) | Horoscopes | Detroit | Detroit Metro Times</title>
<meta name="date" content="2022-07-13 04:00:00" />
<meta name="author" content="Rob Brezsny">
<meta name="news_keywords" content="horoscopes, events, arts, culture, film, tv, theater, performing arts, visual art, ballet" />
<link rel="image_src" href="https://media1.metrotimes.com/metrotimes/imager/u/slideshow/30548364/horoscope-_1_.jpg" />
<meta name="thumbnail" content="https://media1.metrotimes.com/metrotimes/imager/u/slideshow/30548364/horoscope-_1_.jpg" />
<link rel="canonical" href="https://www.metrotimes.com/arts/free-will-astrology-july-13-19-30548360" />
<link rel="amphtml" href="https://www.metrotimes.com/arts/free-will-astrology-july-13-19-30548360?media=AMP+HTML" />
<meta property="og:url" content="https://www.metrotimes.com/arts/free-will-astrology-july-13-19-30548360" />
<meta property="fb:app_id" content="310950202407744" />
<meta property="og:site_name" content="Detroit Metro Times" />
<meta property="og:title" content="Free Will Astrology (July 13-19)" />
<meta property="og:image" content="https://media1.metrotimes.com/metrotimes/imager/u/slideshow/30548364/horoscope-_1_.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:description" content="This week&rsquo;s homework: Ask a friend or loved one to tell you a good secret" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.metrotimes.com/metrotimes/imager/u/slideshow/30548364/horoscope-_1_.jpg">
<meta name="twitter:site" content="@metrotimes">
<meta name="twitter:title" content="Free Will Astrology (July 13-19)">
<meta name="twitter:description" content="This week&rsquo;s homework: Ask a friend or loved one to tell you a good secret">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.metrotimes.com\/arts\/free-will-astrology-july-13-19-30548360"
},
"headline": "Free Will Astrology (July 13-19)",
"description": "ARIES (March 21-April 19): With a fanciful flourish, Aries poet Seamus Heaney wrote, \"I ate the day \/ Deliberately, that its tang \/ Might quicken me all into verb, pure verb.\"",
"image": {
"url": "https:\/\/media1.metrotimes.com\/metrotimes\/imager\/u\/original\/30548364\/horoscope-_1_.jpg",
"width": 600,
"height": 400,
"@type": "ImageObject"
},
"datePublished": "2022-07-13T04:00:00",
"dateModified": "2022-07-12T17:28:27",
"author": {
"name": "Rob Brezsny",
"url": "https:\/\/www.metrotimes.com\/author\/rob-brezsny",
"@type": "Person"
},
"publisher": {
"name": "Detroit Metro Times",
"logo": {
"url": "https:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/8e1e\/MT_Redbkgd.png",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="arts ContentDefault Horoscopes RespOneCol">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('DET_Footer-1');
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
<a href="/detroit/SupportLocalJournalism/Page">
Support local journalism. Join the Metro Times Press Club.
</a>
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.metrotimes.com/" title="Detroit Metro Times">
<img src="https://www.metrotimes.com/images/logos/mainLogo.jpg" alt="Detroit Metro Times">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="DET_LeaderboardHeader-1" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.metrotimes.com/news" target="_self">
News &amp; Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/metro-detroit-news-2135230" target="_self" title="">
Metro Detroit News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/michigan-news-29051050" target="_self" title="">
Michigan News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/politics-elections-29051043" target="_self" title="">
Politics &amp; Elections
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/topic/flint-water-crisis-29050721" target="_self" title="">
Flint Water Crisis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/icymi-27567459" target="_self" title="">
ICYMI
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit-guides" target="_self" title="">
Detroit Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/slideshows/?section=2135207" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsCulture">
<a href="https://www.metrotimes.com/arts" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/arts-stories-interviews-2475566" target="_self" title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/things-to-do-27347026" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/culture-2135219" target="_self" title="">
Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/movies-2135216" target="_self" title="">
Movies
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/television-2135217" target="_self" title="">
Television
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124720&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/horoscopes-2199660" target="_self" title="">
Horoscopes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/slideshows/?section=2124977" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.metrotimes.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/food-news-2475586" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/drink-news-29051025" target="_self" title="">
Drink News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/restaurant-reviews-19138534" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/slideshows/?section=2124982" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Music">
<a href="https://www.metrotimes.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/music-23600534" target="_self" title="">
Music News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/local-music-2135218" target="_self" title="">
Local Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/concert-announcements-27347032" target="_self" title="">
Concert Announcements
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/EventSearch?eventCategory=2167821&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/slideshows/?section=2124980" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Weed">
<a href="https://www.metrotimes.com/weed" target="_self">
Weed
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/marijuana-news-2135229" target="_self" title="">
Marijuana News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/canna-business-20864832" target="_self" title="">
Canna-Business
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/category/one-hitters-20864837" target="_self" title="">
One Hitters
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=20649182" target="_self" title="">
Business Directory
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/slideshows/?section=20864826" target="_self" title="">
Weed Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOf">
<a href="https://www.metrotimes.com/best-of" target="_self">
Best Of Detroit
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/food" target="_self" title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/bars-clubs" target="_self" title="">
Bars &amp; Clubs
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/drinks" target="_self" title="">
Drinks
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/best-bet" target="_self" title="">
Best Bet
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/shops-services" target="_self" title="">
Shops &amp; Services
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/arts-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/best-of/pot" target="_self" title="">
Weed
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.metrotimes.com/slideshows" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/WhereToFindDetroitMetroTimes/Page" target="_self" title="">
Find Us in Print
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://instagram.com/metrotimes" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.twitter.com/metrotimes" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/metrotimes" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent metrotimes" id="ContactUs">
<a href="https://www.metrotimes.com/detroit/StaffDirectory/Page" target="_self">
Contact Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.metrotimes.com/detroit/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.metrotimes.com/detroit/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.metrotimes.com/detroit/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.metrotimes.com/detroit/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.metrotimes.com/detroit/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.metrotimes.com/detroit/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.metrotimes.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.metrotimes.com/detroit/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.metrotimes.com/detroit/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-MetroDetroitNews">
<a href="https://www.metrotimes.com/news" target="_self">
News &amp; Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/metro-detroit-news-2135230" target="_self" title="">
Metro Detroit News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/michigan-news-29051050" target="_self" title="">
Michigan News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/politics-elections-29051043" target="_self" title="">
Politics &amp; Elections
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/topic/flint-water-crisis-29050721" target="_self" title="">
Flint Water Crisis
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/icymi-27567459" target="_self" title="">
ICYMI
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit-guides" target="_self" title="">
Detroit Guides
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/slideshows/?section=2135207" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsStoriesInterviews">
<a href="https://www.metrotimes.com/arts" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/arts-stories-interviews-2475566" target="_self" title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/things-to-do-27347026" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/culture-2135219" target="_self" title="">
Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/movies-2135216" target="_self" title="">
Movies
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/television-2135217" target="_self" title="">
Television
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124720&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/horoscopes-2199660" target="_self" title="">
Horoscopes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/slideshows/?section=2124977" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-FoodNews">
<a href="https://www.metrotimes.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/food-news-2475586" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/drink-news-29051025" target="_self" title="">
Drink News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/restaurant-reviews-19138534" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/slideshows/?section=2124982" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MusicNews">
<a href="https://www.metrotimes.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/music-23600534" target="_self" title="">
Music News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/local-music-2135218" target="_self" title="">
Local Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/concert-announcements-27347032" target="_self" title="">
Concert Announcements
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/EventSearch?eventCategory=2167821&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/slideshows/?section=2124980" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MarijuanaNews">
<a href="https://www.metrotimes.com/weed" target="_self">
Weed<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/marijuana-news-2135229" target="_self" title="">
Marijuana News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/canna-business-20864832" target="_self" title="">
Canna-Business
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/category/one-hitters-20864837" target="_self" title="">
One Hitters
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=20649182" target="_self" title="">
Business Directory
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/slideshows/?section=20864826" target="_self" title="">
Weed Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Food">
<a href="https://www.metrotimes.com/best-of" target="_self">
Best Of Detroit<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/food" target="_self" title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/bars-clubs" target="_self" title="">
Bars &amp; Clubs
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/drinks" target="_self" title="">
Drinks
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/best-bet" target="_self" title="">
Best Bet
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/shops-services" target="_self" title="">
Shops &amp; Services
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/arts-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/best-of/pot" target="_self" title="">
Weed
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.metrotimes.com/slideshows" target="_self">
Slideshows
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Donate">
<a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/WhereToFindDetroitMetroTimes/Page" target="_self" title="">
Find Us in Print
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item">
<a href="https://instagram.com/metrotimes" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.twitter.com/metrotimes" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/metrotimes" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent metrotimes" id="offcanvas-ContactUs">
<a href="https://www.metrotimes.com/detroit/StaffDirectory/Page" target="_self">
Contact Us
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.metrotimes.com/detroit/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.metrotimes.com/detroit/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.metrotimes.com/detroit/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.metrotimes.com/detroit/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.metrotimes.com/detroit/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.metrotimes.com/detroit/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.metrotimes.com/detroit/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.metrotimes.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.metrotimes.com/detroit/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.metrotimes.com/detroit/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('DET_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" leaderboardheader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="30548360" fdn-content-multi-item-headline="Free Will Astrology (July 13-19)" fdn-content-multi-item-permalink="/arts/free-will-astrology-july-13-19-30548360" fdn-content-multi-item-canonical="https://www.metrotimes.com/arts/free-will-astrology-july-13-19-30548360" fdn-content-multi-item-title="Free Will Astrology (July 13-19)" fdn-content-multi-item-thumb="https://media1.metrotimes.com/metrotimes/imager/u/slideshow/30548364/horoscope-_1_.jpg?cb=1657661290" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="400" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="art">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<div class="uk-grid-small uk-flex-wrap uk-margin-xsmall-bottom fdn-content-multiple-item-topic-row" uk-grid>
<div>
<a href="/topic/horoscopes-29907962">Horoscopes</a>
</div>
</div>
<h1 class="fdn-content-headline uk-margin-remove">
Free Will Astrology (July 13-19)
</h1>
<h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
This week’s homework: Ask a friend or loved one to tell you a good secret
</h2>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.metrotimes.com/author/rob-brezsny" rel="author">
Rob Brezsny
</a> on
Wed, Jul 13, 2022 at 4:00 am
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#44302d343704292130362b302d2921376a272b297b3731262e2127307917212a206425640a21333764102d34" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.metrotimes.com%2Farts%2Ffree-will-astrology-july-13-19-30548360&redirect_uri=https:%2F%2Fwww.metrotimes.com%2Farts%2Ffree-will-astrology-july-13-19-30548360&app_id=310950202407744" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.metrotimes.com%2Farts%2Ffree-will-astrology-july-13-19-30548360&redirect_uri=https:%2F%2Fwww.metrotimes.com%2Farts%2Ffree-will-astrology-july-13-19-30548360&app_id=310950202407744','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.metrotimes.com%2Farts%2Ffree-will-astrology-july-13-19-30548360&redirect_uri=https:%2F%2Fwww.metrotimes.com%2Farts%2Ffree-will-astrology-july-13-19-30548360&text=Free%20Will%20Astrology%20%28July%2013-19%29" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.metrotimes.com%2Farts%2Ffree-will-astrology-july-13-19-30548360&redirect_uri=https:%2F%2Fwww.metrotimes.com%2Farts%2Ffree-will-astrology-july-13-19-30548360&text=Free%20Will%20Astrology%20%28July%2013-19%29','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8c1e0f1f7eaecf1a0b7b5c8e0f1f7eaa0b7b5d1ece8e0f6a0b6c4a0b7b5c3f7e0e0a0b7b5d2ece9e9a0b7b5c4f6f1f7eae9eae2fca0b7b5a0b7bdcff0e9fca0b7b5b4b6a8b4bca0b7bca3e7eae1fcb8a0b5c4a0b5c4c3f7e0e0a0b7b5d2ece9e9a0b7b5c4f6f1f7eae9eae2fca0b7b5a0b7bdcff0e9fca0b7b5b4b6a8b4bca0b7bca0b5c4a0b5c4edf1f1f5f6bfaaaaf2f2f2abe8e0f1f7eaf1ece8e0f6abe6eae8aae4f7f1f6aae3f7e0e0a8f2ece9e9a8e4f6f1f7eae9eae2fca8eff0e9fca8b4b6a8b4bca8b6b5b0b1bdb6b3b5a0b5c4a0b5c4a0b5c4" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.metrotimes.com/detroit/Print?oid=30548360" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Ad - NativeInline - Injected",
        "component": "29509126",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "29509125",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.metrotimes.com/metrotimes/imager/u/original/30548364/horoscope-_1_.jpg" data-caption="<span>What do the stars have in store for you this week?</span>&nbsp;&nbsp;            <em>James Noellert</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <img src="https://media1.metrotimes.com/metrotimes/imager/u/blog/30548364/horoscope-_1_.jpg?cb=1657661290" alt="What do the stars have in store for you this week? - JAMES NOELLERT" width="662" height="441" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 662px"> <div class="fdn-image-credit"> James Noellert </div> <div class="fdn-image-caption"> What do the stars have in store for you this week? </div> </div> </div>
<p>
<b>ARIES (March 21-April 19):</b> With a fanciful flourish, Aries poet Seamus Heaney wrote, "I ate the day / Deliberately, that its tang / Might quicken me all into verb, pure verb." I'd love for you to be a pure verb for a while, Aries. Doing so would put you in robust rapport with astrological rhythms. As a pure verb, you'll never be static. Flowing and transformation will be your specialties. A steady stream of fresh inspiration and new meanings will come your way. You already have an abundance of raw potential for living like a verb — more than all the other signs of the zodiac. And in the coming weeks, your aptitude for that fluidic state will be even stronger than usual.
</p>
<p>
<b>TAURUS (April 20-May 20):</b> According to Arthurian myth, the Holy Grail is a cup that confers magical powers. Among them are eternal youth, miraculous healing, the restoration of hope, the resurrection of the dead, and an unending supply of healthy and delicious food and drink. Did the Grail ever exist as a material object? Some believe so. After 34 years of research, historian David Adkins thinks he's close to finding it. He says it's buried beneath an old house in Burton-on-Trent, a town in central England. I propose we make this tantalizing prospect your metaphor of power during the coming weeks. Why? I suspect there's a chance you will discover a treasure or precious source of vitality. It may be partially hidden in plain sight or barely disguised in a mundane setting.
</p>
<p>
<b>GEMINI (May 21-June 20):</b> I'm pleased to authorize you to be extra vast and extensive in the coming weeks. Like Gemini poet Walt Whitman, you should never apologize and always be proud of the fact that you contain multitudes. Your multivalent, wide-ranging outlook will be an asset, not a liability. We should all thank you for being a grand compendium of different selves. Your versatility and elasticity will enhance the well-being of all of us whose lives you touch.
</p>
<p>
<b>CANCER (June 21-July 22):</b> Your memory is SUBSTANTIAL. Your sensitivity is MONUMENTAL. Your urge to nurture is DEEP. Your complexity is EPIC. Your feelings are BOTTOMLESS. Your imagination is PRODIGIOUS. Because of all these aptitudes and capacities, you are TOO MUCH for some people. Not everyone can handle your intricate and sometimes puzzling BEAUTY. But there are enough folks out there who do appreciate and thrive on your gifts. In the coming weeks and months, make it your quest to focus your urge to merge on them.
</p>
<p>
<b>LEO (July 23-Aug. 22):</b> I love these lines by Leo poet Conrad Aiken: "Remember (when time comes) how chaos died to shape the shining leaf." I hope this lyrical thought will help you understand the transformation you're going through. The time has come for some of your chaos to expire—and in doing so, generate your personal equivalent of shining leaves. Can you imagine what the process would look and feel like? How might it unfold? Your homework is to ponder these wonders.
</p>
<p>
<b>VIRGO (Aug. 23-Sept. 22):</b> A British woman named Andie Holman calls herself the Scar Queen. She says, "Tight scar tissue creates pain, impacts mobility, affects your posture, and usually looks bad." Her specialty is to diminish the limiting effects of scars, restoring flexibility and decreasing aches. Of course, she works with actual physical wounds, not the psychological kind. I wish I could refer you to healers who would help you with the latter, Virgo. Do you know any? If not, seek one out. The good news is that you now have more personal power than usual to recover from your old traumas and diminish your scars. I urge you to make such work a priority in the coming weeks.
</p>
<p>
<b>LIBRA (Sept. 23-Oct. 22):</b> Ancient Roman philosopher Seneca wrote, "Luck is what happens when preparation meets opportunity." But a Spanish proverb suggests a different element may be necessary: "Good luck comes by elbowing." (Elbowing refers to the gesture you use as you push your way through a crowd, nudging people away from the path you want to take.) A Danish proverb says that preparation and elbowing aren't enough: "Luck will carry someone across the brook if they are not too lazy to leap." Modern author Wendy Walker has the last word: "Fortune adores audacity." I hope I've inspired you to be alert to the possibility that extra luck is now available to you. And I hope I've convinced you to be audacious, energetic, well-prepared, and willing to engage in elbowing. Take maximum advantage of this opportunity.
</p>
<p>
<b>SCORPIO (Oct. 23-Nov. 21):</b> Many Scorpios imagine sex to be a magnificent devotion, a quintessential mode of worship, an unparalleled celebration of sacred earthiness. I endorse and admire this perspective. If our culture had more of it, the art and entertainment industries would offer far less of the demeaning, superficial versions of sexuality that are so rampant. Here's another thing I love about Scorpios: So many of you grasp the value of sublimating lust into other fun and constructive accomplishments. You're skilled at channeling your high-powered libido into practical actions that may have no apparent erotic element. The coming weeks will be an excellent time for you to do a lot of that.
</p>
<p>
<b>SAGITTARIUS (Nov. 22-Dec. 21):</b> A Sagittarius reader named Jenny-Sue asked, "What are actions I could take to make my life more magical?" I'm glad she asked. The coming weeks will be a favorable time to raise your delight and enchantment levels, to bask in the blessed glories of alluring mysteries and uncanny synchronicities. Here are a few tips: 1. Learn the moon's phases and keep track of them. 2. Acquire a new sacred treasure and keep it under your pillow or in your bed. 3. Before sleep, ask your deep mind to provide you with dreams that help generate creative answers to a specific question. 4. Go on walks at night or at dawn. 5. Compose a wild or funny prayer and shout it aloud it as you run through a field. 6. Sing a soulful song to yourself as you gaze into a mirror.
</p>
<p>
<b>CAPRICORN (Dec. 22-Jan. 19):</b> Being able to receive love doesn't come easy for some Capricorns. You may also not be adept at making yourself fully available for gifts and blessings. But you can learn these things. You can practice. With enough mindful attention, you might eventually become skilled at the art of getting a lot of what you need and knowing what to do with it. And I believe the coming weeks will be a marvelous time to increase your mastery.
</p>
<p>
<b>AQUARIUS (Jan. 20-Feb. 18):</b> "If I don’t practice one day, I know it; two days, the critics know it; three days, the public knows it." This quote is variously attributed to violinist Jascha Heifetz, trumpeter Louis Armstrong, and violinist Isaac Stern. It's a fundamental principle for everyone who wants to get skilled at any task, not just for musicians. To become a master of what you love to do, you must work on it with extreme regularity. This is always true, of course. But according to my astrological analysis, it will be even more intensely true and desirable for you during the coming months. Life is inviting you to raise your expertise to a higher level. I hope you'll respond!
</p>
<p>
<b>PISCES (Feb. 19-March 20):</b> In May 2021, Jessica and Ben Laws got married on their dairy farm. The ceremony unfolded smoothly, but an unforeseen event interrupted the reception party. A friend who had been monitoring their herd came to tell the happy couple that their pregnant cow had gone into labor and was experiencing difficulties. Jessica ran to the barn and plunged into active assistance, still clad in her lovely floor-length bridal gown and silver tiara. The dress got muddy and trashed, but the birth was successful. The new bride had no regrets. I propose making her your role model for now. Put practicality over idealism. Opt for raw and gritty necessities instead of neat formalities. Serve what's soulful, even if it's messy.
</p>
<p>
<i>Stay connected with Detroit Metro Times. Subscribe to our <a href="/detroit/NewsletterSignup/Page" target="_blank">newsletters</a>, and follow us on <a href="https://news.google.com/publications/CAAiEBaz4BbOsacMp1gOcdQTFu0qFAgKIhAWs-AWzrGnDKdYDnHUExbt?hl=en-US&amp;gl=US&amp;ceid=US%3Aen" target="_blank">Google News</a>, <a href="https://apple.news/TgWqI-RWaTvyCYgCVZBjOLg" target="_blank">Apple News</a>, <a href="https://www.twitter.com/metrotimes" target="_blank">Twitter</a>, <a href="https://www.facebook.com/metrotimes" target="_blank">Facebook</a>, <a href="https://www.instagram.com/metrotimes/" target="_blank">Instagram</a>, <a href="https://www.reddit.com/user/DetroitMetroTimes/" target="_blank">Reddit</a>, or <a href="https://www.tiktok.com/@metrotimes">TikTok</a>.</i>
</p>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['30548360'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more Horoscopes articles
</div>
<div ad-slot-div-id="DET_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div><div class="ZoneA DonationEndofArticleWidgetStoryresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">
<center>
<big><b>Join the <i>Metro Times</i> Press Club</b></big><br><br>
Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>
</center>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.metrotimes.com/food-drink/new-mediterranean-restaurant-bohemia-opens-in-royal-oak-30546596">
<p class="fdn-teaser-headline">
New Mediterranean restaurant Bohemia opens in Royal Oak
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Randiah Camille Green
</p>
<time>
Jul 12, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.metrotimes.com/food-drink/new-mediterranean-restaurant-bohemia-opens-in-royal-oak-30546596">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/r-bigsquare/30546617/bohemia-2022.jpeg?cb=1657644732" alt="Bohemia is located below Pinky&rsquo;s Rooftop and adjacent to Pearl&rsquo;s Deep Dive, all under the same ownership." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.metrotimes.com/food-drink/yum-villages-second-motor-city-location-is-now-open-in-former-detroit-vegan-soul-space-30539443">
<p class="fdn-teaser-headline">
Yum Village’s second Motor City location is now open in former Detroit Vegan Soul space
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Randiah Camille Green
</p>
<time>
Jul 12, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.metrotimes.com/food-drink/yum-villages-second-motor-city-location-is-now-open-in-former-detroit-vegan-soul-space-30539443">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/r-bigsquare/30540129/godwin_outside_yum_village_west_village.jpg?cb=1657628117" alt="Yum Village owner and chef Godwin Ihentuge." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="DET_TowerInlineATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Detroit Metro Times Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.metrotimes.com/detroit/NewsletterSignup/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="DET_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Arts & Culture Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/everyone-we-saw-at-light-up-livernois-2022-on-detroits-avenue-of-fashion/Slideshow/30474465">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/30474548/mikepfeiffer_lightuplivernois-5722.jpg?cb=1656894827" alt="New Slideshow" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everyone we saw at Light Up Livernois 2022 on Detroit’s Avenue of Fashion</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/this-west-bloomfield-home-has-indoor-pool-wine-cellar-golf-simulator-and-more/Slideshow/30447067">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/30447103/4926e4de09a12ccef52d4977dd5fdb37l-m1021583503od-w1024_h768_x2.jpg?cb=1656601801" alt="This West Bloomfield home has indoor pool, wine cellar, golf simulator, and more" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">This West Bloomfield home has indoor pool, wine cellar, golf simulator, and more</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/all-the-electrifying-people-we-saw-at-electric-forest-2022/Slideshow/30421110">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/30421157/mikepfeiffer_ef22day1-3336.jpg?cb=1656354057" alt="Electric Forest Day 1" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">All the electrifying people we saw at Electric Forest 2022</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/20-kid-friendly-places-within-a-five-hour-drive-from-detroit/Slideshow/30397846">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/30398178/niagara_falls.png?cb=1656562883" alt="Niagara Falls State Park
24 Buffalo Avenue, Niagara Falls, NY; 716-278-1794;niagarafallsstatepark.com

It&rsquo;s almost a rite of passage for Michiganders to visit Niagara Falls at least once in their lifetime. Enjoy a view of the falls from the Niagara Falls Observation Tower or get an up close look cruising the Maid of the Midst." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">20 kid-friendly places within a five hour drive from Detroit</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="DET_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="30489967" fdn-content-multi-item-headline="Free Will Astrology (July 6-12)" fdn-content-multi-item-permalink="/arts/free-will-astrology-july-6-12-30489967" fdn-content-multi-item-canonical="https://www.metrotimes.com/arts/free-will-astrology-july-6-12-30489967" fdn-content-multi-item-title="Free Will Astrology (July 6-12)" fdn-content-multi-item-thumb="https://media1.metrotimes.com/metrotimes/imager/u/slideshow/30489970/horoscope-2.jpg?cb=1657051949" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="400" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="art" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Arts & Culture Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/everyone-we-saw-at-light-up-livernois-2022-on-detroits-avenue-of-fashion/Slideshow/30474465">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/30474548/mikepfeiffer_lightuplivernois-5722.jpg?cb=1656894827" alt="New Slideshow" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everyone we saw at Light Up Livernois 2022 on Detroit’s Avenue of Fashion</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/this-west-bloomfield-home-has-indoor-pool-wine-cellar-golf-simulator-and-more/Slideshow/30447067">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/30447103/4926e4de09a12ccef52d4977dd5fdb37l-m1021583503od-w1024_h768_x2.jpg?cb=1656601801" alt="This West Bloomfield home has indoor pool, wine cellar, golf simulator, and more" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">This West Bloomfield home has indoor pool, wine cellar, golf simulator, and more</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/all-the-electrifying-people-we-saw-at-electric-forest-2022/Slideshow/30421110">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/30421157/mikepfeiffer_ef22day1-3336.jpg?cb=1656354057" alt="Electric Forest Day 1" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">All the electrifying people we saw at Electric Forest 2022</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/20-kid-friendly-places-within-a-five-hour-drive-from-detroit/Slideshow/30397846">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/30398178/niagara_falls.png?cb=1656562883" alt="Niagara Falls State Park
24 Buffalo Avenue, Niagara Falls, NY; 716-278-1794;niagarafallsstatepark.com

It&rsquo;s almost a rite of passage for Michiganders to visit Niagara Falls at least once in their lifetime. Enjoy a view of the falls from the Niagara Falls Observation Tower or get an up close look cruising the Maid of the Midst." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">20 kid-friendly places within a five hour drive from Detroit</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="DET_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="30431513" fdn-content-multi-item-headline="Free Will Astrology (June 29-July 5)" fdn-content-multi-item-permalink="/arts/free-will-astrology-june-29-july-5-30431513" fdn-content-multi-item-canonical="https://www.metrotimes.com/arts/free-will-astrology-june-29-july-5-30431513" fdn-content-multi-item-title="Free Will Astrology (June 29-July 5)" fdn-content-multi-item-thumb="https://media1.metrotimes.com/metrotimes/imager/u/slideshow/30431517/horoscope-_1_.jpg?cb=1656450725" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="400" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="art" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Arts & Culture Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/everyone-we-saw-at-light-up-livernois-2022-on-detroits-avenue-of-fashion/Slideshow/30474465">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/30474548/mikepfeiffer_lightuplivernois-5722.jpg?cb=1656894827" alt="New Slideshow" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everyone we saw at Light Up Livernois 2022 on Detroit’s Avenue of Fashion</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/this-west-bloomfield-home-has-indoor-pool-wine-cellar-golf-simulator-and-more/Slideshow/30447067">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/30447103/4926e4de09a12ccef52d4977dd5fdb37l-m1021583503od-w1024_h768_x2.jpg?cb=1656601801" alt="This West Bloomfield home has indoor pool, wine cellar, golf simulator, and more" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">This West Bloomfield home has indoor pool, wine cellar, golf simulator, and more</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/all-the-electrifying-people-we-saw-at-electric-forest-2022/Slideshow/30421110">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/30421157/mikepfeiffer_ef22day1-3336.jpg?cb=1656354057" alt="Electric Forest Day 1" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">All the electrifying people we saw at Electric Forest 2022</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.metrotimes.com/detroit/20-kid-friendly-places-within-a-five-hour-drive-from-detroit/Slideshow/30397846">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/30398178/niagara_falls.png?cb=1656562883" alt="Niagara Falls State Park
24 Buffalo Avenue, Niagara Falls, NY; 716-278-1794;niagarafallsstatepark.com

It&rsquo;s almost a rite of passage for Michiganders to visit Niagara Falls at least once in their lifetime. Enjoy a view of the falls from the Niagara Falls Observation Tower or get an up close look cruising the Maid of the Midst." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">20 kid-friendly places within a five hour drive from Detroit</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="DET_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/arts/apples-peels-back-the-power-of-personal-loss-30538774">
<div>
<p class="fdn-teaser-headline">
‘Apples’ peels back the power of personal loss
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Eileen G'Sell
</p>
<time>
Jul 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/30538776/apples_cmg_1_copy.jpg?cb=1657557977" alt="&lsquo;Apples&rsquo; peels back the power of personal loss" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/arts/free-will-astrology-july-6-12-30489967">
<div>
<p class="fdn-teaser-headline">
Free Will Astrology (July 6-12)
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Rob Brezsny
</p>
<time>
Jul 6, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/30489970/horoscope-2.jpg?cb=1657051949" alt="What do the stars have in store for you this week?" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/arts/detroit-kite-festival-returns-to-belle-isle-30499056">
<div>
<p class="fdn-teaser-headline">
Detroit Kite Festival returns to Belle Isle
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Lee DeVito
</p>
<time>
Jul 6, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/30499058/dsc04043b.jpg?cb=1657134571" alt="Kites flying over Detroit&#39;s Belle Isle." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/arts/metro-detroits-cristy-lee-revives-michigan-homes-in-new-hgtv-series-steal-this-house-30475021">
<div>
<p class="fdn-teaser-headline">
Metro Detroit’s Cristy Lee revives Michigan homes in new HGTV series ‘Steal This House’
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jim McFarlin
</p>
<time>
Jul 5, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/30475023/cristy_lee_1_photo_credit_hgtv_copy.jpg?cb=1656981796" alt="Metro Detroit&rsquo;s Cristy Lee revives Michigan homes in new HGTV series &lsquo;Steal This House&rsquo; (2)" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="DET_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="DET_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in Arts & Culture
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/arts/30-years-of-the-concert-of-colors-30547646">
<div>
<p class="fdn-teaser-headline">
30 years of the Concert of Colors
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Martina Guzmán
</p>
<time>
Jul 13, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/30548006/efe_bes_concert_of_colors_john_r_stage_friday_july_14_2017-4524.jpg?cb=1657657207" alt="30 years of the Concert of Colors" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/arts/apples-peels-back-the-power-of-personal-loss-30538774">
<div>
<p class="fdn-teaser-headline">
‘Apples’ peels back the power of personal loss
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Eileen G'Sell
</p>
<time>
Jul 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/golden-s/30538776/apples_cmg_1_copy.jpg?cb=1657557977" alt="&lsquo;Apples&rsquo; peels back the power of personal loss" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/arts/detroit-kite-festival-returns-to-belle-isle-30499056">
<div>
<p class="fdn-teaser-headline">
Detroit Kite Festival returns to Belle Isle
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Lee DeVito
</p>
<time>
Jul 6, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/30499058/dsc04043b.jpg?cb=1657134571" alt="Kites flying over Detroit&#39;s Belle Isle." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.metrotimes.com/arts/niagara-to-debut-new-artwork-in-first-detroit-area-solo-show-in-10-years-30489984">
<div>
<p class="fdn-teaser-headline">
Niagara to debut new artwork in first Detroit-area solo show in 10 years
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Lee DeVito
</p>
<time>
Jul 6, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/golden-s/30489989/arts-niagara_edoshow-copy.jpg?cb=1657220066" alt="Niagara to debut new artwork in first Detroit-area solo show in 10 years" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.metrotimes.com/detroit/ArticleArchives?section=2124977">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>July 13, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=mt_071322_issuu&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.metrotimes.com/detroit/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news___views">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News & Views</a>
</li>
<li>
<a href="/category/metro-detroit-news-2135230" target="_self">Metro Detroit News</a>
</li>
<li>
<a href="/category/michigan-news-29051050" target="_self">Michigan News</a>
</li>
<li>
<a href="/category/politics-elections-29051043" target="_self">Politics & Elections</a>
</li>
<li>
<a href="/topic/flint-water-crisis-29050721" target="_self">Flint Water Crisis</a>
</li>
<li>
<a href="/category/detroit-sports-2475596" target="_self">Detroit Sports</a>
</li>
<li>
<a href="/category/icymi-27567459" target="_self">ICYMI</a>
</li>
<li>
<a href="/topic/views-and-opinions-29402262" target="_self">Views & Opinions</a>
</li>
<li>
<a href="/detroit/ArticleArchives?category=18222719" target="_self">Informed Dissent</a>
</li>
<li>
<a href="/category/the-incision-27435274" target="_self">The Incision</a>
</li>
<li>
<a href="/category/savage-love-2162739" target="_self">Savage Love</a>
</li>
<li>
<a href="/category/this-modern-world-18223521" target="_self">This Modern World</a>
</li>
<li>
<a href="/detroit/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/detroit-guides" target="_self">Detroit Guides</a>
</li>
<li>
<a href="/slideshows/?section=2135207" target="_self">News Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts & Culture</a>
</li>
<li>
<a href="/category/arts-stories-interviews-2475566" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/category/things-to-do-27347026" target="_self">Things to Do</a>
</li>
<li>
<a href="/category/culture-2135219" target="_self">Culture</a>
</li>
<li>
<a href="/topic/stage-29050717" target="_self">Stage</a>
</li>
<li>
<a href="/topic/visual-art-29050718" target="_self">Visual Art</a>
</li>
<li>
<a href="/topic/books-29050715" target="_self">Books</a>
</li>
<li>
<a href="/category/movies-2135216" target="_self">Movies</a>
</li>
<li>
<a href="/category/television-2135217" target="_self">Television</a>
</li>
<li>
<a href="/topic/gaming-29050716" target="_self">Gaming</a>
</li>
<li>
<a href="/category/horoscopes-2199660" target="_self">Horoscopes</a>
</li>
<li>
<a href="/slideshows/?section=2124977" target="_self">Arts & Culture Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/detroit/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/detroit/EventSearch?narrowByDate=Today" target="_self">Today's Events</a>
</li>
<li>
<a href="/detroit/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/detroit/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/food-news-2475586" target="_self">Food News</a>
</li>
<li>
<a href="/category/drink-news-29051025" target="_self">Drink News</a>
</li>
<li>
<a href="/topic/food-and-drink-features-29402265" target="_self">Food & Drink Features</a>
</li>
<li>
<a href="/category/restaurant-reviews-19138534" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=2124982" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-detroit_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/detroit-guides" target="_self">Detroit Guides</a>
</li>
<li>
<a href="/detroit-guides/the-2022-fiction-issue-30073390" target="_self">The Fiction Issue</a>
</li>
<li>
<a href="/detroit/IssueArchives?issue=29509405" target="_self">City Guide</a>
</li>
<li>
<a href="/category/fall-arts-guide-2249726" target="_self">Fall Arts Guide</a>
</li>
<li>
<a href="/category/flavor-2477494" target="_self">Flavor</a>
</li>
<li>
<a href="/category/music-issue-2135228" target="_self">New Detroit music</a>
</li>
<li>
<a href="/category/made-in-michigan-2216644" target="_self">Made in Michigan</a>
</li>
<li>
<a href="/category/the-halloween-issue-2261605" target="_self">The Halloween Issue</a>
</li>
<li>
<a href="/category/winter-guide-15917857" target="_self">Winter Guide</a>
</li>
<li>
<a href="/category/year-in-review-2274039" target="_self">Year in Review</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-23600534" target="_self">Music News</a>
</li>
<li>
<a href="/category/local-music-2135218" target="_self">Local Music</a>
</li>
<li>
<a href="/topic/music-feature-29402266" target="_self">Music Feature</a>
</li>
<li>
<a href="/category/concert-announcements-27347032" target="_self">Concert Announcements</a>
</li>
<li>
<a href="/topic/concert-reviews-29402267" target="_self">Concert Reviews</a>
</li>
<li>
<a href="/detroit/EventSearch?eventCategory=2167821&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=2124980" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-weed">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/weed" target="_self">Weed</a>
</li>
<li>
<a href="/category/marijuana-news-2135229" target="_self">Marijuana News</a>
</li>
<li>
<a href="/category/canna-business-20864832" target="_self">Canna-Business</a>
</li>
<li>
<a href="/category/one-hitters-20864837" target="_self">One Hitters</a>
</li>
<li>
<a href="/slideshows/?section=20864826" target="_self">Weed Slideshows</a>
</li>
<li>
<a href="/detroit/LocationSearch?locationSection=20649182" target="_self">Business Directory</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/detroit/AboutMetroTimes/Page" target="_self">About Us</a>
</li>
<li>
<a href="/detroit/WhereToFindDetroitMetroTimes/Page" target="_self">Find Us in Print</a>
</li>
<li>
<a href="/detroit/StaffDirectory/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/detroit/AdvertiseWithDetroitMetroTimes/Page" target="_self">Advertise</a>
</li>
<li>
<a href="/detroit/StaffDirectory/Page" target="_self">Staff</a>
</li>
<li>
<a href="/detroit/Careers/Page" target="_self">Jobs</a>
</li>
<li>
<a href="/detroit/Policies/Page" target="_self">Policies</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of_detroit">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/best-of" target="_self">Best Of Detroit</a>
</li>
<li>
<a href="/best-of/food" target="_self">Food</a>
</li>
<li>
<a href="/best-of/bars-clubs" target="_self">Bars & Clubs</a>
</li>
<li>
<a href="/best-of/drinks" target="_self">Drinks</a>
</li>
<li>
<a href="/best-of/best-bet" target="_self">Best Bet</a>
</li>
<li>
<a href="/best-of/shops-services" target="_self">Shops & Services</a>
</li>
<li>
<a href="/best-of/arts-entertainment" target="_self">Arts & Entertainment</a>
</li>
<li>
<a href="/best-of/pot" target="_self">Weed</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-support">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/detroit/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/detroit/SupportLocalJournalism/Page" target="_self">Donate</a>
</li>
<li>
<a href="/detroit/NewsletterSignup/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="/detroit/AdvertiseWithDetroitMetroTimes/Page" target="_self">Advertise</a>
</li>
<li>
<a href="https://www.instagram.com/metrotimes/" target="_self">Instagram</a>
</li>
<li>
<a href="https://twitter.com/metrotimes" target="_self">Twitter</a>
</li>
<li>
<a href="/facebook" target="_self">Facebook</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-metrotimes {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Metro Times
</h3>
<p class="uk-margin-remove">P.O. Box 20734</p>
<p class="uk-margin-remove">Ferndale, MI 48220</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/metrotimes" target="_blank" uk-tooltip="Facebook Icon">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/square/27008106/f_logo_rgb-blue_512.png?cb=1643054796" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://www.twitter.com/metrotimes" target="_blank" uk-tooltip="Twitter Icon">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/square/24151289/twitter_logo_whiteonblue.png?cb=1643054899" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://instagram.com/metrotimes" target="_blank" uk-tooltip="Instagram Icon">
<img uk-img="" data-src="https://media1.metrotimes.com/metrotimes/imager/u/square/27008107/instagram_appicon_aug2017.png?cb=1643053013" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/TgWqI-RWaTvyCYgCVZBjOLg" target="_blank" uk-tooltip="Apple News Icon">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/square/27008108/c8269638ca74fdcb0896367bbc1eff24.png?cb=1643054796" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAiEBaz4BbOsacMp1gOcdQTFu0qFAgKIhAWs-AWzrGnDKdYDnHUExbt?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News Icon">
<img uk-img="" data-src="https://media2.metrotimes.com/metrotimes/imager/u/square/27008110/google_news_icon.png?cb=1643054796" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Detroit Metro Times
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/detroit/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
