





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2863917" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=50d1e377e69626560c6739371f531af0" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=50d1e377e69626560c6739371f531af0" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=50d1e377e69626560c6739371f531af0" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=50d1e377e69626560c6739371f531af0" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="http://www.metrotimes.com/detroit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Food &amp; Drink Section" href="http://www.metrotimes.com/detroit/Rss.xml?oid=2124982" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Table and Bar" href="http://www.metrotimes.com/detroit/Rss.xml?oid=2475586" />
      
        <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Table and Bar: " href="http://www.metrotimes.com/detroit/Rss.xml?category=2475586&amp;topic=oid%3A2124988" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Comments on An exploration of Hamtramck's sweet side, from chom chom to cake cups" href="http://www.metrotimes.com/detroit/Rss.xml?id=comments&amp;oid=2863917" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=0f8e1bef91"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=0f8e1bef91"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.metrotimes.com\/detroit\/Profile", "http:\/\/posting.metrotimes.com\/detroit\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End google fonts -->

<!-- Google Verification -->   
<script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAAtqeztvH8NEF24UuVX_R6nBQLskUi0KWLKDoC09NTum5Tpi1QMRQqbHK1yVFxKdfvbU15YPVeoQUgEA"></script>
<!-- End Google Verification -->

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-det_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/DET_Reskin', 'div-gpt-ad-det_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/DET_DesktopInterstitial', 'div-gpt-ad-det_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-det_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_300x250_1'] = googletag
        .defineSlot('/43707298/DET_300x250', [300,250], 'div-gpt-ad-det_300x250-1')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-det_300x250_2'] = googletag
        .defineSlot('/43707298/DET_300x250', [300,250], 'div-gpt-ad-det_300x250-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-det_300x250_3'] = googletag
          .defineSlot('/43707298/DET_300x250', [[300,250], [300,600]], 'div-gpt-ad-det_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_728x90_1'] = googletag
          .defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-det_728x90_2'] = googletag
        .defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_970x90'] = googletag
        .defineSlot('/43707298/DET_970x90', [[970,90], [970,250]], 'div-gpt-ad-det_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["fooddrink"]);
                googletag.pubads().setTargeting('category', ["table-and-bar"]);
                googletag.pubads().setTargeting('oid', ["2863917"]);
                googletag.pubads().setTargeting('topic', ["table-and-bar"]);
                googletag.pubads().setTargeting('tags', ["Hamtramck","dessert","Bon Bon Bon","Detroit"]);
                googletag.pubads().setTargeting('vertical', ["food"]);
                googletag.pubads().setTargeting('category_type', ["Blog"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-643668-1', 'metrotimes.com');
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'food' });
    </script>
  
  <!-- End Google Analytics -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="An exploration of Hamtramck&#39;s sweet side, from chom chom to cake cups | Table and Bar" />
  <meta name="description" content="Metro Detroit knows all about the savory side of Hamtramck, but &mdash; with the exception of the famed paczki &mdash; the sweeter half of its..." />
  <meta name="keywords" content="Hamtramck, dessert, Bon Bon Bon, Detroit, Table and Bar" />
  <title>An exploration of Hamtramck's sweet side, from chom chom to cake cups | Table and Bar</title>

  
  
  
    <meta name="author" content="Tom Perkins">
  

  
  
  <meta name="news_keywords" content="hamtramck, dessert, bon bon bon, detroit, table and bar" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/metrotimes/imager/u/slideshow/2889636/emily_wood_1.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/2889636/emily_wood_1.jpg" />
  

  
    
      <link rel="canonical" href="http://www.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups" />
    
  

  
    <meta property="fb:app_id" content="310950202407744" />
  

  
  <meta property="og:site_name" content="Detroit Metro Times" />
  <meta property="og:title" content="An exploration of Hamtramck&#39;s sweet side, from chom chom to cake cups" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/2889636/emily_wood_1.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="313" />
    
  

  
  
    <meta property="og:description" content="Metro Detroit knows all about the savory side of Hamtramck, but &mdash; with the exception of the famed paczki &mdash; the sweeter half of its..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2863917</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170310090441</Attribute>
        <Attribute name="creationdate">20170307092520</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170310083000</Attribute>
            <Attribute name="releasedate">20170310</Attribute>
            <Attribute name="releaseepoch">1489152600</Attribute>
            <Attribute name="title">An exploration of Hamtramck&#39;s sweet side, from chom chom to cake cups</Attribute>
            <Attribute name="author">2251533</Attribute>
            <Attribute name="authorname">Tom Perkins</Attribute>
            <Attribute name="authorsortname">Perkins, Tom</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.metrotimes.com\/table-and-bar\/archives\/2017\/03\/10\/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups"
          },
          "headline": "An exploration of Hamtramck's sweet side, from chom chom to cake cups",
          
            "description": "Metro Detroit knows all about the savory side of Hamtramck, but — with the exception of the famed paczki — the sweeter half of its menus are sometimes an afterthought, or not really known beyond the city’s borders. However, the sugary, syrupy sweets of Aladdin; the excessive but addictive cake cup at Mocha Cafe; the imaginative pies at Gingersnap; and other Hamtown desserts all deserve to share the stage with the paczek.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/metrotimes\/imager\/u\/original\/2889636\/emily_wood_1.jpg",
              "width": 2048,
              "height": 1068,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-03-10T08:30:00",
          "dateModified": "2017-03-10T09:04:41",
          
            "author": {
              "name": "Tom Perkins",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Detroit Metro Times",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/8e1e\/MT_Redbkgd.png",
                "width": 501,
                "height": 501,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/metrotimes/imager/u/slideshow/2889636/emily_wood_1.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="An exploration of Hamtramck&#39;s sweet side, from chom chom to cake cups">
    <meta name="twitter:description" content="Metro Detroit knows all about the savory side of Hamtramck, but &mdash; with the exception of the famed paczki &mdash; the sweeter half of its...">
  
</head>





  <body id="Post" class="BlogPost fooddrink Iapetus10Zone table-and-bar">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/DET_DesktopInterstitial -->
          <div id="div-gpt-ad-det_desktopinterstitial" style="" data-slot="/43707298/DET_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.metrotimes.com/" title="Detroit Metro Times">Detroit Metro Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-1" style="" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->
















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977"  >Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_FoodDrink">
          <a href="http://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982"  >Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.metrotimes.com"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.metrotimes.com/detroit/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOf">
          <a href="http://www.metrotimes.com/detroit/best-of-detroit-2016/BestOf?oid=2439624"  >Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.metrotimes.com/detroit/FreeStuff"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Subscribe">
          <a href="http://www.metrotimes.com/detroit/NewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="http://www.metrotimes.com/detroit/IssueArchives?issue=this%20week"  title="">e-Edition</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/DET_970x90 -->
          <div id="div-gpt-ad-det_970x90" style="" data-slot="/43707298/DET_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_970x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  <div id="TopicHeader" class="SpanningFeature BlogPost  topic_table-and-bar">      
       <a href="http://www.metrotimes.com/table-and-bar/archives/table-and-bar/">
         <h2 id="ArchiveHead" class="archiveHead">
           Table and Bar
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.metrotimes.com
    var.publicDesktopServer = http://www.metrotimes.com
    var.shareUrl = http://www.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups
    s/http\:\/\/www\.metrotimes\.com/http\:\/\/www\.metrotimes\.com/
    var.shareUrl = http://www.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups&text=An%20exploration%20of%20Hamtramck%27s%20sweet%20side%2C%20from%20chom%20chom%20to%20cake%20cups" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=2863917" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="http://www.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups" addthis:title="An exploration of Hamtramck's sweet side, from chom chom to cake cups" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_table-and-bar">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, March 10, 2017</h2>
      
    
      
      <div class="blogPost table-and-bar topic-table-and-bar">
    
    
      <div class="postCategories">
        <span class="postCategory Categorytable-and-bar">
          <a href="http://www.metrotimes.com/table-and-bar/archives/table-and-bar/" class="topic-table-and-bar">Table and Bar</a>
        </span>
      </div>
    
    <h1 class="postTitle" id="a2863917">
      
      
      
      
      
      
        An exploration of Hamtramck's sweet side, from chom chom to cake cups
      

      
    </h1>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.metrotimes.com/detroit/ArticleArchives?author=2251533" rel="author">Tom Perkins</a>
        
        
          
            on <span class="postTime">Fri, Mar 10, 2017</span> at <span class="postTime"> 8:30 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 19 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/metrotimes/imager/u/original/2876987/emily_wood_5.jpg" class="zoomable" rel="contentImg_gal-2863917" title="Various forms of gulab jamun, chom chom, and rosgulla from Alladin. - PAINTING BY EMILY WOOD">                  <img src="https://media1.fdncms.com/metrotimes/imager/u/blog/2876987/emily_wood_5.jpg?cb=1489088861" width="580" height="428" alt="Various forms of gulab jamun, chom chom, and rosgulla from Alladin. - PAINTING BY EMILY WOOD" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Painting by Emily Wood                                          </li>                                                                                                                            <li class="imageCaption">                      Various forms of gulab jamun, chom chom, and rosgulla from Alladin.                    </li>                                                                                                </ul>                                                       </div><br>
         Metro Detroit knows all about the savory side of Hamtramck, but — with the exception of the famed paczki — the sweeter half of its menus are sometimes an afterthought, or not really known beyond the city’s borders. However, the sugary, syrupy sweets of Aladdin; the excessive but addictive cake cup at Mocha Cafe; the imaginative pies at Gingersnap; and other Hamtown desserts all deserve to share the stage with the paczek. <br>
  <br>
  We checked out some of the&nbsp;city’s best sweets, and enlisted painter of all things Hamtramck, <a href="http://emilyjanewood.com/#/paintings/" target="_blank">Emily Jane Wood</a>, to provide the visuals. (In no way is this a complete list!)<br>
            <br>
             <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/metrotimes/imager/u/original/2876988/emily_wood_6.jpg" class="zoomable" rel="contentImg_gal-2863917" title="Zilabi from Alladin. - PAINTING BY EMILY WOOD">                  <img src="https://media2.fdncms.com/metrotimes/imager/u/blog/2876988/emily_wood_6.jpg?cb=1489152619" width="580" height="411" alt="Zilabi from Alladin. - PAINTING BY EMILY WOOD" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Painting By Emily Wood                                          </li>                                                                                                                            <li class="imageCaption">                      Zilabi from Alladin.                    </li>                                                                                                </ul>                                                       </div><b><br>
         Gulab Jamun/Rosgulla at Aladdin Sweets &amp; Café<br>
           </b><br>
 The minimal-in-appearance gulab jamun, rosgulla, and chom chom are the bases of the Bangladeshi sweets family, and the plain, small brown or white balls' looks are deceiving. Even before the chefs dress them up, the&nbsp;morsels of&nbsp;milk cheese, or carnation milk and biscuit mix, are already lively and super sweet. After a dip in boiling sugar oil, gulab jamun is left with a taste not dissimilar to some of the sugary fried desserts one might pursue at the carnival.&nbsp;The rosgulla also receives the sugar syrup treatment, but is the superior of the two as the cheese provides a little more depth in flavor and consistency. 

<br>

<div id="AdNativeInline" class="SpanningFeature AdNativeInline "> <!-- /43707298/DET_DesktopNative --> <div id="div-gpt-ad-det_desktopnative-2" style="" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_desktopnative-2'); }); </script> </div> </div>

<br>
 However, they're even more exciting when Aladdin's cooks add new dimensions by powdering, rolling, molding, and/or soaking them in various trimmings. For example, the special gulab jamon is dusted in powder sugar, while the pink and white chom choms are rolled in sugar and coconut flakes. Take the sweets with a cup of Aladdin's chai tea, which owner Tipu Uddin claims is the best in the world. His case is strong. <br>
            <br>
          Uddin tells me that the sweets are a must at all Bangladeshi celebrations, like weddings or Ramadan: “If anybody goes to friends’ houses for a celebration, you have to have these, or nobody is happy.” <br>
 <a href="http://www.aladdinsweet.com/" target="_blank" rel="nofollow noopener" onmouseover="LinkshimAsyncLink.swap(this, &quot;http:\/\/www.aladdinsweet.com\/&quot;);" onclick="LinkshimAsyncLink.referrer_log(this, &quot;http:\/\/www.aladdinsweet.com\/&quot;, &quot;\/si\/ajax\/l\/render_linkshim_log\/?u=http\u00253A\u00252F\u00252Fwww.aladdinsweet.com\u00252F&amp;h=ATNQhxHwJxON3SXwshSeDdqWRwpyUFKEy7MnITBCPU5ALpYhMLcWs0ZqQtAxjqTcFvg4qXRsPLgqptQL1veH8c4ydmxTGUigLbl1B7NAhPbHdzJvMQVjHWc3AHqfFni5qmnG7kYrndt4mgLGVQ&amp;enc=AZMEzpQxUsH2KynW2t_JWnLSVdedcr9rXUde6sG24qP0a4BbUDQSssJyjg2fh9Iy4klN-UdBtPAOyXDvo5PMJ8IJf43mcd6ZO56EK3HT7UNSfw&amp;d&quot;);" style="color: rgb(54, 88, 153); cursor: pointer; text-decoration: none;"><i><br>
 http://www.aladdinsweet.com</i></a><br>
         <br>
             <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/metrotimes/imager/u/original/2876990/emily_wood_3.jpg" class="zoomable" rel="contentImg_gal-2863917" title="The cake cup from Mocha Cafe Sweets, Sandwiches, and Cakes. - PAINTING BY EMILY WOOD">                  <img src="https://media2.fdncms.com/metrotimes/imager/u/blog/2876990/emily_wood_3.jpg?cb=1489152619" width="580" height="656" alt="The cake cup from Mocha Cafe Sweets, Sandwiches, and Cakes. - PAINTING BY EMILY WOOD" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Painting By Emily Wood                                          </li>                                                                                                                            <li class="imageCaption">                      The cake cup from Mocha Cafe Sweets, Sandwiches, and Cakes.                    </li>                                                                                                </ul>                                                       </div><b>   <br>
         Mocha Cafe's Cake Cups</b><br>
            <br>
            Children of the 1980s will recall the tall stacked sandwiches that Scooby Doo and Shaggy prepared after downing Scooby snacks. Every meat, cheese, veggie, condiment, and whatever else in the fridge landed between two buns to create a cartoonishly wild sandwich. Mocha Cafe's cake cups, which practically vibrate with sugary energy, could be viewed as the dessert equivalent. Different varieties of&nbsp;cakes, M&amp;M’s, Oreos, Reese’s Peanut Butter Cups, syrups, sprinkles, balls, cookies, and anything else from the candy aisle are packd in clear, 16-ounce cups amid drifts of frosting to create a sugar bomb. It's a go-to.<br>
 <a href="http://mimocha.com/" target="_blank"><i> <br>
 http://www.mimocha.com</i></a><br>
            <b><br></b> <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/metrotimes/imager/u/original/2876991/emily_wood_2.jpg" class="zoomable" rel="contentImg_gal-2863917" title="Carrot and Chai Pie from Gingersnap. - PAINTING BY EMILY WOOD">                  <img src="https://media1.fdncms.com/metrotimes/imager/u/blog/2876991/emily_wood_2.jpg?cb=1489152619" width="580" height="389" alt="Carrot and Chai Pie from Gingersnap. - PAINTING BY EMILY WOOD" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Painting By Emily Wood                                          </li>                                                                                                                            <li class="imageCaption">                      Carrot and Chai Pie from Gingersnap.                    </li>                                                                                                </ul>                                                       </div><b><br>
         Carrot and Chai Pie from the Gingersnap pop up</b><br>
            <br>
            Summer Radtke’s Sunday night <a href="https://www.facebook.com/summer.radtke" target="_blank">Gingersnap pop up</a> at Baker Streetcar is the only Hamtown pop up that offers weekly dessert in the form of pie, and her great strengths as a piemaker are her creative recipes and crusts. While Radtke inherited skills from her mom, mastery of the latter is the result of years of practice and experimentation to develop what she accurately describes as a “flaky, melt-in-your-mouth” crust. Such it was in last week’s mildly sweet and spicy carrot and chai pie that’s ringed with toasted almonds, then crowned with a healthy portion of whipped cream. Other pies in the Gingersnap repertoire include Mexican Chocolate Coconut Cream, Grapefruit, Beet with Honey Goat Cheese Whip, and, this weekend's special, Fig Bourbon Pecan.<br>
        <b><br>
 Cookies and baklava from American European Market</b><br>
            <br>
        Everyone in town knows Euro Market for its flaky burek and Bosnian breads, but don't forget to put some of owner Gina Sinadinovski's cookies and baklava in your basket on the next burek run. Try the crumbly lokum, which is packed with ground nuts and coconut, then dusted with powdered sugar. Or the shapa (Bosnian for "bear claw"), a cookie similar in texture to the lokum, but made with ground walnuts. The baklava and other traditional Bosnian desserts are available, but usually need to be preordered. <br>
 <br>
 <i>11916 Joseph Campau St.</i><br>
 <br>
            <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/metrotimes/imager/u/original/2876992/emily_wood_1.jpg" class="zoomable" rel="contentImg_gal-2863917" title="A Hamtramck ice cream truck. - PAINTING BY EMILY WOOD">                  <img src="https://media1.fdncms.com/metrotimes/imager/u/blog/2876992/emily_wood_1.jpg?cb=1489152619" width="580" height="302" alt="A Hamtramck ice cream truck. - PAINTING BY EMILY WOOD" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Painting By Emily Wood                                          </li>                                                                                                                            <li class="imageCaption">                      A Hamtramck ice cream truck.                    </li>                                                                                                </ul>                                                       </div><b><br>
         Hamtramck’s ice cream trucks</b><br>
            <br>
            If there’s an unofficial city song, it’s the Hamtramck hip hop ice cream truck version of “She’ll Be Comin’ ‘Round The Mountain” that blares from the fleet of trucks rolling up and down our streets through the warmer months. Their drivers (along with Burk's Igloo) peddle the stuff that satisfy the kids’ collective summertime sweet tooth — soft serve cones, and ice cream truck standards like Push Pops, Strawberry Shortcake bars, Bomb Pops, chocolate chip cookie ice cream sandwiches, Choco Tacos, and so on. But even more interesting are the trucks’ wild paint jobs with homemade renditions of Sponge Bob, Sonic the Hedgehog, The Simpsons, palm trees, or cool kids with shades eating soft serve cones. <br>
        <br>
        <b style="font-weight: 700; color: rgb(0, 0, 0); font-family: Georgia, serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: 0.4px; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0.8px; -webkit-text-stroke-width: 0px;">Fattah from Yemen Café</b><br style="color: rgb(0, 0, 0); font-family: Georgia, serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: 0.4px; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0.8px; -webkit-text-stroke-width: 0px;">
        <br style="color: rgb(0, 0, 0); font-family: Georgia, serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: 0.4px; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0.8px; -webkit-text-stroke-width: 0px;">
        Yemen Cafe's take on fattah is analogous to the date bar, but before it arrives at the table, the sweet layers of fruit, Yemeni bread, and honey are the recipient of a heavy ladling of sweet cream and more honey. A Yemen Cafe employee tells me their fattah is made with a special, one-of-a-kind date that's difficult to find, but he wouldn't reveal anything more. I grumbled at the $6.99 price tag, then discovered that Yemen Cafe gives you an entire tray for the cost, so be sure to bring the gang when it's time to satisfy your fattah tooth. <br>
 <i><b><br>
 <a href="http://share.here.com/r/mylocation/e-eyJuYW1lIjoiWWVtZW4gQ2FmXHUwMGU4IiwiYWRkcmVzcyI6Ijg3NDAgSm9zZXBoIENhbXBhdSBTdCwgSGFtdHJhbWNrLCBNaWNoaWdhbiIsImxhdGl0dWRlIjo0Mi4zOTAyOCwibG9uZ2l0dWRlIjotODMuMDUzMDcsInByb3ZpZGVyTmFtZSI6ImZhY2Vib29rIiwicHJvdmlkZXJJZCI6MTE2OTY1NTcwNjM5NzMwN30=?link=directions&amp;fb_locale=en_US&amp;ref=facebook" id="u_jsonp_3_25" target="_blank" rel="nofollow noopener" onmouseover="LinkshimAsyncLink.swap(this, &quot;http:\/\/share.here.com\/r\/mylocation\/e-eyJuYW1lIjoiWWVtZW4gQ2FmXHUwMGU4IiwiYWRkcmVzcyI6Ijg3NDAgSm9zZXBoIENhbXBhdSBTdCwgSGFtdHJhbWNrLCBNaWNoaWdhbiIsImxhdGl0dWRlIjo0Mi4zOTAyOCwibG9uZ2l0dWRlIjotODMuMDUzMDcsInByb3ZpZGVyTmFtZSI6ImZhY2Vib29rIiwicHJvdmlkZXJJZCI6MTE2OTY1NTcwNjM5NzMwN30=?link=directions&amp;fb_locale=en_US&amp;ref=facebook&quot;);" onclick="LinkshimAsyncLink.swap(this, &quot;https:\/\/l.facebook.com\/l.php?u=http\u00253A\u00252F\u00252Fshare.here.com\u00252Fr\u00252Fmylocation\u00252Fe-eyJuYW1lIjoiWWVtZW4gQ2FmXHUwMGU4IiwiYWRkcmVzcyI6Ijg3NDAgSm9zZXBoIENhbXBhdSBTdCwgSGFtdHJhbWNrLCBNaWNoaWdhbiIsImxhdGl0dWRlIjo0Mi4zOTAyOCwibG9uZ2l0dWRlIjotODMuMDUzMDcsInByb3ZpZGVyTmFtZSI6ImZhY2Vib29rIiwicHJvdmlkZXJJZCI6MTE2OTY1NTcwNjM5NzMwN30\u00253D\u00253Flink\u00253Ddirections\u002526fb_locale\u00253Den_US\u002526ref\u00253Dfacebook&amp;h=ATPkWFKfoUCcDgc1in5jDzjqPOq710mhPTOieaugtSOq3lKjKpzhxFIPsDHDA4k2BdAmAMSkG6ZBqIu7UBQ2UjvCAPhnj0VLDMcpFkVvfy_ElPJ-wPmfpVtFCPLOc9p_39-gGDVbDh-VAB5ysn4epiQd2g&amp;enc=AZMH5g1IQ8TRQHPQhGnhl1RlJesH4LpectHCsjoTNxtDpzUP5KHuwU7TepY8xp1EwR7_F04Bv86IGv-FWAThRjdxPF_gZ7sKzNWjGy2MrffwPF-cF0tnBD_4Ms4L_9wJ-14l3TvizdNmys72raC_L6qU6n1O1SJM62tSsgI1HyrQyrtdYQX442oS8asxBXv6mPjpOLrBbv4MchTWX_1ijgSP6sxxnOxbYRRcUZKq_g6zgpojrLKdBEXvxuXkCHTGY3xyM5Ns8-QuN3r0oX2RGI8fwQoUUzVZDLNCuL7RHdasepIIQm-yo7R7KctPGcyrbIVJlBiQiQKqJcuZ2Dn2mHlduRy23PYdKDVbq_ta8LVkxUnlOUUBsAFoBl79MqGuiJc3-PWjmMUM6gnNOEgYKDtx7VgVS3tEudM9oMMi90j9MA&amp;s=1&quot;);" style="color: rgb(54, 88, 153); cursor: pointer; font-family: &quot;San Francisco&quot;, -apple-system, system-ui, &quot;.SFNSText-Regular&quot;, sans-serif; font-size: 12px; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: -0.24px; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);">8740 Joseph Campau St, Hamtramck, MI 48212</a></b></i><br>
 <br>
            <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/metrotimes/imager/u/original/2876989/emily_wood_4.jpg" class="zoomable" rel="contentImg_gal-2863917" title="">                  <img src="https://media2.fdncms.com/metrotimes/imager/u/blog/2876989/emily_wood_4.jpg?cb=1489152619" width="580" height="512" alt="emily_wood_4.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><b><br>
         Bon Bon Bon</b><br>
        <br>
        There's so much to love about Bon Bon Bon, and it's hard to keep up with all the exciting directions owner Alexandra Clark, the Detroit <a href="http://detroit.eater.com/2015/3/6/8163983/bon-bon-bon-spring-opening-chrysler-house-dime-building-retail-chocolate" target="_blank">food paparazzi's favorite subject</a>, is taking her expanding chocolate empire. She launched in a cozy Evaline Street shop three years ago, and is already preparing to move the business and its 14 employees into a much bigger space at Conant and Jos Campau. <br>
        <br>
        Beyond that, Detroit artist/performance weirdo <a href="http://jimboeaster.weebly.com/" target="_blank">Jimbo Easter </a>will paint a mural inside Bon Bon Bon's downtown storefront in the Chrysler House. It's sure to be bonkers and unlike anything else down there. Clark also recently partnered with Batch Brewing to develop a dessert-inspired beer, "Tres Bon," and you'll now find a taste of Bon Bon Bon in Shake Shack's frozen custard concretes. <br>
 <br>
 <i><a href="https://www.bonbonbon.com/" target="_blank">https://www.bonbonbon.com/</a></i><br>
            <b><br>
            And, of course, paczki</b><br>
            <br>
            We just finished <a href="/detroit/a-paczki-primer-fast-facts-about-fat-tuesdays-treat/Content?oid=2625715" target="_blank">that party</a> last week, but for those of you who missed, paczki are often described as Poland’s version of the jelly donut. However, there are important distinctions. It should be noted that traditional paczki aren't pumped full of jelly, but&nbsp;fruit-based preserves or custard fillings. The dough differs depending on your paczki preparer, but some, like New Martha Washington Bakery, offer a lighter, spongier texture. Erica&nbsp;Pietrzyk of Pietrzyk Pierogi fries dough that's crispier and more solid; it feels like the preserves are encased. That's achieved with the use of lard instead of vegetable oil, and multiple roll-rise-deflate cycles that produces a stronger gluten structure with smaller air pockets for denser, less crumbly dough.  <br>
          <br>
          Also, bakers don't add sugar to paczki dough as is typical with jelly donuts since the preserves' sweetness and the dough's richness can carry the pastry. <br>
            <link rel="File-List" href="file://localhost/Users/tomperkins/Library/Group%20Containers/UBF8T346G9.Office/msoclip1/01/clip_filelist.xml"><link rel="themeData" href="file://localhost/Users/tomperkins/Library/Group%20Containers/UBF8T346G9.Office/msoclip1/01/clip_themedata.thmx"><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=Hamtramck" rel="tag">Hamtramck</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=dessert" rel="tag">dessert</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=Bon%20Bon%20Bon" rel="tag">Bon Bon Bon</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=Detroit" rel="tag">Detroit</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










<div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/09/a-new-coffee-shop-with-rotating-local-roasters-is-in-the-works-for-kerrytown" class="prev" rel="prev">&laquo;&nbsp;A new coffee shop with rotating loc&hellip;</a>
    </div>
  </div>


<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-3" style="" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_desktopnative-3');
                });
            </script>
          </div>
</div>
    
    
    
    


















  















  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature BlogPost ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "metrotimes";
          var disqus_identifier = "metrotimes:2863917";
          var disqus_url = "http://www.metrotimes.com/table-and-bar/archives/2017/03/10/an-exploration-of-hamtramcks-sweet-side-from-chom-chom-to-cake-cups";
          var disqus_title = "An exploration of Hamtramck's sweet side, from chom chom to cake cups";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  














  
  
      <div id="RecentbyTopic" class="SpanningFeature BlogPost ">
        <h3 class="latesttable_and_bar">
          <span class="headingText">
          
            More on Table and Bar
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/09/a-new-coffee-shop-with-rotating-local-roasters-is-in-the-works-for-kerrytown?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/2888200/electric_eye.jpg" alt="A new coffee shop with rotating local roasters is in the works for Kerrytown" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/09/a-new-coffee-shop-with-rotating-local-roasters-is-in-the-works-for-kerrytown?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">A new coffee shop with rotating local roasters is in the works for Kerrytown</a>
    </h4>
    <div class="date">Mar  9, 2017</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/03/first-look-prime-proper-will-be-detroits-first-interactive-steakhouse?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/2820581/prime_proper.jpg" alt="First Look: Prime + Proper will be Detroit&rsquo;s first &lsquo;interactive&rsquo; steakhouse" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/03/first-look-prime-proper-will-be-detroits-first-interactive-steakhouse?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">First Look: Prime + Proper will be Detroit’s first ‘interactive’ steakhouse</a>
    </h4>
    <div class="date">Mar  3, 2017</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/02/marks-carts-announces-the-addition-of-himalayan-food-wood-fire-pizza-to-its-food-truck-roster?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/2813057/screen_shot_2017-03-02_at_4.56.18_pm.png" alt="Mark&#39;s Carts will add Himalayan food, wood-fired pizza to its food truck roster" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/02/marks-carts-announces-the-addition-of-himalayan-food-wood-fire-pizza-to-its-food-truck-roster?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentbyTopic">Mark's Carts will add Himalayan food, wood-fired pizza to its food truck roster</a>
    </h4>
    <div class="date">Mar  2, 2017</div>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="http://www.metrotimes.com/table-and-bar/archives/table-and-bar/" class="more">More Table and Bar &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Tom Perkins</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/09/a-new-coffee-shop-with-rotating-local-roasters-is-in-the-works-for-kerrytown?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/2888200/electric_eye.jpg" alt="A new coffee shop with rotating local roasters is in the works for Kerrytown" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/09/a-new-coffee-shop-with-rotating-local-roasters-is-in-the-works-for-kerrytown?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">A new coffee shop with rotating local roasters is in the works for Kerrytown</a>
    </h4>
    <div class="date">Mar  9, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/07/a-roundtable-on-food-justice?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/2867782/img_5789.jpg" alt="On food, race, and power in Detroit" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/07/a-roundtable-on-food-justice?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">On food, race, and power in Detroit</a>
    </h4>
    <div class="date">Mar  7, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/07/grassroots-group-is-working-to-put-gerrymandering-issue-on-michigans-2018-ballot?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/metrotimes/imager/u/bigsquare/2856538/senaterepwayne.jpg" alt="Grassroots group is working to put gerrymandering issue on Michigan&#39;s 2018 ballot" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/07/grassroots-group-is-working-to-put-gerrymandering-issue-on-michigans-2018-ballot?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Grassroots group is working to put gerrymandering issue on Michigan's 2018 ballot</a>
    </h4>
    <div class="date">Mar  7, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.metrotimes.com/detroit/ArticleArchives?author=2251533" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/table-and-bar/archives/2015/07/22/rapper-icewear-vezzo-makes-good-in-neighborhood-opens-chicken-talk?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/2357587/11756441_956568564384406_2029808538_n.jpg" alt="Rapper Icewear Vezzo makes good in neighborhood, opens Chicken Talk" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/table-and-bar/archives/2015/07/22/rapper-icewear-vezzo-makes-good-in-neighborhood-opens-chicken-talk?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Rapper Icewear Vezzo makes good in neighborhood, opens Chicken Talk</a>
    </h4>
    <div class="date">Jul 22, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/table-and-bar/archives/2015/07/24/former-oblivions-to-open-next-month-as-vegan-friendly-gastropub-bobcat-bonnies?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/2358288/10298640_473497096137112_4008470712163795054_o.jpg" alt="Former O&#39;Blivion&#39;s to open next month as vegan-friendly gastropub Bobcat Bonnie&#39;s" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/table-and-bar/archives/2015/07/24/former-oblivions-to-open-next-month-as-vegan-friendly-gastropub-bobcat-bonnies?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Former O'Blivion's to open next month as vegan-friendly gastropub Bobcat Bonnie's</a>
    </h4>
    <div class="date">Jul 24, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/table-and-bar/archives/2015/08/21/nigerian-bbq-chef-tunde-wey-celebrates-homecoming-kicks-off-national-tour-in-detroit?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/metrotimes/imager/u/bigsquare/2364182/11223476_1642885289260948_3069967028264223309_n.jpg" alt="Nigerian BBQ chef Tunde Wey celebrates homecoming, kicks off national tour in Detroit" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/table-and-bar/archives/2015/08/21/nigerian-bbq-chef-tunde-wey-celebrates-homecoming-kicks-off-national-tour-in-detroit?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Nigerian BBQ chef Tunde Wey celebrates homecoming, kicks off national tour in Detroit</a>
    </h4>
    <div class="date">Aug 21, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_table-and-bar table-and-bar">
    <a href="http://www.metrotimes.com/blogs/table-and-bar/">
    <div class="table-and-bar">
      
        Table and Bar
      
    </div>
    </a>

    

    <p>
      
        <a href="http://www.metrotimes.com/detroit/table-and-bar/blogs/Archives">Archives</a> |
        <a href="/detroit/Rss.xml?category=2475586">RSS</a>
      
      
    </p>
  </div>


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/review-psychedelic-spot-otus-supply-pleases-on-multiple-levels/Content?oid=2867956&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Review:  Psychedelic spot Otus Supply pleases on multiple levels <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/09/a-new-coffee-shop-with-rotating-local-roasters-is-in-the-works-for-kerrytown?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">A new coffee shop with rotating local roasters is in the works for Kerrytown <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/07/a-roundtable-on-food-justice?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">On food, race, and power in Detroit <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/07/grassroots-group-is-working-to-put-gerrymandering-issue-on-michigans-2018-ballot?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Grassroots group is working to put gerrymandering issue on Michigan's 2018 ballot <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/table-and-bar/archives/2017/03/03/first-look-prime-proper-will-be-detroits-first-interactive-steakhouse?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">First Look: Prime + Proper will be Detroit’s first ‘interactive’ steakhouse <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/metrotimes/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.metrotimes.com/detroit/IssueArchives?issue=2863800&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/2863800/c1c1/22-CoverB.jpg" alt="Issue Cover" />
          
        </a>
        <p>March  8-14, 2017</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/a-st-patricks-day-primer-for-the-uninitiated/Content?oid=2867768&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">A St. Patrick’s Day primer for the uninitiated <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/a-selection-of-st-patricks-parade-day-and-st-patricks-day-parties/Content?oid=2867783&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">A selection of St. Patrick’s Parade Day and St. Patrick’s Day parties <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/is-detroits-comeback-a-myth/Content?oid=2867960&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Is Detroit’s comeback a myth? <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/stir-it-up-dont-scare-the-white-people/Content?oid=2868082&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Stir It Up: Don’t scare the white people <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/punk-poet-laureate-and-band-perform-the-40-plus-year-old-horses/Content?oid=2867952&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Punk poet laureate Patti Smith and band perform the 40-plus-year-old 'Horses' <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/bonny-doons-first-album-is-indie-folk-perfection/Content?oid=2867954&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Bonny Doon’s first album is indie folk perfection <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/review-psychedelic-spot-otus-supply-pleases-on-multiple-levels/Content?oid=2867956&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Review:  Psychedelic spot Otus Supply pleases on multiple levels <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
    // 
    jQuery('div.tabs div#tabLatest').click();
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:uqt4fqpywfe" action="http://www.metrotimes.com/detroit/Search">
      <input type="hidden" name="cx" value="017793458706336421686:uqt4fqpywfe" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.metrotimes.com/detroit/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-1" style="" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_300x250-1');
                });
            </script>
          </div>
</div><div id="ORATVAANPartnerWidget" class="SpanningIsland BlogPost ">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/metrotimes/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>









































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Best Things to Do In Detroit</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/2017-nba-jam-arcade-tournament-bad-boys-capsule-release-party/Event?oid=2813056&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        2017 NBA JAM Arcade Tournament + Bad Boys Capsule Release Party <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/off-the-screen-expanded-cinema-from-the-ann-arbor-film-festival/Event?oid=2485371&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Off the Screen! Expanded Cinema from The Ann Arbor Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/mgm-grand-detroit-presents-shields-vs-szabados/Event?oid=2486039&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        MGM Grand Detroit presents Shields vs. Szabados <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/artie-lange-uncensored/Event?oid=2478318&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Artie Lange Uncensored <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/mfa-dance-program-give/Event?oid=2507897&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        MFA Dance Program: GIVE <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/2017-nba-jam-arcade-tournament-bad-boys-capsule-release-party/Event?oid=2813056&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        2017 NBA JAM Arcade Tournament + Bad Boys Capsule Release Party <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/eisley/Event?oid=2479204&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Eisley <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/the-rubba-band-business-tour/Event?oid=2473163&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Rubba Band Business Tour <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/an-evening-with-noah-and-abby-gundersen/Event?oid=2481478&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        An Evening with Noah and Abby Gundersen <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/imani-winds/Event?oid=2482272&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Imani Winds <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/right-now-wrong-then/Event?oid=2480358&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Right Now, Wrong Then <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/7th-annual-purgatory-film-exhibition-and-artist-bazaar/Event?oid=2485614&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        7th Annual Purgatory Film Exhibition & Artist Bazaar <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/ichi-the-killer/Event?oid=2481241&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Ichi the Killer <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/off-the-screen-expanded-cinema-from-the-ann-arbor-film-festival/Event?oid=2485371&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Off the Screen! Expanded Cinema from The Ann Arbor Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/mfa-dance-program-give/Event?oid=2507897&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        MFA Dance Program: GIVE <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/new-exhibit-fakes-and-forgeries-yesterday-and-today/Event?oid=2481209&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        New Exhibit! Fakes & Forgeries – Yesterday and Today <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/the-student-art-exhibition/Event?oid=2485861&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Student Art Exhibition <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/children-of-challenge-crisis-and-conflict/Event?oid=2478637&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Children of Challenge, Crisis and Conflict <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/timmyds-coffeehouse-and-eatery/Location?oid=2132907&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        TimmyD's Coffeehouse & Eatery <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/lucas-on-the-grill/Location?oid=2129665&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Lucas' on the Grill <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/hobnobs/Location?oid=2128697&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Hobnobs <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.metrotimes.com/detroit/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124811">African</option>
        
          <option value="2124812">American</option>
        
          <option value="2124813">Asian</option>
        
          <option value="2124814">Barbeque</option>
        
          <option value="2124815">Belgian</option>
        
          <option value="2124816">Bistro</option>
        
          <option value="2124817">Brazilian</option>
        
          <option value="2124818">Breakfast</option>
        
          <option value="2124819">Burgers</option>
        
          <option value="2124820">Café</option>
        
          <option value="2124821">Cajun-Creole</option>
        
          <option value="2124822">Caribbean</option>
        
          <option value="2124823">Central American</option>
        
          <option value="2124824">Chinese</option>
        
          <option value="2124768">Coffee House</option>
        
          <option value="2124825">Continental</option>
        
          <option value="2124826">Cuban</option>
        
          <option value="2124827">Deli</option>
        
          <option value="2124828">Diner</option>
        
          <option value="2124829">Eclectic</option>
        
          <option value="2124830">Ethiopian</option>
        
          <option value="2124831">European</option>
        
          <option value="2124832">Filipino</option>
        
          <option value="2124833">French</option>
        
          <option value="2124834">German</option>
        
          <option value="2124835">Greek</option>
        
          <option value="2124836">Hungarian</option>
        
          <option value="2124837">Indian</option>
        
          <option value="2124838">Irish</option>
        
          <option value="2124839">Italian</option>
        
          <option value="2124840">Japanese</option>
        
          <option value="2124841">Korean</option>
        
          <option value="2124842">Mediterranean</option>
        
          <option value="2124843">Mexican</option>
        
          <option value="2124844">Middle East</option>
        
          <option value="2124845">Pizza</option>
        
          <option value="2124846">Polish</option>
        
          <option value="2124847">Russian</option>
        
          <option value="2124848">Salads</option>
        
          <option value="2124849">Seafood</option>
        
          <option value="2124850">Soul Food</option>
        
          <option value="2124851">Soup</option>
        
          <option value="2124852">Steak</option>
        
          <option value="2124853">Sushi</option>
        
          <option value="2124854">Sweets</option>
        
          <option value="2124855">Tavern Fare</option>
        
          <option value="2124856">Thai</option>
        
          <option value="2124857">Vegetarian Menu</option>
        
          <option value="2124858">Vietnamese</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351704" >&nbsp;&nbsp;Brighton</option>
      
        
          <option value="2367405" >CANADA</option>
        
        <option value="2367406" >&nbsp;&nbsp;Canada</option>
      
        
          <option value="2257133" >LANSING</option>
        
        <option value="2257134" >&nbsp;&nbsp;East Lansing</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313146" >&nbsp;&nbsp;Farmington Hills</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449072" >&nbsp;&nbsp;Flint</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373248" >&nbsp;&nbsp;Fraser</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313145" >&nbsp;&nbsp;Great Farmington Area</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449073" >&nbsp;&nbsp;Greater Flint Area</option>
      
        
          <option value="2384610" >LIVONIA</option>
        
        <option value="2384611" >&nbsp;&nbsp;Livonia</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373249" >&nbsp;&nbsp;Macomb</option>
      
        
          <option value="2313142" >NOVI</option>
        
        <option value="2313143" >&nbsp;&nbsp;Novi</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373903" >&nbsp;&nbsp;Romeo</option>
      
        
          <option value="2361677" >UP NORTH</option>
        
        <option value="2361678" >&nbsp;&nbsp;Up North</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124918" >&nbsp;&nbsp;Downtown Detroit</option>
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351705" >&nbsp;&nbsp;Greater Brighton Area</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124919" >&nbsp;&nbsp;East English Village</option>
      
        
        <option value="2124920" >&nbsp;&nbsp;Greektown</option>
      
        
        <option value="2124922" >&nbsp;&nbsp;Mexicantown</option>
      
        
        <option value="2124923" >&nbsp;&nbsp;Midtown</option>
      
        
        <option value="2124924" >&nbsp;&nbsp;New Center</option>
      
        
        <option value="2124925" >&nbsp;&nbsp;Southwest</option>
      
        
        <option value="2124926" >&nbsp;&nbsp;The Hill</option>
      
        
        <option value="2124927" >&nbsp;&nbsp;University District</option>
      
        
        <option value="2124928" >&nbsp;&nbsp;Village Area</option>
      
        
        <option value="2124929" >&nbsp;&nbsp;Wayne State University</option>
      
        
        <option value="2124930" >&nbsp;&nbsp;West Village</option>
      
        
        <option value="2124931" >&nbsp;&nbsp;Corktown</option>
      
        
        <option value="2124932" >&nbsp;&nbsp;Eastern Market</option>
      
        
        <option value="2124938" >&nbsp;&nbsp;Downriver</option>
      
        
        <option value="2124939" >&nbsp;&nbsp;Cass Corridor</option>
      
        
        <option value="2124945" >&nbsp;&nbsp;Woodbridge</option>
      
        
        <option value="2125052" >&nbsp;&nbsp;Greater Detroit Area</option>
      
        
          <option value="2124967" >HAMTRAMCK</option>
        
        <option value="2124921" >&nbsp;&nbsp;Hamtramck</option>
      
        
        <option value="2125057" >&nbsp;&nbsp;Greater Hamtramck Area</option>
      
        
          <option value="2124965" >DEARBORN</option>
        
        <option value="2124942" >&nbsp;&nbsp;Downtown Dearborn</option>
      
        
        <option value="2124943" >&nbsp;&nbsp;East Downtown Dearborn</option>
      
        
        <option value="2125055" >&nbsp;&nbsp;Greater Dearborn Area</option>
      
        
          <option value="2124966" >FERNDALE</option>
        
        <option value="2124933" >&nbsp;&nbsp;Downtown Ferndale</option>
      
        
        <option value="2125056" >&nbsp;&nbsp;Greater Ferndale Area</option>
      
        
          <option value="2124974" >ST. CLAIR SHORES</option>
        
        <option value="2124937" >&nbsp;&nbsp;Downtown St. Clair Shores</option>
      
        
        <option value="2125064" >&nbsp;&nbsp;Greater St. Clair Shores Area</option>
      
        
          <option value="2124973" >ROYAL OAK</option>
        
        <option value="2124940" >&nbsp;&nbsp;Downtown Royal Oak</option>
      
        
        <option value="2125063" >&nbsp;&nbsp;Greater Royal Oak Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2124936" >&nbsp;&nbsp;Downtown Mount Clemens</option>
      
        
          <option value="2124964" >BIRMINGHAM</option>
        
        <option value="2124946" >&nbsp;&nbsp;Downtown Birmingham</option>
      
        
        <option value="2125054" >&nbsp;&nbsp;Greater Birmingham Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2125058" >&nbsp;&nbsp;Greater Mount Clemens Area</option>
      
        
          <option value="2124972" >ROCHESTER</option>
        
        <option value="2124948" >&nbsp;&nbsp;Downtown Rochester</option>
      
        
        <option value="2125062" >&nbsp;&nbsp;Greater Rochester Area</option>
      
        
          <option value="2124971" >PONTIAC</option>
        
        <option value="2124935" >&nbsp;&nbsp;Downtown Pontiac</option>
      
        
        <option value="2125061" >&nbsp;&nbsp;Greater Pontiac Area</option>
      
        
          <option value="2124970" >PLYMOUTH</option>
        
        <option value="2124949" >&nbsp;&nbsp;Downtown Plymouth</option>
      
        
        <option value="2125060" >&nbsp;&nbsp;Greater Plymouth Area</option>
      
        
          <option value="2124969" >NORTHVILLE</option>
        
        <option value="2124947" >&nbsp;&nbsp;Downtown Northville</option>
      
        
        <option value="2125059" >&nbsp;&nbsp;Greater Northville Area</option>
      
        
          <option value="2124975" >YPSILANTI</option>
        
        <option value="2124917" >&nbsp;&nbsp;Depot Town</option>
      
        
        <option value="2124941" >&nbsp;&nbsp;Downtown Ypsilanti</option>
      
        
        <option value="2125065" >&nbsp;&nbsp;Greater Ypsilanti Area</option>
      
        
          <option value="2124963" >ANN ARBOR</option>
        
        <option value="2124934" >&nbsp;&nbsp;Downtown Ann Arbor</option>
      
        
        <option value="2124944" >&nbsp;&nbsp;Kerrytown</option>
      
        
        <option value="2125053" >&nbsp;&nbsp;Greater Ann Arbor Area</option>
      
        
          <option value="2390277" >DOWNRIVER</option>
        
        <option value="2390278" >&nbsp;&nbsp;Wyandotte</option>
      
        
          <option value="2336440" >SAGINAW</option>
        
        <option value="2336444" >&nbsp;&nbsp;Greater Saginaw Area</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 4
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

  <div id="PromoGraphicLinkCustom" class="SpanningIsland BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a href="http://mtbrunch.com/"><img src="/binary/2ad6/MT_UWB_150x150.gif" /></a>
          
        </li>    
      
        <li class="right">
          
            <img src="/binary/643e/AnnMann_150x150.gif" />
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-2" style="" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_300x250-2');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
  <h2><a href="http://photos.metrotimes.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.metrotimes.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->


  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/detroit/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="http://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/detroit/annual-manual/Category?oid=2135220&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/2436689/annman_button_2_.jpg);">
      <span class="grayRedBox">Annual Manual</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/flavor/Category?oid=2477494&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/metrotimes/imager/u/original/2477571/flavor.jpg);">
      <span class="grayRedBox">FLAVOR 2016</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/made-in-michigan/Category?oid=2216644&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/2362451/mim_350x115.jpg);">
      <span class="grayRedBox">Made in Michigan</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/best-of-detroit-2016/BestOf?oid=2439624&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/metrotimes/imager/u/original/2477578/bod2016.jpg);">
      <span class="grayRedBox">Best of Detroit</span>
    </a>
  </div>
  

      <a href="http://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-3" style="" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_300x250-3');
                });
            </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Metro Times</h2>
    <p>1200 Woodward Heights Blvd</p>
    <p>Ferndale, MI 48220</p>
    <p>Main: (313) 961-4060</p>
    <p>Advertising: (313) 961-4060</p>
    <p>Classified: (313) 961-4060</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a></li>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/Advertise/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2017 Detroit Metro Times.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.metrotimes.com/detroit/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.metrotimes.com/detroit/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.metrotimes.com/detroit/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.metrotimes.com/detroit/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-2" style="" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_728x90-2');
                });
            </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/news-and-views/Section?oid=2135207" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/news-and-views/Section?oid=2135207" >News Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/detroit/savage-love/Category?oid=2162739" >Savage Love</a></li>
          
            <li><a href="/detroit/feedback/Category?oid=2162740" >Letters</a></li>
          
            <li><a href="/detroit/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/blogs/Blogs/" 
               target="_">
              Blogs
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/Blogs/" >Blog Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/music/Section?oid=2124980" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/music/Section?oid=2124980" >Music Home</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
            <li><a href="/detroit/EventSearch?eventSection=2167738" >Search Music Events</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Music Events</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/arts-and-culture/Section?oid=2124977" 
               target="_">
              Arts and Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/arts-and-culture/Section?oid=2124977" >Arts and Culture Home</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/EventSearch" >Events Home</a></li>
          
            <li><a href="/detroit/EventSearch" >Search Calendar</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Calendar Event</a></li>
          
            <li><a href="/detroit/FreeStuff" >Free Stuff</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/food-and-drink/Section?oid=2124982" 
               target="_">
              Dining
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/food-and-drink/Section?oid=2124982" >Dining Home</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/detroit/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/detroit/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/best-of-detroit-2016/BestOf?oid=2439624" 
               target="_">
              Best of Detroit
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/BestOf" >Best of Detroit Home</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/special-issues/Section?oid=2135208" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.metrotimes.com/detroit/annual-manual/Category?oid=2135220">Annual Manual</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/detroit-lions-season-preview/Category?oid=2243480">Detroit Lions Season Preview</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/fall-arts-guide/Category?oid=2249726">Fall Arts Guide</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/sloshed/Category?oid=2135227">Sloshed</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/the-halloween-issue/Category?oid=2261605">The Halloween Issue</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/gift-guide/Category?oid=2270184">Gift Guide</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/flavor/Category?oid=2477494">Flavor</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a></li>

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Classified</h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
          
            <li><a href="http://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/metrotimes" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/114596149904731441663/about" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About Metro Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/StaffDirectory/Page" >Contact Us</a></li>
          
            <li><a href="/detroit/Advertise/Page" >Advertise</a></li>
          
            <li><a href="/detroit/Policies/Page" >Policies</a></li>
          
            <li><a href="/detroit/PrivacyStatement/Page" >Privacy Statement</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2017
   Detroit Metro Times 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=2863917" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer BlogPost ">
  <!-- /43707298/DET_Reskin -->
          <div id="div-gpt-ad-det_reskin" style="" data-slot="/43707298/DET_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_reskin');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


