





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="2477598" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=cd26ca55860e530d54bfc43e4a64e07f" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=cd26ca55860e530d54bfc43e4a64e07f" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=cd26ca55860e530d54bfc43e4a64e07f" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=cd26ca55860e530d54bfc43e4a64e07f" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="http://www.metrotimes.com/detroit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: News &amp; Views Section" href="http://www.metrotimes.com/detroit/Rss.xml?oid=2135207" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: News Hits" href="http://www.metrotimes.com/detroit/Rss.xml?oid=2475591" />
      
        <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: News Hits: " href="http://www.metrotimes.com/detroit/Rss.xml?category=2475591&amp;topic=oid%3A2124987" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Comments on ICYMI: Dan Gilbert freaked out on a reporter on Twitter over 'peculiar math'" href="http://www.metrotimes.com/detroit/Rss.xml?id=comments&amp;oid=2477598" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=4cd48f7ff5"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.metrotimes.com\/detroit\/Profile", "http:\/\/posting.metrotimes.com\/detroit\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End google fonts -->

<!-- Google Verification -->   
<script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAAtqeztvH8NEF24UuVX_R6nBQLskUi0KWLKDoC09NTum5Tpi1QMRQqbHK1yVFxKdfvbU15YPVeoQUgEA"></script>
<!-- End Google Verification -->

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-det_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/DET_Reskin', 'div-gpt-ad-det_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/DET_DesktopInterstitial', 'div-gpt-ad-det_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-det_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_300x250_1'] = googletag
        .defineSlot('/43707298/DET_300x250', [300,250], 'div-gpt-ad-det_300x250-1')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-det_300x250_2'] = googletag
        .defineSlot('/43707298/DET_300x250', [300,250], 'div-gpt-ad-det_300x250-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-det_300x250_3'] = googletag
          .defineSlot('/43707298/DET_300x250', [[300,250], [300,600]], 'div-gpt-ad-det_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_728x90_1'] = googletag
          .defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-det_728x90_2'] = googletag
        .defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_970x90'] = googletag
        .defineSlot('/43707298/DET_970x90', [[970,90], [970,250]], 'div-gpt-ad-det_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["newsviews"]);
                googletag.pubads().setTargeting('category', ["news-hits"]);
                googletag.pubads().setTargeting('oid', ["2477598"]);
                googletag.pubads().setTargeting('topic', ["news-hits"]);
                googletag.pubads().setTargeting('tags', ["Dan Gilbert","Crain's Detroit","twitter"]);
                googletag.pubads().setTargeting('vertical', ["news"]);
                googletag.pubads().setTargeting('category_type', ["Blog"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-643668-1', 'metrotimes.com');
  ga('send', 'pageview', { 'dimension1': 'newsviews', 'dimension2': 'news' });
  </script>
  <!-- End Google Analytics -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="ICYMI: Dan Gilbert freaked out on a reporter on Twitter over &#39;peculiar math&#39; | News Hits" />
  <meta name="description" content="Uh oh. Detroit&#39;s resident billionaire isn&#39;t happy. Recently, Gilbert has claimed that&amp;nbsp;it costs the same to build in New York City or Chicago as it..." />
  <meta name="keywords" content="Dan Gilbert, Crain&#39;s Detroit, twitter, News Hits" />
  <title>ICYMI: Dan Gilbert freaked out on a reporter on Twitter over 'peculiar math' | News Hits</title>

  
  
  
    <meta name="author" content="Lee DeVito">
  

  
  
  <meta name="news_keywords" content="dan gilbert, crains detroit, twitter, news hits" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/metrotimes/imager/u/slideshow/2477599/dan_gilbert_speaking_onstage.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/metrotimes/imager/u/slideshow/2477599/dan_gilbert_speaking_onstage.jpg" />
  

  
    
      <link rel="canonical" href="http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math" />
    
  

  
    <meta property="fb:app_id" content="310950202407744" />
  

  
  <meta property="og:site_name" content="Detroit Metro Times" />
  <meta property="og:title" content="ICYMI: Dan Gilbert freaked out on a reporter on Twitter over &#39;peculiar math&#39;" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/metrotimes/imager/u/slideshow/2477599/dan_gilbert_speaking_onstage.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="427" />
    
  

  
  
    <meta property="og:description" content="Uh oh. Detroit&#39;s resident billionaire isn&#39;t happy. Recently, Gilbert has claimed that&amp;nbsp;it costs the same to build in New York City or Chicago as it..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2477598</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161220073017</Attribute>
        <Attribute name="creationdate">20161219194716</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161220073000</Attribute>
            <Attribute name="releasedate">20161220</Attribute>
            <Attribute name="releaseepoch">1482237000</Attribute>
            <Attribute name="title">ICYMI: Dan Gilbert freaked out on a reporter on Twitter over &#39;peculiar math&#39;</Attribute>
            <Attribute name="author">2135249</Attribute>
            <Attribute name="authorname">Lee DeVito</Attribute>
            <Attribute name="authorsortname">DeVito, Lee</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.metrotimes.com\/news-hits\/archives\/2016\/12\/20\/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math"
          },
          "headline": "ICYMI: Dan Gilbert freaked out on a reporter on Twitter over 'peculiar math'",
          
            "description": "Uh oh. Detroit's resident billionaire isn't happy.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/metrotimes\/imager\/u\/original\/2477599\/dan_gilbert_speaking_onstage.jpg",
              "width": 1024,
              "height": 728,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-12-20T07:30:00Z",
          "dateModified": "2016-12-20T07:30:17Z",
          
            "author": {
              "name": "Lee DeVito",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Detroit Metro Times",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/4f9a\/metroTimes_fbook.png",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/metrotimes/imager/u/slideshow/2477599/dan_gilbert_speaking_onstage.jpg">

    
    

    
      <meta name="twitter:creator" content="@leedevito">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="ICYMI: Dan Gilbert freaked out on a reporter on Twitter over &#39;peculiar math&#39;">
    <meta name="twitter:description" content="Uh oh. Detroit&#39;s resident billionaire isn&#39;t happy. Recently, Gilbert has claimed that&amp;nbsp;it costs the same to build in New York City or Chicago as it...">
  
</head>





  <body id="Post" class="ContentDefault Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/DET_DesktopInterstitial -->
          <div id="div-gpt-ad-det_desktopinterstitial" style="" data-slot="/43707298/DET_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="http://www.metrotimes.com/" title="Detroit Metro Times">Detroit Metro Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-1" style="" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->
















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977"  >Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="http://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982"  >Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.metrotimes.com"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.metrotimes.com/detroit/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOf">
          <a href="http://www.metrotimes.com/detroit/best-of-detroit-2016/BestOf?oid=2439624"  >Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.metrotimes.com/detroit/FreeStuff"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Subscribe">
          <a href="http://www.metrotimes.com/detroit/NewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="http://www.metrotimes.com/detroit/IssueArchives?issue=this%20week"  title="">e-Edition</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/DET_970x90 -->
          <div id="div-gpt-ad-det_970x90" style="" data-slot="/43707298/DET_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_970x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.metrotimes.com/detroit/IssueArchives?issue=2476648">December 20, 2016</a>
          
        </span>

  			
          <a href="http://www.metrotimes.com/detroit/ArticleArchives?section=2135207">News & Views</a>
        
        
          &raquo; <a href="http://www.metrotimes.com/detroit/ArticleArchives?category=2475591">News Hits</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.metrotimes.com
    var.publicDesktopServer = http://www.metrotimes.com
    var.shareUrl = http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math
    s/http\:\/\/www\.metrotimes\.com/http\:\/\/www\.metrotimes\.com/
    var.shareUrl = http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math&text=ICYMI%3A%20Dan%20Gilbert%20freaked%20out%20on%20a%20reporter%20on%20Twitter%20over%20%27peculiar%20math%27" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=2477598" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math" addthis:title="ICYMI: Dan Gilbert freaked out on a reporter on Twitter over 'peculiar math'" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-2477598">ICYMI: Dan Gilbert freaked out on a reporter on Twitter over 'peculiar math'&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.metrotimes.com/detroit/ArticleArchives?author=2135249" rel="author">Lee DeVito</a>
              
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/leedevito" title="leedevito" target="_blank">@leedevito</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 4 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/metrotimes/imager/u/original/2477599/dan_gilbert_speaking_onstage.jpg" class="zoomable" rel="contentImg_gal-2477598" title="Dan Gilbert - PHOTO VIA WIKIMEDIA COMMONS">                  <img src="http://media1.fdncms.com/metrotimes/imager/u/blog/2477599/dan_gilbert_speaking_onstage.jpg?cb=1482198750" width="580" height="412" alt="Dan Gilbert - PHOTO VIA WIKIMEDIA COMMONS" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo via Wikimedia Commons                                          </li>                                                                                                                            <li class="imageCaption">                      Dan Gilbert                    </li>                                                                                                </ul>                                                       </div>Uh oh. Detroit's resident billionaire isn't happy. <br>
 <br>
 Recently, Gilbert has claimed that&nbsp;it costs the same to build in New York City or Chicago as it does in Detroit — hence his need for tax incentives. But in <a href="http://www.crainsdetroit.com/article/20161218/NEWS/161219850/on-gilberts-building-costs-claim-how-do-citys-numbers-compare" target="_blank">a recent story for Crain's Detroit Business,</a> &nbsp;reporter Kirk Pinho determined Gilbert's claim is, in short, "dubious." <br>
 <br>
 Pinho walks the reader through his math, which seems fairly straightforward — though he notes that Gilbert's Bedrock LLC declined to comment or shed any insight on Gilbert's claim. <div id="AdNativeInline" class="SpanningFeature AdNativeInline "> <!-- /43707298/DET_DesktopNative --> <div id="div-gpt-ad-det_desktopnative-2" style="" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_desktopnative-2'); }); </script> </div> </div>

<br>
  <br>
  Gilbert wasn't pleased, taking to Twitter on Sunday night to call Pinho out for "twisted apples to oranges peculiar math," equating it to "fake news":<br>
   <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">First there was &quot;Fake News&quot; now we see &quot;Fake Debunkers&quot;. Like <a href="https://twitter.com/kirkpinhoCDB">@kirkpinhoCDB</a> of <a href="https://twitter.com/crainsdetroit">@crainsdetroit</a> &amp; his twisted apples to oranges peculiar math <a href="https://t.co/rJj5HA8sNR">https://t.co/rJj5HA8sNR</a></p>&mdash; Dan Gilbert (@cavsdan) <a href="https://twitter.com/cavsdan/status/810685372732731392">December 19, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>Other reporters were quick to join the fray:<br>
     <blockquote class="twitter-tweet" data-lang="en"><p lang="und" dir="ltr"><a href="https://twitter.com/cavsdan">@cavsdan</a> <a href="https://twitter.com/kirkpinhoCDB">@kirkpinhoCDB</a> <a href="https://twitter.com/crainsdetroit">@crainsdetroit</a> <a href="https://twitter.com/FiveThirtyEight">@FiveThirtyEight</a> <a href="https://t.co/JgovjISFWd">pic.twitter.com/JgovjISFWd</a></p>&mdash; Ian Thibodeau (@Ian_Thibodeau) <a href="https://twitter.com/Ian_Thibodeau/status/810686372159881216">December 19, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">A good reporter writes a balanced piece (<a href="https://t.co/9O2oR0SwHP">https://t.co/9O2oR0SwHP</a>) and Gilbert attacks his credibility. <a href="https://t.co/8snKUhYkDf">https://t.co/8snKUhYkDf</a></p>&mdash; Joe Guillen (@joeguillen) <a href="https://twitter.com/joeguillen/status/810688067153620992">December 19, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Hi, Dan. Kirk&#39;s story was fair and deeply researched. If you or your team would like to share your math, we&#39;ll share it with our audience. <a href="https://t.co/43J1RcCWKA">https://t.co/43J1RcCWKA</a></p>&mdash; Ron Fournier (@ron_fournier) <a href="https://twitter.com/ron_fournier/status/810815301042532352">December 19, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>On Monday, Gilbert promised to take <i>Crain's</i>&nbsp;Associate Publisher Ron Fournier up on his request to share the numbers to back up his claim:<br>
   <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">We will do so, Ron. BTW.. the 2nd tweet was a comment in &quot;general&quot; as a reply to the Detroit News reporter not targeted at Pinho&#39;s piece. <a href="https://t.co/hyAmZmGr8x">https://t.co/hyAmZmGr8x</a></p>&mdash; Dan Gilbert (@cavsdan) <a href="https://twitter.com/cavsdan/status/810844277538484225">December 19, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> We will keep you posted when he does. <br>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->











<div id="JumptoComments" class="SpanningFeature ContentDefault ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/detroit/ArticleArchives?topic=2124987" rel="tag">News Hits</a>, <a href="/detroit/ArticleArchives?tag=Dan%20Gilbert" rel="tag">Dan Gilbert</a>, <a href="/detroit/ArticleArchives?tag=Crain%27s%20Detroit" rel="tag">Crain's Detroit</a>, <a href="/detroit/ArticleArchives?tag=twitter" rel="tag">twitter</a></p>          
  </div> <!-- end StoryTags -->






  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:12%;"><a href="http://twitter.com/share?url=http%3A//www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math&text=ICYMI%3A%20Dan%20Gilbert%20freaked%20out%20on%20a%20reporter%20on%20Twitter%20over%20%27peculiar%20math%27" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:12%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math" size="tall" count="true"></g:plusone></li> <li class="l0 last" style="width:12%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math" addthis:title="ICYMI: Dan Gilbert freaked out on a reporter on Twitter over 'peculiar math'" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  








  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/the-sad-reason-aaliyahs-music-has-disappeared-from-the-internet" class="prev" title="previous">&laquo;&nbsp;The sad reason Aaliyah's music has disappeared from the Internet</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.metrotimes.com/detroit/ArticleArchives?category=2475591">More News Hits &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-3" style="" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_desktopnative-3');
                });
            </script>
          </div>
</div>


















  



    
    
    
    













  

  

  
  

  

  













  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature ContentDefault ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "metrotimes";
          var disqus_identifier = "metrotimes:2477598";
          var disqus_url = "http://www.metrotimes.com/news-hits/archives/2016/12/20/icymi-dan-gilbert-freaked-out-on-a-reporter-on-twitter-over-peculiar-math";
          var disqus_title = "ICYMI: Dan Gilbert freaked out on a reporter on Twitter over 'peculiar math'";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  

















  
  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestthe_scene">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/the-scene/archives/2016/12/14/detroitverificationquestions-is-trending-on-twitter?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2476963/twitter_bird_logo_2012.svg.png" alt="&#39;#DetroitVerificationQuestions&#39; is trending on Twitter" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/the-scene/archives/2016/12/14/detroitverificationquestions-is-trending-on-twitter?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">'#DetroitVerificationQuestions' is trending on Twitter</a>
    </h4>
    <div class="date">Dec 14, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/news-hits/archives/2016/12/02/dan-gilbert-philosopher-king-pens-embarrassing-inspirational-column?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2474907/screen_shot_2015-11-05_at_4.21.12_pm.png" alt="Dan Gilbert, philosopher king, pens embarrassing inspirational column" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/news-hits/archives/2016/12/02/dan-gilbert-philosopher-king-pens-embarrassing-inspirational-column?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Dan Gilbert, philosopher king, pens embarrassing inspirational column</a>
    </h4>
    <div class="date">Dec  2, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/news-hits/archives/2016/10/10/justin-verlander-is-still-upset-about-national-anthem-protest-tweets-all-lives-matter?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2468024/12734045_1133326763368201_4690544577369188496_n.jpg" alt="Justin Verlander is still upset about national anthem protest, tweets &#39;All Lives Matter&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/news-hits/archives/2016/10/10/justin-verlander-is-still-upset-about-national-anthem-protest-tweets-all-lives-matter?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Justin Verlander is still upset about national anthem protest, tweets 'All Lives Matter'</a>
    </h4>
    <div class="date">Oct 10, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=Dan%20Gilbert%7C%7CCrain%27s%20Detroit%7C%7Ctwitter" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestnews_hits"><span class="headingText">Latest in News Hits</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/news-hits/archives/2016/12/20/wsus-students-organize-for-syria-chapter-holds-candlelight-vigil-for-aleppo?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2477616/img_5071.jpg" alt="WSU&#39;s Students Organize for Syria chapter holds candlelight vigil for Aleppo" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/news-hits/archives/2016/12/20/wsus-students-organize-for-syria-chapter-holds-candlelight-vigil-for-aleppo?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">WSU's Students Organize for Syria chapter holds candlelight vigil for Aleppo</a>
    </h4>
    <div class="date">Dec 20, 2016</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/the-sad-reason-aaliyahs-music-has-disappeared-from-the-internet?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2477470/aaliyah1.jpg" alt="The sad reason Aaliyah&#39;s music has disappeared from the Internet" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/the-sad-reason-aaliyahs-music-has-disappeared-from-the-internet?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">The sad reason Aaliyah's music has disappeared from the Internet</a>
    </h4>
    <div class="date">Dec 19, 2016</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/when-a-community-doesnt-want-toxic-waste-what-can-mdeq-do?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2477440/img_5612.jpg" alt="When a community doesn&#39;t want toxic waste, what can MDEQ do?" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/when-a-community-doesnt-want-toxic-waste-what-can-mdeq-do?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">When a community doesn't want toxic waste, what can MDEQ do?</a>
    </h4>
    <div class="date">Dec 19, 2016</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.metrotimes.com/detroit/ArticleArchives?category=2475591&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Lee DeVito</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/the-sad-reason-aaliyahs-music-has-disappeared-from-the-internet">
          <img src="http://media1.fdncms.com/metrotimes/imager/u/square/2477470/aaliyah1.jpg" width="120" height="120" alt="The sad reason Aaliyah&#39;s music has disappeared from the Internet" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/the-sad-reason-aaliyahs-music-has-disappeared-from-the-internet">The sad reason Aaliyah's music has disappeared from the Internet</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Lee DeVito</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 19, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/uber-driver-stabs-passenger-in-bloomfield-township-for-disrespecting-his-2012-honda-civic">
          <img src="http://media1.fdncms.com/metrotimes/imager/u/square/2477588/shutterstock_98871341.jpg" alt="Uber driver stabs passenger in Bloomfield Twp. for disrespecting his Honda Civic" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/uber-driver-stabs-passenger-in-bloomfield-township-for-disrespecting-his-2012-honda-civic">Uber driver stabs passenger in Bloomfield Twp. for disrespecting his Honda Civic</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Lee DeVito</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 19, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.metrotimes.com/detroit/after-being-shot-by-a-detroit-cop-millie-the-dog-learns-to-love-again/Content?oid=2476840">
          <img src="http://media1.fdncms.com/metrotimes/imager/u/square/2476841/img_4438.jpg" width="120" height="120" alt="After being shot by a Detroit cop, Millie the dog learns to love again" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/after-being-shot-by-a-detroit-cop-millie-the-dog-learns-to-love-again/Content?oid=2476840">After being shot by a Detroit cop, Millie the dog learns to love again</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Lee DeVito</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 16, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.metrotimes.com/detroit/ArticleArchives?author=2135249" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
    

    



  

  

  



        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn2 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/news-hits/archives/2016/01/25/new-emails-reveal-the-switch-to-the-flint-river-was-not-about-saving-money?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2392400/dollarphotoclub_57954146.jpg" alt="New emails reveal the switch to the Flint River was not about saving money" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/news-hits/archives/2016/01/25/new-emails-reveal-the-switch-to-the-flint-river-was-not-about-saving-money?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">New emails reveal the switch to the Flint River was not about saving money</a>
    </h4>
    <div class="date">Jan 25, 2016</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/news-hits/archives/2016/01/25/this-dps-students-open-letter-puts-the-sick-outs-into-perspective?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="http://media2.fdncms.com/metrotimes/imager/u/bigsquare/2392419/school.jpg" alt="This DPS student&#39;s open letter puts the sick-outs into perspective" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/news-hits/archives/2016/01/25/this-dps-students-open-letter-puts-the-sick-outs-into-perspective?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">This DPS student's open letter puts the sick-outs into perspective</a>
    </h4>
    <div class="date">Jan 25, 2016</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/feedback-12-7-13/Content?oid=2476755&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Feedback (12/7-13) <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/the-sad-reason-aaliyahs-music-has-disappeared-from-the-internet?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The sad reason Aaliyah's music has disappeared from the Internet <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/news-hits/archives/2016/12/19/uber-driver-stabs-passenger-in-bloomfield-township-for-disrespecting-his-2012-honda-civic?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Uber driver stabs passenger in Bloomfield Twp. for disrespecting his Honda Civic <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/feedback-11-30-12-6/Content?oid=2475401&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Feedback (11/30-12/6) <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/medical-marijuana-fees-fund-michigans-war-on-drugs/Content?oid=2476460&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Medical marijuana fees fund Michigan's War on Drugs <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/metrotimes/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.metrotimes.com/detroit/IssueArchives?issue=2476648&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/2476648/b6a4/10-Cover_web.jpg" alt="Issue Cover" />
          
        </a>
        <p>December 14-20, 2016</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/why-are-detroit-cops-killing-so-many-dogs/Content?oid=2476802&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Why are Detroit cops killing so many dogs? <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/detroit-centric-indie-comedy-the-pickle-recipe-charms-despite-flaws/Content?oid=2476781&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Detroit-centric indie comedy 'The Pickle Recipe' charms despite flaws <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/feedback-12-7-13/Content?oid=2476755&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Feedback (12/7-13) <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/metro-detroits-best-squad-of-winter-comfort-food-dishes/Content?oid=2476769&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Metro Detroit’s best (s)quad of winter comfort food dishes <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/hamtramck-the-epicenter-of-diy-food-culture/Content?oid=2476772&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Hamtramck, the epicenter of DIY food culture <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/mic-write-on-his-new-album-onus-chain/Content?oid=2476774&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Mic Write on his new album ‘Onus Chain’ <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/earthless-breaks-sound-barriers-at-el-club/Content?oid=2476778&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Earthless breaks sound barriers at El Club <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/politics-and-prejudices-war-against-all-of-us/Content?oid=2476783&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Politics & Prejudices: War against all of us <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/review-more-is-more-at-new-downtown-sushi-spot-maru/Content?oid=2476786&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Review: More is more at new downtown spot Maru Sushi <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/side-dish-forest-chef-nick-janutol-wins-big-this-year/Content?oid=2476788&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Side Dish: Forest chef Nick Janutol wins big this year <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/stir-it-up-looking-back/Content?oid=2476790&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Stir It Up: Looking back <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/savage-love-slouching-toward-2017/Content?oid=2476794&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Savage Love: Slouching toward 2017 <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/horoscopes-dec14-20/Content?oid=2476900&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Horoscopes (Dec14-20) <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/why-debates-over-culinary-authenticity-may-miss-the-point/Content?oid=2477500&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Why debates over culinary ‘authenticity’ may miss the point <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/sunshine-in-a-bowl/Content?oid=2477507&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Sunshine in a bowl <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/les-butcherettes-de-detroit/Content?oid=2477512&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Les butcherettes de Detroit <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/breakfast-goes-ethnic/Content?oid=2477517&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Breakfast goes ethnic <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/special-sauces-and-exotic-condiments-are-spicing-up-area-dishes/Content?oid=2477519&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Special sauces and exotic condiments are spicing up area dishes <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/fat-is-back/Content?oid=2477526&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Fat is back <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/rebooting-the-boot/Content?oid=2477531&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Rebooting the boot <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/eating-great-even-when-its-late/Content?oid=2477537&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Eating great even when it’s late <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/the-new-black/Content?oid=2477541&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The new black <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/across-the-pacific/Content?oid=2477546&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Across the PacifiC <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:uqt4fqpywfe" action="http://www.metrotimes.com/detroit/Search">
      <input type="hidden" name="cx" value="017793458706336421686:uqt4fqpywfe" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.metrotimes.com/detroit/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-1" style="" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_300x250-1');
                });
            </script>
          </div>
</div><div id="ORATVAANPartnerWidget" class="SpanningIsland ContentDefault ">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/metrotimes/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>









































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Best Things to Do In Detroit</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/a-christmas-story-the-musical/Event?oid=2477012&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        A Christmas Story: The Musical <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/beautiful-the-carole-king-story/Event?oid=2476986&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Beautiful: The Carole King Story <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/beginner-tai-chi-chuan-classes/Event?oid=2235085&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Beginner T'ai Chi Ch'uan Classes <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/acoustic-sexy-soul-time/Event?oid=2473719&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Acoustic Sexy Soul Time <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/cranbrook-time-machine-twentieth-century-period-rooms-exhibition/Event?oid=2471072&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Cranbrook Time Machine: Twentieth-Century Period Rooms" Exhibition <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/acoustic-sexy-soul-time/Event?oid=2473719&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Acoustic Sexy Soul Time <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/rockin-pianos-with-jimmy-t-and-the-heck/Event?oid=2469978&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Rockin’ Pianos with Jimmy T and The Heck <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/imported-from-the-d/Event?oid=2477252&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Imported From the D <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/why-not-wednesday/Event?oid=2352817&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Why Not Wednesday? <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/empty-houses/Event?oid=2474912&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Empty Houses <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
          <li style="list-style-type:none;">No results <a class="more" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar"> Film Event Search</a></li>
      
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/cranbrook-time-machine-twentieth-century-period-rooms-exhibition/Event?oid=2471072&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Cranbrook Time Machine: Twentieth-Century Period Rooms" Exhibition <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/from-the-vault-recent-gifts-to-the-collection-exhibition/Event?oid=2471074&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "From the Vault: Recent Gifts to the Collection" Exhibition <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/unsettled-the-work-of-edward-gorey/Event?oid=2462825&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        "Unsettled: The Work of Edward Gorey" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/holiday-shop/Event?oid=2475535&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Holiday SHOP <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/gary-simmons-presented-by-culture-lab-detroit-and-museum-of-contemporary-art-detroit/Event?oid=2462864&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        GARY SIMMONS PRESENTED BY CULTURE LAB DETROIT AND MUSEUM OF CONTEMPORARY ART DETROIT <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/maisanos-italian-restaurant/Location?oid=2129762&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Maisano's Italian Restaurant <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/champps-americana/Location?oid=2126584&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Champps Americana <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/great-wall-of-china/Location?oid=2128363&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Great Wall of China <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.metrotimes.com/detroit/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124811">African</option>
        
          <option value="2124812">American</option>
        
          <option value="2124813">Asian</option>
        
          <option value="2124814">Barbeque</option>
        
          <option value="2124815">Belgian</option>
        
          <option value="2124816">Bistro</option>
        
          <option value="2124817">Brazilian</option>
        
          <option value="2124818">Breakfast</option>
        
          <option value="2124819">Burgers</option>
        
          <option value="2124820">Café</option>
        
          <option value="2124821">Cajun-Creole</option>
        
          <option value="2124822">Caribbean</option>
        
          <option value="2124823">Central American</option>
        
          <option value="2124824">Chinese</option>
        
          <option value="2124768">Coffee House</option>
        
          <option value="2124825">Continental</option>
        
          <option value="2124826">Cuban</option>
        
          <option value="2124827">Deli</option>
        
          <option value="2124828">Diner</option>
        
          <option value="2124829">Eclectic</option>
        
          <option value="2124830">Ethiopian</option>
        
          <option value="2124831">European</option>
        
          <option value="2124832">Filipino</option>
        
          <option value="2124833">French</option>
        
          <option value="2124834">German</option>
        
          <option value="2124835">Greek</option>
        
          <option value="2124836">Hungarian</option>
        
          <option value="2124837">Indian</option>
        
          <option value="2124838">Irish</option>
        
          <option value="2124839">Italian</option>
        
          <option value="2124840">Japanese</option>
        
          <option value="2124841">Korean</option>
        
          <option value="2124842">Mediterranean</option>
        
          <option value="2124843">Mexican</option>
        
          <option value="2124844">Middle East</option>
        
          <option value="2124845">Pizza</option>
        
          <option value="2124846">Polish</option>
        
          <option value="2124847">Russian</option>
        
          <option value="2124848">Salads</option>
        
          <option value="2124849">Seafood</option>
        
          <option value="2124850">Soul Food</option>
        
          <option value="2124851">Soup</option>
        
          <option value="2124852">Steak</option>
        
          <option value="2124853">Sushi</option>
        
          <option value="2124854">Sweets</option>
        
          <option value="2124855">Tavern Fare</option>
        
          <option value="2124856">Thai</option>
        
          <option value="2124857">Vegetarian Menu</option>
        
          <option value="2124858">Vietnamese</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351704" >&nbsp;&nbsp;Brighton</option>
      
        
          <option value="2367405" >CANADA</option>
        
        <option value="2367406" >&nbsp;&nbsp;Canada</option>
      
        
          <option value="2257133" >LANSING</option>
        
        <option value="2257134" >&nbsp;&nbsp;East Lansing</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313146" >&nbsp;&nbsp;Farmington Hills</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449072" >&nbsp;&nbsp;Flint</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373248" >&nbsp;&nbsp;Fraser</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313145" >&nbsp;&nbsp;Great Farmington Area</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449073" >&nbsp;&nbsp;Greater Flint Area</option>
      
        
          <option value="2384610" >LIVONIA</option>
        
        <option value="2384611" >&nbsp;&nbsp;Livonia</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373249" >&nbsp;&nbsp;Macomb</option>
      
        
          <option value="2313142" >NOVI</option>
        
        <option value="2313143" >&nbsp;&nbsp;Novi</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373903" >&nbsp;&nbsp;Romeo</option>
      
        
          <option value="2361677" >UP NORTH</option>
        
        <option value="2361678" >&nbsp;&nbsp;Up North</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124918" >&nbsp;&nbsp;Downtown Detroit</option>
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351705" >&nbsp;&nbsp;Greater Brighton Area</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124919" >&nbsp;&nbsp;East English Village</option>
      
        
        <option value="2124920" >&nbsp;&nbsp;Greektown</option>
      
        
        <option value="2124922" >&nbsp;&nbsp;Mexicantown</option>
      
        
        <option value="2124923" >&nbsp;&nbsp;Midtown</option>
      
        
        <option value="2124924" >&nbsp;&nbsp;New Center</option>
      
        
        <option value="2124925" >&nbsp;&nbsp;Southwest</option>
      
        
        <option value="2124926" >&nbsp;&nbsp;The Hill</option>
      
        
        <option value="2124927" >&nbsp;&nbsp;University District</option>
      
        
        <option value="2124928" >&nbsp;&nbsp;Village Area</option>
      
        
        <option value="2124929" >&nbsp;&nbsp;Wayne State University</option>
      
        
        <option value="2124930" >&nbsp;&nbsp;West Village</option>
      
        
        <option value="2124931" >&nbsp;&nbsp;Corktown</option>
      
        
        <option value="2124932" >&nbsp;&nbsp;Eastern Market</option>
      
        
        <option value="2124938" >&nbsp;&nbsp;Downriver</option>
      
        
        <option value="2124939" >&nbsp;&nbsp;Cass Corridor</option>
      
        
        <option value="2124945" >&nbsp;&nbsp;Woodbridge</option>
      
        
        <option value="2125052" >&nbsp;&nbsp;Greater Detroit Area</option>
      
        
          <option value="2124967" >HAMTRAMCK</option>
        
        <option value="2124921" >&nbsp;&nbsp;Hamtramck</option>
      
        
        <option value="2125057" >&nbsp;&nbsp;Greater Hamtramck Area</option>
      
        
          <option value="2124965" >DEARBORN</option>
        
        <option value="2124942" >&nbsp;&nbsp;Downtown Dearborn</option>
      
        
        <option value="2124943" >&nbsp;&nbsp;East Downtown Dearborn</option>
      
        
        <option value="2125055" >&nbsp;&nbsp;Greater Dearborn Area</option>
      
        
          <option value="2124966" >FERNDALE</option>
        
        <option value="2124933" >&nbsp;&nbsp;Downtown Ferndale</option>
      
        
        <option value="2125056" >&nbsp;&nbsp;Greater Ferndale Area</option>
      
        
          <option value="2124974" >ST. CLAIR SHORES</option>
        
        <option value="2124937" >&nbsp;&nbsp;Downtown St. Clair Shores</option>
      
        
        <option value="2125064" >&nbsp;&nbsp;Greater St. Clair Shores Area</option>
      
        
          <option value="2124973" >ROYAL OAK</option>
        
        <option value="2124940" >&nbsp;&nbsp;Downtown Royal Oak</option>
      
        
        <option value="2125063" >&nbsp;&nbsp;Greater Royal Oak Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2124936" >&nbsp;&nbsp;Downtown Mount Clemens</option>
      
        
          <option value="2124964" >BIRMINGHAM</option>
        
        <option value="2124946" >&nbsp;&nbsp;Downtown Birmingham</option>
      
        
        <option value="2125054" >&nbsp;&nbsp;Greater Birmingham Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2125058" >&nbsp;&nbsp;Greater Mount Clemens Area</option>
      
        
          <option value="2124972" >ROCHESTER</option>
        
        <option value="2124948" >&nbsp;&nbsp;Downtown Rochester</option>
      
        
        <option value="2125062" >&nbsp;&nbsp;Greater Rochester Area</option>
      
        
          <option value="2124971" >PONTIAC</option>
        
        <option value="2124935" >&nbsp;&nbsp;Downtown Pontiac</option>
      
        
        <option value="2125061" >&nbsp;&nbsp;Greater Pontiac Area</option>
      
        
          <option value="2124970" >PLYMOUTH</option>
        
        <option value="2124949" >&nbsp;&nbsp;Downtown Plymouth</option>
      
        
        <option value="2125060" >&nbsp;&nbsp;Greater Plymouth Area</option>
      
        
          <option value="2124969" >NORTHVILLE</option>
        
        <option value="2124947" >&nbsp;&nbsp;Downtown Northville</option>
      
        
        <option value="2125059" >&nbsp;&nbsp;Greater Northville Area</option>
      
        
          <option value="2124975" >YPSILANTI</option>
        
        <option value="2124917" >&nbsp;&nbsp;Depot Town</option>
      
        
        <option value="2124941" >&nbsp;&nbsp;Downtown Ypsilanti</option>
      
        
        <option value="2125065" >&nbsp;&nbsp;Greater Ypsilanti Area</option>
      
        
          <option value="2124963" >ANN ARBOR</option>
        
        <option value="2124934" >&nbsp;&nbsp;Downtown Ann Arbor</option>
      
        
        <option value="2124944" >&nbsp;&nbsp;Kerrytown</option>
      
        
        <option value="2125053" >&nbsp;&nbsp;Greater Ann Arbor Area</option>
      
        
          <option value="2390277" >DOWNRIVER</option>
        
        <option value="2390278" >&nbsp;&nbsp;Wyandotte</option>
      
        
          <option value="2336440" >SAGINAW</option>
        
        <option value="2336444" >&nbsp;&nbsp;Greater Saginaw Area</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

  <div id="PromoGraphicLinkCustom" class="SpanningIsland ContentDefault ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a href="http://mtflavor.com/"><img src="/binary/3d8c/FLAVOR-Event_2016_150x150.gif" /></a>
          
        </li>    
      
        <li class="right">
          
            <a href="http://www.metrotimes.com/detroit/Flavor/Page"><img src="/binary/255b/FLAVOR2016_150x150.gif" /></a>
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-2" style="" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_300x250-2');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.metrotimes.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.metrotimes.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/detroit/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="http://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/detroit/annual-manual/Category?oid=2135220&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/u/original/2436689/annman_button_2_.jpg);">
      <span class="grayRedBox">Annual Manual</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/flavor/Category?oid=2477494&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/u/original/2477571/flavor.jpg);">
      <span class="grayRedBox">FLAVOR 2016</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/Blogs/archives/2016/11/24/bad-santa-our-2016-metro-times-gift-guide?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media1.fdncms.com/metrotimes/imager/u/original/2474709/2015giftguide.jpg);">
      <span class="grayRedBox">Gift Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/made-in-michigan/Category?oid=2216644&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media1.fdncms.com/metrotimes/imager/u/original/2362451/mim_350x115.jpg);">
      <span class="grayRedBox">Made in Michigan</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/detroit-people/Category?oid=2349188&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/u/original/2358767/d.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/best-of-detroit-2016/BestOf?oid=2439624&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media1.fdncms.com/metrotimes/imager/u/original/2477578/bod2016.jpg);">
      <span class="grayRedBox">Best of Detroit</span>
    </a>
  </div>
  

      <a href="http://www.metrotimes.com/detroit/special-issues/Section?oid=2135208&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-3" style="" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_300x250-3');
                });
            </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Metro Times</h2>
    <p>1200 Woodward Heights Blvd</p>
    <p>Ferndale, MI 48220</p>
    <p>Main: (313) 961-4060</p>
    <p>Advertising: (313) 961-4060</p>
    <p>Classified: (313) 961-4060</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a></li>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/Advertise/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 Detroit Metro Times.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.metrotimes.com/detroit/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.metrotimes.com/detroit/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.metrotimes.com/detroit/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.metrotimes.com/detroit/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-2" style="" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_728x90-2');
                });
            </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/news-and-views/Section?oid=2135207" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/news-and-views/Section?oid=2135207" >News Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/detroit/savage-love/Category?oid=2162739" >Savage Love</a></li>
          
            <li><a href="/detroit/feedback/Category?oid=2162740" >Letters</a></li>
          
            <li><a href="/detroit/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/blogs/Blogs/" 
               target="_">
              Blogs
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/Blogs/" >Blog Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" >News Blog</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/music/Section?oid=2124980" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/music/Section?oid=2124980" >Music Home</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" >Music Blog</a></li>
          
            <li><a href="/detroit/EventSearch?eventSection=2167738" >Search Music Events</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Music Events</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/arts-and-culture/Section?oid=2124977" 
               target="_">
              Arts and Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/arts-and-culture/Section?oid=2124977" >Arts and Culture Home</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/EventSearch" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/EventSearch" >Events Home</a></li>
          
            <li><a href="/detroit/EventSearch" >Search Calendar</a></li>
          
            <li><a href="/detroit/Events/AddEvent" >Add Calendar Event</a></li>
          
            <li><a href="/detroit/FreeStuff" >Free Stuff</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/food-and-drink/Section?oid=2124982" 
               target="_">
              Dining
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/food-and-drink/Section?oid=2124982" >Dining Home</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" >Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/ArticleArchives" 
               target="_">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/ArticleArchives" >Search Archives</a></li>
          
            <li><a href="/detroit/ArticleArchives" >Search Authors</a></li>
          
            <li><a href="/detroit/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/best-of-detroit-2016/BestOf?oid=2439624" 
               target="_">
              Best of Detroit
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/BestOf" >Best of Detroit Home</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/special-issues/Section?oid=2135208" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.metrotimes.com/detroit/eat-a-detroit-dining-guide/Category?oid=2274722">EAT: A Detroit Dining Guide</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/annual-manual/Category?oid=2135220">Annual Manual</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/detroit-lions-season-preview/Category?oid=2243480">Detroit Lions Season Preview</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/fall-arts-guide/Category?oid=2249726">Fall Arts Guide</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/sloshed/Category?oid=2135227">Sloshed</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/the-halloween-issue/Category?oid=2261605">The Halloween Issue</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/gift-guide/Category?oid=2270184">Gift Guide</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/flavor/Category?oid=2477494">Flavor</a></li>

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Classified</h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
          
            <li><a href="http://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/metrotimes" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/114596149904731441663/about" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About Metro Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/StaffDirectory/Page" >Contact Us</a></li>
          
            <li><a href="/detroit/Advertise/Page" >Advertise</a></li>
          
            <li><a href="/detroit/Policies/Page" >Policies</a></li>
          
            <li><a href="/detroit/PrivacyStatement/Page" >Privacy Statement</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2016
   Detroit Metro Times 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/DET_Reskin -->
          <div id="div-gpt-ad-det_reskin" style="" data-slot="/43707298/DET_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_reskin');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


