





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2468607" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=bbe6f5b47fc4119c8c105bde7a57181e" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=bbe6f5b47fc4119c8c105bde7a57181e" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=bbe6f5b47fc4119c8c105bde7a57181e" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=bbe6f5b47fc4119c8c105bde7a57181e" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="http://www.metrotimes.com/detroit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Blogs Section" href="http://www.metrotimes.com/detroit/Rss.xml?oid=2124981" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Blogs" href="http://www.metrotimes.com/detroit/Rss.xml?oid=2124983" />
      
        <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Blogs: " href="http://www.metrotimes.com/detroit/Rss.xml?category=2124983&amp;topic=oid%3A2124985" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Comments on Yoga and techno" href="http://www.metrotimes.com/detroit/Rss.xml?id=comments&amp;oid=2468607" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=659669be76"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.metrotimes.com\/detroit\/Profile", "http:\/\/posting.metrotimes.com\/detroit\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End google fonts -->

<!-- Google Verification -->   
<script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAAtqeztvH8NEF24UuVX_R6nBQLskUi0KWLKDoC09NTum5Tpi1QMRQqbHK1yVFxKdfvbU15YPVeoQUgEA"></script>
<!-- End Google Verification -->

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-det_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/DET_Reskin', 'div-gpt-ad-det_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/DET_DesktopInterstitial', 'div-gpt-ad-det_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-det_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_300x250_1'] = googletag
        .defineSlot('/43707298/DET_300x250', [300,250], 'div-gpt-ad-det_300x250-1')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-det_300x250_2'] = googletag
        .defineSlot('/43707298/DET_300x250', [300,250], 'div-gpt-ad-det_300x250-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-det_300x250_3'] = googletag
          .defineSlot('/43707298/DET_300x250', [[300,250], [300,600]], 'div-gpt-ad-det_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_728x90_1'] = googletag
          .defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-det_728x90_2'] = googletag
        .defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-det_970x90'] = googletag
        .defineSlot('/43707298/DET_970x90', [[970,90], [970,250]], 'div-gpt-ad-det_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blogs"]);
                googletag.pubads().setTargeting('category', ["Blogs"]);
                googletag.pubads().setTargeting('oid', ["2468607"]);
                googletag.pubads().setTargeting('topic', ["the-scene"]);
                googletag.pubads().setTargeting('tags', ["yoga","electronic dance music"]);
                googletag.pubads().setTargeting('vertical', ["arts"]);
                googletag.pubads().setTargeting('category_type', ["Blog"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-643668-1', 'metrotimes.com');
  ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'art' });
  </script>
  <!-- End Google Analytics -->
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Yoga and techno | Blogs" />
  <meta name="description" content="When was the last time you heard of a yoga class with live electronic DJs mixing it up on the decks?" />
  <meta name="keywords" content="yoga, electronic dance music, The Scene" />
  <title>Yoga and techno | Blogs</title>

  
  
  
    <meta name="author" content="Michael Jackman">
  

  
  
  <meta name="news_keywords" content="yoga, electronic dance music, the scene" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/metrotimes/imager/u/slideshow/2468610/image.png" />
    <meta name="thumbnail" content="http://media2.fdncms.com/metrotimes/imager/u/slideshow/2468610/image.png" />
  

  
    
      <link rel="canonical" href="http://www.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno" />
    
  

  
    <meta property="fb:app_id" content="310950202407744" />
  

  
  <meta property="og:site_name" content="Detroit Metro Times" />
  <meta property="og:title" content="Yoga and techno" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/metrotimes/imager/u/slideshow/2468610/image.png" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="309" />
    
  

  
  
    <meta property="og:description" content="When was the last time you heard of a yoga class with live electronic DJs mixing it up on the decks?" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2468607</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161014111827</Attribute>
        <Attribute name="creationdate">20161014092427</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161014103900</Attribute>
            <Attribute name="releasedate">20161014</Attribute>
            <Attribute name="releaseepoch">1476455940</Attribute>
            <Attribute name="title">Yoga and techno</Attribute>
            <Attribute name="author">2135253</Attribute>
            <Attribute name="authorname">Michael Jackman</Attribute>
            <Attribute name="authorsortname">Jackman, Michael</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.metrotimes.com\/Blogs\/archives\/2016\/10\/14\/yoga-and-techno"
          },
          "headline": "Yoga and techno",
          
            "description": "When was the last time you heard of a yoga class with live electronic DJs mixing it up on the decks?",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/metrotimes\/imager\/u\/original\/2468610\/image.png",
              "width": 600,
              "height": 309,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-10-14T10:39:00Z",
          "dateModified": "2016-10-14T11:18:27Z",
          
            "author": {
              "name": "Michael Jackman",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Detroit Metro Times",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/4f9a\/metroTimes_fbook.png",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/metrotimes/imager/u/slideshow/2468610/image.png">

    
    

    
      <meta name="twitter:creator" content="@michaeljackman">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Yoga and techno">
    <meta name="twitter:description" content="When was the last time you heard of a yoga class with live electronic DJs mixing it up on the decks?">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/DET_DesktopInterstitial -->
          <div id="div-gpt-ad-det_desktopinterstitial" style="" data-slot="/43707298/DET_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.metrotimes.com/" title="Detroit Metro Times">Detroit Metro Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-1" style="" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->






  
 






	<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first navCurrent" id="NavItem_Blogs">
	        <a href="http://www.metrotimes.com/blogs/Blogs/" target="_self" >Blogs</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_News">
	        <a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self" class="subnav_link" id="SNAVL_News">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_ArtsCulture">
	        <a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self" >Arts &amp; Culture</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_FoodDrink">
	        <a href="http://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self" >Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Music">
	        <a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self" >Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Slideshows">
	        <a href="http://photos.metrotimes.com" target="_self" >Slideshows</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Calendar">
	        <a href="http://www.metrotimes.com/detroit/EventSearch" target="_self" >Calendar</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_BestOf">
	        <a href="http://www.metrotimes.com/detroit/best-of-detroit-2016/BestOf?oid=2439624" target="_self" >Best Of</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Giveaways">
	        <a href="http://www.metrotimes.com/detroit/FreeStuff" target="_self" >Giveaways</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_Subscribe">
	        <a href="http://www.metrotimes.com/detroit/NewsletterSignup/Page" target="_self" >Subscribe</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_News" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.metrotimes.com/detroit/IssueArchives?issue=this%20week" target="_self" title="">e-Edition</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/DET_970x90 -->
          <div id="div-gpt-ad-det_970x90" style="" data-slot="/43707298/DET_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_970x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  <div id="TopicHeader" class="SpanningFeature BlogPost  topic_the-scene">      
       <a href="http://www.metrotimes.com/Blogs/archives/the-scene/">
         <h2 id="ArchiveHead" class="archiveHead">
           The Scene
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.metrotimes.com
    var.publicDesktopServer = http://www.metrotimes.com
    var.shareUrl = http://www.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno
    s/http\:\/\/www\.metrotimes\.com/http\:\/\/www\.metrotimes\.com/
    var.shareUrl = http://www.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno&text=Yoga%20and%20techno" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=2468607" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="http://www.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno" addthis:title="Yoga and techno" addthis:description="When was the last time you heard of a yoga class with live electronic DJs mixing it up on the decks?" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_the-scene">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, October 14, 2016</h2>
      
    
      
      <div class="blogPost blogs topic-the-scene">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBlogs">
          <a href="http://www.metrotimes.com/Blogs/archives/the-scene/" class="topic-the-scene">The Scene</a>
        </span>
      </div>
    
    <h1 class="postTitle" id="a2468607">
      
      
      
      
      
      
        Yoga and techno
      

      
    </h1>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.metrotimes.com/detroit/ArticleArchives?author=2135253" rel="author">Michael Jackman</a>
        
        
          
            on <span class="postTime">Fri, Oct 14, 2016</span> at <span class="postTime">10:39 AM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 5 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click image</span>                <a href="http://www.alissajosey.com/deephouseyogaus" target="_blank" title="A little get-down with your downward dog? - PHOTO COURTESY DEEP HOUSE YOGA">                  <img src="http://media2.fdncms.com/metrotimes/imager/u/blog/2468610/image.png?cb=1476455986" width="580" height="299" alt="A little get-down with your downward dog? - PHOTO COURTESY DEEP HOUSE YOGA" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo courtesy Deep House Yoga                                          </li>                                                                                                                            <li class="imageCaption">                      A little get-down with your downward dog?                    </li>                                                                                                </ul>                                                       </div><br>
Yoga sure is getting around the culture these days. It's being mixed with anything and everything, revolving around <a href="http:// http://www.yogabuzz.org/events/" target="_blank">meet-ups</a>, <a href="http:// http://hathayoga.top/india-yoga-teacher-training-2016-campus-martius-park-official-website-yoga-dance-flow/" target="_blank">special locations</a>, <a href="/Blogs/archives/2016/06/23/the-beer-yogis-will-help-you-combine-a-pint-with-your-pranayama" target="_blank">beer</a>, and even <a href="https://www.leafly.com/news/health/yoga-cannabis-and-you-6-best-practices-for-pairing-yoga-with-mari" target="_blank">weed</a>.<br>
<br>
But how about yoga with DJs? <br>
<br>
Yes, it’s a thing, and it makes sense when you consider the healing power of music. (Although <a href="http://yogachicago.com/2014/03/yoga-class-music-or-no-music/" target="_blank">a bit of online searching will reveal a rift</a> between <a href="http://gabyfleming.weebly.com/8-reasons-i-dont-play-music-in-yoga-classes.html" target="_blank">yogis who oppose music in class</a> and <a href="http://www.shape.com/fitness/workout-music/rockin-vinyasa-workout-playlist" target="_blank">those who design their own favorite playlists</a>.)

<br>

<div id="AdNativeInline" class="SpanningFeature AdNativeInline "> <!-- /43707298/DET_DesktopNative --> <div id="div-gpt-ad-det_desktopnative-2" style="" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_desktopnative-2'); }); </script> </div> </div>

<br>
But that mix of music and yoga is the specialty of <a href="http://www.alissajosey.com/deephouseyogaus" target="_blank">Deep House Yoga</a>, a live DJ yoga class that hosts “deep, groovy, spiritual wellness events” at nightclubs and music festivals, among other places. This Saturday, it precedes the performance by <a href="http://www.chicagotribune.com/entertainment/music/ct-autograf-chicago-music-edm-20150709-story.html" target="_blank">Chicago trio Autograf</a> and <a href="https://en.wikipedia.org/wiki/Goldroom" target="_blank">Goldroom (aka Josh Legg) </a>at the Majestic Theatre. Not only is it free to all ticketholders for the evening’s show, Autograf will be live on the decks mixing up “soothing, upbeat vibrations,” while Shelly Iaconelli of Ann Arbor’s Red Yoga leads a yoga class that’s “powerful yet peaceful.” <br>
<br>
<i>Doors open at 6:45 p.m., class begins at 7 p.m. and lasts 75 minutes, Saturday, Oct. 15, at the Majestic Theatre Complex, 4120 Woodward Ave., Detroit; bring your own yoga mat; for more information, see <a href="http://www.alissajosey.com/deephouseyogaus" target="_blank">alissajosey.com/deephouseyogaus</a>.</i><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=yoga" rel="tag">yoga</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=electronic%20dance%20music" rel="tag">electronic dance music</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










<div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/10/14/the-third-detroit-sound-conference-is-tomorrow-and-its-essential" class="prev" rel="prev">&laquo;&nbsp;The third annual Detroit Sound Conf&hellip;</a>
    </div>
  </div>


<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/DET_DesktopNative -->
          <div id="div-gpt-ad-det_desktopnative-3" style="" data-slot="/43707298/DET_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_desktopnative-3');
                });
            </script>
          </div>
</div>
    
    
    
    


















  













  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature BlogPost ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "metrotimes";
          var disqus_identifier = "metrotimes:2468607";
          var disqus_url = "http://www.metrotimes.com/Blogs/archives/2016/10/14/yoga-and-techno";
          var disqus_title = "Yoga and techno";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  













  
  
      <div id="RecentbyTopic" class="SpanningFeature BlogPost ">
        <h3 class="latestthe_scene">
          <span class="headingText">
          
            More on The Scene
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/Blogs/archives/2016/10/13/are-your-whiskers-award-worthy">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2468459/screen_shot_2016-10-13_at_11.59.15_am.png" alt="Are your whiskers award-worthy?" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/10/13/are-your-whiskers-award-worthy">Are your whiskers award-worthy?</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/Blogs/archives/2016/10/13/buzzfeed-says-that-corktown-is-detroits-most-hipster-neighborhood">
        <img src="http://media2.fdncms.com/metrotimes/imager/u/bigsquare/2468375/10583898_480935495342644_279947740280139890_n.jpg" alt="Buzzfeed says that Corktown is Michigan&#39;s most hipster neighborhood" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/10/13/buzzfeed-says-that-corktown-is-detroits-most-hipster-neighborhood">Buzzfeed says that Corktown is Michigan's most hipster neighborhood</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/Blogs/archives/2016/10/11/john-el-tenney-hosts-a-paranormal-party-in-berkley">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2468135/facebook_page_photo.jpg" alt="John E.L. Tenney hosts a paranormal party in Berkley" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/10/11/john-el-tenney-hosts-a-paranormal-party-in-berkley">John E.L. Tenney hosts a paranormal party in Berkley</a>
    </h4>
    <div class="date">Oct 11, 2016</div>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="http://www.metrotimes.com/Blogs/archives/the-scene/" class="more">More The Scene &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  







  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Michael Jackman</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.metrotimes.com/Blogs/archives/2016/10/11/john-el-tenney-hosts-a-paranormal-party-in-berkley">
          <img src="http://media1.fdncms.com/metrotimes/imager/u/square/2468135/facebook_page_photo.jpg" width="120" height="120" alt="John E.L. Tenney hosts a paranormal party in Berkley" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/10/11/john-el-tenney-hosts-a-paranormal-party-in-berkley">John E.L. Tenney hosts a paranormal party in Berkley</a>
    </h4>
    
      <h5 class="subhead">
        The paranormal is his passion, and he brings the author who from the family in 'The Conjurer' to O'Mara's Pub on Thursday.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Michael Jackman</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct 11, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.metrotimes.com/Blogs/archives/2016/10/10/this-weekend-last-chance-to-see-fugard-play-dizwe-bansi-is-dead">
          <img src="http://media1.fdncms.com/metrotimes/imager/u/square/2468071/mtc_sizwebansi3.jpg" width="120" height="120" alt="This weekend last chance to see Fugard play &#39;Sizwe Bansi is Dead&#39;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/10/10/this-weekend-last-chance-to-see-fugard-play-dizwe-bansi-is-dead">This weekend last chance to see Fugard play 'Sizwe Bansi is Dead'</a>
    </h4>
    
      <h5 class="subhead">
        Yes, it's a play from South Africa's Apartheid era. But it also has deep characters, funny dialogue, and doesn't get bogged down in the history.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Michael Jackman</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct 10, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.metrotimes.com/Blogs/archives/2016/10/10/vice-detroits-graffiti-history-is-being-scrubbed-clean">
          <img src="http://media1.fdncms.com/metrotimes/imager/u/square/2468058/vice_screenshot.png" width="120" height="120" alt="Vice: Detroit&#39;s graffiti history is being scrubbed clean" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/10/10/vice-detroits-graffiti-history-is-being-scrubbed-clean">Vice: Detroit's graffiti history is being scrubbed clean</a>
    </h4>
    
      <h5 class="subhead">
        Is Detroit's street art history being wiped away in a citywide rush to crack down on petty crime?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Michael Jackman</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct 10, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.metrotimes.com/detroit/ArticleArchives?author=2135253" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/Blogs/archives/2015/04/08/1000-foot-water-slide-to-take-over-detroit-streets-this-summer">
        <img src="http://media2.fdncms.com/metrotimes/imager/1000-foot-water-slide-to-take-over-detroi/u/bigsquare/2333414/10509536_322331631258655_2954394892561721957_n.jpg" alt="1,000 foot water slide to take over Detroit streets this summer" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2015/04/08/1000-foot-water-slide-to-take-over-detroit-streets-this-summer">1,000 foot water slide to take over Detroit streets this summer</a>
    </h4>
    <div class="date">Apr  8, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/Blogs/archives/2015/05/21/duggans-latest-plan-for-detroit-lease-vacant-lots-for-25-a-year">
        <img src="http://media2.fdncms.com/metrotimes/imager/duggans-latest-plan-for-detroit-lease-va/u/bigsquare/2345695/1688527.jpg" alt="Duggan&#39;s latest plan for Detroit: Lease vacant lots for $25 a year" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2015/05/21/duggans-latest-plan-for-detroit-lease-vacant-lots-for-25-a-year">Duggan's latest plan for Detroit: Lease vacant lots for $25 a year</a>
    </h4>
    <div class="date">May 21, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_the-scene Blogs">
    <a href="http://www.metrotimes.com/blogs/Blogs/">
    <div class="Blogs">
      
        Blogs
      
    </div>
    </a>

    

    <p>
      
        <a href="http://www.metrotimes.com/detroit/Blogs/blogs/Archives">Archives</a> |
        <a href="/detroit/Rss.xml?category=2124983">RSS</a>
      
      
    </p>
  </div>


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        







<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/Blogs/archives/2016/10/13/tired-of-lame-costume-parties-check-out-these-halloween-alternatives-instead">Tired of lame costume parties? Check out these Halloween alternatives instead <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/Blogs/archives/2016/10/14/the-third-detroit-sound-conference-is-tomorrow-and-its-essential">The third annual Detroit Sound Conference is tomorrow, and it's essential <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/Blogs/archives/2016/10/14/side-dish-chef-maxcel-hardy-to-return-to-his-beloved-detroit">Side Dish: Chef Maxcel Hardy to return to his beloved Detroit <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/Blogs/archives/2016/10/12/iggy-pop-and-jim-jarmusch-to-speak-at-dia-screening-of-stooges-doc">Iggy Pop and Jim Jarmusch to speak at DIA screening of Stooges doc <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/Blogs/archives/2016/10/13/are-your-whiskers-award-worthy">Are your whiskers award-worthy? <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/metrotimes/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.metrotimes.com/detroit/IssueArchives?issue=2468169" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/2468169/0b28/01_Cover3_copy.jpg" alt="Issue Cover" />
          
        </a>
        <p>October 12-18, 2016</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/comiquecon-is-back/Content?oid=2468177">ComiqueCon is back <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/feedback/Content?oid=2468179">Feedback <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/growing-good-cannabis-businesses-in-detroit/Content?oid=2468184">Growing good cannabis businesses in Detroit <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/memphis-quartet-nots-traverses-the-upside-down-psychogeography-of-modern-america/Content?oid=2468186">Memphis quartet Nots traverses the upside-down psychogeography of modern America <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/carpe-noctem-creeps-up-on-detroit/Content?oid=2468188">‘Carpe Noctem’ creeps up on Detroit <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/politics-and-prejudices-vichy-republicans/Content?oid=2468193">Politics & Prejudices: Vichy Republicans <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/parks-and-rec-is-downtowns-designer-diner/Content?oid=2468199">Parks & Rec is downtown's designer diner <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/savage-love-senior-moments/Content?oid=2468203">Savage Love: Senior Moments <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:uqt4fqpywfe" action="http://www.metrotimes.com/detroit/Search">
      <input type="hidden" name="cx" value="017793458706336421686:uqt4fqpywfe" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.metrotimes.com/detroit/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-1" style="" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_300x250-1');
                });
            </script>
          </div>
</div><div id="ORATVAANPartnerWidget" class="SpanningIsland BlogPost ">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/metrotimes/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>







































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Best Things to Do In Detroit</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/scary-monsters-and-super-creeps-art-show/Event?oid=2468399">
        Scary Monsters and Super Creeps Art Show <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/2nd-annual-fine-art-trunk-show-and-sale/Event?oid=2467563">
        2nd Annual Fine Art Trunk Show and Sale <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/fargo-family-funday/Event?oid=2468278">
        Fargo Family Funday <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/12th-annual-detroit-uncorked/Event?oid=2467156">
        12th annual Detroit Uncorked <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/detroit-uncorked-premiere-wine-tasting/Event?oid=2466404">
        Detroit Uncorked - Premiere Wine Tasting <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/book-of-love/Event?oid=2468385">
        Book of Love <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/michael-franks-wsg-keiko-matsui/Event?oid=2465352">
        Michael Franks Wsg Keiko Matsui <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/oktobeer-and-bbq-festival/Event?oid=2464403">
        OktoBEER & BBQ Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/open-mic-with-ian-winans/Event?oid=2240373">
        Open Mic with Ian Winans <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/red-hot-fridays/Event?oid=2448075">
        RED HOT Fridays <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/struggling-to-make-a-dollar/Event?oid=2461424">
        Struggling to make a dollar <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/scary-monsters-and-super-creeps-art-show/Event?oid=2468399">
        Scary Monsters and Super Creeps Art Show <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/2nd-annual-fine-art-trunk-show-and-sale/Event?oid=2467563">
        2nd Annual Fine Art Trunk Show and Sale <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/childrens-business-fair/Event?oid=2465276">
        Children's Business Fair <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/detroit-concert-choir-presents-30th-anniversary-concert/Event?oid=2466623">
        Detroit Concert Choir presents 30th Anniversary Concert <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/frank-lloyd-wright-smith-house-tour/Event?oid=2468407">
        Frank Lloyd Wright Smith House Tour <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/benitos-pizza/Location?oid=2125875">
        Benito's Pizza <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/good-food-company-east/Location?oid=2128297">
        Good Food Company East <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/the-fiddler/Location?oid=2132627">
        The Fiddler <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.metrotimes.com/detroit/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124811">African</option>
        
          <option value="2124812">American</option>
        
          <option value="2124813">Asian</option>
        
          <option value="2124814">Barbeque</option>
        
          <option value="2124815">Belgian</option>
        
          <option value="2124816">Bistro</option>
        
          <option value="2124817">Brazilian</option>
        
          <option value="2124818">Breakfast</option>
        
          <option value="2124819">Burgers</option>
        
          <option value="2124820">Café</option>
        
          <option value="2124821">Cajun-Creole</option>
        
          <option value="2124822">Caribbean</option>
        
          <option value="2124823">Central American</option>
        
          <option value="2124824">Chinese</option>
        
          <option value="2124768">Coffee House</option>
        
          <option value="2124825">Continental</option>
        
          <option value="2124826">Cuban</option>
        
          <option value="2124827">Deli</option>
        
          <option value="2124828">Diner</option>
        
          <option value="2124829">Eclectic</option>
        
          <option value="2124830">Ethiopian</option>
        
          <option value="2124831">European</option>
        
          <option value="2124832">Filipino</option>
        
          <option value="2124833">French</option>
        
          <option value="2124834">German</option>
        
          <option value="2124835">Greek</option>
        
          <option value="2124836">Hungarian</option>
        
          <option value="2124837">Indian</option>
        
          <option value="2124838">Irish</option>
        
          <option value="2124839">Italian</option>
        
          <option value="2124840">Japanese</option>
        
          <option value="2124841">Korean</option>
        
          <option value="2124842">Mediterranean</option>
        
          <option value="2124843">Mexican</option>
        
          <option value="2124844">Middle East</option>
        
          <option value="2124845">Pizza</option>
        
          <option value="2124846">Polish</option>
        
          <option value="2124847">Russian</option>
        
          <option value="2124848">Salads</option>
        
          <option value="2124849">Seafood</option>
        
          <option value="2124850">Soul Food</option>
        
          <option value="2124851">Soup</option>
        
          <option value="2124852">Steak</option>
        
          <option value="2124853">Sushi</option>
        
          <option value="2124854">Sweets</option>
        
          <option value="2124855">Tavern Fare</option>
        
          <option value="2124856">Thai</option>
        
          <option value="2124857">Vegetarian Menu</option>
        
          <option value="2124858">Vietnamese</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351704" >&nbsp;&nbsp;Brighton</option>
      
        
          <option value="2367405" >CANADA</option>
        
        <option value="2367406" >&nbsp;&nbsp;Canada</option>
      
        
          <option value="2257133" >LANSING</option>
        
        <option value="2257134" >&nbsp;&nbsp;East Lansing</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313146" >&nbsp;&nbsp;Farmington Hills</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449072" >&nbsp;&nbsp;Flint</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373248" >&nbsp;&nbsp;Fraser</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313145" >&nbsp;&nbsp;Great Farmington Area</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449073" >&nbsp;&nbsp;Greater Flint Area</option>
      
        
          <option value="2384610" >LIVONIA</option>
        
        <option value="2384611" >&nbsp;&nbsp;Livonia</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373249" >&nbsp;&nbsp;Macomb</option>
      
        
          <option value="2313142" >NOVI</option>
        
        <option value="2313143" >&nbsp;&nbsp;Novi</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373903" >&nbsp;&nbsp;Romeo</option>
      
        
          <option value="2361677" >UP NORTH</option>
        
        <option value="2361678" >&nbsp;&nbsp;Up North</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124918" >&nbsp;&nbsp;Downtown Detroit</option>
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351705" >&nbsp;&nbsp;Greater Brighton Area</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124919" >&nbsp;&nbsp;East English Village</option>
      
        
        <option value="2124920" >&nbsp;&nbsp;Greektown</option>
      
        
        <option value="2124922" >&nbsp;&nbsp;Mexicantown</option>
      
        
        <option value="2124923" >&nbsp;&nbsp;Midtown</option>
      
        
        <option value="2124924" >&nbsp;&nbsp;New Center</option>
      
        
        <option value="2124925" >&nbsp;&nbsp;Southwest</option>
      
        
        <option value="2124926" >&nbsp;&nbsp;The Hill</option>
      
        
        <option value="2124927" >&nbsp;&nbsp;University District</option>
      
        
        <option value="2124928" >&nbsp;&nbsp;Village Area</option>
      
        
        <option value="2124929" >&nbsp;&nbsp;Wayne State University</option>
      
        
        <option value="2124930" >&nbsp;&nbsp;West Village</option>
      
        
        <option value="2124931" >&nbsp;&nbsp;Corktown</option>
      
        
        <option value="2124932" >&nbsp;&nbsp;Eastern Market</option>
      
        
        <option value="2124938" >&nbsp;&nbsp;Downriver</option>
      
        
        <option value="2124939" >&nbsp;&nbsp;Cass Corridor</option>
      
        
        <option value="2124945" >&nbsp;&nbsp;Woodbridge</option>
      
        
        <option value="2125052" >&nbsp;&nbsp;Greater Detroit Area</option>
      
        
          <option value="2124967" >HAMTRAMCK</option>
        
        <option value="2124921" >&nbsp;&nbsp;Hamtramck</option>
      
        
        <option value="2125057" >&nbsp;&nbsp;Greater Hamtramck Area</option>
      
        
          <option value="2124965" >DEARBORN</option>
        
        <option value="2124942" >&nbsp;&nbsp;Downtown Dearborn</option>
      
        
        <option value="2124943" >&nbsp;&nbsp;East Downtown Dearborn</option>
      
        
        <option value="2125055" >&nbsp;&nbsp;Greater Dearborn Area</option>
      
        
          <option value="2124966" >FERNDALE</option>
        
        <option value="2124933" >&nbsp;&nbsp;Downtown Ferndale</option>
      
        
        <option value="2125056" >&nbsp;&nbsp;Greater Ferndale Area</option>
      
        
          <option value="2124974" >ST. CLAIR SHORES</option>
        
        <option value="2124937" >&nbsp;&nbsp;Downtown St. Clair Shores</option>
      
        
        <option value="2125064" >&nbsp;&nbsp;Greater St. Clair Shores Area</option>
      
        
          <option value="2124973" >ROYAL OAK</option>
        
        <option value="2124940" >&nbsp;&nbsp;Downtown Royal Oak</option>
      
        
        <option value="2125063" >&nbsp;&nbsp;Greater Royal Oak Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2124936" >&nbsp;&nbsp;Downtown Mount Clemens</option>
      
        
          <option value="2124964" >BIRMINGHAM</option>
        
        <option value="2124946" >&nbsp;&nbsp;Downtown Birmingham</option>
      
        
        <option value="2125054" >&nbsp;&nbsp;Greater Birmingham Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2125058" >&nbsp;&nbsp;Greater Mount Clemens Area</option>
      
        
          <option value="2124972" >ROCHESTER</option>
        
        <option value="2124948" >&nbsp;&nbsp;Downtown Rochester</option>
      
        
        <option value="2125062" >&nbsp;&nbsp;Greater Rochester Area</option>
      
        
          <option value="2124971" >PONTIAC</option>
        
        <option value="2124935" >&nbsp;&nbsp;Downtown Pontiac</option>
      
        
        <option value="2125061" >&nbsp;&nbsp;Greater Pontiac Area</option>
      
        
          <option value="2124970" >PLYMOUTH</option>
        
        <option value="2124949" >&nbsp;&nbsp;Downtown Plymouth</option>
      
        
        <option value="2125060" >&nbsp;&nbsp;Greater Plymouth Area</option>
      
        
          <option value="2124969" >NORTHVILLE</option>
        
        <option value="2124947" >&nbsp;&nbsp;Downtown Northville</option>
      
        
        <option value="2125059" >&nbsp;&nbsp;Greater Northville Area</option>
      
        
          <option value="2124975" >YPSILANTI</option>
        
        <option value="2124917" >&nbsp;&nbsp;Depot Town</option>
      
        
        <option value="2124941" >&nbsp;&nbsp;Downtown Ypsilanti</option>
      
        
        <option value="2125065" >&nbsp;&nbsp;Greater Ypsilanti Area</option>
      
        
          <option value="2124963" >ANN ARBOR</option>
        
        <option value="2124934" >&nbsp;&nbsp;Downtown Ann Arbor</option>
      
        
        <option value="2124944" >&nbsp;&nbsp;Kerrytown</option>
      
        
        <option value="2125053" >&nbsp;&nbsp;Greater Ann Arbor Area</option>
      
        
          <option value="2390277" >DOWNRIVER</option>
        
        <option value="2390278" >&nbsp;&nbsp;Wyandotte</option>
      
        
          <option value="2336440" >SAGINAW</option>
        
        <option value="2336444" >&nbsp;&nbsp;Greater Saginaw Area</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

  <div id="PromoGraphicLinkCustom" class="SpanningIsland BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a href="http://www.metrotimes.com/detroit/Flavor/Page"><img src="/binary/3d8c/FLAVOR-Event_2016_150x150.gif" /></a>
          
        </li>    
      
        <li class="right">
          
            <a href="http://www.metrotimes.com/detroit/Flavor/Page"><img src="/binary/255b/FLAVOR2016_150x150.gif" /></a>
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-2" style="" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_300x250-2');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
  <h2><a href="http://photos.metrotimes.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.metrotimes.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->


  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/detroit/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  












    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="http://www.metrotimes.com/detroit/special-issues/Section?oid=2135208">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/detroit/annual-manual/Category?oid=2135220" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/u/original/2436689/annman_button_2_.jpg);">
      <span class="grayRedBox">Annual Manual</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/eat-a-detroit-dining-guide/Category?oid=2274722" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/metrotimes/imager/u/original/2386136/f9ae4df1-c76a-4bab-bc17-15b0fa95156a.jpg);">
      <span class="grayRedBox">EAT</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="http://photos.metrotimes.com/44-metro-detroit-gifts-to-help-make-you-a-hero-this-holiday-season/#1" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/u/original/2384280/0d351858-0c50-4230-b84b-54fc87964a59.jpg);">
      <span class="grayRedBox">Gift Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/made-in-michigan/Category?oid=2216644" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/metrotimes/imager/u/original/2362451/mim_350x115.jpg);">
      <span class="grayRedBox">Made in Michigan</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="detroit/best-of-detroit-2016/BestOf?oid=2439624" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/best-of/u/original/2199684/special-banner.bod2014.jpg);">
      <span class="grayRedBox">Best Of 2014</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/detroit-people/Category?oid=2349188" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/u/original/2358767/d.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/BestOf" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/metrotimes/imager/u/original/2348600/unnamed.jpg);">
      <span class="grayRedBox">Best of Detroit 2015</span>
    </a>
  </div>
  

      <a href="http://www.metrotimes.com/detroit/special-issues/Section?oid=2135208">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/DET_300x250 -->
          <div id="div-gpt-ad-det_300x250-3" style="" data-slot="/43707298/DET_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_300x250-3');
                });
            </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Metro Times</h2>
    <p>1200 Woodward Heights Blvd</p>
    <p>Ferndale, MI 48220</p>
    <p>Main: (313) 961-4060</p>
    <p>Advertising: (313) 961-4060</p>
    <p>Classified: (313) 961-4060</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a></li>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/Advertise/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 Detroit Metro Times.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.metrotimes.com/detroit/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.metrotimes.com/detroit/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.metrotimes.com/detroit/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.metrotimes.com/detroit/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/DET_728x90 -->
          <div id="div-gpt-ad-det_728x90-2" style="" data-slot="/43707298/DET_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_728x90-2');
                });
            </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/news-and-views/Section?oid=2135207" 
               target="_self">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/news-and-views/Section?oid=2135207" target="_self">News Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" target="_self">News Blog</a></li>
          
            <li><a href="/detroit/savage-love/Category?oid=2162739" target="_self">Savage Love</a></li>
          
            <li><a href="/detroit/feedback/Category?oid=2162740" target="_self">Letters</a></li>
          
            <li><a href="/detroit/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/blogs/Blogs/" 
               target="_self">
              Blogs
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/Blogs/" target="_self">Blog Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" target="_self">News Blog</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" target="_self">Music Blog</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/music/Section?oid=2124980" 
               target="_self">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/music/Section?oid=2124980" target="_self">Music Home</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" target="_self">Music Blog</a></li>
          
            <li><a href="/detroit/EventSearch?eventSection=2167738" target="_self">Search Music Events</a></li>
          
            <li><a href="/detroit/Events/AddEvent" target="_self">Add Music Events</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/arts-and-culture/Section?oid=2124977" 
               target="_self">
              Arts and Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/arts-and-culture/Section?oid=2124977" target="_self">Arts and Culture Home</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/EventSearch" 
               target="_self">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/EventSearch" target="_self">Events Home</a></li>
          
            <li><a href="/detroit/EventSearch" target="_self">Search Calendar</a></li>
          
            <li><a href="/detroit/Events/AddEvent" target="_self">Add Calendar Event</a></li>
          
            <li><a href="/detroit/FreeStuff" target="_self">Free Stuff</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/food-and-drink/Section?oid=2124982" 
               target="_self">
              Dining
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/food-and-drink/Section?oid=2124982" target="_self">Dining Home</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/ArticleArchives" 
               target="_self">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/ArticleArchives" target="_self">Search Archives</a></li>
          
            <li><a href="/detroit/ArticleArchives" target="_self">Search Authors</a></li>
          
            <li><a href="/detroit/IssueArchives" target="_self">Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/BestOf" 
               target="_self">
              Best of Detroit
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/BestOf" target="_self">Best of Detroit Home</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/special-issues/Section?oid=2135208" 
               target="_self">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.metrotimes.com/detroit/eat-a-detroit-dining-guide/Category?oid=2274722">EAT: A Detroit Dining Guide</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/annual-manual/Category?oid=2135220">Annual Manual</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/detroit-lions-season-preview/Category?oid=2243480">Detroit Lions Season Preview</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/fall-arts-guide/Category?oid=2249726">Fall Arts Guide</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/sloshed/Category?oid=2135227">Sloshed</a></li>

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Classified</h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
          
            <li><a href="http://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/metrotimes" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/114596149904731441663/about" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About Metro Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/StaffDirectory/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/detroit/Advertise/Page" target="_self">Advertise</a></li>
          
            <li><a href="/detroit/Policies/Page" target="_self">Policies</a></li>
          
            <li><a href="/detroit/PrivacyStatement/Page" target="_self">Privacy Statement</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2016
   Detroit Metro Times 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=2468607" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer BlogPost ">
  <!-- /43707298/DET_Reskin -->
          <div id="div-gpt-ad-det_reskin" style="" data-slot="/43707298/DET_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-det_reskin');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


