





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2465445" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=46214b675f21f300c5e77227e3b3c170" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=46214b675f21f300c5e77227e3b3c170" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=46214b675f21f300c5e77227e3b3c170" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=46214b675f21f300c5e77227e3b3c170" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Whole Site" href="http://www.metrotimes.com/detroit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Blogs Section" href="http://www.metrotimes.com/detroit/Rss.xml?oid=2124981" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Blogs" href="http://www.metrotimes.com/detroit/Rss.xml?oid=2124983" />
      
        <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Blogs: " href="http://www.metrotimes.com/detroit/Rss.xml?category=2124983&amp;topic=oid%3A2124988" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Detroit Metro Times RSS: Comments on UPDATE: Bookies co-owner issues apology for 'candid comments' on Terence Crutcher shooting" href="http://www.metrotimes.com/detroit/Rss.xml?id=comments&amp;oid=2465445" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=0630051999"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.metrotimes.com\/detroit\/Profile", "http:\/\/posting.metrotimes.com\/detroit\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<!-- End google fonts -->

<!-- Google Verification -->   
<script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAAtqeztvH8NEF24UuVX_R6nBQLskUi0KWLKDoC09NTum5Tpi1QMRQqbHK1yVFxKdfvbU15YPVeoQUgEA"></script>
<!-- End Google Verification -->


  <script>
      var OAS_url = 'http://oascentral.metrotimes.com/RealMedia/ads/',
      OAS_sitepage = 'www.metrotimes.com/foodblog';
      OAS_listpos = 'Top,Top3,Middle,Middle1,Left,Right,Bottom,Frame1,Frame2',
      OAS_query = '',
      OAS_rns = (Math.random() + "").substring(2, 11);
      document.write('<script type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/script>');
    </script>



<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-643668-1', 'metrotimes.com');
  ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'food' });
  </script>
  <!-- End Google Analytics -->
  <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      'http://cdn.taboola.com/libtrc/sacurrent-metrotimes/loader.js');
    </script>
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="UPDATE: Bookies co-owner issues apology for &#39;candid comments&#39; on Terence Crutcher shooting | Blogs | Detroit Metro Times" />
  <meta name="description" content="The Bookies ownership has apologized, but is it enough to undo the damage?" />
  <meta name="keywords" content="Bookies Bar &amp; Grill, downtown, social media, bars, race, police brutality, dining, News, Blog, Culture, Dining, Events" />
  <title>UPDATE: Bookies co-owner issues apology for 'candid comments' on Terence Crutcher shooting | Blogs | Detroit Metro Times</title>

  
  
  
    <meta name="author" content="Serena Maria Daniels">
  

  
  
  <meta name="news_keywords" content="bookies bar  grill, downtown, social media, bars, race, police brutality, dining, news, blog, culture" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/metrotimes/imager/u/slideshow/2465449/booksies.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/metrotimes/imager/u/slideshow/2465449/booksies.jpg" />
  

  
    
      <link rel="canonical" href="http://www.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting" />
    
  

  
    <meta property="fb:app_id" content="310950202407744" />
  

  
  <meta property="og:site_name" content="Detroit Metro Times" />
  <meta property="og:title" content="UPDATE: Bookies co-owner issues apology for &#39;candid comments&#39; on Terence Crutcher shooting" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/metrotimes/imager/u/slideshow/2465449/booksies.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="600" />
    
  

  
  
    <meta property="og:description" content="The Bookies ownership has apologized, but is it enough to undo the damage?" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2465445</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160921004148</Attribute>
        <Attribute name="creationdate">20160920220444</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160921001600</Attribute>
            <Attribute name="releasedate">20160921</Attribute>
            <Attribute name="releaseepoch">1474431360</Attribute>
            <Attribute name="title">UPDATE: Bookies co-owner issues apology for &#39;candid comments&#39; on Terence Crutcher shooting</Attribute>
            <Attribute name="author">2214577</Attribute>
            <Attribute name="authorname">Serena Maria Daniels</Attribute>
            <Attribute name="authorsortname">Daniels, Serena Maria</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.metrotimes.com\/Blogs\/archives\/2016\/09\/21\/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting"
          },
          "headline": "UPDATE: Bookies co-owner issues apology for 'candid comments' on Terence Crutcher shooting",
          
            "description": "The Bookies ownership has apologized, but is it enough to undo the damage?",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/metrotimes\/imager\/u\/original\/2465449\/booksies.jpg",
              "width": 500,
              "height": 500,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-21T00:16:00Z",
          "dateModified": "2016-09-21T00:41:48Z",
          
            "author": {
              "name": "Serena Maria Daniels",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Detroit Metro Times",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.metrotimes.com\/imager\/b\/google-amp-logo\/808579\/4f9a\/metroTimes_fbook.png",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media1.fdncms.com/metrotimes/imager/u/slideshow/2465449/booksies.jpg">

    
    

    
      <meta name="twitter:creator" content="@serenamaria36">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="UPDATE: Bookies co-owner issues apology for &#39;candid comments&#39; on Terence Crutcher shooting">
    <meta name="twitter:description" content="The Bookies ownership has apologized, but is it enough to undo the damage?">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHZV5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHZV5V');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  

  <div id="AdBackground" class="Leader BlogPost ">
    <script>OAS_RICH('Frame1');</script>
  </div>

  <script type="text/javascript">
    positionAdBackground = function(){
      var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
      jQuery('#AdBackground').css({'margin-left':newMargin});
    }
    positionAdBackground();
    jQuery(window).resize(function(){positionAdBackground();});
    Foundation.documentReady.then(function(){positionAdBackground();});
  </script><div id="AdInterstitial" class="Leader BlogPost ">
  <script>OAS_RICH('Frame2');</script>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.metrotimes.com/" title="Detroit Metro Times">Detroit Metro Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <script>OAS_RICH('Top');</script>
    </div>
      
      
</div>
<!-- End #LogoHeader -->










	<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first navCurrent" id="NavItem_Blogs">
	        <a href="http://www.metrotimes.com/blogs/Blogs/" target="_self" >Blogs</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_News">
	        <a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self" class="subnav_link" id="SNAVL_News">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_ArtsCulture">
	        <a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self" >Arts &amp; Culture</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_FoodDrink">
	        <a href="http://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self" >Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Music">
	        <a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self" >Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Slideshows">
	        <a href="http://photos.metrotimes.com" target="_self" >Slideshows</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Calendar">
	        <a href="http://www.metrotimes.com/detroit/EventSearch" target="_self" >Calendar</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_BestOf">
	        <a href="http://www.metrotimes.com/detroit/best-of-detroit-2016/BestOf?oid=2439624" target="_self" >Best Of</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Giveaways">
	        <a href="http://www.metrotimes.com/detroit/FreeStuff" target="_self" >Giveaways</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_Subscribe">
	        <a href="http://www.metrotimes.com/detroit/NewsletterSignup/Page" target="_self" >Subscribe</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_News" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.metrotimes.com/detroit/IssueArchives?issue=this%20week" target="_self" title="">e-Edition</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <script>OAS_RICH('Top3');</script>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  <div id="TopicHeader" class="SpanningFeature BlogPost  topic_table-and-bar">      
       <a href="http://www.metrotimes.com/Blogs/archives/table-and-bar/">
         <h2 id="ArchiveHead" class="archiveHead">
           Table and Bar
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.metrotimes.com
    var.publicDesktopServer = http://www.metrotimes.com
    var.shareUrl = http://www.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting
    s/http\:\/\/www\.metrotimes\.com/http\:\/\/www\.metrotimes\.com/
    var.shareUrl = http://www.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting&text=UPDATE%3A%20Bookies%20co-owner%20issues%20apology%20for%20%27candid%20comments%27%20on%20Terence%20Crutcher%20shooting" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.metrotimes.com/detroit/Tools/EmailFriend?oid=2465445" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-51f9437a2abb7e86" addthis:url="http://www.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting" addthis:title="UPDATE: Bookies co-owner issues apology for 'candid comments' on Terence Crutcher shooting" addthis:description="The Bookies ownership has apologized, but is it enough to undo the damage?" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f9437a2abb7e86", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_table-and-bar">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Wednesday, September 21, 2016</h2>
      
    
      
      <div class="blogPost blogs topic-table-and-bar">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBlogs">
          <a href="http://www.metrotimes.com/Blogs/archives/table-and-bar/" class="topic-table-and-bar">Table and Bar</a>
        </span>
      </div>
    
    <h1 class="postTitle" id="a2465445">
      
      
      
      
      
      
        UPDATE: Bookies co-owner issues apology for 'candid comments' on Terence Crutcher shooting
      

      
    </h1>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.metrotimes.com/detroit/ArticleArchives?author=2214577" rel="author">Serena Maria Daniels</a>
        
        
          
            on <span class="postTime">Wed, Sep 21, 2016</span> at <span class="postTime">12:16 AM</span>
          
        
      </h4>
    

    
    

    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 14 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click image</span>                <a href="https://twitter.com/BookiesDetroit" target="_blank" title="BOOKIES/TWITTER">                  <img src="http://media1.fdncms.com/metrotimes/imager/u/blog/2465449/booksies.jpg?cb=1474428609" width="250" height="250" alt="BOOKIES/TWITTER" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Bookies/Twitter                                          </li>                                                                                                                                                                                      </ul>                                                       </div>Bookies Bar &amp; Grille co-owner Mark Jerant has issued an apology for comments he made about the shooting death of Oklahoma man Terance Crutcher, an unarmed black motorist who was gunned down by police last week.<br>
<br>
The statement comes after a day of backlash, including threats of boycotts against the downtown sports bar, following what many consider to be insensitive comments about relations between African Americans and police after Crutcher was killed in Tulsa during a police call about his stalled vehicle.<br>
 <br>
 <a href="/Blogs/archives/2016/09/20/public-vows-to-boycott-bookies-bar-and-grill-following-inflammatory-facebook-rant" target="_blank">See our initial coverage of the backlash here.</a>

<br>



<br>
    Jerant says statements he made on Facebook "may be viewed as hurtful or insensitive" with regard to tensions between the black community and police, and that "my candid comments regarding policing has had a negative effect." His statement was issued through PR rep David Rudolph. <br>
 <br>
    The statement continues: "My comments were in response to a spirited discussion I was having with my African American friend from high school of more than 18 years. He and I have had open and frank conversations regarding current affairs, politics, race, inequality and social justice. It's common place for my friend and I to have candid exchanges on social media on issues and opinion that affect us both.<br>
<br>
    "I am embarrassed and regret the tone and tenor of my comments, as written words often lose inflection. I was expressing thought that reflect, in some measure, the sentiments that have been shared by my African American friends, that unfortunately the best way when confronted by police offices (sic) is to follow their every command to avoid a fatal confrontation. It should not be the case that African Americans should fear for their safety when engaged by law enforcement. These are tragedies which need to end."<br>
<br>
    The statement goes on to claim that his comments, made in response to dash-cam footage of the shooting that followed a police call for Crutcher's stalled vehicle, were not intended to be disrespectful to the Tulsa man, his actions, or the events that led to him being shot by police.<br>
<br>
    "I was expressing my concerns over once again seeing in the media another unarmed African American confronted by police officers that ended in death. This is an all too often occurrence and it needs to stop. I apologize for the insensitive manner in which my comments appeared on Facebook. My statements are my own and do not reflect my business, partnerships and staff at Bookies Bar &amp; Grille.’’<br>
<br>
    Both Jerant's and Bookies' Facebook pages are no longer available.<br>
<br>
    In addition to a flood of outrage on social media that includes urges to boycott the establishment, the Michigan Chronicle published a letter directed at Jerant on Tuesday.<br>
<br>
    "But the murder of yet another citizen at the hands of police in Tulsa hit uncomfortably close to home when I noticed what you had to say about it, Mr. Jerant," said the letter's author, Jyarland Daniels (no relation to this reporter).<br>
<br>
    "How could an owner of a restaurant that so many of my friends and I support, here at HOME, in a city that is 83% Black, say such a thing after seeing a lifeless body lying in the street - shot by police AFTER having been tasered?"Daniels goes on: "From a place of privilege (gender, race, and financial) you admonished Black men and women to, 'Listen to police to have guns pointed at you and don't get shot. It isn't hard.'"<br>
<br>
    You can take a full look at the Michigan Chronicle op-ed&nbsp;<a href="http://michronicleonline.com/2016/09/20/an-open-letter-to-marko-jerant-co-owner-of-bookies/" target="_blank">here.</a><br>
 <br>
 Below is the full apology from Jerant:<br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/metrotimes/imager/u/original/2465451/mark_jarent_-_apology_4.0-page-001.jpg" class="zoomable" rel="contentImg_gal-2465445" title="COURTESY OF MARK JERANT">                  <img src="http://media1.fdncms.com/metrotimes/imager/u/blog/2465451/mark_jarent_-_apology_4.0-page-001.jpg?cb=1474428893" width="580" height="751" alt="COURTESY OF MARK JERANT" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy of Mark Jerant                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=Bookies%20Bar%20%26%20Grill" rel="tag">Bookies Bar & Grill</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=downtown" rel="tag">downtown</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=social%20media" rel="tag">social media</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=bars" rel="tag">bars</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=race" rel="tag">race</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=police%20brutality" rel="tag">police brutality</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?tag=dining" rel="tag">dining</a>, <a href="http://www.metrotimes.com/detroit/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










<div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/eastern-michigan-universitys-king-residence-hall-vandalized-with-racist-remark" class="prev" rel="prev">&laquo;&nbsp;Eastern Michigan University's King&hellip;</a>
    </div>
  </div>



    
    
    
    


















  













  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature BlogPost ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "metrotimes";
          var disqus_identifier = "metrotimes:2465445";
          var disqus_url = "http://www.metrotimes.com/Blogs/archives/2016/09/21/update-bookies-co-owner-issues-apology-for-candid-comments-on-terence-crutcher-shooting";
          var disqus_title = "UPDATE: Bookies co-owner issues apology for 'candid comments' on Terence Crutcher shooting";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  













  
  
      <div id="RecentbyTopic" class="SpanningFeature BlogPost ">
        <h3 class="latesttable_and_bar">
          <span class="headingText">
          
            More on Table and Bar
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/public-vows-to-boycott-bookies-bar-and-grill-following-inflammatory-facebook-rant">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2465337/books.png" alt="Public vows to boycott Bookies Bar &amp;amp; Grill following inflammatory Facebook rant" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/public-vows-to-boycott-bookies-bar-and-grill-following-inflammatory-facebook-rant">Public vows to boycott Bookies Bar &amp; Grill following inflammatory Facebook rant</a>
    </h4>
    <div class="date">Sep 20, 2016</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/dinner-at-cafe-muse-recast-as-dotties-modern-southern-bistro">
        <img src="http://media1.fdncms.com/metrotimes/imager/u/bigsquare/2465210/cafe_muse.jpg" alt="Dinner at Caf&eacute; Muse recast as Dottie&#39;s modern Southern bistro" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/dinner-at-cafe-muse-recast-as-dotties-modern-southern-bistro">Dinner at Café Muse recast as Dottie's modern Southern bistro</a>
    </h4>
    <div class="date">Sep 20, 2016</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/Blogs/archives/2016/09/19/hungry-for-history-learn-about-hamtramck-once-one-of-michigans-premiere-shopping-districts">
        <img src="http://media2.fdncms.com/metrotimes/imager/u/bigsquare/2465183/hamtramck_historical_museum.jpg" alt="Hungry for History: Learn about Hamtramck, once a premiere shopping district" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/09/19/hungry-for-history-learn-about-hamtramck-once-one-of-michigans-premiere-shopping-districts">Hungry for History: Learn about Hamtramck, once a premiere shopping district</a>
    </h4>
    <div class="date">Sep 19, 2016</div>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="http://www.metrotimes.com/Blogs/archives/table-and-bar/" class="more">More Table and Bar &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  







  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Serena Maria Daniels</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/public-vows-to-boycott-bookies-bar-and-grill-following-inflammatory-facebook-rant">
          <img src="http://media1.fdncms.com/metrotimes/imager/u/square/2465337/books.png" width="120" height="120" alt="Public vows to boycott Bookies Bar &amp;amp; Grill following inflammatory Facebook rant" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/public-vows-to-boycott-bookies-bar-and-grill-following-inflammatory-facebook-rant">Public vows to boycott Bookies Bar &amp; Grill following inflammatory Facebook rant</a>
    </h4>
    
      <h5 class="subhead">
        Just the latest Detroit business to spout off polarizing comments on social media.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Serena Maria Daniels</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/dinner-at-cafe-muse-recast-as-dotties-modern-southern-bistro">
          <img src="http://media1.fdncms.com/metrotimes/imager/u/square/2465210/cafe_muse.jpg" width="120" height="120" alt="Dinner at Caf&eacute; Muse recast as Dottie&#39;s modern Southern bistro" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/dinner-at-cafe-muse-recast-as-dotties-modern-southern-bistro">Dinner at Café Muse recast as Dottie's modern Southern bistro</a>
    </h4>
    
      <h5 class="subhead">
        Expect chicken and waffles with a twist.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Serena Maria Daniels</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.metrotimes.com/Blogs/archives/2016/09/19/hungry-for-history-learn-about-hamtramck-once-one-of-michigans-premiere-shopping-districts">
          <img src="http://media2.fdncms.com/metrotimes/imager/u/square/2465183/hamtramck_historical_museum.jpg" width="120" height="120" alt="Hungry for History: Learn about Hamtramck, once a premiere shopping district" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2016/09/19/hungry-for-history-learn-about-hamtramck-once-one-of-michigans-premiere-shopping-districts">Hungry for History: Learn about Hamtramck, once a premiere shopping district</a>
    </h4>
    
      <h5 class="subhead">
        One need only look to the successes of downtown Hamtramck in decades past to see its potential.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Serena Maria Daniels</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 19, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.metrotimes.com/detroit/ArticleArchives?author=2214577" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/Blogs/archives/2015/02/02/61-years-ago-today-the-red-wings-played-against-a-team-of-convicts-at-marquette-state-prison">
        <img src="http://media1.fdncms.com/metrotimes/imager/61-years-ago-today-the-red-wings-played-ag/u/bigsquare/2296868/prison3_slide.jpg" alt="61 years ago today the Red Wings played against a team of convicts at Marquette State prison" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2015/02/02/61-years-ago-today-the-red-wings-played-against-a-team-of-convicts-at-marquette-state-prison">61 years ago today the Red Wings played against a team of convicts at Marquette State prison</a>
    </h4>
    <div class="date">Feb  2, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.metrotimes.com/Blogs/archives/2015/04/08/1000-foot-water-slide-to-take-over-detroit-streets-this-summer">
        <img src="http://media2.fdncms.com/metrotimes/imager/1000-foot-water-slide-to-take-over-detroi/u/bigsquare/2333414/10509536_322331631258655_2954394892561721957_n.jpg" alt="1,000 foot water slide to take over Detroit streets this summer" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.metrotimes.com/Blogs/archives/2015/04/08/1000-foot-water-slide-to-take-over-detroit-streets-this-summer">1,000 foot water slide to take over Detroit streets this summer</a>
    </h4>
    <div class="date">Apr  8, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_table-and-bar Blogs">
    <a href="http://www.metrotimes.com/blogs/Blogs/">
    <div class="Blogs">
      
        Blogs
      
    </div>
    </a>

    

    <p>
      
        <a href="http://www.metrotimes.com/detroit/Blogs/blogs/Archives">Archives</a> |
        <a href="/detroit/Rss.xml?category=2124983">RSS</a>
      
      
    </p>
  </div>


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        







<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/public-vows-to-boycott-bookies-bar-and-grill-following-inflammatory-facebook-rant">Public vows to boycott Bookies Bar &amp; Grill following inflammatory Facebook rant <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/eastern-michigan-universitys-king-residence-hall-vandalized-with-racist-remark">Eastern Michigan University's King Residence Hall vandalized with racist remark <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/Blogs/archives/2016/09/20/a-hometowner-from-hamtramck-fights-the-undead">A hometowner from Hamtramck fights the undead <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/Blogs/archives/2016/09/15/michigan-is-home-to-a-huge-lavender-labrynth">Michigan is home to a huge lavender labyrinth <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/Blogs/archives/2016/09/13/with-future-of-detroit-restaurant-week-uncertain-a-new-spinoff-emerges-this-month">With future of Detroit Restaurant Week uncertain, a new spinoff emerges this month <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/metrotimes/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.metrotimes.com/detroit/IssueArchives?issue=2464407" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/2464407/1c2f/49-Cover_Cotton.jpg" alt="Issue Cover" />
          
        </a>
        <p>September 14-20, 2016</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/after-15-years-convicted-murderer-persuades-court-to-re-examine-case/Content?oid=2464503">After 15 years, convicted murderer persuades court to re-examine case <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/car-seat-headrest-breaks-on-through/Content?oid=2464506">Car Seat Headrest breaks on through <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/new-zealands-renderers-ramble-into-town/Content?oid=2464508">New Zealand’s Renderers ramble into town <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/pie-scis-got-the-formula-for-inventive-pizza/Content?oid=2464510">Pie-Sci’s got the formula for inventive pizza <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/explosions-in-the-sky-bring-all-their-heaviness-to-you/Content?oid=2464596">Explosions in the Sky bring all their heaviness to you <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/photo-exhibit-tells-detroits-story-through-music-architecture/Content?oid=2465373">Photo exhibit tells Detroit’s story through music, architecture <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/the-hinterlands-ensemble-may-have-created-the-oddest-most-offbeat-theatrical-experience-in-detroit/Content?oid=2465377">The Hinterlands Ensemble may have created the oddest, most offbeat theatrical experience in Detroit <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/ray-johnson-the-bob-boxes-spills-forth-at-ccs/Content?oid=2465379">‘Ray Johnson: The Bob Boxes’ spills forth at CCS <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/see-film-noir-classics-at-the-redford-theatre-the-way-they-were-meant-to-be-seen/Content?oid=2465384">See film noir classics at the Redford Theatre the way they were meant to be seen <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/local-dancer-examines-the-art-of-the-hustle/Content?oid=2465386">Local dancer examines the art of the hustle <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/how-artist-jim-crawford-rolled-with-the-cass-corridor-scene-disappeared-from-detroit-only-to-return-next-month-to-talk-eggshells-and-big-ide/Content?oid=2465392">How artist Jim Crawford rolled with the Cass Corridor scene, disappeared from Detroit, only to return next month to talk eggshells and big ideas <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/take-root-dance-company-finds-inspiration-in-unconventional-places/Content?oid=2465395">Take Root Dance Company finds inspiration in unconventional places <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/bill-schwabs-new-work-captures-a-citys-twilight/Content?oid=2465399">Bill Schwab’s new work captures a city’s twilight <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/feedback/Content?oid=2465404">Feedback <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/as-the-city-zeroes-in-on-graffiti-two-detroit-artists-face-possible-prison-time/Content?oid=2465406">As the city zeroes in on graffiti, two Detroit artists face possible prison time <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/danny-brown-almost-comes-home/Content?oid=2465409">Danny Brown almost comes home <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/oregons-punk-rock-godparents-play-el-club/Content?oid=2465415">Oregon’s punk rock godparents play El Club <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/after-populux-scandal-the-rock-n-roll-resumes/Content?oid=2465418">After Populux scandal, the rock ‘n’ roll resumes <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/politics-and-prejudices-detroit-could-it-have-been-different/Content?oid=2465420">Politics & Prejudices: Detroit: Could it have been different? <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/detroit-grown-and-made-dinner-series-shines-light-on-black-chefs-and-farmers/Content?oid=2465422">Detroit Grown & Made dinner series shines light on black chefs and farmers <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/savage-love/Content?oid=2465427">Savage Love <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.metrotimes.com/detroit/stir-it-uphow-the-community-saved-palmer-park/Content?oid=2465429">Stir It Up:How the community saved Palmer Park <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:uqt4fqpywfe" action="http://www.metrotimes.com/detroit/Search">
      <input type="hidden" name="cx" value="017793458706336421686:uqt4fqpywfe" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.metrotimes.com/detroit/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.metrotimes.com/detroit/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <script>OAS_RICH('Middle');</script>
</div><div id="ORATVAANPartnerWidget" class="SpanningIsland BlogPost ">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/metrotimes/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>







































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Best Things to Do In Detroit</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/beginner-tai-chi-chuan-classes/Event?oid=2235085">
        Beginner T'ai Chi Ch'uan Classes <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/happy-hour/Event?oid=2380723">
        Happy Hour <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/summer-art-program/Event?oid=2450960">
        Summer Art Program <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/step-to-greater-health-community-walking-program/Event?oid=2403384">
        Step to Greater Health Community Walking Program <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/call-for-art-fury-road-to-thunderdome/Event?oid=2448790">
        Call For Art: Fury Road To Thunderdome <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/summer-art-program/Event?oid=2450960">
        Summer Art Program <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/elephant-revival-with-dead-horses/Event?oid=2462586">
        Elephant Revival with Dead Horses <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/elephant-revival-w-dead-horses/Event?oid=2462521">
        Elephant Revival w/ Dead Horses <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/why-not-wednesday/Event?oid=2352817">
        Why Not Wednesday? <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/jazz-greats-ogd-perry-hughes-gene-dunlap-and-gerard-gibbs/Event?oid=2443620">
        Jazz Greats "OGD" Perry Hughes, Gene Dunlap & Gerard Gibbs <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167732&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/latin-art-film-festival/Event?oid=2450972">
        Latin Art Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/uncle-jessie-white-portrait-of-a-delta-blues-man-documentary/Event?oid=2464542">
        Uncle Jessie White - Portrait of a Delta Blues Man Documentary <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/hfcs-the-road-not-taken-a-fall-star-talk/Event?oid=2460098">
        HFC's "The Road Not Taken: A Fall Star Talk" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167727&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/summer-art-program/Event?oid=2450960">
        Summer Art Program <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/call-for-art-fury-road-to-thunderdome/Event?oid=2448790">
        Call For Art: Fury Road To Thunderdome <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/janet-kelmans-sculpture-oracle-at-artprize-at-the-gr-ford-museum/Event?oid=2462475">
        Janet Kelman's Sculpture, Oracle, at ArtPrize at the GR Ford Museum <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/art-based-support-group/Event?oid=2458064">
        Art Based Support Group <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/ann-arbor-art-center-2nd-annual-pop-x/Event?oid=2459736">
        Ann Arbor Art Center 2nd Annual POP-X <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/andiamo-osteria/Location?oid=2125384">
        Andiamo Osteria <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/caribou-coffee/Location?oid=2126473">
        Caribou Coffee <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.metrotimes.com/detroit/hooters/Location?oid=2128756">
        Hooters <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.metrotimes.com/detroit/LocationSearch">
      <input type="hidden" name="locationSection" value="2124727" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124811">African</option>
        
          <option value="2124812">American</option>
        
          <option value="2124813">Asian</option>
        
          <option value="2124814">Barbeque</option>
        
          <option value="2124815">Belgian</option>
        
          <option value="2124816">Bistro</option>
        
          <option value="2124817">Brazilian</option>
        
          <option value="2124818">Breakfast</option>
        
          <option value="2124819">Burgers</option>
        
          <option value="2124820">Café</option>
        
          <option value="2124821">Cajun-Creole</option>
        
          <option value="2124822">Caribbean</option>
        
          <option value="2124823">Central American</option>
        
          <option value="2124824">Chinese</option>
        
          <option value="2124768">Coffee House</option>
        
          <option value="2124825">Continental</option>
        
          <option value="2124826">Cuban</option>
        
          <option value="2124827">Deli</option>
        
          <option value="2124828">Diner</option>
        
          <option value="2124829">Eclectic</option>
        
          <option value="2124830">Ethiopian</option>
        
          <option value="2124831">European</option>
        
          <option value="2124832">Filipino</option>
        
          <option value="2124833">French</option>
        
          <option value="2124834">German</option>
        
          <option value="2124835">Greek</option>
        
          <option value="2124836">Hungarian</option>
        
          <option value="2124837">Indian</option>
        
          <option value="2124838">Irish</option>
        
          <option value="2124839">Italian</option>
        
          <option value="2124840">Japanese</option>
        
          <option value="2124841">Korean</option>
        
          <option value="2124842">Mediterranean</option>
        
          <option value="2124843">Mexican</option>
        
          <option value="2124844">Middle East</option>
        
          <option value="2124845">Pizza</option>
        
          <option value="2124846">Polish</option>
        
          <option value="2124847">Russian</option>
        
          <option value="2124848">Salads</option>
        
          <option value="2124849">Seafood</option>
        
          <option value="2124850">Soul Food</option>
        
          <option value="2124851">Soup</option>
        
          <option value="2124852">Steak</option>
        
          <option value="2124853">Sushi</option>
        
          <option value="2124854">Sweets</option>
        
          <option value="2124855">Tavern Fare</option>
        
          <option value="2124856">Thai</option>
        
          <option value="2124857">Vegetarian Menu</option>
        
          <option value="2124858">Vietnamese</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351704" >&nbsp;&nbsp;Brighton</option>
      
        
          <option value="2367405" >CANADA</option>
        
        <option value="2367406" >&nbsp;&nbsp;Canada</option>
      
        
          <option value="2257133" >LANSING</option>
        
        <option value="2257134" >&nbsp;&nbsp;East Lansing</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313146" >&nbsp;&nbsp;Farmington Hills</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449072" >&nbsp;&nbsp;Flint</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373248" >&nbsp;&nbsp;Fraser</option>
      
        
          <option value="2313144" >FARMINGTON</option>
        
        <option value="2313145" >&nbsp;&nbsp;Great Farmington Area</option>
      
        
          <option value="2449071" >FLINT</option>
        
        <option value="2449073" >&nbsp;&nbsp;Greater Flint Area</option>
      
        
          <option value="2384610" >LIVONIA</option>
        
        <option value="2384611" >&nbsp;&nbsp;Livonia</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373249" >&nbsp;&nbsp;Macomb</option>
      
        
          <option value="2313142" >NOVI</option>
        
        <option value="2313143" >&nbsp;&nbsp;Novi</option>
      
        
          <option value="2373247" >MACOMB</option>
        
        <option value="2373903" >&nbsp;&nbsp;Romeo</option>
      
        
          <option value="2361677" >UP NORTH</option>
        
        <option value="2361678" >&nbsp;&nbsp;Up North</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124918" >&nbsp;&nbsp;Downtown Detroit</option>
      
        
          <option value="2351702" >BRIGHTON</option>
        
        <option value="2351705" >&nbsp;&nbsp;Greater Brighton Area</option>
      
        
          <option value="2124962" >DETROIT</option>
        
        <option value="2124919" >&nbsp;&nbsp;East English Village</option>
      
        
        <option value="2124920" >&nbsp;&nbsp;Greektown</option>
      
        
        <option value="2124922" >&nbsp;&nbsp;Mexicantown</option>
      
        
        <option value="2124923" >&nbsp;&nbsp;Midtown</option>
      
        
        <option value="2124924" >&nbsp;&nbsp;New Center</option>
      
        
        <option value="2124925" >&nbsp;&nbsp;Southwest</option>
      
        
        <option value="2124926" >&nbsp;&nbsp;The Hill</option>
      
        
        <option value="2124927" >&nbsp;&nbsp;University District</option>
      
        
        <option value="2124928" >&nbsp;&nbsp;Village Area</option>
      
        
        <option value="2124929" >&nbsp;&nbsp;Wayne State University</option>
      
        
        <option value="2124930" >&nbsp;&nbsp;West Village</option>
      
        
        <option value="2124931" >&nbsp;&nbsp;Corktown</option>
      
        
        <option value="2124932" >&nbsp;&nbsp;Eastern Market</option>
      
        
        <option value="2124938" >&nbsp;&nbsp;Downriver</option>
      
        
        <option value="2124939" >&nbsp;&nbsp;Cass Corridor</option>
      
        
        <option value="2124945" >&nbsp;&nbsp;Woodbridge</option>
      
        
        <option value="2125052" >&nbsp;&nbsp;Greater Detroit Area</option>
      
        
          <option value="2124967" >HAMTRAMCK</option>
        
        <option value="2124921" >&nbsp;&nbsp;Hamtramck</option>
      
        
        <option value="2125057" >&nbsp;&nbsp;Greater Hamtramck Area</option>
      
        
          <option value="2124965" >DEARBORN</option>
        
        <option value="2124942" >&nbsp;&nbsp;Downtown Dearborn</option>
      
        
        <option value="2124943" >&nbsp;&nbsp;East Downtown Dearborn</option>
      
        
        <option value="2125055" >&nbsp;&nbsp;Greater Dearborn Area</option>
      
        
          <option value="2124966" >FERNDALE</option>
        
        <option value="2124933" >&nbsp;&nbsp;Downtown Ferndale</option>
      
        
        <option value="2125056" >&nbsp;&nbsp;Greater Ferndale Area</option>
      
        
          <option value="2124974" >ST. CLAIR SHORES</option>
        
        <option value="2124937" >&nbsp;&nbsp;Downtown St. Clair Shores</option>
      
        
        <option value="2125064" >&nbsp;&nbsp;Greater St. Clair Shores Area</option>
      
        
          <option value="2124973" >ROYAL OAK</option>
        
        <option value="2124940" >&nbsp;&nbsp;Downtown Royal Oak</option>
      
        
        <option value="2125063" >&nbsp;&nbsp;Greater Royal Oak Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2124936" >&nbsp;&nbsp;Downtown Mount Clemens</option>
      
        
          <option value="2124964" >BIRMINGHAM</option>
        
        <option value="2124946" >&nbsp;&nbsp;Downtown Birmingham</option>
      
        
        <option value="2125054" >&nbsp;&nbsp;Greater Birmingham Area</option>
      
        
          <option value="2124968" >MOUNT CLEMENS</option>
        
        <option value="2125058" >&nbsp;&nbsp;Greater Mount Clemens Area</option>
      
        
          <option value="2124972" >ROCHESTER</option>
        
        <option value="2124948" >&nbsp;&nbsp;Downtown Rochester</option>
      
        
        <option value="2125062" >&nbsp;&nbsp;Greater Rochester Area</option>
      
        
          <option value="2124971" >PONTIAC</option>
        
        <option value="2124935" >&nbsp;&nbsp;Downtown Pontiac</option>
      
        
        <option value="2125061" >&nbsp;&nbsp;Greater Pontiac Area</option>
      
        
          <option value="2124970" >PLYMOUTH</option>
        
        <option value="2124949" >&nbsp;&nbsp;Downtown Plymouth</option>
      
        
        <option value="2125060" >&nbsp;&nbsp;Greater Plymouth Area</option>
      
        
          <option value="2124969" >NORTHVILLE</option>
        
        <option value="2124947" >&nbsp;&nbsp;Downtown Northville</option>
      
        
        <option value="2125059" >&nbsp;&nbsp;Greater Northville Area</option>
      
        
          <option value="2124975" >YPSILANTI</option>
        
        <option value="2124917" >&nbsp;&nbsp;Depot Town</option>
      
        
        <option value="2124941" >&nbsp;&nbsp;Downtown Ypsilanti</option>
      
        
        <option value="2125065" >&nbsp;&nbsp;Greater Ypsilanti Area</option>
      
        
          <option value="2124963" >ANN ARBOR</option>
        
        <option value="2124934" >&nbsp;&nbsp;Downtown Ann Arbor</option>
      
        
        <option value="2124944" >&nbsp;&nbsp;Kerrytown</option>
      
        
        <option value="2125053" >&nbsp;&nbsp;Greater Ann Arbor Area</option>
      
        
          <option value="2390277" >DOWNRIVER</option>
        
        <option value="2390278" >&nbsp;&nbsp;Wyandotte</option>
      
        
          <option value="2336440" >SAGINAW</option>
        
        <option value="2336444" >&nbsp;&nbsp;Greater Saginaw Area</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

  <div id="PromoGraphicLinkCustom" class="SpanningIsland BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a href="http://www.metrotimes.com/detroit/ArticleArchives?category=2249726"><img src="/binary/5f97/FallGuide_150x150.jpg" /></a>
          
        </li>    
      
        <li class="right">
          
            <a href="http://www.metrotimes.com/detroit/eat-a-detroit-dining-guide/Category?oid=2274722"><img src="/binary/9763/EAT2016_150x150.jpg" /></a>
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <script>OAS_RICH('Middle1');</script>
</div><div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
  <h2><a href="http://photos.metrotimes.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.metrotimes.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->


  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/detroit/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  












    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="http://www.metrotimes.com/detroit/special-issues/Section?oid=2135208">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/detroit/annual-manual/Category?oid=2135220" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/u/original/2436689/annman_button_2_.jpg);">
      <span class="grayRedBox">Annual Manual</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/eat-a-detroit-dining-guide/Category?oid=2274722" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/metrotimes/imager/u/original/2386136/f9ae4df1-c76a-4bab-bc17-15b0fa95156a.jpg);">
      <span class="grayRedBox">EAT</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="http://photos.metrotimes.com/44-metro-detroit-gifts-to-help-make-you-a-hero-this-holiday-season/#1" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/u/original/2384280/0d351858-0c50-4230-b84b-54fc87964a59.jpg);">
      <span class="grayRedBox">Gift Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/made-in-michigan/Category?oid=2216644" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/metrotimes/imager/u/original/2362451/mim_350x115.jpg);">
      <span class="grayRedBox">Made in Michigan</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="detroit/best-of-detroit-2016/BestOf?oid=2439624" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/best-of/u/original/2199684/special-banner.bod2014.jpg);">
      <span class="grayRedBox">Best Of 2014</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/detroit-people/Category?oid=2349188" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/metrotimes/imager/u/original/2358767/d.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/detroit/BestOf" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/metrotimes/imager/u/original/2348600/unnamed.jpg);">
      <span class="grayRedBox">Best of Detroit 2015</span>
    </a>
  </div>
  

      <a href="http://www.metrotimes.com/detroit/special-issues/Section?oid=2135208">More...</a>
    </div>
  

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="AdSkyscraper1160x600" class="MainSidebar BlogPost ">
  <script>OAS_RICH('Left');</script>
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="AdSkyscraper2160x600" class="AdSidebar BlogPost ">
  <script>OAS_RICH('Right');</script>
</div>
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Metro Times</h2>
    <p>1200 Woodward Heights Blvd</p>
    <p>Ferndale, MI 48220</p>
    <p>Main: (313) 961-4060</p>
    <p>Advertising: (313) 961-4060</p>
    <p>Classified: (313) 961-4060</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a></li>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/Advertise/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 Detroit Metro Times.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.metrotimes.com/detroit/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.metrotimes.com/detroit/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.metrotimes.com/detroit/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.metrotimes.com/detroit/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <script>OAS_RICH('Bottom');</script>
</div>


















<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/news-and-views/Section?oid=2135207" 
               target="_self">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/news-and-views/Section?oid=2135207" target="_self">News Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" target="_self">News Blog</a></li>
          
            <li><a href="/detroit/savage-love/Category?oid=2162739" target="_self">Savage Love</a></li>
          
            <li><a href="/detroit/feedback/Category?oid=2162740" target="_self">Letters</a></li>
          
            <li><a href="/detroit/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/blogs/Blogs/" 
               target="_self">
              Blogs
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/blogs/Blogs/" target="_self">Blog Home</a></li>
          
            <li><a href="/Blogs/archives/news-blog/" target="_self">News Blog</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" target="_self">Music Blog</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/music/Section?oid=2124980" 
               target="_self">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/music/Section?oid=2124980" target="_self">Music Home</a></li>
          
            <li><a href="/Blogs/archives/music-blog/" target="_self">Music Blog</a></li>
          
            <li><a href="/detroit/EventSearch?eventSection=2167738" target="_self">Search Music Events</a></li>
          
            <li><a href="/detroit/Events/AddEvent" target="_self">Add Music Events</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/arts-and-culture/Section?oid=2124977" 
               target="_self">
              Arts and Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/arts-and-culture/Section?oid=2124977" target="_self">Arts and Culture Home</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/EventSearch" 
               target="_self">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/EventSearch" target="_self">Events Home</a></li>
          
            <li><a href="/detroit/EventSearch" target="_self">Search Calendar</a></li>
          
            <li><a href="/detroit/Events/AddEvent" target="_self">Add Calendar Event</a></li>
          
            <li><a href="/detroit/FreeStuff" target="_self">Free Stuff</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/food-and-drink/Section?oid=2124982" 
               target="_self">
              Dining
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/food-and-drink/Section?oid=2124982" target="_self">Dining Home</a></li>
          
            <li><a href="/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/ArticleArchives" 
               target="_self">
              Archives
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/ArticleArchives" target="_self">Search Archives</a></li>
          
            <li><a href="/detroit/ArticleArchives" target="_self">Search Authors</a></li>
          
            <li><a href="/detroit/IssueArchives" target="_self">Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/BestOf" 
               target="_self">
              Best of Detroit
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/BestOf" target="_self">Best of Detroit Home</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/detroit/special-issues/Section?oid=2135208" 
               target="_self">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.metrotimes.com/detroit/fall-arts-guide/Category?oid=2249726">Fall Arts Guide</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/eat-a-detroit-dining-guide/Category?oid=2274722">EAT: A Detroit Dining Guide</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/annual-manual/Category?oid=2135220">Annual Manual</a></li>
  
    <li><a href="http://www.metrotimes.com/detroit/detroit-lions-season-preview/Category?oid=2243480">Detroit Lions Season Preview</a></li>

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Classified</h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
          
            <li><a href="http://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/metrotimes" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/114596149904731441663/about" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About Metro Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/detroit/StaffDirectory/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/detroit/Advertise/Page" target="_self">Advertise</a></li>
          
            <li><a href="/detroit/Policies/Page" target="_self">Policies</a></li>
          
            <li><a href="/detroit/PrivacyStatement/Page" target="_self">Privacy Statement</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2016
   Detroit Metro Times 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=2465445" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


